Visualizzare più riquadri, fogli o cartelle di lavoro

In Excel per Mac, è possibile dividere un foglio in riquadri o usare finestre per visualizzare più fogli di lavoro o più cartelle di lavoro.

Dividere un foglio in riquadri

È possibile visualizzare due aree di un foglio dividendolo in riquadro. Quando si divide un foglio in riquadri separati, è possibile scorrere in entrambi i riquadri in modo indipendente.

  1. Selezionare sotto la riga in cui si vuole inserire la divisione o la colonna a destra del punto in cui si vuole inserire la divisione.

  2. Nel gruppo Finestra della scheda Visualizza fare clic su Dividi.

    Per rimuovere i riquadri divisi, fare di nuovo clic su Dividi.

  1. Posizionare il puntatore sulla barra di divisione posta all'estremità superiore della barra di scorrimento verticale o all'estremità destra della barra di scorrimento orizzontale.

    Il puntatore di divisione compare quando si posiziona il puntatore del mouse sulla barra di divisione.

    Barra di divisione e puntatore di divisione

  2. Quando il puntatore assume la forma freccia di divisione orizzontale , trascinare la barra di divisione verso il basso o verso sinistra nella posizione desiderata.

    Suggerimenti : 

    • Per rimuovere i riquadri, nel menu Finestra fare clic su Rimuovi divisione oppure trascinare di nuovo la barra di divisione sul bordo della finestra.

    • Non è possibile dividere un foglio e allo stesso tempo bloccarne alcune parti del foglio.

Visualizzare più fogli di lavoro in una cartella di lavoro

  1. Aprire la cartella di lavoro da visualizzare.

  2. Nel menu Finestra fare clic su Nuova finestra.

  3. Passare alla nuova finestra e fare clic sulla scheda relativa al foglio di lavoro che si vuole visualizzare.

    Ripetere i passaggi 2 e 3 per ogni foglio da visualizzare.

  4. Nel menu Finestra fare clic su Disponi.

  5. Eseguire una delle operazioni seguenti:

    Per disporre le finestre

    In modo che vengano visualizzate così

    Fare clic su

    Come riquadri affiancati di uguali dimensioni

    finestre affiancate

    Affiancate

    Orizzontalmente dall'alto verso il basso

    Finestre orizzontali

    Orizzontale

    Verticalmente da destra a sinistra

    Finestre verticali

    Verticale

    Sovrapposte in cascata dall'alto verso il basso

    Finestre sovrapposte

    Sovrapponi

  6. Selezionare la casella di controllo Finestre della cartella di lavoro attiva.

Visualizzare più cartelle di lavoro

  1. Aprire tutte le cartelle di lavoro da visualizzare.

  2. Nel menu Finestra fare clic su Disponi.

  3. Eseguire una delle operazioni seguenti:

    Per disporre le finestre

    In modo che vengano visualizzate così

    Fare clic su

    Come riquadri affiancati di uguali dimensioni

    finestre affiancate

    Affiancate

    Orizzontalmente dall'alto verso il basso

    Finestre orizzontali

    Orizzontale

    Verticalmente da destra a sinistra

    Finestre verticali

    Verticale

    Sovrapposte in cascata dall'alto verso il basso

    Finestre sovrapposte

    Sovrapponi

Suggerimento : Per ripristinare le dimensioni massime della finestra di una cartella di lavoro, selezionare la cartella di lavoro e scegliere Zoom dal menu Finestra.

Vedere anche

Bloccare i riquadri per bloccare la prima riga o colonna

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×