Visualizzare le dimensioni delle forme in Visio

Visualizzare le dimensioni delle forme in Visio

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Per visualizzare le dimensioni o le unità di misura di una forma, selezionarla e guardare nella barra di stato sotto la finestra Forme. La larghezza, l'altezza e l'angolo vengono visualizzati automaticamente. In alternativa, è possibile visualizzare le dimensioni usando uno degli altri metodi descritti in questo articolo.

Per informazioni su come modificare le dimensioni o gli angoli di una forma usando la finestra Dimensioni e posizione, vedere Specificare le dimensioni usando la finestra Dimensioni e posizione.

Visualizzare le misure nella pagina del diagramma

Se si usa Visio Standard, è possibile visualizzare le dimensioni di una forma usando campi collegati alle relative proprietà altezza e larghezza. Per altre informazioni sull'uso dei campi, vedere Usare i campi per mantenere aggiornate le informazioni visualizzate.

Se si usa Visio Professional, è possibile usare forme quota per visualizzare le dimensioni. Le forme quota visualizzano le dimensioni della forma alla quale sono associate e vengono aggiornate automaticamente quando si ridimensiona la forma originale.

Le forme quota sono incluse in alcuni modelli ed è possibile aprire uno stencil Quotatura in qualsiasi modello.

Per aprire uno stencil quotatura

  1. Nella finestra Forme fare clic su Altre forme.

  2. Scegliere Visio Extra e quindi fare clic su Quotatura - Architettonica o Quotatura - Ingegneria.

  3. Trascinare una forma quota sulla forma che si desidera misurare e associare le estremità della forma quota ai punti che si desidera misurare.

Nota : Per cambiare le unità di misura, fare clic con il pulsante destro del mouse sulla forma quota e quindi scegliere Precisione e unità dal menu di scelta rapida.

Forma postazione ufficio con forme quotatura in cui sono indicate le misure.

Esempio

Se si usa Visio Professional, la procedura seguente illustra un esempio su come usare le forme quota.

Usare le forme quota (esempio)

  1. Fare clic sulla scheda File, su Nuovo, su Categorie e su Carte e planimetrie piani, quindi fare doppio clic su Pianta di abitazione.

  2. Fare clic sulla barra del titolo dello stencil Accessori per giardino e trascinare la forma Viottolo in cemento sulla pagina di disegno.

    Può essere necessario scorrere l'elenco Stencil per individuare questo o altri stencil.

  3. Trascinare i punti di controllo della forma Viottolo in cemento per ingrandirla.

  4. Fare clic sulla barra del titolo dello stencil Quotatura - Architettonica e trascinare la forma quota Orizzontale sulla pagina di disegno sopra la forma viottolo.

    Se questo stencil non è riportato nell'elenco, seguire le istruzioni della procedura precedente, Per aprire uno stencil Quotatura.

  5. Trascinare il punto di manipolazione forma sul lato destro della forma quota Orizzontale sul bordo destro della forma viottolo, finché non viene visualizzato il riquadro verde che indica che le forme sono associate.

  6. Trascinare il punto di controllo della forma a sinistra della forma Orizzontale verso il bordo sinistro della forma del viottolo.

  7. Trascinare il rombo giallo ( immagine del punto di manipolazione di controllo - rombo giallo ) sul lato destro della forma quota in una posizione al di sopra della forma viottolo, in modo che le linee di quota non coprano la forma viottolo.

Per saperne di più

Visualizzare larghezza, altezza e angolo globali di una forma

Visualizzare la larghezza, l'altezza e l'angolo di una forma all'interno della forma

Visualizzare la larghezza, l'altezza e l'angolo di una forma accanto a una forma

Visualizzare le unità di misura delle parti delle forme

Visualizzare larghezza, altezza e angolo globali di una forma

  1. Selezionare la forma nel disegno.

  2. Osservare la barra di stato per visualizzare larghezza, altezza e angolo della forma.

Visualizzare la larghezza, l'altezza e l'angolo di una forma all'interno della forma

Se si vogliono visualizzare le unità di misura complessive solo di alcune forme, è possibile aggiungere rapidamente campi di misura alle forme che contengono caselle di testo.

  1. Fare clic sulla forma a cui si vogliono aggiungere campi.

  2. Nel gruppo Testo della scheda Inserisci fare clic su Campo.

  3. Nella finestra di dialogo Campo selezionare Geometria nell'elenco Categoria.

  4. Nell'elenco Nome campo fare clic sull'unità di misura da visualizzare.

    Suggerimento : Per aggiungere unità di misura ai numeri, ad esempio i metri, fare clic su Formato dati e quindi scegliere le nuove unità nella finestra di dialogo Formato dati.

  5. Fare clic su OK.

  6. Ripetere la procedura per ogni campo da aggiungere.

    Suggerimento : Per visualizzare l'altezza e la larghezza con una x tra di esse, inserire il primo campo nella casella di testo della forma e quindi digitare uno spazio, digitare x, digitare un altro spazio e quindi inserire il secondo campo.

Inizio pagina

Visualizzare la larghezza, l'altezza e l'angolo di una forma accanto a una forma

Nota : Le caratteristiche degli elementi grafici dati sono disponibili solo nelle edizioni di Visio Professional e Premium.

Gli elementi grafici dati offrono un metodo rapido per visualizzare l'altezza, la larghezza e l'angolo delle forme, nonché altre proprietà forma. Questo articolo descrive come visualizzare le unità di misura.

  1. Nella scheda Dati del gruppo Visualizza dati fare clic su Elementi grafici dati.

  2. Fare clic su Crea nuovo elemento grafico dati.

  3. Nella finestra di dialogo Nuovo elemento grafico dati fare clic su Nuovo elemento.

  4. Nella finestra di dialogo Nuovo elemento nell'elenco Campo dati fare clic su Altri campi.

  5. Nella finestra di dialogo Campo selezionare Geometria nell'elenco Categoria.

  6. Nell'elenco Nome campo fare clic sull'unità di misura da visualizzare e quindi fare clic su OK.

  7. Nella finestra di dialogo Nuovo elemento nell'elenco Visualizzato come fare clic su Testo.

  8. In Dettagli nella casella Etichetta digitare un nome per l'unità di misura (ad esempio Larghezza o Altezza), quindi fare clic su OK.

  9. Ripetere la procedura per ogni unità di misura da visualizzare.

  10. Nella finestra di dialogo Nuovo elemento grafico dati fare clic su OK.

    Il nuovo elemento grafico dati viene visualizzato nella raccolta Elementi grafici dati, in Elementi grafici dati disponibili.

  11. Selezionare le forme nel disegno per cui si vogliono visualizzare le unità di misura, quindi nella raccolta Elementi grafici dati disponibili fare clic sull'elemento grafico dati che è stato creato.

Il nuovo elemento grafico dati viene applicato alle forme selezionate.

Inizio pagina

Visualizzare le unità di misura delle parti delle forme

Forma postazione ufficio con forme quotatura in cui sono indicate le misure.

Nota : Le forme quota sono disponibili solo nelle edizioni di Visio Professional e Premium.

È possibile usare forme quota per misurare altre forme. Quando si associa una forma quota alla forma che si vuole misurare, le unità di misura della forma vengono visualizzate nella forma quota. Le misure vengono aggiornate automaticamente quando si ridimensiona la forma originale.

Sono disponibili molte forme quota e ognuna di esse misura un aspetto diverso. È possibile farsi una buona idea di cosa possono misurare le diverse forme quote esaminando gli stencil, ad esempio Quotatura - ingegneria.

Per farsi un'idea del funzionamento delle forme quota, la procedura seguente illustra come usare una delle forme quota per misurare un viottolo in una pianta di abitazione.

  1. Fare clic sulla scheda File, su Nuovo, su Carte e planimetrie piani e quindi fare doppio clic su Planimetria abitazione.

  2. Fare clic sulla barra del titolo dello stencil Accessori per giardino e trascinare la forma Viottolo in cemento sulla pagina di disegno.

  3. Fare clic sulla barra del titolo dello stencil Quotatura - Architettonica e trascinare la forma quota Orizzontale sulla pagina di disegno sopra la forma viottolo.

  4. Trascinare il punto di manipolazione forma sul lato destro della forma quota Orizzontale sul bordo destro della forma viottolo, finché non viene visualizzato il riquadro rosso che indica che le forme sono associate.

  5. Trascinare il punto di controllo della forma a sinistra della forma Orizzontale verso il bordo sinistro della forma del viottolo.

  6. Trascinare il rombo giallo sul lato destro della forma quota in una posizione al di sopra della forma viottolo, in modo che le linee di quota non coprano la forma viottolo.

Nota : Per cambiare le unità di misura, fare clic con il pulsante destro del mouse sulla forma quota e quindi scegliere Precisione e unità dal menu di scelta rapida.

Inizio pagina

Per saperne di più

Visualizzare larghezza, altezza e angolo globali di una forma

Visualizzare la misura dell'area o perimetrale di una forma

Visualizzare la larghezza, l'altezza e l'angolo di una forma all'interno della forma

Visualizzare la larghezza, l'altezza e l'angolo di una forma accanto a una forma

Visualizzare le unità di misura delle parti delle forme

Visualizzare larghezza, altezza e angolo globali di una forma

Barra di stato su cui sono visualizzati la larghezza, l'altezza e l'angolo di una forma selezionata.

  1. Selezionare la forma nel disegno.

  2. Osservare la barra di stato per visualizzare larghezza, altezza e angolo della forma.

Visualizzare la misura dell'area o perimetrale di una forma

Finestra di dialogo Area e perimetro forma in cui sono indicate le misure di una forma selezionata.

Nota : La finestra di dialogo Area e perimetro forma è disponibile solo in Microsoft Office Visio Professional.

  1. Selezionare la forma nel disegno.

  2. Nel menu Strumenti fare clic su Componenti aggiuntivi, fare clic su Visio Extra e quindi su Area e perimetro forma.

    Viene visualizzata la finestra di dialogo Area e perimetro forma con le misure della forma.

  3. Per visualizzare le misure in unità diverse, selezionare le unità desiderate nella casella Area totale o Perimetro totale.

Inizio pagina

Visualizzare la larghezza, l'altezza e l'angolo di una forma all'interno della forma

rettangolo con l'altezza e la larghezza della forma visualizzate nella casella di testo.

Se si vogliono visualizzare le unità di misura complessive solo di alcune forme, è possibile aggiungere rapidamente campi di misura alle caselle di testo delle forme. Se si ha Office Visio Professional 2007 e si vogliono visualizzare le misure di molte forme, è possibile risparmiare tempo usando gli elementi grafici dati, come descritto nella sezione Visualizzare la larghezza, l'altezza e l'angolo di una forma accanto a una forma.

  1. Fare clic sulla forma a cui si vogliono aggiungere campi.

  2. Scegliere Oggetto dal menu Inserisci.

  3. Nella finestra di dialogo Campo selezionare Geometria nell'elenco Categoria.

    finestra di dialogo campo in cui sono visualizzati i campi che è possibile immettere nella casella di testo di una forma.

  4. Nell'elenco Nome campo fare clic sull'unità di misura da visualizzare.

    Suggerimento : Per aggiungere unità di misura ai numeri, ad esempio i metri, fare clic su Formato dati e quindi scegliere le nuove unità nella finestra di dialogo Formato dati.

  5. Fare clic su OK.

  6. Ripetere i passaggi da 2 a 5 per ogni campo da aggiungere.

    Suggerimento : Per visualizzare l'altezza e la larghezza con una x tra di esse, inserire il primo campo nella casella di testo della forma e quindi digitare uno spazio, digitare x, digitare un altro spazio e quindi inserire il secondo campo.

Nota : Le misure nei campi si aggiornano automaticamente quando si ridimensiona una forma.

Inizio pagina

Visualizzare la larghezza, l'altezza e l'angolo di una forma accanto a una forma

Forma arbusto in cui sono indicati larghezza, altezza e angolo in un elemento grafico dati.

Nota : Le caratteristiche degli elementi grafici dati sono disponibili solo in Office Visio Professional 2007.

Gli elementi grafici dati offrono un metodo rapido per visualizzare l'altezza, la larghezza e l'angolo delle forme, nonché altre proprietà forma. Questo articolo descrive come visualizzare le unità di misura. Per informazioni su come usare appieno gli elementi grafici dati, vedere Migliorare i dati usando gli elementi grafici dati.

  1. Nel menu Dati fare clic su Visualizza dati sulle forme.

  2. Nel riquadro attività Elementi grafici dati sotto Crea nuovo elemento grafico dati fare clic su Nuovo elemento grafico dati.

  3. Nella finestra di dialogo Nuovo elemento grafico dati fare clic su Nuovo elemento e quindi fare clic su Testo.

    Riquadro attività Elementi grafici dati e finestra di dialogo Nuovo elemento grafico dati

    1. Riquadro attività Elementi grafici dati

    2. Comando Nuovo elemento grafico dati

    3. Finestra di dialogo Nuovo elemento grafico dati con la casella Nuovo elemento e il comando Testo

  4. Nella finestra di dialogo Nuovo testo nell'elenco Campo dati in Visualizzazione fare clic su Altri campi.

  5. Nella finestra di dialogo Campo selezionare Geometria nell'elenco Categoria.

  6. Nell'elenco Nome campo fare clic sull'unità di misura da visualizzare e quindi fare clic su OK.

    finestra di dialogo campo in cui sono visualizzati i campi che è possibile immettere in un elemento grafico dati.

  7. Nella finestra di dialogo Nuovo testo in Dettagli nella casella Etichetta digitare un nome per l'unità di misura (ad esempio Larghezza, Altezza o Angolo), quindi fare clic su OK.

  8. Ripetere i passaggi da 3 a 7 per ogni unità di misura da visualizzare.

  9. Nella finestra di dialogo Nuovo elemento grafico dati fare clic su OK.

    Il nuovo elemento grafico dati viene visualizzato nel riquadro attività Elementi grafici dati, in Applica elemento grafico dati.

  10. Selezionare le forme nel disegno per cui si vogliono visualizzare le unità di misura, quindi nel riquadro attività Elementi grafici dati disponibili fare clic sull'elemento grafico dati che è stato creato.

Il nuovo elemento grafico dati viene applicato alle forme selezionate.

tre forme albero con applicato un elemento grafico dati creato.

Inizio pagina

Visualizzare le unità di misura delle parti delle forme

Forma postazione ufficio con forme quotatura in cui sono indicate le misure.

Nota : Le forme quota sono disponibili solo in Office Visio Professional 2007.

È possibile usare forme quota per misurare altre forme. Quando si associa una forma quota alla forma che si vuole misurare, le unità di misura della forma vengono visualizzate nella forma quota. Le misure vengono aggiornate automaticamente quando si ridimensiona la forma originale.

Sono disponibili molte forme quota e ognuna di esse misura un aspetto diverso. È possibile farsi una buona idea di cosa possono misurare le diverse forme quote esaminando gli stencil. La figura seguente mostra le forme nello stencil Quotatura - ingegneria.

stencil quotatura - ingegneria.

Per farsi un'idea del funzionamento delle forme quota, la procedura seguente illustra come usare una delle forme quota per misurare un pianoforte in una pianta di abitazione.

  1. Nel menu File fare clic su Nuovo, su Carte e planimetrie piani e quindi fare clic su Planimetria abitazione.

  2. Fare clic sulla barra del titolo dello stencil Arredamento e trascinare la forma Pianoforte a coda sulla pagina di disegno.

  3. Fare clic sulla barra del titolo dello stencil Quotatura - Architettonica e trascinare la forma quota Orizzontale sulla pagina di disegno sopra la forma pianoforte.

    forma pianoforte a coda con una forma quotatura orizzontale sopra di essa.

  4. Trascinare il punto di manipolazione forma verde sul lato destro della forma quota Orizzontale sul bordo destro della forma pianoforte, finché non viene visualizzato il riquadro rosso che indica che le forme sono associate.

    Forma quotatura connessa a un punto di manipolazione di una forma pianoforte.

  5. Trascinare il punto di controllo della forma verde a sinistra della forma Orizzontale verso il bordo sinistro della forma del pianoforte.

    forma quotatura connessa a due punti di manipolazione di una forma pianoforte.

  6. Trascinare il rombo giallo sul lato destro della forma quota in una posizione al di sopra della forma pianoforte, in modo che le linee di quota non coprano la forma pianoforte.

    forma quotatura con le linee di estensione allungate, connesse a una forma pianoforte.

Nota : Per cambiare le unità di misura, fare clic con il pulsante destro del mouse sulla forma quota e quindi scegliere Precisione e unità dal menu di scelta rapida.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×