Visualizzare le date come giorni della settimana

Si supponga che si desideri visualizzare una determinata data in una cella come "lunedì" anziché come data effettiva "3 ottobre 2005". È possibile visualizzare le date come giorni della settimana in diversi modi.

Per saperne di più

Formattare le celle in modo da visualizzare le date come giorni della settimana

Convertire le date nel testo del giorno della settimana

Dettagli funzione

Formattare le celle in modo da visualizzare le date come giorni della settimana

  1. Selezionare le celle contenenti le date da visualizzare come giorni della settimana.

  2. Nel gruppo Numero della scheda Home fare clic sulla freccia, quindi su Altri formati numeri e infine sulla scheda Numero.

  3. In Categoria fare clic su Personalizzata e nella casella Tipo digitare gggg per il nome completo del giorno della settimana (lunedì, martedì e così via) o ggg per il nome abbreviato del giorno della settimana (lun, mar, mer e così via).

Inizio pagina

Convertire le date nel testo del giorno della settimana

Per eseguire questa operazione, utilizzare la funzione TESTO.

Esempio

L'esempio può risultare di comprensione più immediata se lo si copia in un foglio di lavoro nuovo.

Come copiare un esempio

  1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

  2. Selezionare l'esempio nell'argomento della Guida.

    Nota   Non selezionare le intestazioni della riga o della colonna.

    Selezionare un esempio dalla Guida

    Selezione di un esempio dalla Guida

  3. Premere CTRL+C.

  4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

  5. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che restituiscono i risultati, premere CTRL+` (accento grave) oppure fare clic sul pulsante Mostra formule nel gruppo Verifica formule della scheda Formule.

1

2

3

A

Data

19 feb 2007

3 gen 2008

Formula

Descrizione (risultato)

=TESTO(A2; "gggg")

Calcola il giorno della settimana per la data specificata e restituisce il nome completo di tale giorno (lunedì)

=TESTO(A3; "ggg")

Calcola il giorno della settimana per la data specificata e restituisce il nome abbreviato di tale giorno (gio)

Dettagli funzione

TESTO

Inizio pagina

Si applica a: Excel 2007



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Cambia lingua