Visualizzare le date come giorni della settimana

Si supponga che si desideri visualizzare una determinata data in una cella come "lunedì" anziché come data effettiva "3 ottobre 2005". È possibile visualizzare le date come giorni della settimana in diversi modi.

Nota : Gli screenshot di questo articolo si riferiscono a Excel 2016. Se si usa una versione diversa, la visualizzazione potrebbe risultare leggermente diversa ma, se non diversamente specificato, le funzionalità sono le stesse.

Formattare le celle in modo da visualizzare le date come giorni della settimana

  1. Selezionare le celle contenenti le date da visualizzare come giorni della settimana.

  2. Nel gruppo Formato numero della scheda Home fare clic sul menu a discesa, scegliere Altri formati numeri e fare clic sulla scheda Numero.

    Casella di riepilogo Formato numero
  3. In Categoria fare clic su Personalizzata e nella casella Tipo digitare gggg per il nome completo del giorno della settimana (lunedì, martedì e così via) o ggg per il nome abbreviato del giorno della settimana (lun, mar, mer e così via).

Convertire le date nel testo del giorno della settimana

Per eseguire questa operazione, utilizzare la funzione TESTO.

Esempio

Copiare i dati seguenti in un foglio di lavoro vuoto.

1

2

3

A

Data

19 feb 2007

3 gen 2008

Formula

Descrizione (risultato)

=TESTO(A2; "gggg")

Calcola il giorno della settimana per la data specificata e restituisce il nome completo di tale giorno (lunedì)

=TESTO(A3; "ggg")

Calcola il giorno della settimana per la data specificata e restituisce il nome abbreviato di tale giorno (gio)

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Vedere anche

TESTO

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×