Visualizzare il conteggio parole (e altro) in Word per Mac

Se si vuole conoscere il numero totale di parole presenti nel documento di Word per Mac, osservare la barra di stato nella parte inferiore della finestra. È possibile aprire la casella Conteggio parole per visualizzare il numero di caratteri nel documento o nel testo selezionato.

Nella barra di stato nella parte inferiore del documento viene visualizzato il numero totale di parole

Contare il numero di caratteri, righe e paragrafi

Il numero di caratteri, paragrafi, righe e altre informazioni può essere visualizzato in Word per Mac facendo clic sul conteggio parole nella barra di stato per aprire la finestra Conteggio parole. A meno che non sia stato selezionato del testo, Word conta tutto il testo nel documento, nonché i caratteri, e li visualizza come Statistiche nella finestra Conteggio parole.

Finestra di dialogo Conteggio parole

Contare il numero di parole in una parte di un documento

Per contare il numero di parole in una parte del documento, selezionare il testo da includere nel conteggio. Quindi scegliere Conteggio parole dal menu Strumenti.

Inserire il conteggio parole nel documento

È anche possibile inserire il conteggio parole nel documento di Word e, se si vuole, aggiornare le informazioni con la frequenza desiderata.

  1. Fare clic nel punto del documento in cui si vuole visualizzare il conteggio parole.

  2. Fare clic su Inserisci > Campo.

    Opzione Campo evidenziata nella scheda Inserisci.

  3. In Categorie fare clic su Informazioni documento, quindi in Nomi dei campi fare clic su NumWords. Fare clic su OK per aggiungere il campo Conteggio parole al documento.

    Finestra di dialogo Campo con le opzioni Informazioni documento e NumWords selezionate.

    Nota: È inoltre possibile aggiungere il numero di pagine o di caratteri facendo clic su NumPages o NumChars nell'elenco Nomi dei campi.

Impostare l'aggiornamento automatico del conteggio parole durante la stampa

  1. Nel menu Word fare clic su Preferenze.

  2. In Output e condivisione fare clic su Stampa.

  3. In Opzioni di stampa selezionare Aggiorna campi.

Visualizzare la barra di stato e il numero di caratteri

Per visualizzare la barra di stato in Word per Mac 2011, nel menu Word fare clic su Preferenze, Visualizza e quindi in Finestra selezionare la casella di controllo accanto a Barra di stato.

Per vedere il numero di caratteri, paragrafi, righe e altre informazioni, fare clic sul conteggio parole nella barra di stato per aprire la finestra Conteggio parole. A meno che non sia stato selezionato del testo, Word conta tutto il testo nel documento, nonché i caratteri, e li visualizza come Statistiche nella finestra Conteggio parole.

Finestra di dialogo Conteggio parole

Contare il numero di parole in una parte di un documento

Per contare il numero di parole in una parte del documento, selezionare il testo da includere nel conteggio. Quindi scegliere Conteggio parole dal menu Strumenti.

Inserire il conteggio parole nel documento

È anche possibile inserire il conteggio parole nel documento di Word e, se si vuole, aggiornare le informazioni con la frequenza desiderata.

  1. Fare clic nel punto del documento in cui si vuole visualizzare il conteggio parole.

  2. Fare clic su Inserisci > Campo.

    Opzione Campo evidenziata nella scheda Inserisci.

  3. In Categorie fare clic su Informazioni documento, quindi in Nomi dei campi fare clic su NumWords. Fare clic su OK per aggiungere il campo Conteggio parole al documento.

    Finestra di dialogo Campo con le opzioni Informazioni documento e NumWords selezionate.

    Nota: È inoltre possibile aggiungere il numero di pagine o di caratteri facendo clic su NumPages o NumChars nell'elenco Nomi dei campi.

Impostare l'aggiornamento automatico del conteggio parole durante la stampa

  1. Nel menu Word fare clic su Preferenze.

  2. In Output e condivisione fare clic su Stampa.

  3. In Opzioni di stampa selezionare Aggiorna campi.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×