Visualizzare i carichi di lavoro e la disponibilità delle risorse

Uno degli aspetti più importanti del ruolo di Project Manager riguarda il monitoraggio delle assegnazioni per tutte le risorse in modo da bilanciare in modo efficace il loro carico di lavoro. Potrebbe esserci uno squilibrio tra risorse sovrassegnate e sottoassegnate. Visualizzando i carichi di lavoro e la disponibilità delle risorse in Microsoft Project, è possibile esaminare l'efficacia dell'uso delle risorse nel progetto e se sono necessarie delle modifiche.

Queste istruzioni sono specifiche per Microsoft Project 2016, 2013 e 2010.

Per saperne di più

Esaminare i carichi di lavoro delle risorse con la visualizzazione Uso risorse

Esaminare la disponibilità per le risorse aziendali usando Project Online

Usare un grafico per visualizzare i carichi di lavoro individuali

Visualizzare un elenco di risorse sovrassegnate

Raggruppare le risorse sovrassegnate

Trovare le risorse con tempo disponibile

Esaminare i carichi di lavoro delle risorse con la visualizzazione Uso risorse

  1. Nella scheda Attività o Risorsa fare clic su Uso risorse nel menu a discesa Visualizza.

  2. Esaminare i nomi delle risorse e le attività assegnate nella parte della tabella della visualizzazione Uso risorse.

  3. Esaminare la parte della scala cronologica della visualizzazione per vedere come viene allocato il lavoro nel periodo di tempo selezionato.

In molte visualizzazioni risorse, inclusa la visualizzazione Uso risorse, le risorse sovrassegnate vengono visualizzate in rosso. Una sovrassegnazione si verifica ogni volta che le unità massime di una risorsa vengono superate per un periodo di tempo. Negli elenchi risorse il campo indicatore per le risorse sovrassegnate include anche l'indicatore di livellamento delle risorse, che indica che la risorsa deve essere livellata. Cercare l'indicatore ed esaminare le assegnazioni di attività per verificare se la sovrassegnazione è accettabile.

Ad esempio, si supponga di avere due attività con una durata di quattro ore e con le stesse ore di inizio e fine. Se si assegnano entrambe le attività a Davide, Davide sarà tecnicamente sovrassegnato perché durante queste quattro ore dovrà lavorare al 200%. Tuttavia, se il livellamento è impostato su base giornaliera, Davide non dovrà essere livellato perché le due attività non superano le otto ore di lavoro previste per l'intera giornata.

Nota : Insieme alle assegnazioni delle risorse per le attività nel progetto attualmente aperto, la visualizzazione Uso risorse mostra anche il riepilogo delle assegnazioni delle risorse. Il riepilogo delle assegnazioni delle risorse indica la quantità totale di lavoro assegnata a una risorsa in tutti gli altri progetti. Il riepilogo delle assegnazioni delle risorse viene visualizzato solo se si è connessi a Microsoft Project Server e se si ha un progetto dell'organizzazione aperto. Se non si vuole che le righe del riepilogo delle assegnazioni influiscano sui totali mostrati nella visualizzazione Uso risorse, è possibile selezionarle e premere CANC.

È anche possibile visualizzare e modificare la visualizzazione Uso risorse per vedere tutte le assegnazioni delle risorse e le percentuali di assegnazione del lavoro in una scheda attività. Questa visualizzazione mostra tutte le assegnazioni per risorsa e indica in che misura queste risorse sono state allocate alle attività assegnate nel tempo.

  1. Nella scheda Attività o Risorsa fare clic su Uso risorse nel menu a discesa Visualizza.

  2. Nella scheda Formato fare clic su Aggiungi dettagli.

  3. Nell'elenco Campi disponibili fare clic su Percentuale assegnazione, quindi fare clic su Mostra.

  4. Esaminare la parte della scala cronologica della visualizzazione. Nella riga % assegn. appena aggiunta è possibile visualizzare la percentuale dell'orario di lavoro totale disponibile della risorsa assegnata alle assegnazioni durante il periodo di tempo selezionato. Inoltre, la parte della scala cronologica della visualizzazione mostra sia il lavoro sovrassegnato della risorsa che la relativa percentuale di assegnazione in rosso, consentendo di individuare esattamente quando la risorsa diventa sovrassegnata.

Suggerimento : È possibile ingrandire il periodo di tempo visualizzato nella scala cronologica, ad esempio si può modificare la visualizzazione da giorni a ore, facendo clic su Zoom avanti (+) nell'angolo in basso a destra della finestra. Analogamente, è possibile fare zoom indietro del periodo di tempo, ad esempio si può modificare la visualizzazione da giorni a settimane, facendo clic su Zoom indietro (-).

Esaminare la disponibilità per le risorse aziendali usando Project Online

Per trovare le risorse sovrassegnate o sottoassegnate all'interno di un progetto o tra più progetti, è possibile accedere a Project Online e visualizzare un grafico e una tabella con la disponibilità delle risorse.

  1. Da Centro progetti di Project Online fare clic su Risorse nel menu a sinistra.

  2. Selezionare una o più risorse di cui si vogliono vedere le informazioni sulla disponibilità selezionando la casella di controllo accanto al nome, quindi nella scheda Risorse fare clic su Pianificazione capacità nella sezione Esplorazione.

    Per selezionare risorse adiacenti nell'elenco, tenere premuto MAIUSC mentre si fa clic sulla prima e sull'ultima risorsa. Per selezionare risorse non adiacenti, tenere premuto CTRL mentre si fa clic sulle singole risorse.

  3. Nella sezione Visualizzazioni della scheda Disponibilità selezionare una visualizzazione risorse.

    • Per visualizzare il lavoro assegnazione raggruppato prima in base alle risorse e poi in base ai progetti in cui è presente la risorsa, selezionare Lavoro assegnazione per risorsa.

    • Per visualizzare il lavoro assegnazione raggruppato in base ai progetti in cui è presente la risorsa, selezionare Utilizzo risorse per progetto.

    • Per visualizzare la quantità di tempo di lavoro disponibile della risorsa durante un periodo di tempo specificato, selezionare Disponibilità rimanente.

    • Per visualizzare la quantità di lavoro assegnata alla risorsa, selezionare Utilizzo risorse.

  4. Se sono state selezionate più risorse nella pagina precedente, è possibile fare clic nella legenda del grafico per selezionare le risorse da visualizzare nel grafico.

    La tabella Dettagli sotto il grafico mostra una scala cronologica che visualizza la quantità di lavoro assegnata alla risorsa durante il periodo di tempo specificato.

Suggerimento : Per visualizzare un intervallo di date diverso nel grafico, fare clic su Imposta intervallo di date nella scheda Disponibilità, quindi selezionare le nuove date nelle caselle Imposta intervallo di date.

Usare un grafico per visualizzare i carichi di lavoro individuali

La visualizzazione Diagramma risorse mostra una visualizzazione con grafico a barre del carico di lavoro e della disponibilità di una singola risorsa. Questa visualizzazione consente di vedere rapidamente se la risorsa selezionata è sovrassegnata o sottoassegnata per un periodo di tempo specifico. È anche possibile visualizzare la percentuale di unità assegnate per le assegnazioni, oltre alla disponibilità delle unità massime della risorsa.

  1. Nella scheda Risorsa selezionare la visualizzazione Diagramma risorse nella sezione Visualizzazione.

  2. Controllare il nome della prima risorsa nella visualizzazione Diagramma risorse scorrendo verso sinistra o destra nella finestra a sinistra.

    Se il nome della risorsa è elencato in rosso, la risorsa è sovrassegnata. Le risorse elencate in nero sono sottoassegnate o hanno assegnazioni esattamente pari alla loro capacità.

  3. Esaminare il grafico a barre per visualizzare il livello di sovrassegnazione o sottoassegnazione.

    Per impostazione predefinita, le barre blu indicano la quantità di lavoro assegnato pari o inferiore rispetto alla disponibilità della risorsa in termini di unità massime e di orario di lavoro per il periodo di tempo specificato. Per impostazione predefinita, le barre rosse indicano che la risorsa è sovrassegnata perché ha superato la disponibilità in termini di unità massime e di orario di lavoro per un periodo di tempo specificato.

  4. Esaminare le percentuali di assegnazione più alte nel periodo di tempo visualizzato, ovvero le unità di punta per la risorsa nel periodo di tempo specificato.

    Le unità di punta sono elencate nella parte inferiore del grafico.

  5. Per visualizzare il grafico a barre per la risorsa successiva, premere PGGIÙ oppure usare la barra di scorrimento o i tasti di direzione.

Inizio pagina

Visualizzare un elenco di risorse sovrassegnate

È possibile visualizzare un elenco delle sole risorse sovrassegnate con la visualizzazione Elenco risorse o Uso risorse, quindi filtrare le risorse sovrassegnate.

  1. Nella sezione Visualizzazione fare clic su Elenco risorse o Uso risorse nel menu a discesa.

  2. Nella scheda Visualizza fare clic sul menu a discesa Filtro nella sezione Dati, quindi fare clic su Risorse sovrassegnate.

  3. Per visualizzare di nuovo l'elenco completo delle risorse, fare clic sul menu a discesa Filtro, quindi scegliere Nessun filtro.

Nota : È possibile vedere facilmente quali sono le risorse sovrassegnate anche senza filtrarle perché i loro nomi vengono visualizzati in rosso in qualsiasi visualizzazione risorse. Inoltre, nelle visualizzazioni Elenco risorse e Uso risorse il campo indicatore suggerisce il livellamento delle risorse sovrassegnate.

Le visualizzazioni attività possono essere usate anche per visualizzare le sovrassegnazioni, anche se non le mostrano in rosso come accade nelle visualizzazioni risorse. Se si usa una visualizzazione attività, è possibile esaminare ogni attività con sovrassegnazioni delle risorse, anche se questo tipo di visualizzazione non mostra quali e quante risorse sono sovrassegnate.

Nella scheda Risorsa in una qualsiasi visualizzazione attività, ad esempio Diagramma di Gantt o Diagramma reticolare, fare clic su Sovrassegnazione successiva nella sezione Livellamento.

Raggruppare le risorse sovrassegnate

Nella visualizzazione Elenco risorse o Uso risorse è possibile gruppo le risorse sovrassegnate. È possibile raggruppare le risorse anche in base alle unità di punta, che indicano la percentuale massima di assegnazioni nel corso del progetto. La verifica delle risorse sovrassegnate in base alla portata delle sovrassegnazioni consente di concentrarsi sulle risorse con i livelli di sovrassegnazione più alti.

  1. Nella sezione Visualizzazione fare clic su Elenco risorse o Uso risorse.

  2. Nella scheda Visualizza fare clic sul menu a discesa Raggruppa per, quindi fare clic su Nuovo raggruppamento per.

  3. Nella casella Nome campo selezionare Sovrassegnate.

  4. Nella casella Ordine selezionare Crescente o Decrescente.

    Se si fa clic su Crescente, il gruppo di risorse non sovrassegnate viene visualizzato per primo, seguito dal gruppo di risorse sovrassegnate.

  5. Per creare un raggruppamento annidato di unità di punta, fare clic sulla casella Poi per e quindi su Punta.

  6. Specificare un nome per il raggruppamento, quindi fare clic su Applica.

    La visualizzazione è raggruppata in base alle specifiche. Qualsiasi risorsa con assegnazioni che superano del 100% le unità di punta in qualsiasi momento nel corso del progetto verrà raggruppata in Sovrassegnato: Sì. Se si specifica un raggruppamento annidato di unità di punta, sotto le intestazioni potrebbero essere visualizzati altri raggruppamenti, ad esempio Punta: 200%, Punta: 300% e così via.

  7. Per visualizzare le risorse elencate nell'ordine originale nella casella Raggruppa per fare clic su [Nessun raggruppamento].

Trovare le risorse con tempo disponibile

Se alcune risorse sono sovrassegnate, è consigliabile identificare le risorse del progetto che hanno tempo disponibile, in modo da distribuire il carico di lavoro più equamente. Questa funzionalità è utile anche quando sono presenti altre attività non assegnate e si vuole sapere chi è disponibile per eseguirle.

La disponibilità delle risorse viene calcolata usando la formula seguente:

Disponibilità risorsa = Capacità risorsa - (Riepilogo assegnazioni risorse + Eccezioni Calendario)

Riepilogo assegnazioni risorse equivale alla somma di tutto il lavoro completato dalla risorsa, mentre Eccezioni Calendario include le eccezioni nel calendario di base della risorsa.

Per trovare le risorse che possono dedicare altre ore lavorative a un progetto, è possibile visualizzare e modificare la visualizzazione Uso risorse per vedere la quantità di tempo (ore, giorni o settimane) che una risorsa ha a disposizione per le assegnazioni aggiuntive. Questa visualizzazione può essere usata anche per ridistribuire il lavoro dalle risorse sovrassegnate a quelle sottoassegnate.

  1. Nella sezione Visualizzazione fare clic su Uso risorse.

  2. Nella sezione Dettagli della scheda Formato selezionare la casella Disponibilità rimanente.

  3. Nella riga Disp. rim. (disponibilità rimanente) controllare la quantità di lavoro che rappresenta la disponibilità rimanente o la sottoassegnazione per ogni periodo di tempo.

È anche possibile visualizzare e modificare la visualizzazione Diagramma risorse per visualizzare un grafico a barre del carico di lavoro una singola risorsa, che consente di individuare chi può dedicare altre ore lavorative a un'attività. Nella visualizzazione Diagramma risorse si possono visualizzare le informazioni su una sola risorsa sottoassegnata alla volta. È possibile vedere la quantità di lavoro disponibile in base al periodo di tempo.

  1. Nella sezione Visualizzazione fare clic su Diagramma risorse.

  2. Nella scheda Formato fare clic sul menu a discesa Grafico, quindi selezionare Disponibilità lavoro.

  3. Per la risorsa selezionata, verificare la quantità di lavoro disponibile nel grafico a barre. Scorrere la scala cronologica per trovare le sottoassegnazioni nei diversi periodi di tempo.

  4. Esaminare la quantità di tempo disponibile per la risorsa selezionata nella parte inferiore del diagramma.

  5. Per passare alla risorsa successiva con tempo disponibile, premere PGGIÙ oppure usare la barra di scorrimento o i tasti di direzione nel riquadro sinistro.

Inizio pagina

Queste istruzioni sono specifiche per Microsoft Project 2007.

Per saperne di più

Esaminare i carichi di lavoro delle risorse con la visualizzazione Uso risorse

Esaminare la disponibilità per le risorse aziendali usando Project Online

Usare un grafico per visualizzare i carichi di lavoro individuali

Visualizzare un elenco di risorse sovrassegnate

Raggruppare le risorse sovrassegnate

Trovare le risorse con tempo disponibile

Esaminare i carichi di lavoro delle risorse con la visualizzazione Uso risorse

  1. Scegliere Uso risorse nel menu Visualizza.

  2. Esaminare i nomi delle risorse e le attività assegnate nella parte della tabella della visualizzazione Uso risorse.

  3. Esaminare la parte della scala cronologica della visualizzazione per vedere come viene allocato il lavoro nel periodo di tempo selezionato.

In molte visualizzazioni risorse, inclusa la visualizzazione Uso risorse, le risorse sovrassegnate vengono visualizzate in rosso. Una sovrassegnazione si verifica ogni volta che le unità massime di una risorsa vengono superate per un periodo di tempo. Negli elenchi risorse il campo indicatore per le risorse sovrassegnate include anche l'indicatore di livellamento delle risorse Indicatore di livellamento delle risorse , che indica che la risorsa deve essere livellata. Cercare l'indicatore ed esaminare le assegnazioni di attività per verificare se la sovrassegnazione è accettabile.

Ad esempio, si supponga di avere due attività con una durata di quattro ore e con le stesse ore di inizio e fine. Se si assegnano entrambe le attività a Davide, Davide sarà tecnicamente sovrassegnato perché durante queste quattro ore dovrà lavorare al 200%. Tuttavia, se il livellamento è impostato su base giornaliera, Davide non dovrà essere livellato perché le due attività non superano le otto ore di lavoro previste per l'intera giornata.

Nota : Insieme alle assegnazioni delle risorse per le attività nel progetto attualmente aperto, la visualizzazione Uso risorse mostra anche il riepilogo delle assegnazioni delle risorse. Il riepilogo delle assegnazioni delle risorse indica la quantità totale di lavoro assegnata a una risorsa in tutti gli altri progetti. Il riepilogo delle assegnazioni delle risorse viene visualizzato solo se si è connessi a Microsoft Office Project Server e se si ha un progetto dell'organizzazione aperto. Se non si vuole che le righe del riepilogo delle assegnazioni influiscano sui totali mostrati nella visualizzazione Uso risorse, è possibile selezionarle e premere CANC.

È anche possibile visualizzare e modificare la visualizzazione Uso risorse per vedere tutte le assegnazioni delle risorse e le percentuali di assegnazione del lavoro in una scheda attività. Questa visualizzazione mostra tutte le assegnazioni per risorsa e indica in che misura queste risorse sono state allocate alle attività assegnate nel tempo.

  1. Scegliere Uso risorse nel menu Visualizza.

  2. Scegliere Stile dettagli dal menu Formato.

  3. Nell'elenco Campi disponibili fare clic su Percentuale assegnazione, quindi fare clic su Mostra.

  4. Esaminare la parte della scala cronologica della visualizzazione. Nella riga % assegn. appena aggiunta è possibile visualizzare la percentuale dell'orario di lavoro totale disponibile della risorsa assegnata alle assegnazioni durante il periodo di tempo selezionato. Inoltre, la parte della scala cronologica della visualizzazione mostra sia il lavoro sovrassegnato della risorsa che la relativa percentuale di assegnazione in rosso, consentendo di individuare esattamente quando la risorsa diventa sovrassegnata.

Suggerimento : È possibile ingrandire il periodo di tempo visualizzato nella scala cronologica, ad esempio si può modificare la visualizzazione da giorni a ore, facendo clic su Zoom avanti Icona del pulsante . Analogamente, è possibile fare zoom indietro del periodo di tempo, ad esempio si può modificare la visualizzazione da giorni a settimane, facendo clic su Zoom indietro Callout 4 .

Esaminare la disponibilità per le risorse aziendali usando Project Online

Per trovare le risorse sovrassegnate o sottoassegnate all'interno di un progetto o tra più progetti, è possibile accedere a Project Online e visualizzare un grafico e una tabella con la disponibilità delle risorse.

  1. Da Centro progetti di Project Online fare clic su Risorse nel menu a sinistra.

  2. Selezionare una o più risorse di cui si vogliono vedere le informazioni sulla disponibilità selezionando la casella di controllo accanto al nome, quindi nella scheda Risorse fare clic su Pianificazione capacità nella sezione Esplorazione.

    Per selezionare risorse adiacenti nell'elenco, tenere premuto MAIUSC mentre si fa clic sulla prima e sull'ultima risorsa. Per selezionare risorse non adiacenti, tenere premuto CTRL mentre si fa clic sulle singole risorse.

  3. Nella sezione Visualizzazioni della scheda Disponibilità selezionare una visualizzazione risorse.

    • Per visualizzare il lavoro assegnazione raggruppato prima in base alle risorse e poi in base ai progetti in cui è presente la risorsa, selezionare Lavoro assegnazione per risorsa.

    • Per visualizzare il lavoro assegnazione raggruppato in base ai progetti in cui è presente la risorsa, selezionare Utilizzo risorse per progetto.

    • Per visualizzare la quantità di tempo di lavoro disponibile della risorsa durante un periodo di tempo specificato, selezionare Disponibilità rimanente.

    • Per visualizzare la quantità di lavoro assegnata alla risorsa, selezionare Utilizzo risorse.

  4. Se sono state selezionate più risorse nella pagina precedente, è possibile fare clic nella legenda del grafico per selezionare le risorse da visualizzare nel grafico.

    La tabella Dettagli sotto il grafico mostra una scala cronologica che visualizza la quantità di lavoro assegnata alla risorsa durante il periodo di tempo specificato.

Suggerimento : Per visualizzare un intervallo di date diverso nel grafico, fare clic su Imposta intervallo di date nella scheda Disponibilità, quindi selezionare le nuove date nelle caselle Imposta intervallo di date.

Usare un grafico per visualizzare i carichi di lavoro individuali

La visualizzazione Diagramma risorse mostra una visualizzazione con grafico a barre del carico di lavoro e della disponibilità di una singola risorsa. Questa visualizzazione consente di vedere rapidamente se la risorsa selezionata è sovrassegnata o sottoassegnata per un periodo di tempo specifico. È anche possibile visualizzare la percentuale di unità assegnate per le assegnazioni, oltre alla disponibilità delle unità massime della risorsa.

  1. Scegliere Diagramma risorse nel menu Visualizza.

  2. Controllare il nome della prima risorsa nella visualizzazione Diagramma risorse.

    Se il nome della risorsa è elencato in rosso, la risorsa è sovrassegnata. Le risorse elencate in nero sono sottoassegnate o hanno assegnazioni esattamente pari alla loro capacità.

  3. Esaminare il grafico a barre per visualizzare il livello di sovrassegnazione o sottoassegnazione.

    Per impostazione predefinita, le barre blu indicano la quantità di lavoro assegnato pari o inferiore rispetto alla disponibilità della risorsa in termini di unità massime e di orario di lavoro per il periodo di tempo specificato. Per impostazione predefinita, le barre rosse indicano che la risorsa è sovrassegnata perché ha superato la disponibilità in termini di unità massime e di orario di lavoro per un periodo di tempo specificato.

  4. Esaminare le percentuali di assegnazione più alte nel periodo di tempo visualizzato, ovvero le unità di punta per la risorsa nel periodo di tempo specificato.

    Le unità di punta sono elencate nella parte inferiore del grafico.

  5. Per visualizzare il grafico a barre per la risorsa successiva, premere PGGIÙ oppure usare la barra di scorrimento o i tasti di direzione.

Inizio pagina

Visualizzare un elenco di risorse sovrassegnate

È possibile visualizzare un elenco delle sole risorse sovrassegnate con la visualizzazione Elenco risorse o Uso risorse, quindi filtrare le risorse sovrassegnate.

  1. Nel menu Visualizza fare clic su Elenco risorse o Uso risorse.

  2. Nella visualizzazione fare clic su Filtro, quindi scegliere Risorse sovrassegnate.

  3. Per visualizzare di nuovo l'elenco completo delle risorse, fare clic su Filtro, quindi scegliere Tutte le risorse.

Nota : È possibile vedere facilmente quali sono le risorse sovrassegnate anche senza filtrarle perché i loro nomi vengono visualizzati in rosso in qualsiasi visualizzazione risorse. Inoltre, nelle visualizzazioni Elenco risorse e Uso risorse viene visualizzato un indicatore Indicatore di livellamento delle risorse nel campo indicatore, che indica che le risorse sovrassegnate devono essere livellate.

Le visualizzazioni attività possono essere usate anche per visualizzare le sovrassegnazioni, anche se non le mostrano in rosso come accade nelle visualizzazioni risorse. Se si usa una visualizzazione attività, è possibile esaminare ogni attività con sovrassegnazioni delle risorse, anche se questo tipo di visualizzazione non mostra quali e quante risorse sono sovrassegnate.

  1. Nel menu Visualizza in una qualsiasi visualizzazione attività, ad esempio Diagramma di Gantt o Diagramma reticolare, scegliere Barre degli strumenti, quindi fare clic su Gestione risorse.

  2. Nella barra degli strumenti Gestione risorse fare clic su Vai alla sovrassegnazione successiva Icona del pulsante .

Raggruppare le risorse sovrassegnate

Nella visualizzazione Elenco risorse o Uso risorse è possibile gruppo le risorse sovrassegnate. È possibile raggruppare le risorse anche in base alle unità di punta, che indicano la percentuale massima di assegnazioni nel corso del progetto. La verifica delle risorse sovrassegnate in base alla portata delle sovrassegnazioni consente di concentrarsi sulle risorse con i livelli di sovrassegnazione più alti.

  1. Nel menu Visualizza fare clic su Elenco risorse o Uso risorse.

  2. Nel menu Progetto selezionare Raggruppa per, quindi fare clic su Personalizza raggruppamenti.

  3. Nella casella Nome campo fare clic su Sovrassegnate.

  4. Nella casella Ordine fare clic su Crescente o Decrescente.

    Se si fa clic su Crescente, il gruppo di risorse non sovrassegnate viene visualizzato per primo, seguito dal gruppo di risorse sovrassegnate.

  5. Per creare un raggruppamento annidato di unità di punta, fare clic sulla casella Poi per e quindi su Unità di punta.

  6. Per salvare il raggruppamento, fare clic su Salva. Specificare un nome per il raggruppamento e scegliere se visualizzarlo nel menu Raggruppa per selezionando la casella di controllo Mostra nel menu. Fare clic su OK per chiudere la finestra di dialogo Salva raggruppamento.

    La visualizzazione è raggruppata in base alle specifiche. Qualsiasi risorsa con assegnazioni che superano del 100% le unità di punta in qualsiasi momento nel corso del progetto verrà raggruppata in Sovrassegnato: Sì. Se si specifica un raggruppamento annidato di unità di punta, sotto le intestazioni potrebbero essere visualizzati altri raggruppamenti, ad esempio Punta: 200%, Punta: 300% e così via.

  7. Per visualizzare le risorse elencate nell'ordine originale nella casella Raggruppa per fare clic su Nessun raggruppamento.

Trovare le risorse con tempo disponibile

Se alcune risorse sono sovrassegnate, è consigliabile identificare le risorse del progetto che hanno tempo disponibile, in modo da distribuire il carico di lavoro più equamente. Questa funzionalità è utile anche quando sono presenti altre attività non assegnate e si vuole sapere chi è disponibile per eseguirle.

La disponibilità delle risorse viene calcolata usando la formula seguente:

Disponibilità risorsa = Capacità risorsa - (Riepilogo assegnazioni risorse + Eccezioni Calendario)

Riepilogo assegnazioni risorse equivale alla somma di tutto il lavoro completato dalla risorsa, mentre Eccezioni Calendario include le eccezioni nel calendario di base della risorsa.

Per trovare le risorse che possono dedicare altre ore lavorative a un progetto, è possibile visualizzare e modificare la visualizzazione Uso risorse per vedere la quantità di tempo (ore, giorni o settimane) che una risorsa ha a disposizione per le assegnazioni aggiuntive. Questa visualizzazione può essere usata anche per ridistribuire il lavoro dalle risorse sovrassegnate a quelle sottoassegnate.

  1. Scegliere Uso risorse nel menu Visualizza.

  2. Nel menu Formato selezionare Dettagli, quindi fare clic su Disponibilità rimanente.

  3. Nella riga Disp. rim. (disponibilità rimanente) controllare la quantità di lavoro che rappresenta la disponibilità rimanente o la sottoassegnazione per ogni periodo di tempo.

È anche possibile visualizzare e modificare la visualizzazione Diagramma risorse per visualizzare un grafico a barre del carico di lavoro una singola risorsa, che consente di individuare chi può dedicare altre ore lavorative a un'attività. Nella visualizzazione Diagramma risorse si possono visualizzare le informazioni su una sola risorsa sottoassegnata alla volta. È possibile vedere la quantità di lavoro disponibile in base al periodo di tempo.

  1. Scegliere Diagramma risorse nel menu Visualizza.

  2. Nel menu Formato selezionare Dettagli, quindi fare clic su Disponibilità lavoro.

  3. Per la risorsa selezionata, verificare la quantità di lavoro disponibile nel grafico a barre. Scorrere la scala cronologica per trovare le sottoassegnazioni nei diversi periodi di tempo.

  4. Esaminare la quantità di tempo disponibile per la risorsa selezionata nella parte inferiore del diagramma.

  5. Per passare alla risorsa successiva con tempo disponibile, premere PGGIÙ oppure usare la barra di scorrimento o i tasti di direzione.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×