Visualizzare gli strumenti per tradurre il testo

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Quale applicazione Office si usa?

Word

Excel

PowerPoint

Outlook

Parola

È possibile usare gli Strumenti riferimento in Office per Mac per tradurre il contenuto in un'altra lingua oppure per cercare una parola nel dizionario bilingue.

Importante : Office deve essere in grado di connettersi a Internet per poter usare gli Strumenti riferimento. La prima volta che si usano gli Strumenti riferimento viene visualizzata la richiesta Fare clic qui per autorizzare l'accesso a Strumenti riferimento online.

  1. Nella barra degli strumenti Standard fare clic su Mostra o nascondi la casella degli strumenti  Pulsante Casella degli strumenti .

  2. Fare clic sulla scheda Strumenti riferimento Scheda Strumenti riferimento .

  3. Eseguire una delle operazioni seguenti:

Per

Operazione da eseguire

Cercare la traduzione di una parola nel Dizionario bilingue

Nel riquadro Dizionario bilingue selezionare le lingue desiderate nei menu a comparsa Da e A. Quindi, nella casella Parola o frase casella parola o frase digitare la parola da tradurre e premere INVIO. La traduzione presente nel dizionario verrà visualizzata nel riquadro Dizionario bilingue.

Tradurre una selezione di testo

Nel riquadro Traduzione selezionare le lingue desiderate nei menu a comparsa Da e A. Quindi, nella casella Parola o frase casella parola o frase digitare il testo da tradurre e premere INVIO. La traduzione verrà visualizzata nel riquadro Traduzione.

Tradurre l'intero documento

Nel riquadro Traduzione selezionare le lingue desiderate nei menu a comparsa Da e A. Quindi, fare clic su Traduci il documento e, nel messaggio visualizzato, fare clic su Continua. La traduzione verrà aperta in una nuova finestra del browser.

Vedere anche

Tradurre contenuti in un'altra lingua

Informazioni sulle funzionalità multilingue in Office

Excel

È possibile usare gli Strumenti riferimento in Office per Mac per tradurre il contenuto in un'altra lingua oppure per cercare una parola nel dizionario bilingue.

Importante : Office deve essere in grado di connettersi a Internet per poter usare gli Strumenti riferimento. La prima volta che si usano gli Strumenti riferimento viene visualizzata la richiesta Fare clic qui per autorizzare l'accesso a Strumenti riferimento online.

  1. Nella barra degli strumenti Standard fare clic su Mostra o nascondi la casella degli strumenti  Pulsante Casella degli strumenti .

  2. Fare clic sulla scheda Strumenti riferimento Scheda Strumenti riferimento .

  3. Eseguire una delle operazioni seguenti:

Per

Operazione da eseguire

Cercare la traduzione di una parola nel Dizionario bilingue

Nel riquadro Dizionario bilingue selezionare le lingue desiderate nei menu a comparsa Da e A. Quindi, nella casella Parola o frase casella parola o frase digitare la parola da tradurre e premere INVIO. La traduzione presente nel dizionario verrà visualizzata nel riquadro Dizionario bilingue.

Tradurre una selezione di testo

Nel riquadro Traduzione selezionare le lingue desiderate nei menu a comparsa Da e A. Quindi, nella casella Parola o frase casella parola o frase digitare il testo da tradurre e premere INVIO. La traduzione verrà visualizzata nel riquadro Traduzione.

Tradurre l'intero documento

Nel riquadro Traduzione selezionare le lingue desiderate nei menu a comparsa Da e A. Quindi, fare clic su Traduci il documento e, nel messaggio visualizzato, fare clic su Continua. La traduzione verrà aperta in una nuova finestra del browser.

Vedere anche

Tradurre contenuti in un'altra lingua

Informazioni sulle funzionalità multilingue in Office

Icona del pulsante

È possibile usare gli Strumenti riferimento in Office per Mac per tradurre il contenuto in un'altra lingua oppure per cercare una parola nel dizionario bilingue.

Importante : Office deve essere in grado di connettersi a Internet per poter usare gli Strumenti riferimento. La prima volta che si usano gli Strumenti riferimento viene visualizzata la richiesta Fare clic qui per autorizzare l'accesso a Strumenti riferimento online.

  1. Nella barra degli strumenti Standard fare clic su Mostra o nascondi la casella degli strumenti  Pulsante Casella degli strumenti .

  2. Fare clic sulla scheda Strumenti riferimento Scheda Strumenti riferimento .

  3. Eseguire una delle operazioni seguenti:

Per

Operazione da eseguire

Cercare la traduzione di una parola nel Dizionario bilingue

Nel riquadro Dizionario bilingue selezionare le lingue desiderate nei menu a comparsa Da e A. Quindi, nella casella Parola o frase casella parola o frase digitare la parola da tradurre e premere INVIO. La traduzione presente nel dizionario verrà visualizzata nel riquadro Dizionario bilingue.

Tradurre una selezione di testo

Nel riquadro Traduzione selezionare le lingue desiderate nei menu a comparsa Da e A. Quindi, nella casella Parola o frase casella parola o frase digitare il testo da tradurre e premere INVIO. La traduzione verrà visualizzata nel riquadro Traduzione.

Tradurre l'intero documento

Nel riquadro Traduzione selezionare le lingue desiderate nei menu a comparsa Da e A. Quindi, fare clic su Traduci il documento e, nel messaggio visualizzato, fare clic su Continua. La traduzione verrà aperta in una nuova finestra del browser.

Vedere anche

Tradurre contenuti in un'altra lingua

Informazioni sulle funzionalità multilingue in Office

Outlook

È possibile usare gli Strumenti riferimento in Office per Mac per tradurre il contenuto in un'altra lingua oppure per cercare una parola nel dizionario bilingue.

Importante : Office deve essere in grado di connettersi a Internet per poter usare gli Strumenti riferimento. La prima volta che si usano gli Strumenti riferimento viene visualizzata la richiesta Fare clic qui per autorizzare l'accesso a Strumenti riferimento online.

  1. Nel menu Visualizza, in Casella degli strumenti, fare clic su Strumenti riferimento.

  2. Eseguire una delle operazioni seguenti:

Per

Operazione da eseguire

Cercare la traduzione di una parola nel Dizionario bilingue

Nel riquadro Dizionario bilingue selezionare le lingue desiderate nei menu a comparsa Da e A. Quindi, nella casella Parola o frase casella parola o frase digitare la parola da tradurre e premere INVIO. La traduzione presente nel dizionario verrà visualizzata nel riquadro Dizionario bilingue.

Tradurre una selezione di testo

Nel riquadro Traduzione selezionare le lingue desiderate nei menu a comparsa Da e A. Quindi, nella casella Parola o frase casella parola o frase digitare il testo da tradurre e premere INVIO. La traduzione verrà visualizzata nel riquadro Traduzione.

Tradurre l'intero documento

Nel riquadro Traduzione selezionare le lingue desiderate nei menu a comparsa Da e A. Quindi, fare clic su Traduci il documento e, nel messaggio visualizzato, fare clic su Continua. La traduzione verrà aperta in una nuova finestra del browser.

Vedere anche

Informazioni sulle funzionalità multilingue in Office

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×