Visualizzare, aprire o salvare allegati

I messaggi con allegati, che siano file o altri elementi, sono contraddistinti da un'icona a forma di graffetta Icona dell'allegato nell'elenco dei messaggi. A seconda del formato del messaggio, gli allegati vengono visualizzati nella casella degli allegati o nel corpo del messaggio.

È possibile fare doppio clic su un allegato per aprirlo.

Sicurezza degli allegati

Per impostazione predefinita, Outlookblocca gli allegati potenzialmente pericolosi (inclusi i file con estensione bat, exe, vbs e js) che potrebbero contenere virus. Se Outlook blocca uno o più allegati di un messaggio, sulla barra informazioni nella parte superiore del messaggio viene visualizzato un elenco dei tipi di file bloccati.

Nota sulla sicurezza : Nonostante la protezione degli allegati fornita da Outlook, prestare comunque attenzione quando si aprono gli allegati, soprattutto se provengono da una persona che non si conosce o che non si ritiene attendibile. In caso di dubbio, verificare l'autenticità dell'allegato con il mittente. Inoltre, mantenere sempre aggiornato il software antivirus del computer.

Per saperne di più

Per molti allegati non è necessario aprire il file per visualizzarne il contenuto. È possibile visualizzarli in anteprima nel riquadro di lettura o nel messaggio aperto.

  1. Per visualizzare un allegato in anteprima, fare clic sull'allegato sotto la riga Oggetto: si aprirà l'allegato al posto del corpo del messaggio.

    Nota : Alcuni allegati non possono essere visualizzati in anteprima. Fare doppio clic sull'allegato per aprire il relativo file o elemento. Inoltre, un file di OneDrive in Outlook 2016 viene visualizzato come copia locale o collegamento cloud.

  2. Per tornare al messaggio, fare clic su Allegati > Messaggio > Mostra messaggio.

L'anteprima è disponibile per i messaggi in formato HTML o testo normale, ma non per i messaggi in formato RTF (Rich Text Format). I messaggi in formato RTF non sono tuttavia comuni come quelli in formato HTML o testo normale. Fare doppio clic sull'allegato per aprire il relativo file.

Messaggi in formato HTML o testo normale

Allegati in un messaggio in formato testo normale o HTML

Messaggi in formato RTF

Allegati in un messaggio in formato RTF

Quando si risponde a un messaggio, per impostazione predefinita per la risposta viene usato il formato del messaggio ricevuto. È comunque possibile cambiare il formato del messaggio quando si scrive un messaggio.

  1. Fare clic su Formato testo.

  2. Nel gruppo Formato selezionare HTML, Testo normale o RTF.

È anche possibile cambiare il formato predefinito in modo che per tutti i messaggi inviati venga usato un formato specifico. Per altre informazioni sulla modifica del formato dei messaggi, vedere Modificare il formato del messaggio in HTML, RTF o testo normale.

Per altre informazioni sulla lettura di tutti i messaggi in testo normale, vedere Lettura dei messaggi in formato testo normale

È possibile salvare gli allegati ai messaggi di posta elettronica nel computer, in OneDrive o in un dispositivo rimovibile, ad esempio un disco rigido esterno o un'unità flash USB. In Outlook 2016 è possibile salvare un allegato direttamente in OneDrive, mentre in Outlook 2013 e Outlook 2010 occorre prima scaricare l'allegato e quindi caricare manualmente il file in OneDrive.

Se un messaggio ha più allegati, è possibile selezionare quelli da salvare.

  1. Fare clic sull'allegato nel riquadro di lettura o in un messaggio aperto.

    Suggerimento : Per selezionare più allegati, tenere premuto CTRL mentre si selezionano i singoli allegati.

  2. Fare clic con il pulsante destro del mouse sull'allegato, quindi scegliere Salva con nome.

    Nota : Se il messaggio è in formato RTF, fare clic con il pulsante destro del mouse sull'allegato e scegliere Salva con nome. È possibile identificare i messaggi in formato RTF con allegati nel modo descritto nella sezione Visualizzare in anteprima gli allegati.

  3. Selezionare il percorso desiderato e quindi fare clic su Salva.

Se un messaggio contiene più allegati, è possibile risparmiare tempo salvando tutti gli allegati contemporaneamente.

  1. Nel riquadro di lettura o nel messaggio aperto fare clic su un allegato.

  2. Nella scheda Allegati fare clic su Salva tutti gli allegati.

  3. Nella finestra di dialogo Salva tutti gli allegati fare clic su OK.

  4. Selezionare il percorso desiderato e quindi fare clic su Salva.

Nota :  Se il messaggio è in formato RTF, nella scheda File scegliere Salva allegati > OK. È possibile identificare i messaggi RTF con allegati nel modo descritto nella sezione Visualizzare in anteprima gli allegati.

Per saperne di più

A seconda del formato del messaggio ricevuto, gli allegati possono comparire in due diverse posizioni nel messaggio.

  • Se il formato del messaggio è HTML o testo normale, gli allegati appariranno nella casella degli allegati sotto la riga Oggetto.

    Allegati che compaiono sotto la casella Oggetto in un messaggio in formato HTML

  • Se il formato del messaggio è RTF (Rich Text Format), meno comune, gli allegati appariranno nel corpo del messaggio. Anche se il file viene visualizzato nel corpo del messaggio, rimane di fatto un allegato separato.

    allegati nel corpo di un messaggio rtf

Nota : Il formato in cui è stato composto un messaggio è indicato nella barra del titolo nella parte alta del messaggio.

È possibile aprire un allegato dal Riquadro di lettura o da un messaggio aperto. In entrambi in casi, fare doppio clic sull'allegato per aprirlo.

Note : Per impostazione predefinita, Outlookblocca i file allegati potenzialmente pericolosi (inclusi i file con estensione bat, exe, vbs e js) che potrebbero contenere virus. Se Outlook blocca uno o più allegati di un messaggio, sulla barra informazioni nella parte superiore del messaggio viene visualizzato un elenco dei tipi di file bloccati.

Allegato bloccato nell'intestazione di un messaggio

  • Per aprire un allegato dall'elenco dei messaggi, fare clic con il pulsante destro del mouse sul messaggio che contiene l'allegato, scegliere Visualizza allegati e quindi fare clic sul nome dell'allegato.

È possibile visualizzare in anteprima gli allegati nei messaggi in formato HTML o testo normale nel riquadro di lettura o nel messaggio aperto. L'anteprima non è disponibile per gli allegati inclusi nei messaggi in formato RTF.

  1. Per visualizzare un allegato in anteprima, fare clic sull'allegato, che apparirà al posto del corpo del messaggio.

  2. Per tornare al messaggio, nel gruppo Messaggio della scheda Strumenti allegati fare clic su Mostra messaggio.

Dopo aver aperto e visualizzato un allegato, è possibile salvarlo in un'unità disco. Se un messaggio ha più allegati, è possibile salvarli tutti insieme come gruppo o uno alla volta.

  1. Fare clic sull'allegato nel riquadro di lettura o nel messaggio aperto.

  2. Nel gruppo Azioni della scheda Allegati fare clic su Salva con nome. È inoltre possibile fare clic con il pulsante destro del mouse sull'allegato e scegliere Salva con nome.

    Comando Salva con nome nella barra multifunzione

    Nota :  Se il messaggio è in formato RTF, nel riquadro di lettura o nel messaggio aperto fare clic con il pulsante destro del mouse sull'allegato e scegliere Salva con nome.

  3. Selezionare il percorso desiderato e quindi fare clic su Salva.

  1. Nel riquadro di lettura o nel messaggio aperto selezionare gli allegati da salvare.

    Suggerimento : Per selezionare più allegati, tenere premuto CTRL mentre si selezionano i singoli allegati.

  2. Nel gruppo Azioni della scheda Allegati fare clic su Salva con nome.

    Comando Salva con nome nella barra multifunzione

    Nota : Se il messaggio è in formato RTF, fare clic con il pulsante destro del mouse su uno degli allegati e quindi scegliere Salva con nome.

  3. Selezionare il percorso desiderato e quindi fare clic su Salva.

  1. Nel riquadro di lettura o nel messaggio aperto fare clic su un allegato.

  2. Nel gruppo Azioni della scheda Allegati fare clic su Salva tutti gli allegati.

    Comando Salva tutti gli allegati sulla barra multifunzione

    Nota : Se il messaggio è in formato RTF, fare clic sulla scheda File e quindi su Salva allegati > OK.

  3. Nella finestra di dialogo Salva tutti gli allegati fare clic su OK.

  4. Fare clic sul percorso desiderato e quindi su OK.

Quando si risponde a un messaggio, per impostazione predefinita per la risposta viene usato il formato del messaggio ricevuto. È possibile cambiare il formato del messaggio quando si scrive un messaggio.

  • Nel gruppo Formato della scheda Formato testo fare clic su HTML, Testo normale o RTF.

È anche possibile cambiare il formato predefinito in modo che per tutti i messaggi inviati venga usato un formato specifico o specificare che per tutti i messaggi inviati a uno dei propri contatti di Outlook venga sempre usato un determinato formato. Per altre informazioni sulla modifica del formato dei messaggi, vedere Modificare il formato del messaggio in HTML, RTF o testo normale.

Nota : Per altre informazioni sulla lettura di tutti i messaggi in testo normale, vedere Lettura dei messaggi in formato testo normale

Per saperne di più

I messaggi che contengono allegati sono identificati da un'icona a forma di graffetta Icona dell'allegato  nell'elenco dei messaggi. A seconda del formato del messaggio ricevuto, gli allegati compaiono in due diverse posizioni nel messaggio.

  • Se il formato del messaggio è HTML o testo normale, gli allegati appariranno nella casella degli allegati sotto la riga Oggetto.

    riga allegati

  • Se il formato del messaggio è RTF (Rich Text Format), gli allegati appariranno nel corpo del messaggio. Anche se il file appare incorporato nel messaggio, è di fatto un allegato separato.

    Allegato nel corpo del messaggio

Il formato in cui è stato composto un messaggio è indicato nella barra del titolo nella parte alta del messaggio.

Messaggio

L'anteprima degli allegati, una nuova caratteristica di Microsoft Office System 2007, consente di visualizzare in anteprima alcuni tipi di file allegati senza aprirli. Per informazioni sull'invio di allegati in un messaggio di posta elettronica, vedere Allegare un file o un altro elemento a un messaggio di posta elettronica.

Quando si riceve un allegato in un messaggio e si vuole vedere rapidamente cosa contiene senza aprirlo, è possibile visualizzarlo in anteprima. È possibile visualizzare un allegato in anteprima nel riquadro di lettura o nel messaggio aperto. I visualizzatori anteprima allegati disponibili in versione 2007 di Office sono attivati per impostazione predefinita.

Nota : Per visualizzare in anteprima un file allegato creato in un'applicazione del Microsoft Office System 2007, è necessario che quell'applicazione di Office 2007 sia installata nel computer. Ad esempio, per visualizzare in anteprima un allegato di Word 2007, deve essere installato Word 2007. Per visualizzare in anteprima un allegato di Excel, deve essere installato Excel.

L'anteprima degli allegati è supportata per i messaggi in formato HTML e testo normale, ma non per i messaggi in formato RTF (Rich Text Format). Inoltre, l'anteprima degli allegati è disponibile solo quando si visualizzano i messaggi ricevuti e non quando si compongono nuovi messaggi.

Per informazioni su come visualizzare in anteprima gli allegati in formato PDF in Outlook 2007, vedere questo video.

Altre informazioni sui visualizzatori anteprima allegati

I visualizzatori anteprima allegati disponibili nella versione 2007 di Office consentono di visualizzare in anteprima i file seguenti in Microsoft Office Outlook 2007:

  • Elementi di Microsoft Office Outlook 2007

  • Documenti di Microsoft Office Word 2007

  • Presentazioni di Microsoft Office PowerPoint 2007

  • Fogli di lavoro di Microsoft Office Excel 2007

  • Disegni di Microsoft Office Visio 2007

  • Immagini e file di testo

I fornitori di software di terze parti possono fornire i propri visualizzatori anteprime che supportano ulteriori tipi di file allegati. È possibile usare il Web browser per cercare altre informazioni sul Web. Quando disponibili, è possibile scaricare e installare i visualizzatori anteprime per visualizzare in anteprima altri tipi di file in Outlook.

Importante : A misura di protezione da codice dannoso, il contenuto attivo incorporato negli allegati (inclusi script, macro e controlli ActiveX) è disabilitato durante la visualizzazione in anteprima. È consigliabile visualizzare in anteprima e aprire solo allegati provenienti da origini attendibili.

I visualizzatori anteprima allegati disponibili in versione 2007 di Office sono attivati per impostazione predefinita. Se si preferisce non usarli, seguire questa procedura per disattivarli.

  1. Scegliere Centro protezione dal menu Strumenti di Outlook, quindi fare clic su Gestione allegati.

  2. Eseguire una delle operazioni seguenti:

    • Per disattivare tutti i visualizzatori anteprima allegati, fare clic su Disattiva l'anteprima allegati.

    • Per disattivare un visualizzatore anteprima allegati specifico, fare clic su Visualizzatori anteprima allegati e documenti, deselezionare la casella di controllo relativa a ciascun visualizzatore che si vuole disattivare e quindi fare clic su OK.

Per attivare i visualizzatori, fare clic per selezionare Disattiva l'anteprima allegati o l'opzione relativa al visualizzatore anteprima allegati specifico.

Per altre informazioni sui visualizzatori anteprima allegati, vedere Individuare i visualizzatori anteprima allegati.

  1. Nell'elenco dei messaggi selezionare il messaggio che contiene l'allegato da visualizzare in anteprima.

  2. Nel Riquadro di lettura fare clic sull'allegato. Se sono presenti più allegati, potrebbe essere necessario scorrere in orizzontale per trovate l'allegato desiderato.

    Nota : L'anteprima potrebbe non mostrare il contenuto più aggiornato del file. Per visualizzare il contenuto più completo e aggiornato, aprire il file. Ad esempio, è possibile fare doppio clic su un allegato con estensione docx per aprirlo in Microsoft Word.

  3. Per tornare al corpo del messaggio, fare clic sul pulsante Messaggio.

Anteprima dell'allegato

1. Fare clic per visualizzare il messaggio

2. Fare clic per visualizzare in anteprima l'allegato

3. Anteprima dell'allegato

4. Fare clic sulla diapositiva di PowerPoint per visualizzare la diapositiva successiva della presentazione

  1. Aprire il messaggio che contiene l'allegato. I messaggi che contengono allegati sono identificati da un'icona a forma di graffetta nell'elenco dei messaggi.

  2. Nel messaggio aperto fare clic sull'allegato per visualizzarlo in anteprima.

  3. Per tornare al corpo del messaggio, fare clic sul pulsante Messaggio.

È possibile aprire un allegato dal Riquadro di lettura, da un messaggio in un elenco dei messaggi come la posta in arrivo o da un messaggio aperto.

Importante : per impostazione predefinita, Microsoft Outlook blocca i file allegati potenzialmente non sicuri (inclusi i file con estensione bat, exe, vbs e js) che potrebbero contenere virus. Non è possibile visualizzare o accedere a un file allegato bloccato, ma un elenco degli allegati bloccati viene visualizzato nella barra informazioni nella parte superiore del messaggio. È consigliabile visualizzare in anteprima e aprire solo allegati provenienti da origini attendibili.

Barra informazioni

  1. Nell'elenco dei messaggi selezionare il messaggio che contiene l'allegato.

  2. Nel riquadro di lettura fare doppio clic sull'allegato.

    Nota : Se è possibile scegliere se aprire o salvare l'allegato, tenere presente che è consigliabile salvare il file e quindi analizzarlo con un programma antivirus prima di aprirlo.

  1. Nell'elenco dei messaggi fare clic con il pulsante destro del mouse sul messaggio che contiene l'allegato.

  2. Scegliere Visualizza allegati dal menu di scelta rapida e quindi fare clic sul nome dell'allegato.

  1. Aprire il messaggio che contiene l'allegato.

  2. Fare doppio clic sull'allegato.

Dopo aver aperto e visualizzato un allegato, è possibile salvarlo in un'unità disco rigido. Se un messaggio ha più allegati, è possibile salvarli tutti insieme come gruppo o uno alla volta.

Salvare un singolo allegato contenuto in un messaggio
  1. Nel messaggio aperto o visualizzato in anteprima fare clic con il pulsante destro del mouse sull'allegato da salvare.

  2. Scegliere Salva con nome dal menu di scelta rapida.

  3. Selezionare un percorso di cartella e quindi fare clic su Salva.

Salvare tutti gli allegati contenuti in un messaggio aperto
  1. Nel messaggio aperto fare clic su Altre azioni nel gruppo Azioni della scheda Messaggio, quindi fare clic su Salva allegati.

  2. Fare clic su OK, selezionare un percorso di cartella e quindi fare di nuovo clic su OK.

Salvare tutti gli allegati contenuti nell'elenco dei messaggi
  1. Nell'elenco dei messaggi selezionare il messaggio che contiene l'allegato.

  2. Scegliere Salva allegati dal menu File e quindi fare clic su Tutti gli allegati.

  3. Fare clic su OK, selezionare un percorso di cartella e quindi fare di nuovo clic su OK.

Condividi Facebook Facebook Twitter Twitter Posta elettronica Posta elettronica

Queste informazioni sono risultate utili?

Ottimo! Altri commenti?

Cosa possiamo migliorare?

Grazie per i tuoi commenti e suggerimenti

×