Video: Utilizzo del modello Database Web Beni

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

In questo video viene mostrato come aggiungere un nuovo campo a un modello di Access 2010 e quindi come aggiungere il nuovo campo a una maschera e a un foglio dati. Viene inoltre illustrato come pubblicare un modello in Access Services e come creare il database direttamente in un server SharePoint, senza utilizzare Access.

Contenuto del video

Aggiungere un nuovo bene

Visualizzare e modificare i beni

Modificare le voci di un elenco a discesa

Allegare file a un record

Visualizzare in anteprima un report stamparlo

Pubblicare il database Web Beni in Access Services

Visualizzare il simbolo di valuta corretto per le impostazioni locali in uso

Impostare il formato della valuta per il campo Valore corrente nella tabella Beni

Impostare il formato della valuta per il campo Valore corrente nelle maschere e nei report

Aggiungere un nuovo bene

  1. Fare clic sulla scheda Beni correnti.

  2. Fare clic su Nuovo bene.

  3. Nella maschera DettagliBene inserire le informazioni disponibili.

  4. Se si desidera aggiungere un altro bene, fare clic su Salva e nuovo e ripetere il passaggio 3. In caso contrario, fare clic su Salva e chiudi.

Torna all'inizio

Visualizzare e modificare i beni

  1. Fare clic sulla scheda Beni correnti.

  2. Nella colonna Elemento del foglio dati, fare doppio clic sul nome del bene che si desidera visualizzare o modificare.

  3. Apportare le modifiche necessarie alle informazioni e quindi fare clic su Salva e chiudi.

Torna all'inizio

Modificare le voci di un elenco a discesa

Molti degli elenchi a discesa presenti nel database Web Beni sono modificabili a seconda delle esigenze specifiche. Utilizzare la procedura seguente:

  1. Fare clic sulla freccia verso il basso per visualizzare l'elenco.

    Se l'elenco è modificabile, immediatamente sotto l'elenco stesso verrà visualizzato il pulsante Modifica voci di elenco.

  2. Fare clic sul pulsante Modifica voci di elenco.

  3. Nella finestra di dialogo Modifica voci di elenco digitare le voci desiderate, ognuna in una riga distinta.

  4. Selezionare, se lo si desidera, un valore predefinito nell'elenco Valore predefinito.

  5. Fare clic su OK.

Torna all'inizio

Allegare file a un record

Se una maschera o un foglio dati contiene un campo Allegati, è possibile utilizzare tale campo per allegare al record immagini, documenti o altri file. Utilizzare la procedura seguente:

  1. Fare doppio clic nel campo Allegati.

  2. Nella finestra di dialogo Allegati fare clic su Aggiungi.

  3. Selezionare il file che si desidera allegare e quindi fare clic su Apri.

  4. Nella finestra di dialogo Allegati fare clic su OK.

Torna all'inizio

Visualizzare in anteprima un report stamparlo

Il modello Database Web Beni include 3 report. Per visualizzare in anteprima un report:

  • Fare clic sulla scheda Centro rapporti e report e in Selezionare un report fare clic sul report che si desidera visualizzare.

    Tale report verrà visualizzato nel riquadro di anteprima. Per stampare il report:

  • Fare clic su Apri in nuova scheda, quindi nella scheda File fare clic su Stampa e infine selezionare l'opzione di stampa desiderata.

Torna all'inizio

Pubblicare il database Web Beni in Access Services

Se si ha accesso a un server SharePoint in cui è in esecuzione Access Services, è possibile pubblicare il database Web Beni nel server e condividerlo con il team. Utilizzare la procedura seguente:

  1. Fare clic sulla scheda File e quindi su Pubblica in Access Services.

  2. Nella casella URL server digitare l'URL del server SharePoint che si desidera utilizzare.

  3. Nella casella Nome sito digitare il nome desiderato per il database, che farà parte dell'URL.

Fare clic su Pubblica in Access Services.

Il database verrà pubblicato nel server e se non si verificano errori verrà visualizzato un messaggio di notifica del completamento dell'operazione e contenente un collegamento al nuovo database Web.

Torna all'inizio

Visualizzare il simbolo di valuta corretto per le impostazioni locali in uso

Se si utilizza questo modello con impostazioni locali diverse da quelle degli Stati Uniti, affinché nel campo Valore corrente venga visualizzato il simbolo di valuta appropriato sarà necessario modificare alcune impostazioni. Utilizzare la procedura seguente:

Impostare il formato della valuta per il campo Valore corrente nella tabella Beni

  1. Chiudere le maschere o i report aperti.

  2. Se il riquadro di spostamento non è visualizzato, premere F11 per aprirlo.

  3. Nel riquadro di spostamento fare doppio clic sulla tabella Beni.

  4. Fare clic sul campo Valore corrente per selezionarlo.

  5. Nel gruppo Formattazione della scheda Campi impostare la proprietà Formato su Valuta.

    A questo punto nel campo verrà visualizzato il simbolo di valuta corrispondente alle impostazioni locali del computer.

  6. Salvare e chiudere la tabella.

Impostare il formato della valuta per il campo Valore corrente nelle maschere e nei report

Questa procedura deve essere eseguita in tutte le maschere e i report nei quali viene visualizzato il campo Valore corrente, tra cui le maschere seguenti:

  • DettagliBene

  • BeniCorrenti

  • FoglioDatiBeni

  • BeniRitirati

  • FoglioDatiBeniRitirati

La procedura deve inoltre essere eseguita nei report seguenti:

  • ElencoBeni

  • BeniPerCategoria

  • BeniRitirati

Per impostare il formato della valuta in ogni oggetto, utilizzare la procedura seguente:

  1. Nel riquadro di spostamento fare clic con il pulsante destro del mouse sulla maschera o sul report e quindi scegliere Visualizzazione Layout.

    Nota :  La visualizzazione layout non è disponibile per i fogli dati. In tal caso (ad esempio per FoglioDatiBeni o FoglioDatiBeniRitirati), fare doppio clic sul foglio dati per aprirlo.

  2. Fare clic sul sulla casella di testo Valore corrente.

  3. Se la finestra delle proprietà non è già visualizzata, premere F4 per aprirla.

  4. Nella scheda Formato della finestra delle proprietà selezionare Valuta nella casella della proprietà Formato.

  5. Se si sta modificando un report, ripetere l'impostazione della proprietà per tutte le caselle di testo contenenti valute in cui viene eseguito il calcolo di totali.

  6. Salvare e chiudere la maschera o il report.

Al termine delle modifiche a tutti gli oggetti appropriati, fare doppio clic sulla maschera Principale nel riquadro di spostamento e chiudere il riquadro di spostamento.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×