Video: Guida introduttiva di PowerPoint per tablet Android

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

PowerPoint per tablet Android è molto simile alla versione di PowerPoint a cui si è già abituati. Tuttavia la versione per tablet Android presenta alcune piccole differenze. Questo video offre alcuni suggerimenti per iniziare a essere subito operativi.

Punti chiave del video

  • Per iniziare a digitare, effettuare un doppio tocco su una casella di testo.

  • Dopo aver digitato qualcosa, toccare il pulsante Indietro del tablet, che potrebbe avere questo aspetto: Pulsante Indietro Nexus o questo: Pulsante Indietro Android , a seconda del tablet.

  • Per inserire il cursore in un punto esatto, effettuare un doppio tocco su una casella di testo, toccare in un punto qualsiasi all'interno del testo e quindi toccare e trascinare questo: Cursore nel punto esatto.

  • Per copiare e incollare, toccare un elemento e quindi toccare il pulsante del menu Modifica: Pulsante del menu Modifica

  • Per avviare la presentazione, toccare Presentazione e quindi Dall'inizio. Scorrere rapidamente da destra a sinistra per andare avanti. Scorrere rapidamente da sinistra a destra per tornare indietro.

  • Per terminare la presentazione, scorrere verso il basso al centro della diapositiva, quindi toccare Fine presentazione.

Trascrizione del video

[Musica introduttiva]

Vediamo alcune operazioni di base per iniziare a usare PowerPoint per tablet Android.

Effettuo un doppio tocco per iniziare a digitare in una casella di testo, quindi effettuo di nuovo un doppio tocco per digitare all'interno della casella successiva.

Quando ho finito di digitare, tocco il pulsante Indietro del tablet per nascondere la tastiera. Il mio pulsante Indietro ha questo aspetto…ma il tuo potrebbe avere un aspetto come questo, a seconda del tablet.

Ecco un altro paio di suggerimenti per esplorare e selezionare elementi.

Per posizionare il cursore in un punto esatto all'interno del testo, effettuo un doppio tocco sulla casella di testo, quindi tocco e tengo premuto il cursore, e lo trascino nel punto che voglio.

Per selezionare solo una parola, effettuo un doppio tocco sulla casella di testo, e quindi effettuo di nuovo un doppio tocco.

Per selezionare più parole, tocco e trascino i punti di selezione.

La tastiera occupa un po' di spazio. Se voglio, posso nascondere le schede in alto per avere più spazio.

E posso sempre visualizzarle di nuovo.

Il menu Modifica è il menu che contiene i pulsanti Taglia, Copia e Incolla.

Tieni presente che puoi usarlo anche per intere diapositive.

Infatti, lo userò ora per copiare e incollare questa diapositiva.

Ora che ho capito come si fa a digitare e modificare, voglio inserire qualche elemento. Posso farlo con la scheda Inserisci.

Qui troverai molti dei tuoi pulsanti preferiti, incluso Forme.

Ecco un suggerimento per usare le forme:

Dopo averne inserita una, tocca al suo esterno per deselezionarla, quindi fai zoom avanti.

Tocca per selezionarla, trascinala in posizione, quindi applica altre modifiche.

Al termine, fai zoom indietro, quindi tocca all'esterno della forma per deselezionarla e ammira il risultato.

Scopriamo ora la visualizzazione Presentazione. Per avviarla, tocco la scheda Presentazione e quindi tocco Dall'inizio.

Scorro rapidamente le diapositive in avanti, proprio come se stessi sfogliando le pagine di un libro.

Posso toccare e tenere premuto per ottenere un puntatore laser.

E scorrere verso il basso per visualizzare altri strumenti.

Ora posso disegnare sullo schermo, e toccare qui per terminare la presentazione.

Per altre informazioni su Office per tablet Android, visita aka.ms/OfficeAndroidTabletVideos

Altre informazioni

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×