Verifica dell'avanzamento della programmazione

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Durante l'avanzamento del progetto, è possibile esaminare come lavoro nelle attività interessa complessiva progetto programmazione.

Per saperne di più

Differenze di programmazione di revisione

Visualizzare il lavoro progetto nel tempo

Identificare le attività in ritardo

Trovare il margine di flessibilità nella pianificazione

Verifica delle differenze di programmazione

Come si verifica l'avanzamento del progetto, è possibile esaminare le differenze tra pianificato, pianificato e lavoro effettivo. Consente di valutare il lavoro sul progetto avanza come previsto. È possibile confrontare le quantità di lavoro per le dimensioni dell'intera attività o per risorse e delle singole assegnazioni.

Il modo più semplice per confrontare le quantità di lavoro con il piano originale è quello di applicare la tabella Lavoro a una visualizzazione a elenco, ad esempio la visualizzazione Diagramma di Gantt o Uso risorse. Il valore del campo Lavoro rappresenta il valore del lavoro programmato corrente, che mostra il totale del lavoro effettivo e del lavoro rimanente per le attività iniziate e il valore più recente del lavoro previsto per le attività non ancora iniziate.

Se è stato salvato una previsione, le quantità di lavoro pianificato originale sono archiviate nel campo previsione. Con questo campo, è possibile confrontare le quantità di lavoro nel piano originale a una quantità di lavoro programmato corrente. Il campo Variazione viene calcolata varianza tra pianificato e il lavoro programmato, ovvero la differenza tra i campi previsione e lavoro.

È possibile verificare le quantità di lavoro effettivo anche nei campi Effettivo. Per le attività completate, nei campi Lavoro e Effettivo è visualizzato lo stesso valore.

Confronto tra

Descrizione

Procedura

Lavoro dell'attività corrente e piano originale

È possibile verificare se le attività utilizzano più o meno lavoro di quanto pianificato utilizzando il Diagramma di Gantt con la tabella Lavoro applicata.

Scegliere Diagramma di Gantt dal menu Visualizza. Scegliere Tabella dal menu Visualizza e quindi fare clic su Lavoro. Confrontare i valori nei campi Lavoro e Previsione.

Per visualizzare la variazione tra i campi Lavoro e Previsione, verificare il campo Variazione. Per le attività completate, questa variazione rappresenta la differenza tra il lavoro effettivo e il lavoro pianificato. Per le attività attualmente in corso, il campo Lavoro riporta il totale di Lavoro effettivo e Lavoro rimanente. Per le attività non ancora iniziate, il campo Lavoro rappresenta la proiezione corrente e corrisponde spesso alla Previsione.

Il campo Variazione confronta solo i campi Lavoro e Previsione, non altri campi di previsione, ad esempio Previsione1, Previsione2 e così via.

Lavoro di assegnazioni e attività correnti e piano originale

È possibile verificare se le attività e le relative risorse assegnate utilizzano più o meno lavoro di quanto pianificato tramite la visualizzazione Gestione attività con la tabella Lavoro applicata.

Scegliere Gestione attività dal menu Visualizza. Scegliere Tabella dal menu Visualizza e quindi fare clic su Lavoro.

Verificare i valori del lavoro totale nella parte elenco della visualizzazione. Oltre al campo Nome attività, nella tabella sono riportati i campi Lavoro, Previsione, Variazione, Effettivo, Rimanente e % Lav. compl. (percentuale di completamento del lavoro). Nelle righe di riepilogo sono visualizzati i valori del lavoro totale per ogni attività, mentre le voci in corsivo indicano i diversi valori del lavoro per ogni assegnazione.

Verificare i valori rapportati alla scala cronologica del lavoro per ogni attività e ogni assegnazione nella scheda attività della visualizzazione indicata sotto ogni periodo.

Lavoro di assegnazioni e risorse correnti e piano originale

È possibile esaminare se le risorse e le assegnazioni utilizzano più o meno lavoro di quanto pianificato tramite la visualizzazione Uso risorse con la tabella Lavoro applicata.

Scegliere Uso risorse dal menu Visualizza. Scegliere Tabella dal menu Visualizza e quindi fare clic su Lavoro.

Verificare i valori del lavoro totale nella parte elenco della visualizzazione. Oltre al campo Nome risorsa, nella tabella sono riportati i campi % compl. (percentuale completamento), Lavoro, Straordinario, Previsione, Varianza, Effettivo e Rimanente. Nelle righe di riepilogo sono visualizzati i valori del lavoro totale per ogni risorsa, mentre le voci in corsivo indicano i diversi valori del lavoro per ogni assegnazione.

Verificare i valori rapportati alla scala cronologica del lavoro per ogni risorsa e ogni assegnazione nella scheda attività della visualizzazione indicata sotto ogni periodo.

Nota : La previsione dei dati delle risorse viene eseguita a livello di progetto. Ne consegue che i dati previsti relativi alle risorse possono variare in modo significativo in base a diversi fattori. Si supponga ad esempio che un progetto abbia molte attività e molte risorse allocate a queste attività. Quando si salva una previsione, i dati di allocazione delle risorse vengono acquisiti a livello di progetto. Se in seguito si aggiunge un'attività e si configura la nuova attività per il riporto al livello di progetto, la previsione di allocazione delle risorse non verrà modificata.

Torna all'inizio

Visualizzazione del lavoro del progetto nel tempo

La visualizzazione del lavoro suddiviso in periodi di tempo consente di analizzare i dati in periodi di tempo che variano da un minuto a un anno.

  1. Scegliere Gestione attività o Uso risorse dal menu Visualizza.

  2. Scegliere Scala cronologica dal menu Formato e quindi fare clic sulla scheda Livello superiore, Livello intermedio o Livello inferiore.

  3. Nella casella Unità della scheda del livello visualizzato fare clic sull'unità che si desidera utilizzare.

    Per visualizzare, ad esempio, il lavoro con una suddivisione settimanale e quindi giornaliera, fare clic su Settimane nella casella Unità della scheda Livello superiore e quindi su Giorni nella casella Unità della scheda Livello intermedio.

    Nota : Per visualizzare meno di tre scale cronologiche, selezionare le scale cronologiche desiderate nell'elenco Mostra.

  4. Per formattare l'aspetto della scala cronologica, immettere i valori desiderati nelle caselle Formato, Allinea e Passo, selezionare o deselezionare le caselle di controllo Usa anno contabile e Separazioni, quindi fare clic su OK.

  5. Scegliere Dettagli dal menu Formato, quindi fare clic su Lavoro, Lavoro effettivo, Lavoro cumulativo o Lavoro previsto nella visualizzazione Gestione attività. Nella visualizzazione Uso risorse fare clic su Lavoro, Lavoro effettivo, Lavoro cumulativo o Sovrassegnazione.

Nota : È inoltre possibile visualizzare il lavoro associato a un'attività selezionata tramite una visualizzazione combinata. Per creare una visualizzazione combinata, selezionare la visualizzazione che si desidera compaia nel riquadro superiore della visualizzazione e quindi scegliere Dividi dal menu Finestra. Fare clic sul riquadro inferiore e quindi selezionare la visualizzazione che si desidera compaia in questo riquadro. Nella visualizzazione del riquadro inferiore sono riportate informazioni dettagliate sulle attività o sulle risorse presenti nel riquadro superiore. Se, ad esempio, si utilizza una visualizzazione delle attività nel riquadro superiore e la visualizzazione Uso risorse nel riquadro inferiore, quest'ultima includerà le risorse assegnate alle attività selezionate nel riquadro superiore, insieme alle informazioni relative a queste risorse. Le informazioni visualizzate sulle risorse sono relative a tutte le attività assegnate a ciascuna risorsa, non solo alle attività selezionate nel riquadro superiore.

Torna all'inizio

Identificazione delle attività in ritardo

Se è stata impostata una previsione per il progetto, è possibile visualizzare l'avanzamento delle attività nel tempo e verificare se loro inizio e fine sono slittate date. È possibile tenere traccia dello stato confrontandone previsione e inizio programmato o effettivo e le date di fine.

  1. Scegliere Gantt verifica dal menu Visualizza.

  2. Scegliere Tabella dal menu Visualizza e quindi fare clic su Varianza.

    Se i campi relativi alla varianza non sono visibili,regolare la barra di divisione della visualizzazione oppure premere TAB per spostarsi tra i campi e visualizzarli.

Nella visualizzazione Gantt verifica vengono visualizzate due barre attività, una sopra l'altra, per ogni attività. Nella barra inferiore vengono visualizzate le date di inizio e di fine previste, mentre nella barra superiore vengono visualizzate le date di inizio e di fine pianificate, in modo da mostrare la differenza tra il piano e la programmazione corrente.

È anche possibile utilizzare il filtro Assegnazioni slittate per verificare se le date di inizio e di fine per le assegnazioni delle attività sono slittate. Questo filtro visualizza le risorse assegnate a attività che non sono ancora complete e che sono in ritardo rispetto alla data di fine della previsione. Per poter utilizzare questo filtro, è necessario prima salvare una previsione.

  1. Scegliere Uso risorse dal menu Visualizza.

  2. Scegliere Filtro attivo dal menu Progetto e quindi fare clic su Altri filtri.

  3. Nell'elenco Filtri fare clic su Assegnazioni slittate.

  4. Se si desidera visualizzare solo le assegnazioni slittate, fare clic su Applica. Se si desidera visualizzare tutte le assegnazioni con un'evidenziazione colorata per le assegnazioni slittate, fare clic su Evidenzia.

Torna all'inizio

Individuazione del margine di flessibilità della programmazione

La quantità di margine di flessibilità della programmazione indica quanto è possibile ritardare attività senza che ciò renda necessario modificare la data di fine del progetto.

  1. Scegliere Altre visualizzazioni dal menu Visualizza.

  2. Nell'elenco Visualizzazioni fare clic su Gant dettaglio. quindi su Applica.

  3. Scegliere Tabella dal menu Visualizza e quindi fare clic su Programmazione.

    Nella parte grafico della visualizzazione il margine di flessibilità viene visualizzato come barre di spessore sottile alla destra delle attività, con i valori corrispondenti visualizzati accanto alle normali barre di Gantt.

    Premere TAB per passare ai campi Marg. di fless. libero e Marg. di fless. totale se questi non sono visibili nella parte elenco della visualizzazione.

Nota : 

  • Se si conoscono i momenti della programmazione in cui vi è un margine di flessibilità. è possibile spostare le attività se alcune fasi della programmazione non hanno margine di flessibilità e altre hanno un margine eccessivo.

  • I valori del margine di flessibilità possono anche indicare un'incoerenza nella programmazione. Un margine di flessibilità negativo, ad esempio, si verifica quando un'attività ha una relazione Fine-Inizio con un'attività successore, ma l'attività successore ha un vincolo Deve iniziare il che è precedente alla fine della prima attività. Un margine di flessibilità negativo si può verificare anche quando la fine di un'attività è pianificata successivamente alla sua data di scadenza.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×