Verifica dell'avanzamento della programmazione

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Durante l'avanzamento del progetto, è possibile esaminare come lavoro nelle attività interessa complessiva progetto programmazione.

Per saperne di più

Differenze di programmazione di revisione

Visualizzare il lavoro progetto nel tempo

Identificare le attività in ritardo

Trovare il margine di flessibilità nella pianificazione

Verifica delle differenze di programmazione

Come si verifica l'avanzamento del progetto, è possibile esaminare le differenze tra pianificato, pianificato e lavoro effettivo. Consente di valutare il lavoro sul progetto avanza come previsto. È possibile confrontare le quantità di lavoro per le dimensioni dell'intera attività o per risorse e delle singole assegnazioni.

Il modo più semplice per confrontare le quantità di lavoro con il piano originale è per applicare la tabella di lavoro a una visualizzazione di elenco, ad esempio la visualizzazione diagramma di Gantt o Uso risorse. Il valore nel campo lavoro rappresenta il valore di lavoro programmato corrente, che mostra il totale del lavoro effettivo e rimanente per le attività iniziate e con l'ultimo valore di lavoro previsto per le attività che non ancora iniziata.

Se è stato salvato una previsione, le quantità di lavoro pianificato originale sono archiviate nel campo previsione. Con questo campo, è possibile confrontare le quantità di lavoro nel piano originale a una quantità di lavoro programmato corrente. Il campo variazione viene calcolata varianza tra pianificato e il lavoro programmato, ovvero la differenza tra i campi previsione e lavoro.

È anche possibile verificare la quantità di lavoro effettivo nei campi effettivo. Per le attività completate, i campi lavoro ed effettivo contengono lo stesso valore.

Confronto tra

Descrizione

Procedura

Lavoro dell'attività corrente e piano originale

È possibile verificare se le attività utilizzano più o meno lavoro di quanto pianificato utilizzando il Diagramma di Gantt con la tabella Lavoro applicata.

Nella scheda Visualizza fare clic su diagramma di Gantt. Nel gruppo dati fare clic sulla freccia in tabelle e quindi fare clic su lavora. Confrontare i valori nei campi lavoro e previsione.

Per visualizzare la varianza tra il lavoro e i campi di previsione, esaminare il campo variazione. Per le attività completate, questa variazione rappresenta la differenza tra il lavoro effettivo e pianificato. Per le attività in corso, il campo lavoro è il totale del lavoro effettivo e lavoro rimanente. Per le attività non ancora iniziate, il campo lavoro rappresenta la proiezione corrente e corrisponde spesso la previsione.

Il campo variazione confronta solo i campi lavoro e previsione; non è possibile confrontare altri campi previsione (ad esempio previsto1, previsto2 e così via).

Lavoro di assegnazioni e attività correnti e piano originale

È possibile stabilire se le attività e le relative risorse assegnate utilizzano più o visualizzare consentono di risparmiare tempo del previsto tramite Gestione attività con la tabella lavoro applicata.

Nella scheda Visualizza, nel gruppo Visualizzazioni attività fare clic su Gestione attività. Nel gruppo dati della scheda Visualizza fare clic sulla freccia in tabelle e quindi fare clic su lavora.

Esaminare i valori del lavoro totale nella parte elenco della visualizzazione. Oltre al campo Nome attività nella tabella sono il lavoroprevisto, varianza, effettivo, rimanente e % comp W. campi (percentuale di completamento del lavoro). Le righe di riepilogo visualizzati i valori del lavoro totale per ogni attività mentre le voci in corsivo visualizzati i valori del lavoro singoli per ogni assegnazione.

Verificare i valori rapportati alla scala cronologica del lavoro per ogni attività e ogni assegnazione nella scheda attività della visualizzazione indicata sotto ogni periodo.

Lavoro di assegnazioni e risorse correnti e piano originale

È possibile esaminare se le risorse e le assegnazioni utilizzano più o meno lavoro di quanto pianificato tramite la visualizzazione Uso risorse con la tabella Lavoro applicata.

Nella scheda Visualizza fare clic su Uso risorse. Nel gruppo dati della scheda Visualizza fare clic sulla freccia in tabelle e quindi fare clic su lavora.

Esaminare i valori del lavoro totale nella parte elenco della visualizzazione. Oltre al campo Nome risorsa nella tabella sono illustrati % dat. (percentuale di completamento), i campi lavorostraordinario, previsione, varianza, effettivo e rimanente. Le righe di riepilogo visualizzati i valori del lavoro totale per ogni risorsa, mentre le voci in corsivo visualizzati i valori del lavoro singoli per ogni assegnazione.

Verificare i valori rapportati alla scala cronologica del lavoro per ogni risorsa e ogni assegnazione nella scheda attività della visualizzazione indicata sotto ogni periodo.

Nota : La previsione dei dati delle risorse viene eseguita a livello di progetto. Ne consegue che i dati previsti relativi alle risorse possono variare in modo significativo in base a diversi fattori. Si supponga ad esempio che un progetto abbia molte attività e molte risorse allocate a queste attività. Quando si salva una previsione, i dati di allocazione delle risorse vengono acquisiti a livello di progetto. Se in seguito si aggiunge un'attività e si configura la nuova attività per il riporto al livello di progetto, la previsione di allocazione delle risorse non verrà modificata.

Torna all'inizio

Visualizzazione del lavoro del progetto nel tempo

La visualizzazione del lavoro è suddiviso in base al periodo, è possibile vedere aziendale in periodi di tempo compreso tra un minuto a un anno.

  1. Nella scheda Visualizza, nel gruppo Visualizzazioni attività fare clic su Gestione attività o nel gruppo Visualizzazioni risorse fare clic su Uso risorse.

  2. Nel gruppo Zoom fare clic sulla freccia sotto scala cronologica. Nell'elenco selezionare scala cronologica e quindi fare clic sulla scheda di Livello superiore, Intermedio o Livello inferiore.

    Nota : Fare clic su una delle opzioni nell'elenco della scala cronologica per impostare il livello di scala cronologica inferiore.

  3. Nella casella Unità della scheda del livello visualizzato fare clic sull'unità che si desidera utilizzare.

    Per visualizzare, ad esempio, il lavoro con una suddivisione settimanale e quindi giornaliera, fare clic su Settimane nella casella Unità della scheda Livello superiore e quindi su Giorni nella casella Unità della scheda Livello intermedio.

    Nota : Per visualizzare meno di tre scale cronologiche, selezionare le scale cronologiche si desidera venga visualizzato nell'elenco MostraOpzioni scala cronologica.

  4. Per formattare l'aspetto della scala cronologica, immettere i valori desiderati nelle caselle Formato, Allinea e Passo, selezionare o deselezionare le caselle di controllo Usa anno contabile e Separazioni, quindi fare clic su OK.

  5. Nella scheda formato, gruppo Dettagli selezionare lavoro,lavoroeffettivo, Lavoro cumulativo, sovrassegnazione, costo o Disponibilità rimanente.

Nota : Per aggiungere o visualizzare altre opzioni, fare clic su Aggiungi dettagli. Verrà visualizzata la finestra di dialogo Stile dettagli. Nella scheda Dettagli relativi all'uso nei campi disponibili, selezionare i campi che desidera. Fare clic su Mostra. Invece per rimuovere le opzioni, è possibile selezionare i campi nella Mostra i campi, quindi fare clic su Nascondi per rimuovere le opzioni. Utilizzare le frecce di spostamento per modificare l'ordine in cui vengono visualizzati i campi. Fare clic su OK.

Nota : È anche possibile visualizzare il lavoro associato a un'attività selezionata tramite una visualizzazione divisa, definita anche un visualizzazione combinata. Per creare una visualizzazione divisa, selezionare la visualizzazione che si desidera venga visualizzato in alto riquadro della visualizzazione e quindi, nella scheda Visualizza selezionare Dettagli nel gruppo Doppia visualizzazione. Nell'elenco selezionare la visualizzazione desiderata. La visualizzazione nel riquadro inferiore mostra informazioni dettagliate sulle attività o risorse nella visualizzazione del riquadro superiore. Ad esempio, quando si visualizza una qualsiasi visualizzazione delle attività nel riquadro superiore e la visualizzazione Uso risorse nel riquadro inferiore, la visualizzazione nel riquadro inferiore mostra le risorse assegnate alle attività selezionate nel riquadro superiore, con le informazioni relative a queste risorse. Le informazioni visualizzate sulle risorse sono relative a tutte le attività assegnate a ogni risorsa, non solo alle attività selezionate nel riquadro superiore.

Torna all'inizio

Identificazione delle attività in ritardo

Se è stata impostata una previsione per il progetto, è possibile visualizzare l'avanzamento delle attività nel tempo e verificare se loro inizio e fine sono slittate date. È possibile tenere traccia dello stato confrontando previsione e inizio programmato o effettivo e le date di fine.

  1. Nella scheda Visualizza fare clic sulla freccia nel diagramma di Gantt e quindi selezionare Gantt verifica.

  2. Nel gruppo dati fare clic sulla freccia in tabelle e quindi selezionare la varianza.

    Se i campi relativi alla varianza non sono visibili,regolare la barra di divisione della visualizzazione oppure premere TAB per spostarsi tra i campi e visualizzarli.

La visualizzazione Gantt verifica vengono visualizzate due barre di attività, uno sopra l'altro, per ogni attività. La barra inferiore mostra previsto inizio e fine programmate e la barra superiore Visualizza inizio programmato e le date di fine in modo da visualizzare la differenza tra il piano e la pianificazione corrente. Inoltre, nella scheda Formato di strumenti Diagramma di Gantt è possibile fare clic su previsto per visualizzare le previsioni di grafico.

È inoltre possibile visualizzare se le date di inizio e fine delle assegnazioni di attività sono slittate usando il filtro Assegnazioni slittate. Questo filtro consente di visualizzare le risorse assegnate alle attività che non sono ancora complete e che sono in ritardo dalla data di fine della linea di base. Per usare questo filtro, è necessario aver salvato una previsione.

  1. Nella scheda Visualizza fare clic su Uso risorse.

  2. Nel gruppo dati, nell'elenco dei filtri, selezionare Altri filtri.

  3. Nell'elenco Altri filtri, accanto a filtri, selezionare le risorse. Nell'elenco fare clic su Assegnazioni slittate.

  4. Se si desidera visualizzare solo le assegnazioni slittate, fare clic su Applica. Se si desidera visualizzare tutte le assegnazioni con un'evidenziazione colorata per le assegnazioni slittate, fare clic su Evidenzia.

Torna all'inizio

Individuazione del margine di flessibilità della programmazione

La quantità di margine di flessibilità della programmazione indica quanto è possibile ritardare attività senza che ciò renda necessario modificare la data di fine del progetto.

  1. Nella scheda Visualizza, nel gruppo Visualizzazioni attività fare clic sulla freccia in un diagramma di Gantt, selezionare Altre visualizzazioni.

  2. Verrà visualizzata la finestra di dialogo Altre visualizzazioni. Nell'elenco visualizzazioni fare clic su Gantt dettaglio e quindi fare clic su Applica.

  3. Nel gruppo dati della scheda Visualizza fare clic sulla freccia in tabelle e quindi fare clic su pianificazione.

    Nella parte grafico della visualizzazione il margine di flessibilità viene visualizzato come barre di spessore sottile alla destra delle attività, con i valori corrispondenti visualizzati accanto alle normali barre di Gantt.

    Premere TAB per passare ai campi Marg. di fless. libero e Marg. di fless. totale se questi non sono visibili nella parte elenco della visualizzazione.

Nota : 

  • Se si conoscono i momenti della programmazione in cui vi è un margine di flessibilità. è possibile spostare le attività se alcune fasi della programmazione non hanno margine di flessibilità e altre hanno un margine eccessivo.

  • I valori del margine di flessibilità possono anche indicare un'incoerenza nella programmazione. Un margine di flessibilità negativo, ad esempio, si verifica quando un'attività ha una relazione Fine-Inizio con un'attività successore, ma l'attività successore ha un vincolo Deve iniziare il che è precedente alla fine della prima attività. Un margine di flessibilità negativo si può verificare anche quando la fine di un'attività è pianificata successivamente alla sua data di scadenza.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×