Verifica degli elementi che determinano la data di fine del progetto (percorso critico)

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Per vedere perché è un progetto di inizio o fine in una data specifica, visualizzare il percorso critico. Il percorso critico è la serie di attività (o anche una singola attività) che determina il calcolo data di inizio o data di fine del progetto. Visualizzazione delle informazioni di progetto in questo modo viene detta anche il metodo percorso critico della gestione dei progetti.

Per saperne di più

Altre informazioni sull'analisi del percorso critico

Evidenziazione del percorso critico

Mostra solo il percorso critico

Mostra un unico percorso critico per più progetti

Calcola percorsi critici multipli

Informazioni sull'analisi del percorso critico

Se si è salvata una previsione per il progetto, il percorso critico può mostrare se il progetto finirà in tempo e quali sono gli elementi di rischio. Per ottimizzare l'utilizzo dell'analisi del percorso critico:

  • Visualizzare regolarmente il percorso critico    Si noti che il percorso critico può passare da una serie di attività a un'altra mano a mano che la programmazione avanza. Il percorso critico può essere modificato mano a mano che vengono completate le attività critiche o nel caso in cui altre serie di attività subiscano un ritardo.

  • Monitorare attentamente le attività critiche    Tutte le attività nel percorso critico sono una attività critica. Monitorare le attività seguenti regolarmente per vedere se uno di questi lista di distribuzione. Se un'attività critica distinte, pertanto non la data di fine. Salvare una previsione e utilizzare la visualizzazione Gantt verifica per visualizzare le attività slittate.

  • Serie di revisione delle attività che può diventare il percorso critico    Se una serie di attività collegate critica distinte le date, tale serie di attività diventa il percorso critico. È possibile visualizzare altre attività potenzialmente pericoloso per visualizzare più percorsi critici in un progetto.

  • Proteggersi visualizzando le attività che potrebbero slittare senza influenzare il percorso critico    Per impostazione predefinita, il percorso critico riporta le attività che non possono slittare senza che di conseguenza slitti anche la data del progetto. Potrebbe essere utile visualizzare le attività che attualmente possono slittare di un giorno senza che ciò interessi il percorso critico, ma che diventerebbero attività critiche se slittassero di più di un giorno. Visualizzare le attività con un margine di flessibilità è utile per verificare quali attività stanno diventando critiche quando ancora c'è un margine.

    Suggerimento : Per modificare il criterio in base al quale le attività vengono considerate critiche, scegliere Opzioni dal menu Strumenti. Nella scheda Calcolo in Le attività diventano critiche se il margine di flessibilità è inferiore o uguale a specificare il numero di giorni al di sotto del quale l'attività verrà considerata critica.

Torna all'inizio

Evidenziazione del percorso critico

È possibile visualizzare il percorso critico nella visualizzazione Gantt dettaglio.

  1. Scegliere Altre visualizzazioni dal menu Visualizza.

  2. Fare clic su OK e quindi su Applica.

Per visualizzare il percorso critico è anche possibile utilizzare Creazione guidata Diagramma di Gantt.

  1. Scegliere Diagramma di Gantt dal menu Visualizza.

  2. Fare clic su Creazione guidata diagramma di Gantt Icona del pulsante .

  3. Seguire le istruzioni della Creazione guidata Diagramma di Gantt per formattare il percorso critico.

Per impostazione predefinita, le barre di Gantt attività critica e collegamento le righe sono rosse.

Nota : Questa modifica alla formattazione ha la precedenza su eventuali modifiche dirette alla formattazione apportate agli stili delle barre o a singole barre. Questa formattazione delle attività critiche si applica solo alla visualizzazione Diagramma di Gantt corrente del progetto corrente. Per salvare la formattazione, scegliere libreria dal menu Strumenti per copiare il Diagramma di Gantt formattato in un altro file.

Torna all'inizio

Visualizzazione del solo percorso critico

  1. Scegliere Diagramma di Gantt dal menu Visualizza.

  2. Nell'elenco Filtro fare clic su Critiche.

Per visualizzare nuovamente tutte le attività, nella casella Filtro Fare clic su Tutte le attività.

Suggerimento : Per visualizzare rapidamente l'elenco delle attività del percorso critico, nella visualizzazione corrente scegliere Raggruppa per dal menu Progetto e quindi fare clic su Critiche. Le attività del percorso critico sono elencate insieme sotto l'intestazione Critiche.

Torna all'inizio

Visualizzazione di un solo percorso critico per più progetti

Quando si dispone di più progetti inseriti in un progetto principale, è possibile vedere che i progetti inseriti costituiscono il percorso critico del progetto principale. A questo scopo è necessario configurare il progetto principale per calcolare i progetti allegati nello stesso modo che le attività di riepilogo vengono calcolate.

Importante     Questa procedura può essere eseguita solo in un progetto principale.

Non si dispone di un progetto principale

  1. Aprire il progetto che si desidera impostare come progetto principale oppure aprire un progetto nuovo vuoto.

  2. Scegliere Diagramma di Gantt dal menu Visualizza.

  3. Nel campo Nome attività fare clic sulla riga sotto la quale si desidera inserire l'attività periodica.

    Nota : È possibile inserire un progetto a qualsiasi livello della struttura del progetto principale.

  4. Scegliere Colonna dal menu Inserisci.

  5. Individuare e fare clic sul progetto che si desidera inserire.

  6. Se non si desidera aggiornare il sottoprogetto con le modifiche del progetto originale oppure che le modifiche del sottoprogetto siano visualizzate nel progetto originale, deselezionare la casella di controllo Collega a progetto.

  7. Fare clic su Nuovo.

Nel progetto principale:

  1. Scegliere Opzioni dal menu Strumenti, quindi fare clic sulla scheda Calcolo.

  2. Selezionare la casella di controllo Progetti allegati calcolati come attività di riepilogo.

    Nota : Questa è un'impostazione a livello di progetto.

Torna all'inizio

Calcolo di più percorsi critici

È possibile calcolare e visualizzare automaticamente un percorso critico per ogni rete indipendente di attività all'interno del progetto. Per impostazione predefinita, in Project la data della fine ultima per le attività senza successori o vincoli viene impostata come data di fine del progetto. Se si sceglie di calcolare più percorsi critici, come data di fine ultima per queste attività viene impostata la loro data di prima fine, rendendo l'attività critica.

  1. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Calcolo.

  2. Selezionare la casella di controllo Calcola percorsi critici multipli.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×