Verifica degli elementi che determinano la data di fine del progetto (percorso critico)

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Uno dei primi passi nella gestione dei progetti è molto importante stabilire come la data di fine del progetto impostato come attività e modificare requisiti relativi alle risorse. Introduzione a percorso critico.

Il percorso critico è la serie di attività (o anche una singola attività) che determina il calcolo data di inizio o data di fine del progetto. Se una singola attività in ritardo nel percorso critico, la data di fine dell'intero progetto sarà anche in ritardo. Visualizzazione delle informazioni di progetto in questo modo è noto anche come metodo percorso critico della gestione dei progetti.

Per saperne di più

Altre informazioni sull'analisi del percorso critico

Evidenziazione del percorso critico

Mostra solo il percorso critico

Mostra un unico percorso critico per più progetti

Calcola percorsi critici multipli

Informazioni sull'analisi del percorso critico

Per ottenere il massimo dall'analisi del percorso critico, eseguire le operazioni seguenti:

  • Visualizzare regolarmente il percorso critico    Si noti che il percorso critico può passare da una serie di attività a un'altra mano a mano che la programmazione avanza. Il percorso critico può essere modificato mano a mano che vengono completate le attività critiche o nel caso in cui altre serie di attività subiscano un ritardo.

  • Monitorare attentamente le attività critiche    Tutte le attività nel percorso critico sono una attività critica. Monitorare le attività seguenti regolarmente per vedere se uno di questi lista di distribuzione. Se un'attività critica distinte, pertanto non la data di fine. È possibile salvare una previsione e utilizzare la visualizzazione Gantt verifica per visualizzare le attività slittate.

  • Serie di revisione delle attività che può diventare il percorso critico    Se una serie di attività collegate non critica distinte le date, tale serie di attività diventa il percorso critico. È possibile visualizzare altre attività potenzialmente pericoloso per visualizzare più percorsi critici in un progetto.

  • Proteggersi visualizzando le attività che possono slittare senza influenzare il percorso critico    Per impostazione predefinita, il percorso critico riporta le attività che non possono slittare oppure solo la data di progetto vengono ignorato. Visualizza le attività che attualmente possono slittare di un giorno senza influenzare il percorso critico, perché se che rallentano da più di un giorno, diventano critiche. La visualizzazione delle attività con margine di flessibilità (o "mobile") consente di avviso si alle attività diventano critiche quando si riscontrano ancora alcune margine.

    Suggerimento: Per modificare la sensibilità del attività critiche, fare clic sulla scheda File, fare clic su Opzioni e quindi fare clic su Avanzate. Nell'elenco attività diventano critiche se il margine di flessibilità è minore o uguale a immettere il numero di giorni del margine di flessibilità in cui un'attività è considerata critica.

Torna all'inizio

Evidenziazione del percorso critico

Non esiste alcun punto durante l'analisi del percorso critico, se non è visibile. È possibile visualizzare il percorso critico in visualizzazione Gantt dettaglio.

  1. Fare clic sulla scheda Visualizzazione.

  2. Nel gruppo Visualizzazioni attività fare clic sulla freccia di sotto del diagramma di Gantt e quindi fare clic su Altre visualizzazioni.

    Task veiws group graphic

  3. Nella finestra di dialogo Altre visualizzazioni, nell'elenco visualizzazioni selezionare Gantt dettaglio e quindi fare clic su Applica. Per impostazione predefinita, le barre di Gantt attività critica e collegamento le righe sono rosse.

    Questa modifica formato sostituisce le modifiche alla formattazione dirette che potrebbe già apportate stili delle barre o singole barre. La formattazione delle attività critiche si applica solo alla visualizzazione Diagramma di Gantt corrente nel progetto corrente. Per salvare la formattazione, fare clic su libreria nella finestra di dialogo Altre visualizzazioni.

Torna all'inizio

Visualizzazione del solo percorso critico

  1. Passare a una visualizzazione Diagramma di Gantt, se non si è in una già.

  2. Nel gruppo dati della scheda Visualizza fare clic sull'elenco filtro e quindi fare clic su critico.

    data group graphic

  3. Per visualizzare di nuovo tutte le attività nell'elenco dei filtri, fare clic su Nessun filtro.

Suggerimento: Per visualizzare rapidamente l'elenco delle attività nel percorso critico, nel gruppo dati della scheda Visualizza fare clic sull'elenco di gruppo e quindi fare clic su critico. Attività critiche sono elencate insieme sotto l'intestazione critica.

Torna all'inizio

Visualizzazione di un solo percorso critico per più progetti

Quando si dispone di più progetti inseriti in un progetto principale, è possibile vedere che i progetti inseriti costituiscono il percorso critico del progetto principale. A questo scopo è necessario configurare il progetto principale per calcolare i progetti allegati nello stesso modo che le attività di riepilogo vengono calcolate.

Importante     Questa procedura può essere eseguita solo in un progetto principale.

  1. Fare clic sulla scheda File e quindi su Opzioni.

  2. Nella finestra di dialogo Opzioni di Project fare clic su Avanzate e quindi selezionare la casella di controllo progetti allegati calcolati come attività di riepilogo.

    Nota: Questa impostazione viene applicata solo per il progetto master corrente e non in altri progetti, altri progetti principali o ai nuovi progetti.

Torna all'inizio

Calcola percorsi critici multipli

È possibile calcolare e visualizzare un percorso critico per ogni rete indipendente di attività del progetto. Per impostazione predefinita, Project imposta ultima data di fine per le attività senza successori o vincoli come progetto di una data di fine. Se si sceglie di Calcola percorsi critici multipli, set di Project la data di fine per le attività da loro prima data di fine, rendendo l'attività critiche.

  1. Fare clic sulla scheda File e quindi su Opzioni.

  2. Nella finestra di dialogo Opzioni di Project fare clic su Avanzate e quindi selezionare la casella di controllo Calcola percorsi critici multipli.

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×