Utilizzo di un'analisi PERT per stimare la durata delle attività

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Esistono diversi modi per raccogliere informazioni per stimare la durata. Tuttavia, più di questi metodi non consentono la flessibilità analisi degli scenari durate ottimistiche e relativo al caso peggiore. Un'analisi programma, valutazione e revisione tecnica (diagramma reticolare) offre questa flessibilità.

In questo articolo

Informazioni sull'analisi PERT

Esecuzione di un'analisi PERT utilizzando i pesi predefiniti per le stime della durata

Eseguire un'analisi PERT cambiando l'aspetto di che Project 2007 ponderazioni le stime della durata

Informazioni sull'analisi PERT

È possibile eseguire un'analisi PERT per stimare la durata dell'attività di base. Dopo avere specificato le durate ottimistiche, pessimistiche e previste le attività nella programmazione, Microsoft Office Project 2007 calcola una media ponderata delle tre durate. È anche possibile usare le durate separatamente per definire la data di fine progetto probabilmente più breve e più lunga.

Dopo aver assegnato gli importi di durata per tutti i tre tipi, è possibile esaminare il programmazione in base esclusivamente la durata ottimistica, pessimistica e prevista. È anche possibile Project 2007 calcolare un'unica durata in base al peso per ognuno dei tipi di e i valori di durata immessi dall'utente.

L'analisi PERT può essere eseguita in due modi:

  • Utilizzare i pesi predefiniti per le stime della durata se la durata prevista è più realistica della stima ottimistica e della stima pessimistica e se queste due stime hanno lo stesso grado di probabilità.

  • Modificare il modo in cui Project 2007 PERT se si ritiene che le durate ottimistiche, previste e pessimistiche abbiano probabilità di si verifichi che sono diversi dai valori predefiniti di 1 su 6, 4 su 6 e 1 su 6, rispettivamente.

Ad esempio, una delle attività del progetto con una durata ottimistica di 3 mesi, la durata di quattro mesi e una durata pessimistica di 6 mesi. Usa spessori predefinita, la durata ottimistica viene conteggiata una volta, la durata prevista viene conteggiata quattro volte e la durata pessimistica viene conteggiata solo una volta, come illustrato nella tabella seguente:

Ottimistica

Previsto

Pessimistica

3 mesi

+

4 mesi + 4 mesi + 4 mesi + 4 mesi

+

6 mesi

La somma del calcolo, 25, viene diviso per 6 e arrotondata a due cifre decimali per raggiungere la media ponderata 4.17 mesi. Questo valore medio viene inserito nella colonna Durata relativa all'attività.

Nota : Analisi PERT disponibile in Project 2007 si impegna a livello di attività. Dati di riepilogo a livello generali del progetto e non sono disponibili per l'analisi utilizzando Project 2007.

Inizio pagina

Esecuzione di un'analisi PERT utilizzando i pesi predefiniti per le stime della durata

  1. Scegliere Barre degli strumenti dal menu Visualizza e quindi fare clic su Analisi PERT.

  2. Sulla barra degli strumenti Analisi PERT fare clic su Tabella immissione PERT. Icona del pulsante

  3. Per ogni attività immettere le durate ottimistica, prevista e pessimistica nei campi Dur. ottimistica, Dur. prevista e Dur. pessimistica.

    Se non si prevedono variazioni nella durata dell'attività, immettere la durata prevista in tutti e tre i campi.

  4. Fare clic su Calcola PERT Icona del pulsante e quindi su nella finestra di dialogo visualizzata.

    Project 2007 stima la durata un singolo progetto in base a una media ponderata dei tre valori di durata per ogni attività.

Per visualizzare le durate ottimistica, prevista e pessimistica, sulla barra degli strumenti Analisi PERT fare clic su Gantt ottimistico Icona del pulsante , Gantt previsto Icona del pulsante o Gantt pessimistico Icona del pulsante .

Per visualizzare le date di fine delle tre programmazioni risultanti, scegliere Opzioni dal menu Strumenti. Fare clic sulla scheda Visualizza e quindi selezionare la casella di riepilogo Mostra attività di riepilogo progetto.

Inizio pagina

Eseguire un'analisi PERT cambiando l'aspetto di che Project 2007 ponderazioni le stime della durata

  1. Scegliere Barre degli strumenti dal menu Visualizza e quindi fare clic su Analisi PERT.

  2. Sulla barra degli strumenti Analisi PERT fare clic su Imposta pesi PERT Icona del pulsante .

  3. Modificare i valori visualizzati in almeno due dei tre campi (Ottimistica, Prevista e Pessimistica) in modo che la somma dei valori specificati sia pari a 6.

  4. Sulla barra degli strumenti Analisi PERT fare clic su Tabella immissione PERT. Icona del pulsante

  5. Per ogni attività immettere la durata ottimistica, prevista e pessimistica nei campi Dur. ottimistica, Dur. prevista e Dur. pessimistica.

    Se si desidera che una delle durate non venga calcolata, specificare la stessa durata in tutti e tre i campi.

  6. Fare clic su Calcola PERT Icona del pulsante e quindi su nella finestra di dialogo visualizzata.

    Project 2007 stima la durata un singolo progetto in base a una media ponderata dei tre valori di durata per ogni attività.

Per visualizzare le durate ottimistica, prevista e pessimistica, sulla barra degli strumenti Analisi PERT fare clic su Gantt ottimistico Icona del pulsante , Gantt previsto Icona del pulsante o Gantt pessimistico Icona del pulsante .

Per visualizzare le date di fine delle tre programmazioni risultanti, scegliere Opzioni dal menu Strumenti. Fare clic sulla scheda Visualizza e quindi selezionare la casella di riepilogo Mostra attività di riepilogo progetto.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×