Utilizzo di Office Web Apps in SharePoint 2010

Iniziare a utilizzare Microsoft Office Online in SharePoint archiviando documenti nella raccolta di SharePoint. Aprire quindi i documenti nel Web browser per visualizzarli e modificarli.

Nota :  Gli amministratori delle installazioni di SharePoint possono vedere Distribuire Office Online nel sito Microsoft TechNet per informazioni sull'installazione e la configurazione di Office Online.

In questo articolo

Salvataggio di un documento in una raccolta di SharePoint

Apertura di documenti da visualizzare o modificare in Office Online

Salvataggio di un documento in una raccolta di SharePoint

È possibile iniziare dalla pagina di SharePoint nel browser e caricare un documento dal computer oppure iniziare da Microsoft Office 2010. Se non si dispone di un'applicazione desktop di Office, è possibile utilizzare il browser per creare un nuovo documento nella raccolta di SharePoint.

Iniziare dalla pagina di SharePoint nel browser

  1. Accedere a una raccolta documenti, quale Documenti condivisi, nel sito di SharePoint.

  2. Nella scheda Documenti all'interno della scheda Strumenti raccolta fare clic sulla freccia sotto Carica documento.

  3. Fare clic su Carica documento o Carica più documenti per caricare rispettivamente uno o più documenti.

Iniziare da Office 2010

I passaggi da eseguire per salvare un documento in una raccolta di SharePoint dipendono dall'applicazione di Office in uso.

In Word 2010, Excel 2010 o PowerPoint 2010

  1. Aprire il documento in Microsoft Word 2010, Microsoft Excel 2010 o Microsoft PowerPoint 2010.

  2. Fare clic sulla scheda File.

  3. Fare clic su Salva e invia e quindi su Salva in SharePoint.

  4. Fare clic su Cerca percorso per individuare il sito di SharePoint.

    Nota :  Se si intende salvare il documento in un percorso di SharePoint già utilizzato, fare doppio clic sul relativo nome.

  5. Nella casella Nome file digitare l'indirizzo Web della raccolta documenti, ad esempio http://fabrikam/documenti condivisi, e quindi premere INVIO.

  6. Digitare un nome da assegnare al file e quindi fare clic su Salva.

In OneNote 2010

  1. Aprire il blocco appunti in Microsoft OneNote 2010.

  2. Fare clic sulla scheda File e quindi su Condividi.

  3. Fare clic sul blocco appunti che si vuole salvare.

  4. Fare clic su Rete e quindi su una raccolta documenti nell'elenco delle posizioni. Se la raccolta documenti desiderata non è inclusa nell'elenco, fare clic su Sfoglia per individuarla.

  5. Fare clic su Condividi blocco appunti.

  6. OneNote consente di inviare un collegamento al blocco appunti. Se lo si desidera, fare clic su Invia collegamento tramite posta elettronica e quindi creare un messaggio di posta elettronica. Un collegamento incluso nel messaggio consente di aprire il blocco appunti nell'applicazione desktop OneNote e l'altro collegamento consente di aprire il blocco appunti in OneNote Online.

Iniziare da un computer in cui Office non è installato

Se le applicazioni desktop di Office non sono installate nel computer in uso, è possibile utilizzare Office Online per creare nuovi documenti. Questa caratteristica può essere configurata dall'amministratore della raccolta documenti nel sito di SharePoint.

  1. Passare alla raccolta documenti nel sito di SharePoint.

  2. Nella scheda Documenti della scheda Strumenti raccolta fare clic sulla freccia sotto Nuovo documento.

  3. Fare clic sul tipo di documento che si desidera creare. Le scelte disponibili possono essere personalizzate dall'amministratore della raccolta.

  4. Digitare un nome per il documento e quindi fare clic su OK. Il documento verrà aperto nell'applicazione di Office Online appropriata.

Inizio pagina

Apertura di documenti da visualizzare o modificare in Office Online

Per aprire un documento in Office Online, accedere alla raccolta documenti sul sito di SharePoint e quindi fare clic sul collegamento associato al documento. Il documento verrà aperto nell'applicazione di Office Online appropriata.

Se in SharePoint viene chiesto di scegliere tra Sola lettura e Modifica, significa che la raccolta non è stata configurata per eseguire Office Online facendo clic sul collegamento del documento. Eseguire invece le operazioni seguenti:

Posizionare il puntatore del mouse sul nome del documento finché non viene visualizzata una freccia a discesa, quindi fare clic sulla freccia.

Pulsante del controllo di modifica

Nel menu visualizzato scegliere Visualizza nel browser per leggere il documento oppure Modifica nel browser per modificarlo.

Ulteriori informazioni

Per ulteriori informazioni sull'utilizzo di ognuna delle applicazioni di Office Online in SharePoint, vedere gli argomenti seguenti:

Inizio pagina

Queste informazioni sono risultate utili?

Ottimo! Altri commenti?

Cosa possiamo migliorare?

Grazie per i tuoi commenti e suggerimenti

×