Utilizzare riferimenti di cella in una formula

Quando viene creata una formula semplice o una formula che utilizza una funzione, è possibile fare riferimento ai dati nelle celle del foglio di lavoro includendo riferimenti di cella negli argomenti della formula. Ad esempio, quando viene immesso o selezionato il riferimento di cella A2, la formula utilizza il valore di tale cella per calcolare il risultato. È anche possibile fare riferimento a un intervallo di celle.

Per ulteriori informazioni sui riferimenti di celle, vedere Creare o modificare un riferimento di cella.

  1. Fare clic sulla cella in cui si desidera immettere la formula.

  2. Digitare = (segno di uguale) nella barra della formula barra della formula.

  3. Eseguire una delle seguenti operazioni, selezionare la cella contenente il valore che si desidera o digitare il corrispondente riferimento di cella.

    È possibile fare riferimento a un'unica cella, un intervallo di celle, una posizione in un altro foglio di lavoro o una posizione in un'altra cartella di lavoro.

    Quando si seleziona un intervallo di celle, è possibile trascinare il bordo di selezione delle celle per spostare la selezione o trascinare l'angolo del bordo per espandere la selezione.

    Celle precedenti contraddistinte da colori mediante la funzione Individua intervallo

    1. Il primo riferimento di cella è B3, il colore assegnato è blu e il bordo dell'intervallo di celle è blu con quadrati in corrispondenza di ogni angolo.

    2. Il secondo riferimento di cella è C3, il colore assegnato è verde e il bordo dell'intervallo di celle è verde con quadrati in corrispondenza di ogni angolo.

    Nota   Se non sono presenti angoli squadrati sui bordi contrassegnati da colori distintivi, il riferimento è a un intervallo denominato.

  4. Premere INVIO.

    Suggerimento    È inoltre possibile immettere un riferimento a una cella o un intervallo denominati. Per ulteriori informazioni, vedere Definire e utilizzare nomi nelle formule.

Esempio

La cartella di lavoro mostrata sotto illustra alcuni esempi di uso dei riferimenti di cella. È possibile modificare i valori o le formule in qualsiasi cella (incluse le celle del Foglio3A). I risultati aggiornati verranno visualizzati nel Foglio3. Nella cartella di lavoro le celle B2:B4 sono definite come "Attività" mentre le celle C2:C4 sono definite come "Passività".

Copiare i dati di esempio nella tabella seguente e incollarli nella cella A1 di una nuova cartella di lavoro di Excel. Affinché le formule mostrino i risultati, selezionare i dati, premere F2, quindi premere INVIO. Se necessario, è possibile modificare la larghezza delle colonne per visualizzare tutti i dati. Usare il comando Definisci nome (gruppo Nomi definiti nella scheda Formule) per definire "Attività" (B2:B4) e "Passività" (C2:C4).

Reparto

Attività

Passività

IT

274000

71000

Amministrazione

67000

18000

Risorse umane

44000

3000

Formula

Descrizione

Risultato

'=SOMMA(Attività)

Restituisce il totale delle attività relative ai tre reparti nel nome definito "Attività" indicato nell'intervallo di celle B2:B4. (385000)

=SOMMA(Attività)

'=SOMMA(Attività)-SOMMA(Passività)

Sottrae la somma del nome definito "Passività" dalla somma del nome definito "Attività". (293000)

=SOMMA(Attività)-SOMMA(Passività)

Per usare i dati di esempio in Excel in modo più completo, scaricare la cartella di lavoro incorporata nel computer e aprirla in Excel.

Torna all'inizio

Si applica a: Excel 2013



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Risorse di supporto

Cambia lingua