Utilizzare le revisioni

Con le revisioni, più utenti possono collaborare su un documento e le modifiche di ciascun utente vengono rilevate e visualizzate in un colore diverso. Le modifiche, però, non vengono incluse nel testo del documento finché non vengono revisionate e accettate.

Eseguire una delle seguenti operazioni:

Attivare le revisioni

Quando le revisioni sono attive, in Word vengono contrassegnate tutte le modifiche effettuate dagli autori del documento. Questa funzionalità è utile quando si collabora con altri autori perché è possibile verificare quali autori hanno effettuato una particolare modifica.

  1. Aprire il documento che si desidera modificare.

  2. Nella scheda Revisione, in Spaziatura, fare clic sul pulsante Revisioni per attivare le revisioni.

    Scheda Revisione, gruppo Tracciabilità

    Suggerimenti   

    • Le revisioni di ciascun revisore vengono visualizzate in un colore diverso. Se i revisori sono più di otto, vengono riutilizzati gli stessi colori.

    • Per assegnare uno specifico colore alle proprie revisioni, nel menu Word fare clic su Preferenze, quindi in Output e condivisione fare clic su Revisioni  Pulsante Preferenze revisioni di Word. Nelle caselle Colore, selezionare il colore desiderato.

    • Il nome del revisore, la data e l'ora della modifica e il tipo di modifica effettuata (ad esempio, Eliminato) vengono visualizzati nell'area aree commenti per ogni modifica. Se le aree commenti non vengono visualizzate, queste informazioni appaiono al passaggio del mouse su una modifica.

    • Le opzioni Mostra revisioni nel menu Strumenti > Revisioni (mostra revisioni sullo schermo, mostra revisioni su documento stampato) e le opzioni sulla scheda Revisione del menu a comparsa (commenti finali, finale, commenti originali, originale) non sono impostazioni salvate. Se non si desidera visualizzare le revisioni quando il documento viene riaperto, è necessario accettare o rifiutare le revisioni. Se si desidera un registro delle revisioni, salvare una copia del documento prima di accettare o rifiutare una revisione.

Visualizzare le revisioni o i commenti per tipo o per revisore

È possibile mostrare o nascondere i commenti, la formattazione, gli inserimenti e le eliminazioni di un documento oppure visualizzare solo i commenti inseriti dai revisori selezionati.

  • Nella scheda Revisione, in Spaziatura, nel menu a comparsa Mostra markup, fare clic sull'opzione desiderata.

    Scheda Revisione, gruppo Tracciabilità

    Suggerimento   Per visualizzare uno sfondo ombreggiato dietro l'area in cui sono visualizzate le revisioni o i commenti nel margine destro, nel menu a comparsa Mostra markup, selezionare Evidenzia area commenti. Questa area ombreggiata viene stampata nel documento per facilitare la distinzione tra il testo del documento e le revisioni o i commenti.

Disattivare le revisioni nelle aree commenti

Per impostazione predefinita, inserimenti, eliminazioni, commenti, nome del revisore e indicatore data e ora vengono visualizzati nei margini del documento. È possibile modificare le impostazioni per visualizzare le revisioni nel corpo del documento.

  1. Nella scheda Revisione, in Spaziatura, nel menu a comparsa Mostra markup, fare clic su Preferenze.

    Scheda Revisione, gruppo Tracciabilità

  2. Effettuare una delle seguenti operazioni:

Per

Eseguire questa operazione

Visualizzare le revisioni nel corpo del documento anziché nelle aree commenti

Deselezionare la casella di controllo Usa aree commenti per visualizzare le modifiche.

Nascondere il nome del revisore e l'indicatore di data e ora nelle aree commenti

Deselezionare la casella di controllo Includi pulsanti Revisore, Indicatore data e ora e Azione.

Nota   Con le aree commenti disattivate, il testo commentato viene racchiuso tra parentesi, evidenziato da un colore e identificato dalle iniziali del revisore. I commenti vengono visualizzati in una piccola finestra a comparsa quando si passa il puntatore sul testo commentato, eccetto quando nel documento è attiva la visualizzazione Layout di pubblicazione.

Modificare la formattazione delle revisioni

È possibile personalizzare la modalità di visualizzazione e il funzionamento dei segno di revisione in Word.

  1. Nella scheda Revisione, in Spaziatura, nel menu a comparsa Mostra markup, fare clic su Preferenze.

    Scheda Revisione, gruppo Tracciabilità

  2. Selezionare le opzioni desiderate. Nella tabella seguente sono elencate alcune delle opzioni di formattazione di uso più frequente.

Per

Eseguire questa operazione

Cambiare il colore e altri elementi di formattazione utilizzati in Word per identificare le modifiche

In Commenti, selezionare le opzioni di formattazione desiderate nei menu a comparsa.

Indicare le eliminazioni senza visualizzare il testo eliminato

In Commenti, nel menu a comparsa Eliminazioni, fare clic su # o su ^.

Il testo eliminato verrà sostituito con il carattere # o ^.

Modificare l'aspetto delle righe modificate

In Commenti, nei menu a comparsa Righe modificate e Colori, selezionare le opzioni desiderate.

Tenere traccia del testo spostato

In Spostamenti, fare clic su Tieni traccia degli spostamenti, quindi nei menu a comparsa Origine spostamento, Destinazione spostamento e Colore, selezionare le opzioni desiderate.

Cambiare il colore utilizzato in Word per indicare le modifiche apportate alle celle delle tabelle

In Evidenziazione celle di tabella, nei menu a comparsa Celle inserite, Celle eliminate, Celle unite e Celle divise, selezionare le opzioni desiderate.

Visualizzare le revisioni e i commenti

È possibile visualizzare ed accettare o rifiutare ogni revisione in sequenza, accettare o rifiutare tutte le modifiche contemporaneamente, eliminare tutti i commenti contemporaneamente o rivedere gli elementi creati da uno specifico revisore.

  1. Se gli indicatori di revisione non vengono visualizzati nel documento, scegliere Revisioni dal menu Strumenti, fare clic su Mostra revisioni, quindi selezionare la casella di controllo Mostra revisioni sullo schermo.

  2. Eseguire una delle operazioni seguenti:

Per

Nella scheda Rivedi, effettuare l'operazione seguente

Procedura

Visualizzare la revisione successiva

In Modifiche, fare clic su Successivo

Fare clic su Accetta o Rifiuta.

Visualizzare la revisione precedente

In Modifiche, fare clic su Precedente

Fare clic su Accetta o Rifiuta.

Accettare tutte le revisioni contemporaneamente

In Modifiche, fare clic sulla freccia accanto ad Accetta

Fare clic su Accetta tutte le revisioni nel documento.

Rifiutare tutte le revisioni contemporaneamente

In Modifiche, fare clic sulla freccia accanto a Rifiuta

Fare clic su Rifiuta tutte le revisioni nel documento.

Eliminare tutti i commenti contemporaneamente

In Commenti, fare clic sulla freccia accanto a Elimina

Fare clic su Elimina tutti i commenti nel documento.

Visualizzare gli elementi creati da un revisore specifico

In Verifica, fare clic su Mostra markup

Scegliere Revisori e deselezionare tutti i segni di spunta eccetto quello accanto al nome del revisore di cui si desidera visualizzare le revisioni.

Per selezionare o deselezionare le caselle di controllo relative a tutti i revisori nell'elenco, fare clic su Tutti i revisori.

Nota   Quando si posiziona il puntatore su una revisione, viene visualizzata una descrizione in cui vengono indicati il nome dell'autore, la data, l'ora e il tipo di modifica apportata.

Stampare revisioni

Può essere utile includere le revisioni nella versione stampata di un documento.

  1. Aprire il documento contenente le revisioni che si desidera stampare.

  2. Nel menu File, fare clic su Stampa.

  3. Nel menu a comparsa Copie e pagine, fare clic su Microsoft Word.

    Suggerimento   Se non si riesce a visualizzare il menu a comparsa Copie e pagine, fare clic sulla freccia blu rivolta verso il basso a destra del menu a comparsa Stampante.

  4. Nel menu a comparsa Stampa, fare clic su Documento con commenti.

Vedere anche

Inserire, eliminare o modificare un commento

Si applica a: Word for Mac 2011



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Risorse di supporto

Cambia lingua