Accedi

Utilizzare la stampa unione per creare e stampare lettere e altri documenti

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Utilizzare la stampa unione quando si desidera creare un set di documenti, ad esempio una lettera tipo da inviare a molti clienti. Ogni documento ha lo stesso tipo di informazioni, ancora parte del contenuto sia univoco. Ad esempio lettere ai clienti, è possibile personalizzare ogni lettera per indirizzata al cliente in base al nome. Le informazioni univoche in ogni lettera provengono da voci di un'origine dati.

Il processo della stampa unione prevede la seguente procedura generale:

  1. Impostare il documento principale. Il documento principale contiene il testo e grafica è gli stessi per ogni versione del documento unito, ad esempio, l'indirizzo del mittente una lettera.

  2. Connettere il documento a un'origine dati. Un'origine dati è un file contenente le informazioni da unire in un documento. Ad esempio, i nomi e gli indirizzi dei destinatari di una lettera.

  3. Perfezionare l'elenco di destinatari o di elementi. Microsoft Word genera una copia del documento principale per ogni destinatario o un elemento nel file di dati. Se si desidera generare copie solo alcuni degli elementi nel file di dati, è possibile scegliere quali elementi (o record) da includere.

  4. Aggiungere segnaposto, denominati campi di Stampa unione, al documento. Quando si esegue la stampa unione, nei relativi campi vengono inserite le informazioni provenienti dal file di dati.

  5. Anteprima di modificare singoli documenti e completare l'unione. È possibile visualizzare l'anteprima di ogni copia del documento prima di stampare l'intero set. Ed è possibile modificare singole copie del documento.

Per eseguire una stampa unione si usano i comandi della scheda Lettere.

Importante : Se si prevede di utilizzare i campi dei contatti personalizzati con l'elenco di contatti in Microsoft Outlook o se si prevede di utilizzare una cartella Contatti di cartelle pubbliche, è necessario avviare il processo di stampa unione in Outlook.

Impostare il documento principale

  1. Avviare Word.

    Per impostazione predefinita, verrà aperto un documento vuoto. Se lo si chiude, i comandi descritti nel passaggio successivo non saranno disponibili.

  2. Nel gruppo Inizia stampa unione della scheda Lettere fare clic su Inizia stampa unione.

    Barra multifunzione di Office 2010

  3. Fare clic su Lettere.

È anche possibile usare la stampa unione per creare:

  • Un catalogo o una directory    Per ogni elemento è indicato lo stesso tipo di informazioni, ad esempio il nome e la descrizione, ma queste informazioni sono univoche in ogni elemento. Fare clic su Directory per creare questo tipo di documento.

  • Un insieme di etichette     L'indirizzo del mittente è uguale in tutte le etichette, mentre l'indirizzo di destinazione è univoco in ognuna. Per altre informazioni, vedere Creare e stampare buste per spedizioni di gruppo.

  • Un insieme di etichette indirizzo    Ogni etichetta riporta il nome e l'indirizzo di una persona, me queste informazioni sono univoche in ognuna. Per altre informazioni, vedere Creare e stampare etichette per spedizioni di gruppo.

  • Un insieme di messaggi di posta elettronica     Il contenuto di base è lo stesso in tutti i messaggi, ma ogni messaggio è indirizzato a un singolo destinatario e contiene informazioni specifiche, ad esempio il nome o altri dati personali. Per altre informazioni, vedere Usare la stampa unione per inviare messaggi di posta elettronica personalizzati all'elenco di indirizzi di posta.

Continuazione di una stampa unione

Se è necessario non funzionano più in una stampa unione, è possibile salvare il documento principale e riprendere la stampa unione in un secondo momento. Microsoft Office Word mantiene le informazioni di origine e dei campi di dati.

  1. Quando si è pronti a riprendere l'unione, aprire il documento.

    In Word viene visualizzato un messaggio che richiede la conferma dell'apertura del documento. In tal modo verrà eseguito un comando SQL.

  2. Poiché il documento è connesso a un'origine dati e si desidera recuperare i dati, fare clic su . Se si stava aprendo un documento collegato a un'origine dati, fare clic su No per evitare un accesso ai dati potenzialmente dannoso.

    Verrà visualizzato il testo del documento insieme a tutti i campi inseriti.

  3. Fare clic sulla scheda Lettere e riprendere il lavoro.

Inizio pagina

Connettere il documento a un'origine dati

Per unire le informazioni all'interno del documento è necessario collegare il documento a un'origine dati oppure a un file di dati data. Se non si dispone già di un file di dati, è possibile crearne uno durante il processo di stampa unione.

Importante : Se si usa un elenco esistente, assicurarsi che contenga le informazioni che si vogliono usare, incluse tutte le colonne e le righe. È possibile apportare alcune modifiche durante l'unione, ma non si può aprire l'origine dati separatamente. Il processo di unione è più semplice se l'origine dati è pronta prima di connettersi ad essa.

Scegliere un file di dati

  1. Nel gruppo Inizia stampa unione della scheda lettere fare clic su Seleziona destinatari.
    Barra multifunzione di Office 2010

  2. Eseguire una delle operazioni seguenti:

    • Utilizzare contatti di Outlook    Se si desidera utilizzare l'elenco di contatti di Microsoft Outlook, fare clic su Seleziona dai contatti di Outlook.

      Importante : Per altre informazioni sull'uso dell'elenco Contatti, vedere Suggerimenti per l'uso dell'elenco Contatti di Microsoft Office Outlook.

    • Utilizzare un file di origine dati esistente    Se si dispone di un foglio di lavoro di Microsoft Excel, un database di Microsoft Access o un altro tipo di file di dati, fare clic su Usa elenco esistente e quindi individuare il file nella finestra di dialogo Seleziona origine dati.

      Per Excel, è possibile selezionare dati da un foglio di lavoro o intervallo denominato all'interno di una cartella di lavoro. Per l'accesso, è possibile selezionare dati da qualsiasi tabella o query viene definita nel database.

      Importante : Per suggerimenti sulla formattazione dei dati del foglio di lavoro di Excel per la stampa unione, vedere Suggerimenti per la formattazione di dati in Excel.

      Per un altro tipo di file di dati, selezionare il file nella finestra di dialogo Seleziona origine dati. Se il file non è elencato selezionare il tipo di file appropriato oppure Tutti i file nella casella Tipo file. In una stampa unione è possibile usare i tipi di file di dati seguenti:

      • File di programmi di database a livello singolo, basata su file per cui si è installato un provider OLE DB oppure un driver ODBC (un numero dei quali è incluso con Microsoft Office 2010).

      • Un file HTML con una sola tabella. La prima riga della tabella deve contenere nomi di colonna e le altre righe dati.

      • Un documento di Microsoft Word. Il documento deve contenere una sola tabella. La prima riga deve contenere le intestazioni, mentre le altre righe devono contenere i record da unire.

      • Qualsiasi file di testo che contenga campi dati separati (o delimitati) da caratteri di tabulazione o punti e virgola e record di dati separati da segni di paragrafo.

    • Creare un nuovo file di dati in Word    Se non si ha ancora un file di dati, fare clic su Crea nuovo elenco e quindi usare il modulo visualizzato per creare l'elenco. L'elenco viene salvato come file di database (con estensione mdb) da riutilizzare. Per altre informazioni, vedere Creare un nuovo elenco.

Nota : Se si è installato Microsoft Office 2010 (anziché Word 2010), è possibile anche utilizzare Microsoft Query per creare una query e recuperare i dati desiderati da origine dati esterna.

Se si è pronti per continuare, andare al passaggio successivo.

Se occorrono ulteriori informazioni, continuare a leggere qui di seguito.

Suggerimenti per l'uso dell'elenco Contatti di Microsoft Office Outlook

La connessione della cartella Contatti di Outlook è di solito un processo semplice, ma talvolta possono verificarsi problemi. Di seguito sono riportate alcune soluzioni a problemi comuni:


Non è possibile individuare la cartella Contatti di Outlook

Potrebbe essere necessario attivare la proprietà Mostra questa cartella come rubrica di posta elettronica in Outlook oppure modificare il profilo utente di Outlook.

Attivare la proprietà Mostra questa cartella come rubrica di posta elettronica

  1. In Microsoft Outlook fare clic su Contatti.

  2. Fare clic con il pulsante destro del mouse sulla cartella Contatti che contiene le informazioni da usare per una stampa unione e quindi scegliere Proprietà dal menu di scelta rapida.

  3. Nella scheda Rubrica di Outlook accertarsi che la casella di controllo Mostra questa cartella come rubrica di posta elettronica sia selezionata e quindi fare clic su OK.

Tornare ai suggerimenti di Outlook

Modificare il profilo utente di Outlook

Un profilo utente di Outlook è un gruppo di account e di rubriche di posta elettronica. Generalmente è sufficiente un unico profilo, tuttavia se si condivide il computer con altri utenti o si usano rubriche diverse per scopi diversi, è possibile impostare più di un profilo. Se, quando si inizia la stampa unione, si sta usando un profilo che non include la cartella Contatti da usare, quella cartella non sarà disponibile.

Per passare a un profilo utente diverso, riavviare Outlook. Quando viene richiesto un profilo, scegliere quello che include la cartella Contatti che si desidera utilizzare nella stampa unione.

Se non viene richiesto alcun profilo e si sa che se ne dispone di più di uno, si può decidere di impostare Outlook in modo che effettui questa richiesta. Per eseguire questa operazione:

  1. Uscire da Outlook.

  2. Nel Pannello di controllo fare clic su Account utente e quindi su Posta elettronica.

  3. Fare clic su Mostra profili.

  4. Perché venga richiesto di selezionare un profilo a ogni avvio di Outlook, fare clic su Richiedi un profilo da utilizzaree quindi su OK.


Tornare ai suggerimenti di Outlook

Si ricevono messaggi di errore sui client e le tabelle della posta.

Se si cerca di effettuare una connessione alla cartella Contatti durante una stampa unione in Word e Outlook non è impostato come programma di posta elettronica predefinito in Internet Explorer, si riceverà il seguente messaggio di errore:

"Nessun client di posta elettronica predefinito oppure il client di posta corrente non è in grado di soddisfare la richiesta di trasferimento messaggi. Eseguire Microsoft Office Outlook e impostarlo come client di posta predefinito".

Per evitare di ricevere questo messaggio durante una stampa unione eseguire l'operazione seguente:

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. In Opzioni di avvio selezionare Imposta Outlook come programma predefinito per la posta elettronica, i contatti e il calendario e quindi fare clic su OK.

Riavviare Word, aprire il documento di stampa unione ed effettuare la connessione alla cartella Contatti di Outlook.

Tornare ai suggerimenti di Outlook

Non è possibile effettuare la connessione a una cartella Contatti di Outlook nelle cartelle pubbliche.

Se si inizia una stampa unione in Word e si cerca di connettersi a una cartella Contatti di Outlook in Cartelle pubbliche, si riceverà il seguente messaggio di errore :

"Impossibile completare l'operazione. Errore della finestra o del modulo di gestione del database. Riprovare più tardi".

Se si riprova successivamente, si riceverà lo stesso messaggio di errore.

Per utilizzare una cartella Contatti di Cartelle pubbliche come file di dati per la stampa unione, è necessario avviare la stampa unione da Outlook.

Tornare ai suggerimenti di Outlook

Suggerimenti per la formattazione di dati in Excel

Se il file di dati è un foglio di lavoro di Excel che include percentuali, valute o codici postali, è possibile preservare la formattazione numerica dei dati utilizzando DDE (scambio dinamico di dati) per connettersi al foglio di lavoro di Excel da Word. E possibile, ad esempio, accertarsi che un codice postale a cinque cifre, 07865, del file di dati non venga visualizzato come 7865 (senza lo zero iniziale).

Prima di connettersi al foglio di lavoro, eseguire l'operazione seguente in Word:

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. Selezionare Impostazioni avanzate.

  4. Scorrere fino alla sezione Generale e selezionare la casella di controllo Conferma conversione formato file all'apertura.

  5. Fare clic su OK.

  6. Con il documento principale della stampa unione aperto, nel gruppo Inizia stampa unione della scheda Indirizzi , scegliere Seleziona destinatarie quindi Usa elenco esistente.

  7. Posizionare il foglio di lavoro di Excel nella finestra di dialogo Seleziona origine dati e fare doppio clic.

  8. Nella finestra di dialogo Conferma origine dati fare clic su Fogli di lavoro MS Excel via DDE (*.xls) e quindi fare clic su OK. Se l'opzione Fogli di lavoro MS Excel via DDE (*.xls) non è visibile, selezionare la casella di controllo Mostra tutto .

  9. Nella finestra di dialogo Microsoft Excel per Intervallo denominato o di celle selezionare l'intervallo di celle o il foglio di lavoro contenente le informazioni che si desidera unire, quindi scegliere OK.

    Nota : Per evitare la richiesta ad ogni apertura di un file di dati, è possibile disattivare la casella di controllo Conferma conversione all'apertura dopo aver eseguito la connessione al foglio di lavoro.

Creare un nuovo elenco

  1. Nella finestra di dialogo Nuovo elenco indirizzi digitare le informazioni relative al primo indirizzo, o record, che si desidera includere nella stampa unione.

    Se si desidera aggiungere o rimuovere colonne, fare clic su Personalizza colonne e quindi apportare le modifiche desiderate.

  2. Dopo avere digitato tutte le informazioni per il primo record, fare clic su Nuova voce e digitare le informazioni per il secondo record. Continuare finché non sono state immesse le informazioni per tutti i record che si desidera includere.

  3. Terminato il nuovo elenco, fare clic su OK.

  4. Nella finestra di dialogo Salva elenco indirizzi digitare un nome per il nuovo elenco e quindi fare clic su Salva.

Inizio pagina

Ridefinire l'elenco di destinatari o di elementi

Quando si collega un particolare file di dati, si può decidere di non unire le informazioni da tutti i record (o righe) del file di dati nel documento principale.

Se si prevede di usare l'intero elenco, è possibile continuare direttamente con il passaggio successivo.

Per restringere l'elenco di destinatari o per usare un sottoinsieme degli elementi nel file di dati, eseguire le operazioni seguenti:

  1. Nel gruppo Inizia stampa unione della scheda lettere fare clic su Modifica elenco destinatari.

    Barra multifunzione di Office 2010

  2. Nella finestra di dialogo Destinatari Stampa unione eseguire una delle operazioni seguenti:

    • Selezionare singoli record    Si consiglia di utilizzare questo metodo se l'elenco è breve. Selezionare le caselle di controllo accanto ai destinatari che si desidera includere e deselezionare quelle accanto ai destinatari che si desidera escludere.

      Se si desidera includere solo alcuni record nell'unione, è possibile deselezionare la casella di controllo nella riga dell'intestazione, quindi selezionare solo i record desiderati. Allo stesso modo, se si desidera includere la maggior parte dell'elenco, selezionare la casella di controllo nella riga d'intestazione e deselezionare le caselle di controllo dei record da non includere.

    • Ordinare i record    Fare clic sull'intestazione di colonna della voce in base alla quale si desidera effettuare l'ordinamento. L'elenco viene ordinato in ordine alfabetico crescente (dalla A alla Z). Fare di nuovo clic sull'intestazione di colonna per disporre l'elenco in ordine decrescente (dalla Z alla A).

      Se si desidera eseguire un ordinamento più complesso, fare clic su Ordina in Perfezionamento elenco destinatari e scegliere le preferenze desiderate per l'ordinamento nella scheda Ordina i record nella finestra di dialogo Filtra e ordina. È possibile, ad esempio, utilizzare questo tipo di ordinamento se si desidera elencare gli indirizzi dei destinatari in ordine alfabetico per cognome nell'ambito dei singoli codici postali e quindi elencare i codici postali in ordine numerico.

    • Filtrare i record    Questo metodo è utile se l'elenco contiene record che non si vuole visualizzare o includere nell'unione. Dopo aver filtrato l'elenco, sarà possibile selezionare o deselezionare le caselle di controllo per includere o escludere alcuni record.

      Per filtrare i record, effettuare le seguenti operazioni:

      1. In Perfezionamento elenco destinatarifare clic su Filtro.

      2. Nella scheda Filtro dei record della finestra di dialogo Filtra e ordina scegliere i criteri da utilizzare per il filtro.

        Ad esempio per generare le lettere solo per gli indirizzi di tale elenco Australia come paese/area geografica, si fa clic paese o area geografica nell'elenco dei campi, fare clic su uguale a nell'elenco criterio e quindi digitare o seleziona Australia nell'elenco le differenze rispetto a.

      3. Per perfezionare ulteriormente il filtro, fare clic su E o su O e scegliere ulteriori criteri.

        Ad esempio per generare le lettere solo per le aziende Monaco, filtrare i record il cui campo Città contiene Monaco e il cui campo Nome della società non è vuota. Se si usa o anziché e questo filtro, la stampa unione include tutti gli indirizzi di Monaco, nonché tutti gli indirizzi che includono un nome di società, indipendentemente dalla città.

    • Aggiungere destinatari    Per aggiungere destinatari all'elenco, eseguire le operazioni seguenti:

      1. In Origine dati fare clic sul nome del file di dati.

      2. Fare clic su Modifica.

      3. Nella finestra di dialogo Modifica origine dati fare clic su Nuova voce e quindi digitare le informazioni relative al destinatario.

        Suggerimento : A seconda del tipo di origine dati in uso, alcuni processi potrebbero non essere disponibili. Se possibile, controllare che il file di dati sia completo prima di collegarlo al documento principale.

    • Cercare i destinatari   

      È possibile trovare un destinatario specifico o un gruppo di destinatari che condividono un attributo comune. Per individuare una persona o un gruppo di persone che condividono attributi comuni (ad esempio un cognome, CAP o mese di nascita), è possibile eseguire una ricerca nell'elenco.

      1. Nella finestra di dialogo Destinatari Stampa unione fare clic su Trova destinatario.

      2. Nella finestra di dialogo Trova voce immettere l'attributo che si desidera trovare nella casella di testo Trova, specificare i campi che si desidera cercare e quindi fare clic su Trova successivo.

Nota : Se è stato installato un software di convalida degli indirizzi, è possibile scegliere Convalida indirizzi nella finestra di dialogo Destinatari Stampa unione per convalidare gli indirizzi dei destinatari.

Inizio pagina

Aggiungere segnaposto, denominati campi di Stampa unione, al documento

Dopo aver effettuato la connessione del documento principale a un file di dati, si è pronti a digitare il testo del documento e aggiungere segnaposto che indichino in quale punto di ciascuna copia del documento verranno visualizzate le informazioni univoche.

Se si conosce già il funzionamento dei campi unione, è possibile passare direttamente alla sezione relativa al mapping e all'unione.

Se si desiderano ulteriori informazioni sul funzionamento dei campi di stampa unione, continuare a leggere qui di seguito.

Informazioni sui campi di stampa unione

I segnaposto, ad esempio indirizzo e formula di apertura, sono denominati campi di Stampa unione. I campi di Word corrispondono alle intestazioni di colonna del file di dati selezionato.

File di dati con colonne (categorie) e righe (record)

1. Le colonne di un file di dati rappresentano categorie di informazioni. I campi aggiunti al documento principale sono segnaposto per queste categorie.

2. Le righe di un file di dati rappresentano record di informazioni. Word genera una copia del documento principale per ogni record durante l'esecuzione di una stampa unione.

Inserendo un campo nel documento principale si indica che si desidera far visualizzare in quella posizione una determinata categoria di informazioni, ad esempio nome o indirizzo.

Campi inseriti in un documento di Word

Nota : Quando si inserisce un campo Stampa unione nel documento principale, il nome del campo è sempre racchiuso da virgolette acute (« ») che non appaiono nei documenti uniti, ma consentono solo di distinguere i campi del documento principale dal testo normale.

Conseguenze del processo di unione

Quando si esegue un'unione, le informazioni della prima riga del file di dati sostituiscono i campi del documento principale per creare il primo documento unito. Le informazioni della seconda riga sostituiscono i campi per creare il secondo documento unito e così via.

Unione di informazioni dal file di dati nel documento

Utilizzare i campi: Esempi

È possibile aggiungere un'intestazione di colonna dal file di dati al documento principale come campo. In questo modo si quando si progettano le lettere e altri documenti.

Si supponga ad esempio, che si sta creando una lettera di presentazione per la notifica aziende locali che sono state selezionate per l'inclusione nella Guida città annuale. Se il file di dati contiene una colonna società con il nome di ogni azienda che si desidera contattare, è possibile inserire il campo «Società» anziché digitare il nome di ogni singola società.

E' possibile combinare campi e separarli tramite segni di interpunzione. Per creare, ad esempio, un indirizzo è possibile impostare nel documento principale campi quali:

«Nome» «Cognome»

«Via e numero civico»

«CAP» «Città» «Provincia»

Per oggetti di uso frequente, quali blocchi di indirizzi e formule di apertura, Word fornisce campi compositi che raggruppano un numero di campi. Ad esempio:

  • Il campo Blocco di indirizzi è una combinazione di diversi campi, inclusi nome, cognome, via e numero civico e codice postale.

    Elementi in un campo Blocco di indirizzi

  • Il campo Formula di apertura può includere uno o più nomi di campo, a seconda della formula di saluto scelta.

E' possibile personalizzare il contenuto di ciascuno di questi campi compositi. Ad esempio, nell'indirizzo si può decidere di selezionare un formato di nome formale (Sig. Lucio Iallo); nella formula di apertura si può utilizzare "A" anziché "Egregio"

Mappare i campi di Stampa unione nel file di dati

Per accertarsi che Word trovi una colonna nel file di dati che corrisponda a ogni indirizzo o formula di saluto, può essere necessario mappare i campi di Stampa unione in Word nelle colonne del file di dati.

Per mappare i campi scegliere Corrispondenza campi nel gruppo Scrivi e inserisci campi della scheda Indirizzi .

Barra multifunzione di Office 2010

Viene aperta la finestra di dialogo Corrispondenza campi.

Finestra di dialogo Corrispondenza campi

Gli elementi di un indirizzo e di una formula di apertura sono elencati a sinistra, mentre le intestazioni di colonna del file di dati sono elencate a destra.

Ricerca per la colonna corrispondente a ogni elemento. Nella figura, Word automaticamente associata colonna titolo del file di dati a titolo. Ma Word è in grado di corrispondenza degli elementi. Da questo file di dati, ad esempio, Word non può essere uguale al centro.

Nell'elenco a destra, è possibile selezionare la colonna dal file di dati che corrisponde all'elemento a sinistra. È possibile che non viene trovata una corrispondenza Identificatore univoco. Documento di stampa unione non è necessario utilizzare tutti i campi. Se si aggiunge un campo che non contiene dati da un file di dati, verrà visualizzato nel documento unito come segnaposto vuoto, in genere una riga vuota o un campo nascosto.

Digitare il contenuto e aggiungere i segnaposto o i campi

  1. Nel documento principale digitare il contenuto che si vuole includere in ogni copia del documento.

    Per aggiungere un'immagine, ad esempio un logo, fare clic su Immagine nel gruppo Illustrazioni della scheda Inserisci.

  2. Fare clic nel punto in cui si vuole inserire il campo.

  3. Usare il gruppo Inserisci campi nella scheda Lettere.

    Barra multifunzione di Office 2010

  4. Aggiungere uno dei seguenti elementi:

    Blocco indirizzo con nome, indirizzo e altri dati

    1. Fare clic su Blocco di indirizzi .

    2. Nella finestra di dialogo Inserisci blocco di indirizzi selezionare gli elementi dell'indirizzo che si desidera includere e i formati desiderati e fare clic su OK.

    3. Se viene visualizzata la finestra di dialogo Corrispondenza campi Word potrebbe non essere stato in grado di individuare alcune informazioni necessarie per il blocco di indirizzi. Fare clic sulla freccia accanto a (nessuna corrispondenza)e quindi selezionare dall'origine dati il campo corrispondente al campo necessario per la stampa unione.

    Formula di apertura

    1. Fare clic su Formula di apertura.

    2. Selezionare il formato della Formula di apertura, che include il saluto, il formato del nome e la punteggiatura che segue.

    3. Selezionare il testo da visualizzare al posto del nome del destinatario nel caso in cui questo non venga interpretato, ad esempio se l'origine dati non contiene il nome o il cognome del destinatario ma solo un nome di società.

    4. Fare clic su OK.

    5. Se viene visualizzata la finestra di dialogo Corrispondenza campi Word potrebbe non essere stato in grado di individuare alcune informazioni necessarie per la formula di esordio. Fare clic sulla freccia accanto a (nessuna corrispondenza)e quindi selezionare dall'origine dati il campo corrispondente al campo necessario per la stampa unione.

    Singoli campi

    È possibile inserire informazioni di campi individuali, ad esempio il nome, il numero di telefono o il totale delle donazioni da un elenco di benefattori. Per aggiungere rapidamente un campo del file di dati al documento principale, fare clic sulla freccia accanto a Inserisci campo unionee quindi selezionare il nome del campo

    Per ulteriori opzioni per l'inserimento di campi individuali nel documento, eseguire l'operazione seguente:

    1. Nella scheda Lettere fare clic su Inserisci campo unione nel gruppo Inserisci campi.

    2. Nella finestra di dialogo Inserisci campo unione eseguire una delle operazioni seguenti:

      • Per selezionare campi indirizzo che verranno automaticamente associati ai campi nell'origine dati, pur non avendo lo stesso nome, fare clic su Campi indirizzo.

      • Per selezionare campi che prelevano sempre i dati direttamente da una colonna del file di dati, fare clic su Campi database.

    3. Nella casella Campi fare clic sul campo desiderato.

    4. Fare clic su Inseriscie quindi su Chiudi.

    5. Se viene visualizzata la finestra di dialogo Corrispondenza campi , è possibile che non siano state trovate alcune delle informazioni necessarie per inserire il campo. Fare clic sulla freccia accanto a (nessuna corrispondenza)e quindi selezionare dall'origine dati il campo corrispondente al campo necessario per la stampa unione.

      Nota : Se si inserisce un campo dalla casella di riepilogo Campi database e in seguito si passa a un'origine dati che non include una colonna con lo stesso nome, le informazioni del campo non verranno inserite nel documento unito.

Personalizzare i campi dei contatti di Outlook

L'unico modo per includere campi di contatti personalizzati nel documento principale consiste nell'iniziare la stampa unione da Outlook. Impostare, innanzitutto una visualizzazione dei contatti con i campi da utilizzare nell'unione. Quindi, iniziare la stampa unione. Dopo aver scelto le impostazioni desiderate, Word verrà aperto automaticamente e si sarà in grado di completare l'unione.

Impostare una visualizzazione dei contatti che includa campi personalizzati

  1. In Contatti di Outlook fare clic su Cambia visualizzazione nella scheda Visualizza e quindi fare clic su Elenco.

  2. Fare clic con il pulsante destro del mouse su un'intestazione di colonna e quindi su Selezione campi dal menu di scelta rapida.

  3. Nell'elenco a discesa nella parte superiore della finestra di dialogo Selezione campi scegliere Campi definiti dall'utente nella cartella.

  4. Dalla finestra di dialogo trascinare il campo da aggiungere alle intestazioni di colonna. Una piccola freccia rossa facilita l'inserimento del campo nella posizione desiderata.
    Trascinare i campi personalizzati da Selezione campi nella visualizzazione Contatti

    Nota : È possibile aggiungere un nuovo campo nella finestra di dialogo Selezione campi facendo clic su Nuovo nella parte inferiore.

  5. Dopo aver aggiunto tutti i campi personalizzati alla visualizzazione, chiudere la finestra di dialogo Selezione campi .

  6. Per rimuovere un campo che non si desidera includere nella stampa unione, fare clic sul nome del campo nell'intestazione della colonna nella visualizzazione Elenco e trascinarlo fuori dall'intestazione della colonna.

    Esecuzione della Stampa unione da Outlook

  7. In Contatti di Outlook selezionare singoli contatti premendo MAIUSC e selezionando un intervallo oppure premendo CTRL e facendo clic per selezionare i singoli. Se si desidera includere tutti i contatti attualmente visibili nella visualizzazione, non scegliere alcun contatto.

  8. Nella scheda Home fare clic su Stampa unione.

  9. Se sono stati selezionati singoli contatti da includere nella stampa unione, fare clic su Solo contatti selezionati. Se si desidera includere tutti i contatti disponibili nella visualizzazione corrente, fare clic su Tutti i contatti nella visualizzazione corrente.

  10. Se la visualizzazione Elenco è stata configurata in modo da visualizzare esattamente i campi da usare nella stampa unione, fare clic su Campi dei contatti nella visualizzazione corrente. In caso contrario, fare clic su Tutti i campi dei contatti per rendere disponibili nella stampa unione tutti i campi dei contatti.

  11. Se si desidera generare un nuovo documento principale per l'unione, scegliere Nuovo documento. In caso contrario, scegliere Documento esistentee Sfoglia per individuare il documento da utilizzare come documento principale.

  12. Se si desidera salvare i contatti e i campi selezionati in modo da poterli riutilizzare, selezionare la casella di controllo File permanente e quindi fare clic su Sfoglia per salvare il file. I dati vengono salvati in un documento Word come dati delimitati da virgola.

  13. Selezionare le opzioni di unione desiderate.

    • Lettere tipo      Preparare un batch di lettere per una spedizione di gruppo.

    • Etichette indirizzo     Impostare le etichette di indirizzi per una spedizione di gruppo.

    • Buste     Impostare le buste per una spedizione di gruppo.

    • Catalogo     Creare un documento singolo contenente un catalogo o un elenco di indirizzi.

    • Nuovo documento     Generare documenti uniti che è possibile modificare singolarmente in Word.

    • Stampante     Inviare documenti uniti direttamente alla stampante predefinita.

    • Posta elettronica     Generare documenti uniti progettati come messaggi di posta elettronica. Quando si è pronti a completare l'unione in Word, nel gruppo Fine della scheda Lettere fare clic su Fine e Unisci e quindi su Invia messaggi. La linea Oggetto è compilata con il testo digitato nella finestra di dialogo Contatti per la stampa unione di Outlook.

  14. Fare clic su OK. Quando il documento viene aperto in Word, nella scheda Indirizzi del gruppo Scrivi e inserisci campi fare clic sulla freccia accanto a Inserisci campo unionee quindi scegliere i campi che si desidera aggiungere al documento.

Nota : 

  • Non è possibile digitare manualmente caratteri di campi unione («« »») oppure usare il comando Simbolo del menu Inserisci. È necessario usare la stampa unione.

  • Se i campi unione vengono visualizzati tra parentesi graffe, ad esempio { CAMPOUNIONE Città }, significa che Microsoft Word sta visualizzando i codici di campo invece dei risultati del campo. Ciò non influisce sull'unione, ma se si vogliono visualizzare i risultati fare clic con il pulsante destro del mouse sul codice di campo e quindi scegliere Attiva o disattiva codici di campo dal menu di scelta rapida.

Formattare i dati uniti

Database e fogli di calcolo, ad esempio Microsoft Access e Microsoft Excel, memorizzano le informazioni digitate nelle celle come dati non elaborati. La formattazione applicata in Access o Excel, ad esempio i tipi di carattere e colori, non verrà memorizzata con i dati non elaborati. Quando si uniscono informazioni da un file di dati in un documento di Word, si uniscono i dati non elaborati senza la formattazione applicata.

Aggiungere la formattazione

  1. Selezionare il campo di stampa unione, accertandosi di includere le virgolette acute (« ») che racchiudono il campo.

  2. Nel gruppo Carattere della scheda Home applicare la formattazione desiderata. Per avere a disposizione un numero maggiore di opzioni, fare clic sul pulsante di visualizzazione della finestra di dialogo Carattere.

Inizio pagina

Visualizzare in anteprima, completamento dell'unione, modificare singoli documenti e stampare

Dopo avere aggiunto i campi al documento principale è possibile visualizzare in anteprima i risultati dell'unione. Quando si è soddisfatti dell'anteprima, si può completare l'unione.

Visualizzare in anteprima l'unione

È possibile visualizzare in anteprima i documenti uniti e apportarvi modifiche prima di completare effettivamente l'unione.

Per visualizzare l'anteprima, effettuare una delle seguenti operazioni nel gruppo: Anteprima risultati della scheda Indirizzi :

Barra multifunzione di Office 2010

  • Fare clic su Anteprima risultati.

  • Sfogliare le pagine di ogni documento unito utilizzando i pulsanti Record successivo e Record precedente del gruppo Anteprima risultati .

  • Visualizzare in anteprima un documento specifico scegliendo Trova destinatario.

Nota : Fare clic su Modifica elenco destinatari nel gruppo Inizia stampa unione della scheda Indirizzi per aprire la finestra di dialogo Destinatari Stampa unione in cui è possibile filtrare l'elenco oppure deselezionare i destinatari se vengono visualizzati record che non si desidera includere.

Barra multifunzione di Office 2010

Completare l'unione

E' possibile stampare documenti uniti o modificarli singolarmente. È possibile stampare o modificare tutti i documenti o solo un sottoinsieme.

Se si vuole stampare solo una parte dei documenti, specificare l'intervallo di numeri di record corrispondente. Per stampare pagine invece di specificare i numeri di record, seguire le istruzioni nella sezione Modificare singole copie dei documenti.

Stampare documenti di unione

  1. Nella scheda Lettere passare al gruppo Fine, fare clic su Finalizza e unisci e quindi su Stampa documenti.

    Barra multifunzione di Office 2010

  2. Scegliere se stampare l'intero insieme di documenti, solo la copia attualmente visibile oppure un sottoinsieme specificando il numero di record.

Modificare singole copie del documento

  1. Nella scheda Lettere passare al gruppo Fine, fare clic su Finalizza e unisci e quindi su Modifica singoli documenti.

    Barra multifunzione di Office 2010

  2. Scegliere se si desidera stampare l'intero set di documenti, solo la copia attualmente visibile oppure un sottoinsieme del set di, specificando il numero di record. Word consente di compilare le copie che si desidera modificare in un unico file, con un'interruzione di pagina tra ogni copia del documento.

Al termine della modifica il nuovo file di documenti, è possibile stampare i documenti facendo clic sulla scheda File, fare clic su Stampa e quindi fare clic sul pulsante Stampa.

Salvataggio del documento principale.

È importante ricordare che i documenti uniti che vengono salvati sono separati dal documento principale. È consigliabile salvare il documento principale stesso se si pianifica di utilizzarlo per un'altra unione.

Quando si salva il documento principale si salva anche la connessione al file di dati. Alla successiva apertura del documento principale viene chiesto di scegliere se unire di nuovo le informazioni del file di dati nel documento principale.

  • Se si sceglie , il documento si apre con le informazioni del primo record unito.

  • Se si sceglie No, la connessione tra il documento principale e il file di dati verrà interrotta. Il documento principale diverrà un documento standard di Word e i campi verranno sostituiti con le informazioni univoche del primo record.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.



Queste informazioni sono risultate utili?

Che cosa possiamo migliorare?

Che cosa possiamo migliorare?

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti