Utilizzare la libreria per copiare relazioni, calendari e visualizzazioni

Utilizzare la libreria per copiare relazioni, calendari e visualizzazioni

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile utilizzare la libreria per copiare relazioni, calendari e altri elementi in altri progetti oppure nel modello generale (Global.MPT). Un elemento copiato nel modello generale diventa disponibile in tutti i progetti.

Potrebbe tuttavia non essere necessario utilizzare la libreria per ottenere il risultato desiderato. Di fatto, il comportamento predefinito di Project prevede che tutte le nuove visualizzazioni e gli elementi correlati creati vengano copiati automaticamente nel modello generale. Questo comportamento si applica anche agli elementi esistenti quando vengono salvati con un nuovo nome. Per modificarlo, fare clic su File > Opzioni > Avanzate. L'impostazione si trova nella sezione Visualizza:

Opzione "Aggiungi automaticamente nuovi filtri, visualizzazioni, tabelle e gruppi al modello globale"

Utilizzare la libreria

Se l'impostazione sopra descritta è stata deselezionata e si desidera copiare elementi selezionati nel modello generale oppure copiare un elemento da un progetto a un altro, è necessario utilizzare la libreria.

È anche possibile utilizzare la libreria per copiare stili di testo personalizzati in altri progetti oppure nel modello generale. Per ulteriori informazioni, vedere Utilizzare gli stili per modificare il tipo di carattere di tutto il testo in una visualizzazione.

Note : 

  • Non è possibile utilizzare la libreria per copiare le informazioni relative alle attività. Se si desidera che attività specifiche siano incluse in ogni progetto, salvare il file di progetto come modello normale.

  • Non è possibile archiviare nel modello generale i valori di elenchi di valori personalizzati, ad esempio valori di ricerca. A tale scopo, utilizzare un modello normale.

Copiare elementi nel modello generale

Si supponga di voler personalizzare il diagramma di Gantt predefinito con colonne relative ai costi e di voler utilizzare il nuovo grafico per progetti futuri. Per copiare la visualizzazione nel modello generale, eseguire le operazioni seguenti:

  1. Fare clic su File > Libreria.

  2. Nella finestra di dialogo della libreria fare clic sulla scheda Visualizzazioni.

Finestra di dialogo della libreria di Project

Nell'elenco sulla sinistra sono inclusi gli elementi del modello generale, mentre in quello sulla destra gli elementi del progetto corrente. L'operazione da eseguire consiste nello spostare l'elemento personalizzato dall'elenco di destra a quello di sinistra.

Nota :  Per visualizzare gli elementi di Project da altri progetti, è prima necessario aprire questi ultimi.


  1. Selezionare la visualizzazione personalizzata sul lato destro e quindi fare clic su Copia.

    Struttura del progetto in cui è visualizzato l'elenco di elementi inclusi nel progetto attualmente aperto

    La visualizzazione personalizzata viene copiata nel modello generale e visualizzata sul lato sinistro.

  2. Se la visualizzazione personalizzata contiene colonne aggiunte, sarà necessario sovrascrivere la tabella associata. Fare clic sulla scheda Tabelle e quindi copiare la tabella nel modello generale. È possibile che il nome della tabella associata sia uguale al nome della visualizzazione, ma se non è visibile un possibile abbinamento, copiare la tabella Immissione.

    Tutti i progetti avrà la visualizzazione personalizzata renderli disponibile con la tabella sottostante corretta.

Copiare elementi direttamente in un altro progetto

Se si desidera copiare elementi da un progetto a un altro, ma non nel modello generale:

  1. Aprire entrambi i progetti, ovvero quello di origine che contiene gli elementi personalizzati e quello di destinazione in cui si desidera copiare gli elementi.

  2. Nel progetto di origine fare clic su File > Libreria.

  3. Nell'elenco degli elementi disponibili selezionare il progetto di destinazione.

    Selezione di un file di progetto di destinazione nella libreria di Project

  4. Selezionare gli elementi personalizzati sul lato destro e quindi fare clic su Copia per copiarli nel progetto di destinazione.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×