Usare un'utilità per la lettura dello schermo per inserire una tabella in Outlook

Usare un'utilità per la lettura dello schermo per inserire una tabella in Outlook

Leggere a voce alta il simbolo con l’etichetta Contenuto dell’utilità per la lettura dello schermo. Questo argomento descrive come usare un'utilità per la lettura dello schermo con Office

Questo articolo è destinato alle persone con problemi di vista che usano utilità per la lettura dello schermo con i prodotti Office e fa parte del set di contenuti sull'accessibilità di Office. Per informazioni di supporto generali, vedere la home page del supporto di Office.

Creare e modificare una tabella nel messaggio di posta elettronica in Outlook usando l'utilità per la lettura dello schermo della tastiera. L'abbiamo testato con l'Assistente vocale e JAWS, ma potrebbe funzionare con altre utilità per la lettura dello schermo, purché seguano standard e tecniche comuni per l'accessibilità.

Note: 

In questo argomento

Convertire il testo in una tabella

Se si ha un blocco di testo che usa separatori coerenti, è facile convertirlo in una tabella.

  1. Selezionare la porzione di testo da convertire in tabella.

  2. Per aprire la finestra di dialogo Converti testo in tabella , premere ALT + N, T, V.

  3. Eseguire una delle operazioni seguenti:

    • Se il testo usa i paragrafi come separatori, premere ALT+P.

    • Se il testo usa le virgole come separatori, premere ALT+M.

    • Se il testo usa le tabulazioni come separatori, premere ALT+T.

  4. Premere TAB finché non si sente "Pulsante OK", quindi premere INVIO. La tabella viene creata e lo stato attivo torna sul messaggio con la tabella selezionata.

Convertire una tabella in testo

  1. Posizionare il cursore in un punto qualsiasi della tabella da convertire in testo.

  2. Premere ALT + J, L per aprire la scheda layout di Strumenti tabella.

  3. Premere V per aprire la finestra di dialogo Converti la tabella in testo, quindi eseguire una di queste operazioni:

    • Per impostare il testo in modo che usi i paragrafi come separatori, premere P.

    • Per impostare il testo in modo che usi le virgole come separatori, premere M.

    • Per impostare il testo in modo che usi le tabulazioni come separatori, premere T.

  4. Premere TAB finché non si sente "Pulsante OK", quindi premere INVIO. Lo stato attivo torna sul messaggio con il testo selezionato.

Inserire una tabella

È possibile specificare le dimensioni di una tabella, ad esempio il numero di colonne e righe e la loro altezza e larghezza. Outlook inserisce una tabella di tipo griglia di base pronta per l'uso.

Nota: Per rendere una tabella il più possibile accessibile, è importante impostare una riga di intestazione.

  1. Mentre si scrive un messaggio, posizionare il cursore nel punto in cui si vuole inserire la nuova tabella.

  2. Per aprire la finestra di dialogo Inserisci tabella , premere ALT + N, T, I.

  3. Digitare il numero di colonne desiderato.

  4. Premere TAB, quindi digitare il numero di righe desiderato.

  5. Se si vogliono usare di nuovo queste dimensioni in futuro, premere ALT+S per selezionare l'opzione Imposta come predefinito per le nuove tabelle.

  6. Per chiudere la finestra di dialogo Inserisci tabella, premere TAB finché non si sente "Pulsante OK", quindi premere INVIO. Outlook aggiunge la tabella al messaggio e lo stato attivo si sposta sulla prima colonna della prima riga.

  7. Per verificare che la tabella abbia una riga di intestazione, premere ALT + J, T per aprire la scheda progettazione degli Strumenti tabella.

  8. Premere TAB finché non si sente: "checked, casella di controllo riga di intestazione". Con JAWS si sente: "Casella di gruppo Opzioni stile tabella, casella di controllo Riga di intestazione, selezionato". Se si sente "Deselezionato", premere BARRA SPAZIATRICE per attivare la riga di intestazione, altrimenti premere ESC per ripristinare lo stato attivo sulla tabella.

  9. Usare i tasti di direzione per spostarsi all'interno della tabella e digitare le informazioni nelle celle.

Usare gli stili di tabella predefiniti

Dopo aver creato una tabella, è possibile modificarne rapidamente l'aspetto con gli stili predefiniti in Outlook.

  1. Posizionare il cursore in qualsiasi punto della tabella.

  2. Premere ALT + J, T per aprire la scheda progettazione degli Strumenti tabella.

  3. Premere S per aprire il menu Stili tabella.

  4. Usare i tasti di direzione per spostarsi tra l'elenco degli stili finché non si trova quello desiderato, ad esempio "Tabella griglia 1, chiaro".

  5. Per selezionare lo stile desiderato, premere INVIO. Lo stile selezionato viene applicato alla tabella e lo stato attivo torna sulla tabella.

Eliminare una tabella

  1. Mentre si scrive un messaggio, posizionare il cursore in un punto qualsiasi della tabella da eliminare.

  2. Premere ALT + J, L per aprire la scheda layout di Strumenti tabella.

  3. Per eliminare l'intera tabella, premere D, T. La tabella viene eliminata e lo stato attiva restituisce il messaggio.

Impostare le proprietà della tabella

Usare la finestra di dialogo Proprietà tabella per assegnare un titolo e una descrizione alla tabella per renderla più accessibile o per modificare l'allineamento della tabella.

  1. Mentre si scrive un messaggio, posizionare il cursore in un punto qualsiasi della tabella da modificare.

  2. Per aprire la finestra di dialogo Proprietà tabella , premere ALT + J, L, O.

  3. Per impostare l'allineamento della tabella in relazione al corpo del testo del messaggio, eseguire una di queste operazioni:

    • Per allineare la tabella con il bordo sinistro del testo, premere ALT+L.

    • Per allineare la tabella con il centro del testo, premere ALT+C.

    • Per allineare la tabella con il bordo destro del testo, premere ALT+H.

  4. Per scegliere in che modo il corpo del testo viene disposto intorno alla tabella, eseguire una di queste operazioni:

    • Per disporre il testo intorno ai lati della tabella, premere ALT+A.

    • Per separare la tabella dal testo, premere ALT+N.

  5. Per assegnare un titolo e una descrizione alla tabella, premere ALT + T e quindi premere il tasto freccia destra finché non si sente: "selezionato, elemento della scheda testo alternativo". Con JAWS si sente: "Scheda Testo alternativo".

  6. Premere TAB e digitare il titolo della tabella, quindi premere TAB e digitare la descrizione.

  7. Premere TAB finché non si sente "Pulsante OK", quindi premere INVIO. Lo stato attivo torna sul messaggio.

Aggiungere righe o colonne a una tabella

  1. Mentre si scrive un messaggio, posizionare il cursore nel punto della tabella in cui si vuole aggiungere una colonna o una riga.

  2. Premere ALT + J, L per aprire la scheda layout di Strumenti tabella.

  3. Eseguire una delle operazioni seguenti:

    • Per aggiungere una riga sopra il punto selezionato, premere A.

    • Per aggiungere una riga sotto il punto selezionato, premere B, E.

    • Per aggiungere una colonna a sinistra del punto selezionato, premere L.

    • Per aggiungere una colonna a destra del punto selezionato, premere R.

  4. Il menu viene chiuso e lo stato attivo torna sulla tabella.

Vedere anche

Usare un'utilità per la lettura dello schermo per formattare il testo dei messaggi in Outlook

Usare un'utilità per la lettura dello schermo per inserire una foto o un'immagine in Outlook

Scelte rapide da tastiera per l'esplorazione della posta in Outlook

Attività di base eseguite con un'utilità per la lettura dello schermo e la posta elettronica in Outlook

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in posta di Outlook

Creare e modificare una tabella nel messaggio di posta elettronica in Outlook per Mac con la tastiera e VoiceOver, l'utilità per la lettura dello schermo predefinita di Mac OS.

Note: 

  • Le nuove funzionalità di Office 365 vengono rilasciate gradualmente per gli abbonati di Office 365, quindi l'app potrebbe non includerle ancora. Per informazioni su come ottenere le nuove funzionalità in modo più rapido, partecipare al programma Office Insider.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di macOS, VoiceOver. Per altre informazioni sull'uso di VoiceOver, passare a Guida utente di VoiceOver.

In questo argomento

Convertire il testo in una tabella

Se si ha un blocco di testo che usa separatori coerenti, è facile convertirlo in una tabella.

  1. Durante la composizione del messaggio di posta elettronica, selezionare il testo che si vuole convertire.

    Nota: Per ottenere risultati ottimali, il testo deve avere colonne separate premendo il tasto TAB e le righe separate premendo il tasto Return.

  2. Premere MAIUSC + TAB finché non si sente "tabella, pulsante menu", quindi premere CTRL + opzione + barra spaziatrice.

  3. Premere il tasto freccia giù finché non si sente "Converti il testo in tabella", quindi premere CTRL + opzione + barra spaziatrice. Si apre il menu Converti il testo in tabella.

  4. Premere TAB o MAIUSC + TAB per scorrere le opzioni del menu. Per impostazione predefinita, Outlook offre il numero di colonne e righe più adatte al testo selezionato, ma è possibile modificare i valori singolarmente. VoiceOver indica come accedere alle singole opzioni.

  5. Per chiudere il menu Converti testo in tabella , premere TAB finché non si sente "OK, impostazione predefinita, pulsante", quindi premere CTRL + opzione + barra spaziatrice.

  6. La tabella viene creata e lo stato attiva torna sulla barra degli strumenti.

  7. Per tornare al corpo del messaggio, premere TAB finché non si sente: "tabella, <numero> righe, <numero> colonne".

Inserire una tabella

È possibile specificare le dimensioni di una tabella, ad esempio il numero di colonne e righe e la loro altezza e larghezza. Outlook per Mac inserisce una tabella di tipo griglia di base per l'uso. Se si vuole consentire a Outlook per Mac di eseguire la formattazione, selezionare uno dei formati predefiniti per le tabelle.

Nota: Per rendere più accessibile la tabella e permettere all'utilità per la lettura dello schermo di identificare le colonne della tabella in modo corretto, è necessario impostare una riga di intestazione.

Specificare le dimensioni della tabella

  1. Durante la composizione del messaggio di posta elettronica, posizionare il cursore nel punto in cui si vuole inserire la nuova tabella.

  2. Premere MAIUSC + TAB finché non si sente "tabella, pulsante menu", quindi premere CTRL + opzione + barra spaziatrice.

  3. Per specificare il numero di colonne della tabella, premere CTRL + opzione + MAIUSC + freccia giù, quindi premere CTRL + opzione + freccia destra finché non si sente il numero desiderato.

  4. Per specificare il numero di righe, premere CTRL + opzione + freccia giù finché non si sente il numero desiderato.

  5. Per inserire la tabella con le dimensioni selezionate, premere CTRL+OPZIONE+BARRA SPAZIATRICE. La tabella viene inserita nel corpo del messaggio e la scheda struttura tabella diventa disponibile nella barra degli strumenti.

  6. Per verificare che sia stata configurata una riga di intestazione, premere F6 finché non si sente "messaggio, selezionato, scheda", premere il tasto freccia destra finché non si sente "struttura tabella, scheda", quindi premere CTRL + opzione + barra spaziatrice. Premere TAB finché non si sente: "riga di intestazione, selezionata, casella di controllo". Se Riga intestazione non è selezionato, premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  7. Per tornare al corpo del messaggio, premere TAB finché non si sente: "modifica testo". Se necessario, usare il tasto freccia su o giù per spostarsi sulla tabella.

  8. Passare alla cella desiderata premendo il tasto freccia nella direzione in cui si vuole spostare. Digitare le informazioni nelle celle. Premere TAB per passare alla cella successiva oppure MAIUSC + TAB per passare alla cella precedente. Se premi il tasto TAB nell'ultima cella, viene creata una nuova riga di tabella.

Formattare una tabella usando un formato predefinito

  1. Creare una tabella, come descritto in Specificare le dimensioni della tabella, e verificare che lo stato attivo si trovi all'interno della tabella.

  2. Dopo aver inserito la tabella, premere F6 finché non si sente "<scheda corrente>, selezionata, scheda", quindi premere la freccia destra finché non si sente: "struttura tabella, scheda". Per selezionare, premere CTRL+OPZIONE+BARRA SPAZIATRICE.

    Nota: Se non è possibile accedere alla scheda della barra multifunzione premendo F6, premere il tasto TAB più volte per tornare alla tabella e riprovare.

  3. Premere TAB finché non si sente: "griglia tabella, selezionato, pulsante".

  4. Per scegliere uno dei formati di tabella predefiniti, premere la freccia DESTRA finché non si sente il formato desiderato, quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE per applicarlo.

  5. Per tornare al corpo del messaggio, premere TAB finché non si sente: "modifica testo".

Eliminare una tabella

  1. Verificare che lo stato attivo si trovi all'interno della tabella da eliminare.

  2. Premere F6 finché non si sente "<scheda corrente>, selezionata, scheda", quindi premere il tasto freccia destra finché non si sente: "layout, tab". Premere CTRL+OPZIONE+BARRA SPAZIATRICE per aprire la scheda Layout.

    Nota: Se non è possibile accedere alla scheda della barra multifunzione premendo F6, premere il tasto TAB più volte per tornare alla tabella e riprovare.

  3. Nella scheda layout premere TAB finché non si sente "Elimina, pulsante menu", quindi premere CTRL + opzione + barra spaziatrice per aprire il sottomenu.

  4. Premere il tasto freccia giù finché non si sente "Elimina tabella", quindi premere CTRL + opzione + barra spaziatrice. La tabella viene eliminata.

Impostare le proprietà della tabella

Oltre a usare i formati predefiniti, è possibile modificare le singole proprietà della tabella. Ad esempio, è possibile definire l'allineamento del testo, l'altezza delle righe, la larghezza delle colonne o scrivere testo alternativo per rendere la tabella più accessibile alle utilità per la lettura dello schermo.

  1. Verificare che lo stato attivo si trovi all'interno della tabella da modificare.

  2. Premere F6 finché non si sente "<scheda corrente>, selezionata, scheda", quindi premere il tasto freccia destra finché non si sente: "layout, tab". Per aprire la scheda layout , premere CTRL + opzione + barra spaziatrice.

    Nota: Se non è possibile accedere alla scheda della barra multifunzione premendo F6, premere il tasto TAB più volte per tornare alla tabella e riprovare.

  3. Nella scheda layout premere TAB finché non si sente "proprietà, pulsante", quindi premere CTRL + opzione + barra spaziatrice.

  4. Il menu Proprietà tabella contiene cinque schede:

    • Tabella

    • Riga

    • Colonna

    • Cella

    • Testo alternativo

    Usare le frecce DESTRA e SINISTRA per trovare la scheda desiderata, quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE per aprire la scheda.

  5. Premere TAB per esplorare le opzioni della scheda selezionata. VoiceOver indica come accedere alle singole opzioni. Ad esempio, nella scheda Tabella è possibile definire l'allineamento del testo per l'intera tabella.

  6. Per passare a un'altra scheda, premere TAB finché non si sente il nome della scheda corrente, quindi usare i tasti freccia destra e sinistra per trovare la linguetta desiderata, quindi premere CTRL + opzione + barra spaziatrice.

  7. Per chiudere il menu delle proprietà della tabella , premere TAB finché non si sente "OK, impostazione predefinita, pulsante", quindi premere CTRL + opzione + barra spaziatrice.

    Lo stato attivo torna sul pulsante Proprietà.

Aggiungere righe o colonne a una tabella

È possibile espandere rapidamente la tabella aggiungendo altre righe o colonne.

  1. Verificare che lo stato attiva sia da qualche parte all'interno della tabella, quindi usare i tasti di direzione per spostarsi all'interno della tabella per trovare la posizione in cui si vuole aggiungere una nuova riga o colonna.

  2. Premere F6 finché non si sente "<scheda corrente>, selezionata, scheda", quindi premere il tasto freccia destra finché non si sente: "layout, tab". Premere CTRL+OPZIONE+BARRA SPAZIATRICE per aprire la scheda Layout.

    Nota: Se non è possibile accedere alla scheda della barra multifunzione premendo F6, premere il tasto TAB più volte per tornare alla tabella e riprovare.

  3. Nella scheda layout eseguire una delle operazioni seguenti:

    • Per aggiungere una riga sopra la riga corrente, premere TAB finché non si sente: "Inserisci sopra, pulsante".

    • Per aggiungere una riga sotto la riga corrente, premere TAB finché non si sente: "Inserisci sotto, pulsante".

    • Per aggiungere una colonna a sinistra della colonna corrente, premere TAB finché non si sente: "Inserisci a sinistra, pulsante".

    • Per aggiungere una colonna a destra della colonna corrente, premere TAB finché non si sente: "Inserisci a destra, pulsante".

    Per confermare la selezione, premere CTRL + opzione + barra spaziatrice.

  4. Per tornare al corpo del messaggio, premere TAB finché non si sente "modifica testo".

Vedere anche

Usare un'utilità per la lettura dello schermo per formattare il testo dei messaggi in Outlook

Usare un'utilità per la lettura dello schermo per inserire una foto o un'immagine in Outlook

Scelte rapide da tastiera per Outlook per Mac

Attività di base eseguite con un'utilità per la lettura dello schermo e la posta elettronica in Outlook

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in posta di Outlook

Usare Outlook Web App con la tastiera e un'utilità per la lettura dello schermo per creare una tabella durante la composizione di un messaggio con posta elettronica. L'abbiamo testato con l'Assistente vocale, ma potrebbe funzionare con altre utilità per la lettura dello schermo, purché seguano standard e tecniche comuni per l'accessibilità.

Note: 

  • Le nuove funzionalità di Office 365 vengono rilasciate gradualmente per gli abbonati di Office 365, quindi l'app potrebbe non includerle ancora. Per informazioni su come ottenere le nuove funzionalità in modo più rapido, partecipare al programma Office Insider.

  • Per ulteriori informazioni sulle utilità per la lettura dello schermo, passare a Come le utilità per la lettura dello schermo funzionano con Microsoft Office.

  • Outlook.office.com (Outlook sul web) è attualmente in fase di aggiornamento. Gli utenti che ancora non utilizzano la nuova versione di Outlook, continueranno a visualizzare l'interfaccia classica fino al completamento dell'aggiornamento. Per altre informazioni, vedere: Ottenere assistenza per la nuova versione di Outlook sul Web. Poiché le istruzioni fornite in questo argomento si applicano alla nuova esperienza utente, è consigliabile passare dall'esperienza classica alla nuova versione di Outlook. Per passare alla nuova versione di Outlook, premere Ctrl+F6 fino a sentire l'opzione per provare la nuova versione di Outlook, quindi premere INVIO. Se invece si sente l'opzione "Barra degli strumenti Comandi", significa che la nuova versione di Outlook è già in uso.

  • Questo argomento presuppone che il riquadro di lettura sia disattivato.

  • Per Outlook Web App, è consigliabile usare il Web browser Microsoft Edge. Outlook Web App viene eseguito nel Web browser, quindi le scelte rapide da tastiera sono diverse da quelle dell’applicazione desktop. Ad esempio, per entrare e uscire dai comandi si usa CTRL+F6 invece di F6. Inoltre, le scelte rapide da tastiera comuni come F1 (Guida) e CTRL+O (Apri) sono valide per il Web browser, non per Outlook Web App.

Inserimento di una tabella

Quando si inserisce una tabella nel messaggio, è possibile specificare il numero di colonne e righe. Outlook Web App inserisce una tabella di tipo griglia di base per l'uso.

  1. Durante la composizione di un messaggio, posizionare il cursore nel punto in cui si vuole inserire la nuova tabella.

  2. Premere TAB una sola volta. Si sente: "opzioni di formattazione, copia formato". Quindi premere il tasto freccia destra finché non si sente "Inserisci tabella", quindi premere INVIO. Viene visualizzata la finestra di dialogo Selezione dimensioni tabella.

    Nota: Se si preme INVIO non si apre la finestra di dialogo, premere il tasto SR + barra spaziatrice per disattivare la modalità di scansione e riprovare.

  3. Per selezionare il numero di colonne nella tabella, usare i tasti freccia destra e sinistra. L'utilità per la lettura dello schermo annuncia le colonne e le righe attualmente selezionate, ad esempio "tabella 3 per 1".

  4. Per selezionare il numero di righe nella tabella, usare i tasti freccia giù e su. L'utilità per la lettura dello schermo annuncia le colonne e le righe attualmente selezionate, ad esempio "tabella 3 per 3".

  5. Al termine, per inserire la tabella, premere INVIO. La finestra di dialogo si chiude e lo stato attiva passa alla prima cella della tabella nel corpo del messaggio di posta elettronica.

Vedere anche

Usare un'utilità per la lettura dello schermo per formattare il testo dei messaggi in Outlook

Usare un'utilità per la lettura dello schermo per inserire una foto o un'immagine in Outlook

Attività di base eseguite con un'utilità per la lettura dello schermo e la posta elettronica in Outlook

Scelte rapide da tastiera di Outlook sul web e Outlook.com

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in posta di Outlook

Supporto tecnico per clienti con disabilità

Microsoft vuole offrire la miglior esperienza possibile a tutti i clienti. Se si hanno disabilità o domande relative all'accessibilità, contattare Microsoft Disability Answer Desk per ottenere assistenza tecnica. Il team di Disability Answer Desk è qualificato nell'uso di molte delle assistive technology più diffuse e può offrire assistenza nel linguaggio dei segni in inglese, spagnolo, francese e americano. Per trovare le informazioni di contatto per la propria area geografica, visitare il sito Microsoft Disability Answer Desk.

Gli utenti di enti pubblici, commerciali o aziendali possono contattare l'Answer Desk per l'accessibilità per le aziende.

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×