Usare un'utilità per la lettura dello schermo per inserire e modificare immagini in PowerPoint per Mac

Usare un'utilità per la lettura dello schermo per inserire e modificare immagini in PowerPoint per Mac

Office Accessibility Center > Supporto dell'accessibilità per PowerPoint

In PowerPoint 2016 per Mac è possibile usare la tastiera e un'utilità per la lettura dello schermo per aggiungere immagini alla presentazione e quindi modificarle, ad esempio ritagliandole in base a forme o proporzioni.

Nota :  Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Mac OS, VoiceOver. Per altre informazioni sull'uso di VoiceOver, vedere VoiceOver: guida introduttiva.

In questo argomento

Aprire PowerPoint

  1. Per passare all'elenco Applicazioni, in Finder, premere MAIUSC+COMANDO+A.

  2. Digitare M per passare direttamente alle applicazioni che iniziano per "M".

  3. Premere TAB finché non si sente: "Applicazione Microsoft PowerPoint".

  4. Per aprire l'applicazione PowerPoint 2016 per Mac, premere COMANDO+freccia GIÙ.

Aggiungere immagini online o ClipArt alla presentazione

La ricerca e l'inserimento di ClipArt o immagini di altre origini online direttamente da PowerPoint non sono attualmente supportati in PowerPoint 2016 per Mac, ma è comunque possibile aggiungere ClipArt e immagini online alla presentazione di PowerPoint cercando online l'immagine da usare, salvandone una copia locale e quindi inserendo la copia salvata in PowerPoint.

Salvare un'immagine dal Web

Nota : Se si attiva Navigazione veloce, è possibile spostarsi tra le pagine Web usando solo i tasti di direzione. Per attivare o disattivare Navigazione veloce, premere freccia DESTRA e freccia SINISTRA contemporaneamente. Per altre informazioni sull'esplorazione di pagine Web tramite Navigazione veloce, vedere VoiceOver per Mac: Navigare utilizzando Navigazione veloce. Questo argomento presuppone che Navigazione veloce sia attivata.

  1. In un Web browser passare a www.bing.com. Lo stato attivo si sposta nella casella di ricerca di Bing.

  2. Nella casella di ricerca immettere una parola chiave per il tipo di immagine da cercare, quindi premere INVIO.

  3. Per filtrare i risultati della ricerca in modo da ottenere solo immagini, nei risultati della ricerca Bing passare alla scheda Immagini. Per selezionare, premere INVIO.

    Nota : Nel filtro Licenza è possibile filtrare i risultati della ricerca per Tutti i Creative Commons (altre informazioni qui) oppure scegliere di visualizzare tutte le immagini. Se si sceglie Tutto, i risultati della ricerca includeranno tutte le immagini di Bing. È responsabilità dell'utente rispettare i diritti di proprietà altrui, inclusi i diritti di copyright. Per informazioni più approfondite sulle opzioni di licenza, vedere Filtrare le immagini per tipo di licenza. Per selezionare un'opzione di licenza, usare la freccia SU o la freccia GIÙ e quindi premere INVIO.

  4. Se si vogliono limitare i risultati alle ClipArt (immagini simili a cartoni animati), aggiungere "ClipArt" dopo il termine di ricerca. Si può anche passare al filtro Tipo nei risultati della ricerca immagini di Bing, quindi premere INVIO per selezionare e usare la freccia GIÙ per passare a Clipart. Per selezionare il filtro, premere INVIO.

  5. Usare i tasti di direzione per spostarsi sui risultati relativi all'immagine. Si sente: "Collegamento, immagine, risultato immagine".

  6. Per aprire l'immagine a dimensioni intere, premere INVIO.

  7. Per scaricare l'immagine, premere OPZIONE+TAB finché non si sente "Collegamento", seguito dal nome e dall'estensione del file. Per selezionare, premere INVIO. Quindi premere COMANDO+S.

  8. Viene visualizzata la finestra di dialogo Salva. Il cursore è posizionato nel campo del nome file. Per scegliere il percorso di salvataggio, premere TAB per passare al pulsante a comparsa Dove, quindi usare i tasti di direzione per selezionare una posizione. Per salvare, premere COMANDO+S.

Aggiungere un'immagine alla presentazione

  1. In PowerPoint passare all'area del contenuto della diapositiva in cui si vuole inserire un'immagine.

  2. Per passare alla scheda Inserisci, premere F6 fino a sentire il nome di una scheda seguito da "Sei attualmente attivo su una scheda…all'interno di un gruppo di schede". Usare quindi la freccia DESTRA o SINISTRA finché non si sente: "Scheda Immagine". Quindi premere BARRA SPAZIATRICE per selezionare.

  3. Per selezionare un'immagine salvata da inserire, usare la freccia GIÙ per passare al menu Immagine. Quindi premere BARRA SPAZIATRICE per espandere il menu. Premere la freccia GIÙ per passare al comando Immagine da file. Quindi premere BARRA SPAZIATRICE per selezionare.

  4. Si aprirà la finestra di dialogo Immagine da file. Per passare al percorso in cui è salvata l'immagine, premere TAB finché non si sente: "Tabella barra laterale". Lo stato attivo si sposta sull'elenco dei percorsi preferiti, ad esempio Tutti i miei documenti o Documenti. Mentre ci si sposta, VoiceOver pronuncia i percorsi.

  5. Una volta raggiunto il percorso corretto, premere TAB. Usare quindi la freccia SU o GIÙ per passare alla sottocartella o al file desiderato. Per immettere una sottocartella, premere la freccia DESTRA.

  6. Dopo aver selezionato il file corretto, per inserire l'immagine premere TAB per passare al pulsante della finestra di dialogo Inserisci. Per selezionare, premere BARRA SPAZIATRICE. L'immagine viene inserita nella diapositiva. Si sente: "Ti trovi in un'area di layout".

Ritagliare un'immagine

È possibile ritagliare le immagini della presentazione in base a forme o proporzioni specifiche.

Ritagliare una forma specifica

  1. Nella presentazione selezionare l'immagine da ritagliare. Per selezionare un'immagine, nell'area della diapositiva premere TAB finché non si sente VoiceOver pronunciare: "Immagine, elemento di layout".

  2. Per passare alla scheda Formato immagine, premere F6 più volte fino a sentire il nome di una scheda seguito da "Sei attualmente attivo su una scheda…all'interno di un gruppo di schede". Usare quindi la freccia DESTRA o SINISTRA finché non si sente: "Scheda Formato immagine". Quindi premere BARRA SPAZIATRICE per selezionare.

  3. Per passare al menu Ritaglia, premere TAB finché non si sente: "Ritaglia, pulsante di menu". Per espandere il menu, premere CTRL+OPZIONE+MAIUSC+M.

  4. Per ritagliare l'immagine in base a una forma specifica, premere la freccia GIÙ per passare al sottomenu Ritaglia forma. Per espandere il sottomenu, premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  5. Per selezionare una forma da ritagliare, premere la freccia GIÙ una volta e quindi usare i tasti di direzione per spostarsi tra le opzioni. VoiceOver pronuncia le descrizioni delle forme man mano che ci si sposta. È possibile scegliere fra 8 gruppi di forme: Rettangoli, Forme, Frecce, Forme equazione, Diagrammi di flusso, Stelle e decorazioni, Callout e Pulsanti di azione.

  6. Premere BARRA SPAZIATRICE. L'immagine viene ritagliata in base alla forma selezionata.

Ritagliare in base a proporzioni specifiche

  1. Nella presentazione selezionare l'immagine da ritagliare. Per selezionare un'immagine, nell'area della diapositiva premere TAB finché non si sente VoiceOver pronunciare: "Immagine, elemento di layout".

  2. Per passare alla scheda Formato immagine, premere F6 fino a sentire il nome di una scheda seguito da "Sei attualmente attivo su una scheda…all'interno di un gruppo di schede". Usare quindi la freccia DESTRA o SINISTRA finché non si sente: "Scheda Formato immagine". Quindi premere BARRA SPAZIATRICE per selezionare.

  3. Per passare al menu Ritaglia, premere TAB finché non si sente: "Ritaglia, pulsante di menu". Per espandere il menu, premere CTRL+OPZIONE+MAIUSC+M.

  4. Per ritagliare l'immagine in base a proporzioni specifiche, premere la freccia GIÙ per passare al sottomenu Proporzioni. Per espandere il sottomenu, premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  5. Per selezionare le proporzioni per il ritaglio, premere la freccia GIÙ una volta e quindi usare la freccia SU o GIÙ per spostarsi tra le opzioni. VoiceOver pronuncia le proporzioni man mano che ci si sposta. È possibile scegliere fra 3 gruppi di proporzioni: Rettangolo, Verticale e Orizzontale.

  6. Premere BARRA SPAZIATRICE. L'immagine viene ritagliata in base alle proporzioni selezionate.

Supporto tecnico per clienti con disabilità

Microsoft vuole offrire la miglior esperienza possibile a tutti i clienti. Se si hanno disabilità o domande relative all'accessibilità, contattare Microsoft Disability Answer Desk per ottenere assistenza tecnica. Il team di Disability Answer Desk è qualificato nell'uso di molte delle assistive technology più diffuse e può offrire assistenza nel linguaggio dei segni in inglese, spagnolo, francese e americano. Per trovare le informazioni di contatto per la propria area geografica, visitare il sito Microsoft Disability Answer Desk.

Gli utenti di enti pubblici, commerciali o aziendali possono contattare l'Answer Desk per l'accessibilità per le aziende.

Vedere anche

Supporto dell'accessibilità per PowerPoint

Accessibilità in PowerPoint 2016 per Mac

Scelte rapide da tastiera in PowerPoint 2016 per Mac

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×