Usare un'utilità per la lettura dello schermo per controllare l'ortografia e la grammatica in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia e la grammatica in Word

Leggere a voce alta il simbolo con l'etichetta Contenuto dell'utilità per la lettura dello schermo. Questo argomento descrive come usare un'utilità per la lettura dello schermo con Office

Questo articolo è destinato alle persone che usano utilità per la lettura dello schermo con i prodotti Office e fa parte del set di contenuti sull'accessibilità di Office. Per informazioni di supporto generali, vedere la home page del supporto di Office.

Word 2016 controlla automaticamente i potenziali errori di ortografia e grammatica durante la digitazione ed è possibile usare l'Assistente vocale, l'utilità per la lettura dello schermo predefinita di Windows, per spostarsi tra gli errori e correggerli.

Note : 

In questo argomento

Controllare l'ortografia e la grammatica di un documento

  1. Aprire il documento in cui si vuole controllare l'ortografia o la grammatica e quindi premere F7. È anche possibile usare un comando della barra multifunzione: premere ALT+R per aprire la scheda Revisione e quindi M, T per Ortografia e grammatica.

    Suggerimento : Per controllare l'ortografia e la grammatica solo in una frase o un paragrafo del documento, selezionare il testo da controllare e quindi premere F7.

  2. Quando si sente "Riquadro strumenti di correzione" e la prima parola con un errore di ortografia seguita dalle correzioni suggerite oppure il primo possibile errore grammaticale seguito dalle revisioni suggerite, premere TAB per passare ai suggerimenti, alla definizione di una parola o alla spiegazione grammaticale. Ascoltando queste informazioni sarà possibile decidere come intervenire in merito al possibile errore.

    • Se ci sono più correzioni suggerite, premere freccia SU e freccia GIÙ finché non si sente la correzione che si vuole usare.

    • Se c'è un errore ortografico, Word 2016 può includere una definizione della parola. Per ascoltare la definizione, premere TAB finché non si sente "Pulsante Sintesi vocale" e quindi premere BARRA SPAZIATRICE.

    • Se c'è un errore grammaticale, Word 2016 può includere una spiegazione della regola grammaticale. In tal caso, si sente "Testo del motivo virtualizzato" seguito dalla spiegazione. Per chiudere la finestra Testo del motivo virtualizzato e tornare al riquadro Strumenti di correzione, premere ESC.

    • In caso di errore grammaticale, Word 2016 può presentare parole o frasi alternative. Per ascoltarle, premere TAB finché non si sente "Pulsante Sintesi vocale" e quindi premere BARRA SPAZIATRICE.

  3. Per intervenire in merito a un errore identificato da Word 2016, premere TAB finché non si sente il comando desiderato, ad esempio "Ignora", e quindi premere INVIO oppure la scelta rapida da tastiera sentita. Per altre informazioni sulle scelte rapide da tastiera da usare, vedere Scelte rapide da tastiera per il riquadro Strumenti di correzione in questo argomento.

  4. Dopo aver corretto o ignorato un errore, Word 2016 passa a quello successivo. Ripetere il processo di revisione per ogni errore.

  5. Una volta completata la revisione del documento in Word 2016, si sente "Finestra di dialogo Microsoft Word, pulsante OK". Per tornare al documento, premere BARRA SPAZIATRICE. Se il controllo è stato eseguito solo sul testo selezionato, premere TAB finché non si sente "Pulsante Sì" nella finestra di dialogo e quindi premere BARRA SPAZIATRICE.

Scelte rapide da tastiera per il riquadro Strumenti di correzione

La tabella seguente riepiloga le scelte rapide da tastiera per il riquadro Strumenti di correzione.

Per

Premere

Ignorare la parola rilevata una sola volta, ma controllarla di nuovo.

I

Ignorare la parola rilevata in tutto il documento.

G

Aggiungere la parola rilevata nel dizionario del programma.

A

Annullare la modifica. Ripetere l'operazione per le correzioni precedenti.

CTRL+Z

Aprire la finestra di dialogo Opzioni per selezionare le modalità di correzione degli errori di ortografia e grammatica per tutti i documenti.

ALT+F, O e quindi premere freccia GIÙ per passare al riquadro Strumenti di correzione

Ripetere il controllo degli errori ortografici e grammaticali ignorati in precedenza

  1. Nel documento di Word 2016 da controllare premere ALT+F per aprire il menu File, quindi premere O per accedere alle Opzioni di Word. Word 2016 sposta lo stato attivo sull'elenco Categorie della finestra di dialogo Opzioni di Word.

  2. Per aprire la scheda Strumenti di correzione della finestra di dialogo Opzioni di Word, premere P e quindi TAB. Viene aperta la finestra di dialogo Strumenti di correzione con lo stato attivo sul pulsante Opzioni correzione automatica.

  3. Per aprire la finestra di dialogo Microsoft Word, premere ALT+R. Quando viene chiesto di confermare, premere INVIO per . Se non si vuole ripetere il controllo del documento, premere freccia DESTRA per spostarsi su No e premere INVIO.

Scelte rapide da tastiera correlate al controllo ortografico e grammaticale

La tabella seguente riepiloga le scelte rapide da tastiera utili quando si esegue il controllo ortografico e grammaticale nei documenti di Word 2016.

Per

Premere

Aprire la finestra di dialogo Opzioni di Word.

ALT+F, O

Aprire la scheda Strumenti di correzione nella finestra di dialogo Opzioni di Word.

S e quindi premere TAB

Aprire la finestra di dialogo Correzione automatica nella scheda Strumenti di correzione.

ALT+A

Aprire la finestra di dialogo Eccezioni alla correzione automatica nella finestra di dialogo Correzione automatica.

ALT+E

Controllare nuovamente l'ortografia e la grammatica nella scheda Strumenti di correzione.

ALT+K

Selezionare o deselezionare la casella di controllo Controlla ortografia durante la digitazione nella scheda Strumenti di correzione.

ALT+P

Spostarsi sulla casella di controllo Controllo grammaticale ed ortografico nella scheda Strumenti di correzione.

ALT+H, ALT+H

Selezionare o deselezionare la casella di controllo Nascondi errori ortografici solo in questo documento nella scheda Strumenti di correzione.

ALT+S

Selezionare o deselezionare la casella di controllo Nascondi errori grammaticali solo in questo documento nella scheda Strumenti di correzione.

Alt+Q

Attivare o disattivare il controllo ortografia e grammatica automatico

È possibile disattivare il controllo ortografia e grammatica automatico e quindi controllare il documento dopo averlo completato. Il controllo simultaneo di ortografia e grammatica nel documento risulta utile quando si vuole correggere rapidamente il testo.

  1. In un documento di Word 2016 aperto premere ALT+F, O. Lo stato attivo passa sull'elenco Categorie della finestra di dialogo Opzioni di Word.

  2. Per aprire la scheda Strumenti di correzione, premere S e quindi TAB. Viene aperta la finestra di dialogo Strumenti di correzione con lo stato attivo sul pulsante Opzioni correzione automatica.

  3. Per deselezionare o selezionare la casella di controllo Controlla ortografia durante la digitazione, premere ALT+L.

  4. Per passare alla casella di controllo Segna errori grammaticali durante la digitazione, premere ALT+M e quindi di nuovo ALT+M. Per deselezionare o selezionare la casella di controllo, premere BARRA SPAZIATRICE.

  5. Per chiudere la finestra di dialogo Opzioni di Word e tornare al documento, premere TAB finché non si sente "Pulsante OK" e quindi premere INVIO.

È possibile specificare le opzioni relative alla correzione automatica durante la digitazione in Word 2016. Nella finestra di dialogo Opzioni di Word premere ALT+A nella scheda Strumenti di correzione. Nella finestra di dialogo Correzione automatica è possibile scegliere tra diverse opzioni per sostituire il testo durante la digitazione, correggere l'uso accidentale delle maiuscole e correggere le virgolette.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per rilevare e rivedere le modifiche in un documento di Word

Scelte rapide da tastiera per Microsoft Word in Windows

Attività di base in Word con un'utilità per la lettura dello schermo

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Come esplorare Word usando le funzionalità per l'accessibilità

Word 2016 per Mac controlla automaticamente i potenziali errori di ortografia e grammatica durante la digitazione ed è possibile usare VoiceOver, l'utilità per la lettura dello schermo predefinita di Mac OS, per spostarsi tra gli errori e correggerli.

Note : 

In questo argomento

Controllare l'ortografia e la grammatica di un documento

  1. Aprire il documento di cui si vuole controllare l'ortografia e la grammatica e quindi premere Opzione+Comando+L.

    Suggerimento : Per controllare l'ortografia e la grammatica solo in una frase o in un paragrafo del documento, selezionare il testo da controllare e quindi premere Opzione+Comando+L. Per selezionare una parte di testo, tenere premuto MAIUSC e premere i tasti di direzione per spostare il cursore.

  2. Viene aperta la finestra di dialogo Ortografia e grammatica. Si sente: "Ortografia e grammatica", insieme alla lingua di correzione. Lo stato attivo è sul campo di testo in cui è possibile modificare la parola che contiene l'errore di ortografia o di grammatica. La finestra di dialogo contiene anche le correzioni suggerite o le revisioni grammaticali consigliate. Premere TAB finché non si sente "Suggerimenti, tabella". Ascoltando queste informazioni sarà possibile decidere come intervenire in merito al possibile errore.

  3. Per intervenire in merito a un problema identificato da Word, premere TAB finché non si sente il nome del comando che si vuole selezionare e quindi premere BARRA SPAZIATRICE:

    • Per ignorare il testo attualmente selezionato e passare all'elemento successivo, selezionare Ignora.

    • Per ignorare ogni occorrenza del testo selezionato e passare all'elemento successivo, selezionare Ignora tutto.

    • Per aggiungere la parola attualmente selezionata al dizionario in modo che in futuro non venga più rilevata da Word come errore, selezionare Aggiungi. Questa operazione è possibile solo per le parole con errori di ortografia. Non è possibile aggiungere regole di grammatica personalizzate al dizionario.

    • Per ignorare l'occorrenza di un errore grammaticale e passare alla successiva, selezionare Successiva.

    • Per applicare le modifiche, selezionare uno dei suggerimenti nella tabella Suggerimenti per le parole. Per spostarsi tra i suggerimenti, premere freccia SU o freccia GIÙ. Man mano che ci si sposta, VoiceOver annuncia i suggerimenti. Quando ci si trova su un suggerimento, premere TAB finché non si sente "Cambia" o "Cambia tutto" (per applicare la modifica a ogni occorrenza del testo) e quindi premere CTRL+Opzione+BARRA SPAZIATRICE.

  4. Dopo aver corretto o ignorato un errore, Word passa a quello successivo. Ripetere quindi il processo di revisione per ogni errore.

  5. Al termine del controllo ortografico, si sente: "Controllo ortografia e grammatica completato". Se il controllo è stato eseguito solo sul testo selezionato, si sente: "Controllo della selezione terminato".

  6. Per tornare al documento, premere BARRA SPAZIATRICE.

    Nota : Se quando VoiceOver legge il testo Word rileva un possibile errore di ortografia, si sente anche "con errore di ortografia" dopo la parola.

Ripetere il controllo degli errori ortografici e grammaticali ignorati in precedenza

È possibile cancellare o reimpostare l'elenco degli errori ortografici e grammaticali ignorati precedentemente in modo che Word li segnali di nuovo.

Nota : Quando si reimposta l'elenco degli errori ortografici e grammaticali ignorati, l'elenco viene cancellato solo per il documento aperto. Questa operazione non si applica agli errori ortografici e grammaticali ignorati in altri documenti di Word.

  1. Per passare alla barra dei menu, nel documento di Word che si vuole controllare di nuovo premere CTRL+Opzione+M. Si sente: "Barra dei menu Apple".

  2. Premere freccia DESTRA finché non si sente "Strumenti" e quindi premere freccia GIÙ finché non si sente "Ortografia e grammatica, sottomenu". Per espandere il sottomenu Ortografia e grammatica, premere CTRL+Opzione+BARRA SPAZIATRICE.

  3. Premere freccia GIÙ finché non si sente: "Reimposta grammatica e parole ignorate" e quindi premere BARRA SPAZIATRICE.

  4. Viene aperta una finestra di notifica. Per confermare l'operazione di reimpostazione, premere TAB finché non si sente "Sì, pulsante predefinito" e quindi premere BARRA SPAZIATRICE per selezionare.

  5. Per ripetere il controllo ortografico e grammaticale, premere Opzione+Comando+L.

Scelte rapide da tastiera correlate al controllo ortografico e grammaticale

La tabella seguente riepiloga le scelte rapide da tastiera utili quando si esegue il controllo ortografico e grammaticale nei documenti di Word.

Nota : Word 2016 per Mac usa i tasti funzione per i comandi comuni. Per impostazione predefinita, per usare un tasto funzione in un comando di VoiceOver, è necessario premere anche Fn. Per altre informazioni su come usare i tasti funzione in Word 2016 per Mac, vedere Usare le scelte rapide da tastiera con tasti funzione in Scelte rapide da tastiera in Word 2016 per Mac.

Per

Premere

Aprire Preferenze in Word.

Comando+VIRGOLA (,)

Aprire la finestra di dialogo Ortografia e grammatica.

Opzione+Comando+L

Individuare gli errori di ortografia o gli errori grammaticali successivi.

Fn+Opzione+F7

Cercare una parola selezionata nel riquadro attività Thesaurus.

Fn+MAIUSC+F7

Cercare in Internet il testo selezionato.

Comando+MAIUSC+L

Attivare o disattivare il controllo ortografia e grammatica automatico

È possibile disattivare il controllo ortografia e grammatica automatico nei documenti di Word e successivamente riattivarlo.

  1. Per aprire Preferenze, premere Comando+virgola (,). Si sente: "Preferenze di Word".

  2. Premere TAB finché non si sente "Ortografia e grammatica, pulsante" e quindi premere BARRA SPAZIATRICE per selezionare. Viene aperta la finestra di dialogo Ortografia e grammatica.

  3. Per attivare o disattivare il controllo automatico dell'ortografia, premere TAB finché non si sente: "Controlla ortografia durante la digitazione, casella di controllo". Si sente anche un'indicazione che specifica se la casella di controllo è "selezionata" o "deselezionata". Per selezionare o deselezionare la casella di controllo Controlla ortografia durante la digitazione, premere BARRA SPAZIATRICE.

  4. Per attivare o disattivare il controllo automatico della grammatica, premere TAB finché non si sente "Controllo grammaticale durante la digitazione, casella di controllo". Si sente anche un'indicazione che specifica se la casella di controllo è "selezionata" o "deselezionata". Per selezionare o deselezionare la casella di controllo Controllo grammaticale durante la digitazione, premere BARRA SPAZIATRICE.

  5. Per tornare al documento, premere ESC.

Vedere anche

Usare un'utilità per la lettura dello schermo per rilevare e rivedere le modifiche in un documento di Word

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Scelte rapide da tastiera in Word 2016 per Mac

Attività di base in Word con un'utilità per la lettura dello schermo

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Come esplorare Word usando le funzionalità per l'accessibilità

Word per iOS controlla automaticamente i potenziali errori di ortografia durante la digitazione ed è possibile usare VoiceOver, l'utilità per la lettura dello schermo predefinita di iOS, per spostarsi tra gli errori e correggerli.

Note : 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Per informazioni sulle funzionalità di tocco in Word per iOS, vedere Guida ai gesti di Word per iPhone.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di iOS, VoiceOver. Per altre informazioni sull'uso di VoiceOver, visitare la pagina Accessibilità di Apple.

  • Questo argomento presuppone che si usi un iPhone. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un iPad.

In questo argomento

Controllare l'ortografia di un documento

È possibile controllare gli eventuali errori di ortografia in un documento e quindi decidere se accettare le proposte del correttore.

  1. Aprire il documento in cui si vuole controllare l'ortografia.

  2. Scorrere rapidamente verso destra finché non si sente "Contenuto pagina uno, <contenuto pagina>, campo di testo" e quindi effettuare un doppio tocco sullo schermo. Si sente: "Pagina uno, campo di testo, sta modificando".

  3. Usare il rotore per selezionare "Parole".

  4. Scorrere rapidamente verso il basso finché VoiceOver non annuncia una parola con un errore di ortografia. Lo stato attivo è sulla parola.

  5. Effettuare un doppio tocco con due dita sullo schermo. Si apre il menu di scelta rapida.

  6. Scorrere rapidamente verso destra finché non si sente "Seleziona" e quindi effettuare un doppio tocco sullo schermo con un dito. La parola con l'errore di ortografia è ora selezionata.

  7. Effettuare un doppio tocco con due dita sullo schermo. Si apre il menu di scelta rapida.

  8. Scorrere rapidamente verso destra finché non si sente "Voce di menu" e quindi effettuare un doppio tocco sullo schermo. Viene visualizzato l'elenco di suggerimenti di correzioni.

  9. Scorrere rapidamente verso destra finché non si sente un suggerimento che si vuole accettare e quindi effettuare un doppio tocco sullo schermo.

Attivare o disattivare il controllo ortografia automatico

È possibile disattivare il controllo ortografia automatico quando si lavora al documento. Al termine, è possibile attivare di nuovo il controllo automatico e controllare l'ortografia nell'intero documento.

  1. Scorrere rapidamente verso destra finché non si sente "Pulsante Mostra barra multifunzione" e quindi effettuare un doppio tocco sullo schermo. Viene aperta la barra multifunzione, con lo stato attivo sul nome della scheda corrente.

  2. Effettuare un doppio tocco sullo schermo. Si sente: "Selezionato, <nome della scheda corrente>".

  3. Scorrere rapidamente verso sinistra o destra finché non si sente "Scheda Revisione" e quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere rapidamente verso destra finché non si sente "Pulsante Strumenti di correzione" e quindi effettuare un doppio tocco sullo schermo.

  5. Scorrere rapidamente verso destra finché non si sente "Ortografia, attivato" e quindi effettuare un doppio tocco sullo schermo. Il controllo ortografico automatico è ora disattivato.

  6. Per attivare di nuovo il controllo automatico, passare al pulsante Strumenti di correzione come indicato in precedenza, scorrere rapidamente verso destra finché non si sente "Controllo ortografia, disattivato" e quindi effettuare un doppio tocco sullo schermo.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per condividere un documento in Word

Attività di base in Word con un'utilità per la lettura dello schermo

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Come esplorare Word usando le funzionalità per l'accessibilità

Word per Android controlla automaticamente i potenziali errori di ortografia durante la digitazione ed è possibile usare TalkBack, l'utilità per la lettura dello schermo predefinita di Android, per spostarsi tra gli errori e correggerli.

Note : 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Per informazioni sulle funzionalità di tocco in Word per Android, vedere Guida ai gesti di Word per Android.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Android, TalkBack. Per altre informazioni sull'uso di TalkBack, vedere la pagina sull'accessibilità di Android.

  • Questo argomento presuppone l'uso dell'app con un telefono Android. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un tablet Android.

In questo argomento

Controllare l'ortografia di un documento

È possibile controllare gli eventuali errori di ortografia in un documento e quindi decidere se accettare le proposte del correttore.

  1. Aprire il documento in cui si vuole controllare l'ortografia.

  2. Scorrere rapidamente verso destra finché non si sente "Non selezionato, opzione Espandi" e quindi effettuare un doppio tocco sullo schermo. Viene aperta la barra multifunzione, con lo stato attivo sul nome della scheda corrente.

  3. Effettuare un doppio tocco sullo schermo. Si sente: "Selezionato, <nome della scheda corrente>".

  4. Scorrere rapidamente verso sinistra o destra finché non si sente "Scheda Revisione" e quindi effettuare un doppio tocco sullo schermo.

  5. Scorrere rapidamente verso destra finché non si sente "Pulsante Ortografia" e quindi effettuare un doppio tocco sullo schermo. Il controllo ortografico è ora attivato. TalkBack annuncia il primo errore di ortografia trovato, ad esempio: "<parola con errore di ortografia>, selezionata".

  6. Per verificare se sono disponibili suggerimenti di correzione per la parola con un errore di ortografia, scorrere rapidamente verso destra finché non si sentono i suggerimenti. Per selezionarne uno, effettuare un doppio tocco sullo schermo.

  7. Per ignorare i suggerimenti per l'errore e passare all'errore di ortografia successivo, scorrere rapidamente verso sinistra o destra finché non si sente "Pulsante Errore successivo" e quindi effettuare un doppio tocco sullo schermo.

    Per ignorare tutti i suggerimenti e terminare il controllo ortografia, scorrere rapidamente verso sinistra o destra finché non si sente "Pulsante Ignora tutto" e quindi effettuare un doppio tocco sullo schermo. Si sente: "Controllo ortografia completato. È possibile continuare".

Nascondere e scoprire gli indicatori di correzione

È possibile nascondere gli indicatori di correzione, in modo che TalkBack non annunci gli errori di ortografia mentre si lavora al documento. Al termine, è possibile scoprire gli indicatori e controllare l'ortografia con TalkBack.

  1. Scorrere rapidamente verso destra finché non si sente "Non selezionato, opzione Espandi" e quindi effettuare un doppio tocco sullo schermo. Viene aperto il menu della scheda, con lo stato attivo sul nome della scheda corrente.

  2. Effettuare un doppio tocco sullo schermo. Si sente: "Selezionato, <nome della scheda corrente>".

  3. Scorrere rapidamente verso sinistra o destra finché non si sente "Scheda Revisione" e quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere rapidamente verso destra finché non si sente "Menu Strumenti di correzione e lingua" e quindi effettuare un doppio tocco sullo schermo.

  5. Per nascondere gli indicatori di correzione, scorrere rapidamente verso destra finché non si sente "Non selezionato, Nascondi tutti gli indicatori di correzione" e quindi effettuare un doppio tocco sullo schermo.

    Suggerimento : Per nascondere gli indicatori di correzione per una determinata parte del testo, selezionare prima di tutto il testo in un documento e quindi passare al menu Strumenti di correzione e lingua come indicato in precedenza. Nel menu scorrere rapidamente verso destra finché non si sente: "Non selezionato, Nascondi indicatori di correzione nel testo selezionato" e quindi effettuare un doppio tocco sullo schermo.

  6. Per scoprire gli indicatori, passare al menu Strumenti di correzione e lingua come indicato in precedenza. Nel menu scorrere rapidamente verso destra finché non si sente "Selezionato, Nascondi tutti gli indicatori di correzione" e quindi effettuare un doppio tocco sullo schermo.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per condividere un documento in Word

Attività di base in Word con un'utilità per la lettura dello schermo

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Come esplorare Word usando le funzionalità per l'accessibilità

Word Mobile controlla automaticamente i potenziali errori di ortografia durante la digitazione ed è possibile usare l'Assistente vocale, l'utilità per la lettura dello schermo predefinita di Windows, per spostarsi tra gli errori e correggerli.

Note : 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Windows, Assistente vocale. Per altre informazioni sull'uso dell'Assistente vocale, vedere Introduzione all'Assistente vocale.

  • Questo argomento presuppone l'uso dell'app con Windows Phone. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un tablet o PC.

In questo argomento

Controllare l'ortografia di un documento

È possibile controllare gli eventuali errori di ortografia in un documento e quindi decidere se accettare le proposte del correttore.

  1. Aprire il documento in cui si vuole controllare l'ortografia.

  2. Scorrere rapidamente verso destra finché non si sente "Altre opzioni, pulsante compresso" e quindi effettuare un doppio tocco sullo schermo. Viene aperta la barra multifunzione, con lo stato attivo sul nome della scheda corrente.

  3. Effettuare un doppio tocco sullo schermo. Si sente: "Menu, <nome della scheda corrente>, selezionato".

  4. Scorrere rapidamente verso sinistra o destra finché non si sente "Revisione" e quindi effettuare un doppio tocco sullo schermo.

  5. Scorrere rapidamente verso destra finché non si sente "Ortografia" e quindi effettuare un doppio tocco sullo schermo. Il controllo ortografico è ora attivato. L'Assistente vocale annuncia il primo errore di ortografia trovato e la parola viene selezionata nel documento.

  6. Per verificare se sono disponibili suggerimenti di correzione per la parola con un errore di ortografia, scorrere rapidamente verso destra finché non si sentono i suggerimenti. Per selezionarne uno, effettuare un doppio tocco sullo schermo.

  7. Per ignorare i suggerimenti, scorrere rapidamente verso sinistra o destra finché non si sente "Ignora tutto, pulsante compresso" e quindi effettuare un doppio tocco sullo schermo.

Nascondere e scoprire gli indicatori di correzione

È possibile nascondere gli indicatori di correzione, in modo che l'Assistente vocale non annunci gli errori di ortografia mentre si lavora al documento. Al termine, è possibile scoprire gli indicatori e controllare l'ortografia con l'Assistente vocale.

  1. Scorrere rapidamente verso destra finché non si sente "Altre opzioni, pulsante compresso" e quindi effettuare un doppio tocco sullo schermo. Viene aperta la barra multifunzione, con lo stato attivo sul nome della scheda corrente.

  2. Effettuare un doppio tocco sullo schermo. Si sente: "Menu, <nome della scheda corrente>, selezionato".

  3. Scorrere rapidamente verso sinistra o destra finché non si sente "Revisione" e quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere rapidamente verso destra finché non si sente "Strumenti di correzione e lingua, pulsante compresso" e quindi effettuare un doppio tocco sullo schermo.

  5. Per nascondere gli indicatori di correzione, scorrere rapidamente verso destra finché non si sente "Deselezionato, Nascondi tutti gli indicatori di correzione" e quindi effettuare un doppio tocco sullo schermo.

    Suggerimento : Per nascondere gli indicatori di correzione per una determinata parte del testo, selezionare prima di tutto il testo nel documento e quindi passare al menu Strumenti di correzione e lingua come indicato in precedenza. Nel menu scorrere rapidamente verso destra finché non si sente: "Deselezionato, Nascondi indicatori di correzione nel testo selezionato" e quindi effettuare un doppio tocco sullo schermo.

  6. Per scoprire gli indicatori, passare al menu Strumenti di correzione e lingua come indicato in precedenza. Nel menu scorrere rapidamente verso destra finché non si sente "Selezionato, Nascondi tutti gli indicatori di correzione" e quindi effettuare un doppio tocco sullo schermo.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per condividere un documento in Word

Attività di base in Word con un'utilità per la lettura dello schermo

Come esplorare Word usando le funzionalità per l'accessibilità

Usare l'Assistente vocale, l'utilità per la lettura dello schermo predefinita di Windows, per controllare l'ortografia in un documento di Word Online. Word Online controlla automaticamente i potenziali errori di ortografia durante la digitazione. Gli errori di ortografia vengono contrassegnati da una linea rossa ondulata.

Note : 

  • Se si usa l'Assistente vocale con Windows 10 Fall Creators Update, è necessario disattivare la modalità di ricerca per poter modificare documenti, fogli di calcolo o presentazioni con Office Online. Per altre informazioni, vedere Disattivare la modalità virtuale o Browse nelle utilità per la lettura dello schermo in Windows 10 Fall Creators Update.

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Per informazioni sulle scelte rapide da tastiera, vedere Scelte rapide da tastiera in Word Online.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Windows, Assistente vocale. Per altre informazioni sull'uso dell'Assistente vocale, vedere Introduzione all'Assistente vocale.

  • Questo argomento presuppone l'uso dell'app con un PC. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un telefono o un tablet Windows.

  • Word Online viene eseguito nel Web browser, quindi le scelte rapide da tastiera sono diverse da quelle dell'applicazione desktop. Per entrare e uscire dai comandi, ad esempio, si usa CTRL+F6 invece di F6. Inoltre, le scelte rapide da tastiera comuni come F1 (Guida) e CTRL+O (Apri) sono valide per il Web browser, non per Word Online.

In questo argomento

Controllare l'ortografia di un documento

  1. Nel documento in cui si vuole controllare la presenza di errori di ortografia premere ALT+tasto WINDOWS e quindi R e M per passare al comando Ortografia sulla barra multifunzione. Si sente: "Voce di menu Ortografia".

  2. Per controllare l'ortografia, premere INVIO. Lo stato attivo passa sulla prima parola con errori di ortografia nel documento e viene aperto un menu di scelta rapida. Se c'è una correzione suggerita, si sente il suggerimento.

  3. Eseguire una delle operazioni seguenti:

    • Se ci sono più correzioni suggerite, premere freccia GIÙ finché non si sente la correzione che si vuole usare. Per cambiare la parola, quando ci si trova sul suggerimento, premere BARRA SPAZIATRICE.

    • Se si vuole ignorare l'errore di ortografia identificato da Word, premere freccia GIÙ finché non si sente "Ignora tutto" e quindi premere BARRA SPAZIATRICE.

  4. Dopo aver corretto o ignorato un errore, premere BARRA SPAZIATRICE per passare all'errore successivo. Ripetere il processo di revisione per ogni errore.

  5. Quando sono stati rivisti tutti gli errori, si sente "Stato attivo della finestra di dialogo sul pulsante OK". Per tornare al documento, premere BARRA SPAZIATRICE.

Nota : Word Online non controlla la grammatica, ma se è installata l'app desktop, è comunque possibile aprire rapidamente il documento nell'app ed eseguire il controllo grammaticale. In Word Online, per aprire il documento nell'app desktop, premere ALT+tasto WINDOWS e quindi T. Per altre informazioni su come eseguire il controllo grammaticale nell'app desktop, vedere Usare un'utilità per la lettura dello schermo per controllare l'ortografia in un documento in Word.

Nascondere e scoprire gli indicatori di correzione

È possibile nascondere gli indicatori di correzione, in modo che l'Assistente vocale non annunci gli errori di ortografia mentre si lavora al documento. Al termine, è possibile scoprire gli indicatori e controllare l'ortografia con l'Assistente vocale.

  1. Posizionare il cursore sulla parola con gli indicatori di correzione.

  2. Per aprire il menu di scelta rapida, premere MAIUSC+F10. Premere quindi freccia GIÙ finché non si sente: "Voce di menu Imposta lingua di modifica". Per selezionare, premere BARRA SPAZIATRICE. Viene aperta la finestra di dialogo Lingua.

  3. Per nascondere gli indicatori di correzione, nella finestra di dialogo Lingua premere TAB finché non si sente "Deselezionato, casella di controllo Non eseguire controllo ortografia" e quindi premere BARRA SPAZIATRICE. Si sente: "Selezionato".

  4. Per scoprire gli indicatori di correzione per un errore di ortografia, nella finestra di dialogo Lingua premere TAB finché non si sente "Selezionato, casella di controllo Non eseguire controllo ortografia" e quindi premere BARRA SPAZIATRICE. Si sente: "Deselezionato".

  5. Per chiudere la finestra di dialogo e spostare lo stato attivo sul documento, premere TAB finché non si sente "Pulsante OK" e quindi premere BARRA SPAZIATRICE.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per condividere un documento in Word

Attività di base in Word con un'utilità per la lettura dello schermo

Scelte rapide da tastiera in Word Online

Come esplorare Word usando le funzionalità per l'accessibilità

Supporto tecnico per clienti con disabilità

Microsoft vuole offrire la miglior esperienza possibile a tutti i clienti. Se si hanno disabilità o domande relative all'accessibilità, contattare Microsoft Disability Answer Desk per ottenere assistenza tecnica. Il team di Disability Answer Desk è qualificato nell'uso di molte delle assistive technology più diffuse e può offrire assistenza nel linguaggio dei segni in inglese, spagnolo, francese e americano. Per trovare le informazioni di contatto per la propria area geografica, visitare il sito Microsoft Disability Answer Desk.

Gli utenti di enti pubblici, commerciali o aziendali possono contattare l'Answer Desk per l'accessibilità per le aziende.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×