Usare un'utilità per la lettura dello schermo per condividere un documento in Word

Usare un'utilità per la lettura dello schermo per condividere un documento in Word

Leggere a voce alta il simbolo con l'etichetta Contenuto dell'utilità per la lettura dello schermo. Questo argomento descrive come usare un'utilità per la lettura dello schermo con Office

Questo articolo è destinato alle persone che usano utilità per la lettura dello schermo con i prodotti Office e fa parte del set di contenuti sull'accessibilità di Office. Per informazioni di supporto generali, vedere la home page del supporto di Office.

Condividere i documenti di Word 2016 con una tastiera e l'Assistente vocale, l'utilità per la lettura dello schermo predefinita di Windows. Quando si condividono file da OneDrive o SharePoint, è possibile invitare altre persone a visualizzare o modificare il documento oppure inviare il file come allegato di posta elettronica, direttamente dal documento stesso.

Note : 

In questo argomento

Salvare un documento in OneDrive o SharePoint

Prima di poter condividere un documento con OneDrive o SharePoint, è necessario salvarlo in una di queste posizioni.

  1. Aprire il documento che si vuole condividere.

  2. Premere ALT+F per aprire il riquadro della visualizzazione Backstage. Si sentirà il nome della prima opzione, "Scheda Informazioni selezionata".

  3. Premere ALT+M per passare all'opzione Salva con nome e quindi premere TAB per spostarsi all'interno del riquadro.

  4. Per passare a un sito di OneDrive o SharePoint nell'elenco Salva con nome, usare le frecce SU e GIÙ finché non si sente il nome del sito desiderato e quindi premere INVIO. Lo stato attivo passa all'elenco di cartelle per il sito selezionato.

  5. Passare al percorso della cartella desiderato e premere INVIO per aprire la finestra di dialogo Salva con nome con lo stato attivo nel campo Nome file.

  6. Nel campo Nome file digitare o modificare il nome del documento.

  7. Premere TAB finché non si sente "Pulsante Salva" e quindi premere ALT+S.

Dopo aver salvato il documento in una posizione condivisa, è possibile invitare altri utenti a usarlo.

Condividere un documento tramite OneDrive o SharePoint

È possibile condividere un documento mentre lo si usa per lavorare.

  1. Aprire il documento che si vuole condividere.

  2. Premere ALT+Y per aprire il riquadro Condividi e quindi F6 per spostare lo stato attivo alla casella Invita persone.

    Nota : Se il documento non è stato salvato in OneDrive o in Office 365 SharePoint, verrà chiesto di farlo ora. Per altre informazioni, tornare alla sezione Salvare un documento in OneDrive o SharePoint in questo argomento.

  3. Nel campo Invita persone nel riquadro Condividi digitare l'indirizzo di posta elettronica della persona con cui si vuole condividere il documento. Se le informazioni di contatto di questa persona sono già archiviate, è sufficiente immettere il nome e quindi premere INVIO.

    Per condividere con più persone, digitare i loro nomi o indirizzi di posta elettronica separati da un punto e virgola.

  4. Per assegnare autorizzazioni, premere TAB finché non si sente "Casella combinata Può modificare". Usare i tasti di direzione per selezionare Può modificare o Può visualizzare.

  5. Per aggiungere un messaggio, premere TAB finché non si sente "Includi un messaggio", quindi digitare un messaggio.

  6. Premere TAB finché non si sente "Pulsante Condividi", quindi premere BARRA SPAZIATRICE.

Nota : È anche possibile scegliere di condividere automaticamente le modifiche apportate a un documento condiviso sempre, mai o solo quando viene chiesto. L'impostazione predefinita consiste nel non condividere mai le modifiche. Nel riquadro Condividi premere TAB per passare alla casella combinata Condividi automaticamente le modifiche e selezionare l'opzione desiderata.

Condividere una copia del documento tramite posta elettronica

È anche possibile inviare una copia del documento con la posta elettronica o inviarlo come PDF.

  1. Aprire il documento che si vuole condividere.

  2. Premere ALT+F per aprire la visualizzazione Backstage, quindi premere ALT+H per aprire il riquadro Condividi.

  3. Premere TAB finché non si sente "Riquadro Condividi", quindi premere la freccia GIÙ per passare all'opzione Posta elettronica.

  4. Premere INVIO per aprire il riquadro Opzioni di posta elettronica.

  5. Usare la freccia GIÙ per passare alle opzioni e INVIO per selezionarne una delle seguenti:

    • Invia come allegato: allega un documento di Word a un messaggio di posta elettronica.

    • Invia un collegamento: crea un collegamento ipertestuale al documento e lo inserisce nel corpo del messaggio di posta elettronica.

    • Invia come PDF: crea un file PDF dal documento e lo allega a un messaggio di posta elettronica.

    • Invia come XPS: crea un file XPS dal documento e lo allega a un messaggio di posta elettronica.

    • Invia come fax Internet: se si è iscritti a un servizio fax Internet, invia il documento a questo servizio.

  6. Se si sceglie un'opzione di posta elettronica, Word apre un nuovo messaggio di posta elettronica usando il client di posta elettronica predefinito, con una copia del documento in formato PDF, XPS o Word già allegata. Il messaggio si apre con lo stato attivo sul campo A. Digitare l'indirizzo di posta elettronica.

  7. Per digitare un messaggio, premere TAB finché non si sente "Campo Messaggio", quindi digitare il messaggio.

  8. Per inviare il messaggio, premere ALT+S.

Salvare un documento come PDF

Salvare il documento in formato PDF per poterlo condividere in più canali.

  1. Nel documento da salvare premere ALT+F, A. Si sente: "Selezionato, scheda Informazioni". Si apre il riquadro File.

    La finestra di dialogo suggerisce la stessa posizione in cui sono stati salvati in precedenza i documenti di Word, un PC o un percorso online. Per istruzioni su come cambiare il percorso, vedere Salvare un documento in OneDrive o SharePoint.

  2. Premere TAB finché non si sente "Tipo file, documento di Word, asterisco punto docx", quindi premere BARRA SPAZIATRICE. Si apre un elenco di tipi di file supportati.

  3. Nell'elenco premere la freccia GIÙ finché non si sente "PDF", quindi premere BARRA SPAZIATRICE. Si sente: "Tipo file, PDF".

  4. Premere TAB finché non si sente "Pulsante Salva" e quindi premere INVIO.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per collaborare ai documenti in Word

Scelte rapide da tastiera per Microsoft Word 2016 per Windows

Attività di base in Word con un'utilità per la lettura dello schermo

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Come esplorare Word usando le funzionalità per l'accessibilità

Condividere i documenti di Word 2016 per Mac con una tastiera e l'Assistente vocale, l'utilità per la lettura dello schermo predefinita di Mac OS. Quando si condividono file da OneDrive o SharePoint, è possibile invitare altre persone a visualizzare o modificare il documento oppure inviare il file come allegato di posta elettronica, direttamente dal documento stesso.

Note : 

In questo argomento

Salvare un documento in OneDrive o SharePoint

Prima di poter condividere un documento, è necessario salvarlo in OneDrive o SharePoint.

  1. Nel documento da salvare premere COMANDO+MAIUSC+S. Verrà visualizzata la finestra di dialogo Salva con nome.

  2. La finestra di dialogo suggerisce la stessa posizione in cui sono stati salvati in precedenza i documenti di Word, un computer Mac o un percorso online. Per verificare o modificare la posizione, premere più volte TAB finché non si sente "Percorsi online, pulsante" o "Sul mio Mac, pulsante". Se si sente "Percorsi online", premere CTRL+OPZIONE+BARRA SPAZIATRICE per selezionarlo. Se si sente "Sul mio Mac", le posizioni online disponibili sono già visualizzate nella finestra di dialogo.

  3. Premere TAB più volte finché non si sente "Posizioni, tabella" e la prima posizione online. Se necessario, premere la freccia GIÙ finché non si sente il percorso in cui si vuole salvare.

  4. Quando ci si trova nella posizione desiderata, premere INVIO.

    Il documento viene salvato.

Condividere un documento tramite OneDrive o SharePoint

È possibile invitare le persone a visualizzare e modificare un documento di OneDrive o SharePoint.

  1. Nel documento da condividere premere CTRL+OPZIONE+M per passare alla barra dei menu.

  2. Premere F per passare al menu File, quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE per aprire il menu.

  3. Premere la freccia GIÙ più volte finché non si sente "Condividi, sottomenu", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE per selezionare.

  4. Si apre il sottomenu Condividi e lo stato attivo si trova sulla voce Invita persone. Per selezionare, premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  5. Si apre la finestra di dialogo Invita utenti. Digitare l'indirizzo di posta elettronica della persona con cui si vuole condividere il documento. Se le informazioni di contatto di questa persona sono già archiviate, è sufficiente immettere il nome e premere INVIO.

    Per condividere con più persone, digitare i loro nomi o indirizzi di posta elettronica separati da un punto e virgola.

  6. Per aggiungere un messaggio, premere una volta TAB e digitare un messaggio.

  7. Per assegnare le autorizzazioni, premere di nuovo TAB per passare alla casella di controllo Può modificare. Questaopzione è selezionata per impostazione predefinita. Per deselezionare la casella di controllo e assegnare autorizzazioni di sola visualizzazione, premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  8. Premere TAB più volte finché non si sente "Condividi, pulsante", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE per selezionare il pulsante e inviare l'invito.

Condividere una copia del documento tramite posta elettronica

È anche possibile inviare una copia del documento con la posta elettronica o inviarlo come PDF.

  1. Nel documento da condividere premere CTRL+OPZIONE+M per passare alla barra dei menu.

  2. Premere F per passare al menu File, quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE per aprire il menu.

  3. Premere la freccia GIÙ finché non si sente "Condividi, sottomenu", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE per selezionare.

  4. Si apre il sottomenu Condividi e lo stato attivo si trova sulla voce Invita persone. Premere ripetutamente la freccia GIÙ finché non si sente "Invia documento..." o "Invia come PDF..." a seconda dell'opzione che si vuole usare. Quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE per selezionare.

  5. Il client di posta elettronica predefinito crea un nuovo messaggio di posta elettronica con una copia del file di Word allegato o una copia del file PDF del documento inserito. Lo stato attivo si trova sul campo A. Digitare l'indirizzo di posta elettronica del destinatario.

  6. Premere TAB per spostarsi nei campi successivi, ad esempio Cc e Oggetto.

  7. Per inviare il messaggio, premere MAIUSC+TAB finché non si sente "Invia, pulsante". Premere CTRL+OPZIONE+BARRA SPAZIATRICE per selezionare il pulsante e inviare il messaggio.

Salvare un documento come PDF

Salvare il documento in formato PDF per poterlo condividere in modo sicuro in più canali.

  1. Nel documento da salvare premere COMANDO+MAIUSC+S. Verrà visualizzata la finestra di dialogo Salva con nome.

    La finestra di dialogo suggerisce la stessa posizione in cui sono stati salvati in precedenza i documenti di Word, un computer Mac o un percorso online. Per istruzioni su come cambiare il percorso, vedere Salvare un documento in OneDrive o SharePoint.

  2. Premere TAB finché non si sente "Documento di Word", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE. Si apre il menu Formato file.

  3. Nel menu premere la freccia GIÙ finché non si sente "PDF", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  4. Per selezionare la risoluzione appropriata per il PDF, premere la freccia GIÙ finché non si sente l'opzione desiderata, quindi premere BARRA SPAZIATRICE.

  5. Premere TAB finché non si sente "Pulsante Esporta", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE. Il documento è stato salvato in formato PDF.

Vedere anche

Usare un'utilità per la lettura dello schermo per collaborare ai documenti in Word

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Scelte rapide da tastiera in Word per Mac

Attività di base in Word con un'utilità per la lettura dello schermo

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Come esplorare Word usando le funzionalità per l'accessibilità

In Word per iOS è possibile condividere facilmente i documenti con VoiceOver, l'utilità per la lettura dello schermo predefinita di iOS. Salvare il file in OneDrive o SharePoint e invitare altre persone a visualizzare o modificare il documento condiviso. Per inviare con la posta elettronica il documento in formato PDF o Word, è possibile farlo direttamente da Word per iOS.

Note : 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di iOS, VoiceOver. Per altre informazioni sull'uso di VoiceOver, visitare la pagina Accessibilità di Apple.

  • Questo argomento presuppone che si usi un iPhone. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un iPad.

In questo argomento

Salvare un documento in OneDrive o SharePoint

Prima di poter condividere un documento di Word, è necessario salvarlo in OneDrive o SharePoint.

  1. Nel documento da salvare scorrere rapidamente verso destra o verso sinistra finché non si sente: "Salva e chiudi, pulsante". Per selezionare il pulsante, effettuare un doppio tocco sullo schermo.

  2. Si apre una finestra di dialogo e si sente: "Salvare le modifiche a <nome documento>?" Scorrere rapidamente verso destra finché non si sente: "Salva, puntini di sospensione, pulsante". Effettuare un doppio tocco sullo schermo per selezionare.

  3. Si apre un'altra finestra di dialogo e si sente: "Salva con nome, nome file, campo di testo, sta modificando, <nome documento> selezionato, modalità Word". Il nome corrente è selezionato e la tastiera su schermo viene visualizzata nella metà inferiore dello schermo. Digitare un nome per il documento con la tastiera su schermo. Al termine, spostarsi su INVIO nell'angolo in basso a destra dello schermo ed effettuare un doppio tocco per selezionarlo.

  4. La tastiera su schermo si chiude. Scorrere rapidamente verso sinistra finché non si sente la posizione in cui salvare, ad esempio "OneDrive", quindi effettuare un doppio tocco sullo schermo per selezionare.

    Se OneDrive o SharePoint non è stato salvato in precedenza sul telefono, potrebbe essere necessario aggiungere prima un percorso. In questo caso, scorrere rapidamente verso destra o verso sinistra finché non si sente "Aggiungi una posizione", quindi effettuare un doppio tocco.

  5. Lo stato attivo si trova sul nome del documento ed è possibile usare la tastiera su schermo per modificarlo.

  6. Scorrere rapidamente verso destra finché non si sente la cartella in cui salvare ed effettuare un doppio tocco per aprirla.

  7. Scorrere rapidamente verso sinistra finché non si sente: "Salva, pulsante". Effettuare un doppio tocco per selezionare il pulsante e salvare il documento.

    Il documento viene salvato e si torna alla visualizzazione Recenti.

Condividere un documento tramite OneDrive o SharePoint

È possibile invitare le persone a visualizzare e modificare il documento di Word di OneDrive o SharePoint.

  1. Nel documento di Word scorrere rapidamente verso destra o sinistra finché non si sente: "Menu Condividi, pulsante". Effettuare un doppio tocco sullo schermo per selezionare e aprire il menu. VoiceOver pronuncia: "Condividi, intestazione".

  2. Si apre il menu Condividi. Scorrere rapidamente verso destra finché non si sente "Invita persone, pulsante", quindi effettuare un doppio tocco sullo schermo per selezionare.

  3. Si apre la finestra di dialogo Invita persone. Scorrere rapidamente verso destra finché non si sente: "Digitare nomi o indirizzi di posta elettronica, campo di testo". Effettuare un doppio tocco sullo schermo per selezionare il campo e iniziare a digitare.

  4. Usare la tastiera su schermo per digitare l'indirizzo di posta elettronica della persona con cui si vuole condividere il documento. Al termine, spostarsi su INVIO nell'angolo in basso a destra dello schermo ed effettuare un doppio tocco per selezionarlo.

    Suggerimento : Se le informazioni di contatto di questa persona sono già archiviate, basta scorrere rapidamente verso destra per selezionare la persona dai Contatti. VoiceOver pronuncia: "Aggiungi contatto, pulsante". Effettuare un doppio tocco sullo schermo per selezionare il pulsante e passare ai Contatti. Scorrere rapidamente verso destra più volte per scorrere l'elenco di contatti oppure usare l'opzione di ricerca in alto. Quando ci si trova sul contatto da aggiungere come destinatario, effettuare un doppio tocco sullo schermo.

  5. Per consentire al destinatario di visualizzare il documento, ma non di modificarlo, scorrere rapidamente verso destra finché non si sente "Può modificare" ed effettuare un doppio tocco per rimuovere i diritti di modifica.

  6. Per inviare l'invito, scorrere rapidamente verso sinistra o verso destra finché non si sente "Invia, pulsante", quindi effettuare un doppio tocco sullo schermo.

    L'invito viene inviato e si torna al menu Condividi.

Condividere una copia del documento tramite posta elettronica

È anche possibile inviare una copia del documento con la posta elettronica o inviarlo come PDF.

  1. Nel documento di Word scorrere rapidamente verso destra o sinistra finché non si sente: "Menu Condividi, pulsante". Effettuare un doppio tocco sullo schermo per selezionare e aprire il menu. VoiceOver pronuncia: "Condividi, intestazione".

  2. Si apre il menu Condividi. Scorrere rapidamente verso destra finché non si sente "Invia una copia, pulsante", quindi effettuare un doppio tocco sullo schermo per selezionare.

  3. Si apre il menu Invia una copia. Per inviare il documento in formato Word, continuare con il passaggio successivo.

    Per inviare una versione PDF del documento, scorrere rapidamente verso destra finché non si sente "Formato, documento di Word, pulsante", quindi effettuare un doppio tocco sullo schermo. Scorrere rapidamente verso destra finché non si sente "PDF", quindi effettuare un doppio tocco sullo schermo per selezionare.

  4. Scorrere rapidamente verso destra finché non si sente l'app da usare per inviare il file. Per selezionare un'opzione, effettuare un doppio tocco sullo schermo.

  5. Se necessario, scorrere rapidamente verso destra finché non viene visualizzato il campo A, quindi effettuare un doppio tocco sullo schermo per selezionare il campo.

  6. Usare la tastiera su schermo per digitare l'indirizzo di posta elettronica della persona con cui si vuole condividere il documento.

    Suggerimento : Se le informazioni di contatto di questa persona sono già archiviate, basta scorrere rapidamente verso destra per selezionare la persona dai Contatti. VoiceOver pronuncia: "Aggiungi contatto, pulsante". Effettuare un doppio tocco sullo schermo per selezionare il pulsante e passare ai Contatti. Scorrere rapidamente verso destra più volte per scorrere l'elenco di contatti oppure usare l'opzione di ricerca in alto. Quando ci si trova sul contatto da aggiungere come destinatario, effettuare un doppio tocco sullo schermo.

  7. Per modificare l'oggetto del messaggio di posta elettronica, scorrere rapidamente verso destra finché non si sente "Oggetto", quindi effettuare un doppio tocco sullo schermo per selezionare. Digitare un altro oggetto usando la tastiera su schermo. Al termine, spostarsi su INVIO nell'angolo in basso a destra dello schermo ed effettuare un doppio tocco per selezionarlo.

  8. Per aggiungere un messaggio, scorrere rapidamente verso destra ed effettuare un doppio tocco sullo schermo. Digitare il messaggio usando la tastiera su schermo. Al termine, spostarsi su INVIO nell'angolo in basso a destra dello schermo ed effettuare un doppio tocco per selezionarlo.

  9. Al termine, scorrere rapidamente più volte finché non si sente "Invia, pulsante", quindi effettuare un doppio tocco per inviare il documento.

Vedere anche

Attività di base in Word con un'utilità per la lettura dello schermo

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Come esplorare Word usando le funzionalità per l'accessibilità

Condividere i documenti di Word per Android usando TalkBack, l'utilità per la lettura dello schermo predefinita di Android. Quando si condividono file da OneDrive, è possibile invitare altre persone a visualizzare o modificare il documento oppure inviare il file come allegato di posta elettronica, direttamente dal documento stesso.

Note : 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Android, TalkBack. Per altre informazioni sull'uso di TalkBack, vedere la pagina sull'accessibilità di Android.

  • Questo argomento presuppone l'uso dell'app con un telefono Android. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un tablet Android.

In questo argomento

Salvare un documento in OneDrive

Prima di poter condividere un documento con OneDrive, è necessario salvarlo in questa posizione.

  1. Dopo aver scritto il nuovo documento, scorrere rapidamente verso sinistra finché non si sente "File, pulsante", quindi effettuare un doppio tocco sullo schermo.

  2. Scorrere rapidamente verso destra finché non si sente "Pulsante Salva con nome", quindi effettuare un doppio tocco sullo schermo. Si sente: "Salva con nome, menu File chiuso, Immetti un nome file <nome file corrente>".

  3. Per modificare il nome file, effettuare un doppio tocco sullo schermo per aprire la tastiera su schermo. Usare la tastiera per eliminare il vecchio nome e quindi digitare un nuovo nome file. Al termine, scorrere rapidamente verso il basso e verso sinistra per chiudere la tastiera.

  4. Scorrere rapidamente verso sinistra o destra nelle opzioni per la posizione di salvataggio finché non si trova l'account di OneDrive, quindi effettuare un doppio tocco sullo schermo.

  5. Scorrere rapidamente verso il basso e poi verso l'alto. Si sente: "Pulsante Salva". Per salvare il documento, effettuare un doppio tocco sullo schermo. Dopo il salvataggio, il menu File si chiude e lo stato attivo torna sul documento.

Suggerimento : Dopo aver salvato il documento in OneDrive, tutte le modifiche verranno salvate in questa posizione quando si seleziona Salva, a meno che il documento non venga salvato in una nuova posizione.

Condividere un documento con OneDrive

È possibile condividere un documento mentre lo si usa per lavorare. Il collaboratore riceve il collegamento di condivisione in un messaggio di posta elettronica e potrà usarlo per aprire il documento in Word.

  1. Aprire il documento da condividere in Word per Android.

  2. Scorrere rapidamente verso sinistra finché non si sente "Non selezionato, Condividi, opzione", quindi effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso destra finché non si sente "Invitare altre persone a lavorare sul file, casella di modifica", quindi effettuare un doppio tocco sullo schermo.

  4. Usare la tastiera su schermo per digitare l'indirizzo di posta elettronica della persona con cui si vuole condividere il documento.

  5. Scorrere rapidamente verso il basso e verso sinistra per chiudere la tastiera.

  6. Per aggiungere un messaggio, scorrere rapidamente verso destra finché non si sente "Includi un messaggio (facoltativo), casella di modifica", effettuare un doppio tocco sullo schermo e quindi usare la tastiera su schermo per digitare il messaggio.

  7. Per assegnare le autorizzazioni, scorrere rapidamente verso destra finché non si sente "Selezionato, può modificare, casella di controllo". Per impostazione predefinita, i collaboratori possono modificare il documento condiviso. Per consentire solo la visualizzazione del documento, effettuare un doppio tocco sullo schermo.

  8. Scorrere rapidamente verso destra finché non si sente "Pulsante Condividi", quindi effettuare un doppio tocco sullo schermo.

Condividere una copia del documento tramite posta elettronica

È anche possibile inviare una copia del documento con la posta elettronica o inviarlo come PDF.

  1. Aprire il documento da condividere in Word per Android.

  2. Scorrere rapidamente verso sinistra finché non si sente "Non selezionato, Condividi, opzione", quindi effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso destra finché non si sente "Condividi come allegato, pulsante", quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere rapidamente verso destra finché non si sente "Pulsante Documento" o "Pulsante PDF", a seconda del formato di file da condividere. Per selezionare il formato, effettuare un doppio tocco sullo schermo.

  5. Scorrere rapidamente verso destra finché non si trova l'app di posta elettronica da usare per la condivisione, ad esempio "Outlook" o "Gmail", quindi effettuare un doppio tocco sullo schermo.

  6. Usare la tastiera su schermo per digitare l'indirizzo di posta elettronica della persona con cui si vuole condividere il documento.

  7. Scorrere rapidamente verso il basso e verso sinistra per chiudere la tastiera.

  8. Scorrere rapidamente verso destra finché non si sente "Invia", quindi effettuare un doppio tocco sullo schermo.

Suggerimento : È anche possibile usare queste istruzioni per inviare una copia PDF al proprio indirizzo di posta elettronica o salvare il file PDF in Google Drive.

Vedere anche

Usare un'utilità per la lettura dello schermo per collaborare ai documenti in Word

Attività di base in Word con un'utilità per la lettura dello schermo

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Come esplorare Word usando le funzionalità per l'accessibilità

In Word Mobile è possibile condividere facilmente i documenti con l'Assistente vocale, l'utilità per la lettura dello schermo predefinita di Windows. Salvare il file in OneDrive o SharePoint e invitare altre persone a visualizzare o modificare il documento condiviso. Per inviare con la posta elettronica il documento, è possibile farlo direttamente da Word.

Note : 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Windows, Assistente vocale. Per altre informazioni sull'uso dell'Assistente vocale, vedere Introduzione all'Assistente vocale.

  • Questo argomento presuppone l'uso dell'app con Windows Phone. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un tablet o PC.

In questo argomento

Salvare un documento in OneDrive o SharePoint

Prima di poter condividere un documento di Word, è necessario salvarlo in OneDrive o SharePoint.

  1. Nel documento da salvare scorrere rapidamente verso destra o verso sinistra finché non si sente: "Pulsante File". Effettuare un doppio tocco sullo schermo per selezionare.

  2. Si apre un riquadro e si sente: "Riquadro della pagina Backstage, pulsante Indietro". Scorrere rapidamente verso destra finché non si sente: "Pulsante Salva". Effettuare un doppio tocco sullo schermo per selezionare.

  3. Si apre la finestra di dialogo Salva e si sente il nome file corrente.

  4. Scorrere rapidamente verso destra finché non si sente "Salva una copia del file", quindi effettuare un doppio tocco sullo schermo per selezionare.

  5. Scorrere rapidamente verso destra finché non si sente la posizione in cui salvare, ad esempio "OneDrive", quindi effettuare un doppio tocco per selezionare.

    Se non si è già connessi, OneDrive o SharePoint chiederà di accedere.

  6. Scorrere rapidamente verso destra finché non si sente la cartella o la posizione in cui salvare, quindi effettuare un doppio tocco sullo schermo per aprirla.

  7. Scorrere rapidamente verso destra finché non si sente: "Pulsante della barra dell'app Avanti". Effettuare un doppio tocco sullo schermo per selezionare.

  8. Si apre la finestra di dialogo IMMETTI IL NOME DEL FILE.

    Se si vuole modificare il nome file, scorrere rapidamente verso sinistra finché non si sente il nome del documento corrente, quindi effettuare un doppio tocco per iniziare a modificare. Digitare il nuovo nome usando la tastiera su schermo. Al termine, scorrere rapidamente verso l'alto finché non si sente "Punti di riferimento e contenitori", quindi scorrere rapidamente verso destra finché non si sente "Barra dell'app". Scorrere rapidamente verso il basso finché non si sente "Elementi", quindi scorrere rapidamente verso sinistra più volte finché non si sente: "Pulsante della barra dell'app Salva una copia".

  9. Per salvare il documento, effettuare un doppio tocco sullo schermo.

Condividere un documento tramite OneDrive o SharePoint

È possibile invitare le persone a visualizzare e modificare il documento di Word di OneDrive o SharePoint.

  1. Nel documento di Word scorrere rapidamente verso destra o sinistra finché l'Assistente vocale non pronuncia: "Disattivato, pulsante Condividi". Effettuare un doppio tocco sullo schermo per selezionare.

  2. Si apre la finestra di dialogo Condividi. L'Assistente vocale pronuncia: "Digita un indirizzo di posta elettronica per invitare qualcuno". Effettuare un doppio tocco sullo schermo per visualizzare la tastiera su schermo e iniziare a digitare.

  3. Usare la tastiera su schermo per digitare l'indirizzo di posta elettronica della persona con cui si vuole condividere il documento.

    Suggerimento : Se le informazioni di contatto di questa persona sono già archiviate, basta scorrere rapidamente verso destra per selezionare la persona dai Contatti. L'Assistente vocale pronuncia: "Pulsante Sfoglia contatti". Effettuare un doppio tocco sullo schermo per selezionare il pulsante e passare ai Contatti. Scorrere rapidamente verso destra più volte per scorrere l'elenco di contatti oppure usare l'opzione di ricerca in alto. Quando ci si trova sul contatto da aggiungere come destinatario, effettuare un doppio tocco sullo schermo. Si apre la scheda contatto. Scorrere rapidamente verso destra finché non si sente l'indirizzo di posta elettronica da usare, quindi effettuare un doppio tocco sullo schermo.

  4. Per includere una nota personale nell'invito, scorrere rapidamente verso destra finché non si sente "Altre opzioni", quindi effettuare un doppio tocco sullo schermo. Quindi scorrere rapidamente verso sinistra finché non si sente "Includi messaggio, facoltativo, testo modificabile", quindi effettuare un doppio tocco sullo schermo. Usare la tastiera su schermo per digitare il testo della nota.

  5. Per consentire al destinatario di visualizzare il documento, ma non di modificarlo, scorrere rapidamente verso destra finché non si sente "Altre opzioni" ed effettuare un doppio tocco sullo schermo. Scorrere rapidamente verso sinistra finché non si sente "Concedere le autorizzazioni per questo documento, può modificare", quindi effettuare un doppio tocco sullo schermo. Si apre l'elenco di opzioni e l'Assistente vocale pronuncia: "Menu". Scorrere rapidamente verso destra finché non si sente "Può visualizzare", quindi effettuare un doppio tocco sullo schermo per selezionare.

  6. Per inviare l'invito, scorrere rapidamente verso destra finché non si sente "Condividi, pulsante", quindi effettuare un doppio tocco sullo schermo.

    L'invito viene inviato e si torna alla finestra di dialogo Condividi.

Salvare un documento di Word in formato PDF

Per salvare un documento di Word in formato PDF, usare la funzionalità di esportazione in Word Mobile.

  1. Nel documento di Word scorrere rapidamente verso destra o sinistra finché l'Assistente vocale non pronuncia: "Pulsante File". Effettuare un doppio tocco sullo schermo per selezionare.

  2. Si apre un riquadro e si sente: "Riquadro della pagina Backstage, pulsante Indietro". Scorrere rapidamente verso destra finché non si sente "Pulsante Salva", quindi effettuare un doppio tocco sullo schermo per selezionare.

  3. Si apre la finestra di dialogo Salva e si sente "<nome file corrente del documento>, pulsante".

  4. Scorrere rapidamente verso destra finché non si sente "Esporta questo file", quindi effettuare un doppio tocco sullo schermo per selezionare.

  5. Scorrere rapidamente verso destra finché non si sente la posizione in cui salvare, ad esempio "OneDrive", quindi effettuare un doppio tocco sullo schermo per selezionare.

  6. Scorrere rapidamente verso destra finché non si sente la cartella in cui salvare, quindi effettuare un doppio tocco sullo schermo per aprirla.

  7. Scorrere rapidamente verso destra finché non si sente "Pulsante della barra dell'app Avanti", quindi effettuare un doppio tocco sullo schermo per selezionare.

  8. Si apre la finestra di dialogo IMMETTI IL NOME DEL FILE. Scorrere rapidamente verso destra finché non si sente "Tipo file, ODT, casella combinata". Per aprire l'elenco di opzioni, effettuare un doppio tocco sullo schermo e scorrere rapidamente verso destra. L'Assistente vocale pronuncia: "PDF, 2 di 2". Effettuare un doppio tocco sullo schermo per selezionare.

  9. Scorrere rapidamente verso sinistra finché non si sente: "Pulsante della barra dell'app Esporta". Per esportare il documento, effettuare un doppio tocco sullo schermo.

    Se si apre una finestra di dialogo di conferma che chiede di consentire la conversione di file online, effettuare un doppio tocco sullo schermo per consentirla.

    Il documento viene esportato e salvato in formato PDF nella posizione selezionata. Si torna alla finestra di dialogo Salva con lo stato attivo sul nome file.

Condividere una copia del documento tramite posta elettronica

È anche possibile inviare una copia del documento con la posta elettronica direttamente da Word.

  1. Nel documento di Word scorrere rapidamente verso destra o sinistra finché non si sente: "Disattivato, pulsante Condividi". Effettuare un doppio tocco sullo schermo per selezionare.

  2. Si apre la finestra di dialogo Condividi. L'Assistente vocale pronuncia: "Digita un indirizzo di posta elettronica per invitare qualcuno". Scorrere rapidamente verso destra finché non si sente: "Altre opzioni, collegamento". Effettuare un doppio tocco sullo schermo per selezionare.

  3. L'Assistente vocale pronuncia: "Invia un allegato o recupera un collegamento di condivisione". Effettuare un doppio tocco sullo schermo per selezionare.

  4. Scorrere rapidamente verso destra finché non si sente "Invia come allegato, pulsante", quindi effettuare un doppio tocco sullo schermo per selezionare.

  5. Si apre la finestra Condividi. Scorrere rapidamente verso destra finché non si sente l'account di posta elettronica, ad esempio "Posta di Outlook", quindi effettuare un doppio tocco sullo schermo.

  6. Si apre una finestra della posta elettronica. Lo stato attivo si trova sul campo A. Digitare l'indirizzo del destinatario usando la tastiera su schermo.

    Suggerimento : Se le informazioni di contatto di questa persona sono già archiviate, basta scorrere rapidamente verso destra per selezionare la persona dai Contatti. L'Assistente vocale pronuncia: "Scegli contatti, pulsante". Effettuare un doppio tocco sullo schermo per selezionare il pulsante e passare ai Contatti. Scorrere rapidamente verso destra più volte per scorrere l'elenco di contatti oppure usare l'opzione di ricerca in alto. Quando ci si trova sul contatto da aggiungere come destinatario, effettuare un doppio tocco sullo schermo. Si apre la scheda contatto. L'Assistente vocale pronuncia: "Finestra Persone". Scorrere rapidamente verso destra finché non si sente l'indirizzo di posta elettronica da usare, quindi effettuare un doppio tocco sullo schermo.

  7. Per modificare l'oggetto del messaggio di posta elettronica, scorrere rapidamente verso destra ed effettuare un doppio tocco sullo schermo. Usare la tastiera su schermo per digitare l'oggetto. Al termine, spostarsi su INVIO ed effettuare un doppio tocco sullo schermo.

  8. Per aggiungere un messaggio, scorrere rapidamente verso destra finché non si sente "Messaggio, testo modificabile", quindi effettuare un doppio tocco sullo schermo. Digitare il messaggio usando la tastiera su schermo.

  9. Al termine, scorrere rapidamente verso l'alto finché non si sente "Elementi", quindi scorrere rapidamente verso destra finché non si sente: "Pulsante Invia". Effettuare un doppio tocco sullo schermo per selezionare il pulsante e inviare il documento.

    Il documento viene inviato e si torna alla finestra di dialogo Condividi.

Vedere anche

Usare un'utilità per la lettura dello schermo per rilevare e rivedere le modifiche in un documento di Word

Attività di base in Word con un'utilità per la lettura dello schermo

Come esplorare Word usando le funzionalità per l'accessibilità

Usare la tastiera e l'Assistente vocale, l'utilità per la lettura dello schermo predefinita di Windows, per condividere facilmente i documenti con Word Online. Quando si condividono i file con OneDrive, è possibile invitare le persone a visualizzare o modificare il documento, in modo che sia possibile collaborare contemporaneamente.

Note : 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Per informazioni sulle scelte rapide da tastiera, vedere Scelte rapide da tastiera in Word Online.

  • Per Word Online, è consigliabile usare il Web browser Microsoft Edge. Word Online viene eseguito nel Web browser, quindi le scelte rapide da tastiera sono diverse da quelle dell'applicazione desktop. Ad esempio, per entrare e uscire dai comandi si usa CTRL+F6 invece di F6. Inoltre, le scelte rapide da tastiera comuni come F1 (Guida) e CTRL+O (Apri) sono valide per il Web browser, non per Word Online.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Windows, Assistente vocale. Per altre informazioni sull'uso dell'Assistente vocale, vedere Introduzione all'Assistente vocale.

  • Questo argomento presuppone l'uso dell'app con un PC. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un telefono o un tablet Windows.

In questo argomento

Salvare un documento in OneDrive

Prima di poter condividere un documento con OneDrive, è necessario salvarlo online. Dopo aver salvato un documento online, Word Online salva automaticamente tutte le modifiche apportate.

  1. Dopo aver scritto il nuovo documento, premere CTRL+F6 finché non si sente "Selezionato, elemento della scheda Home".

  2. Premere BLOC MAIUSC+freccia SINISTRA finché non si sente "File, pulsante compresso", quindi premere INVIO.

  3. Premere la freccia GIÙ finché non si sente "Elemento della scheda Salva con nome", quindi premere INVIO.

  4. Premere la freccia GIÙ finché non si sente "Salva con nome, Salva una copia online, voce di menu", quindi premere INVIO.

  5. Digitare il nome del file, quindi premere INVIO.

Condividere un documento con OneDrive

È possibile condividere un documento mentre lo si usa per lavorare. Il collaboratore riceve il collegamento di condivisione nel messaggio di posta elettronica.

  1. Durante la modifica di un documento in Word Online, premere CTRL+F6 finché non si sente "Selezionato, elemento della scheda Home".

  2. Premere BLOC MAIUSC+freccia SINISTRA finché non si sente "File, pulsante compresso", quindi premere INVIO.

  3. Premere la freccia GIÙ finché non si sente "Elemento della scheda Condividi", quindi premere INVIO.

  4. Premere la freccia GIÙ finché non si sente "Condividi con persone, invita altre persone a modificare o visualizzare il documento, voce di menu", quindi premere INVIO.

  5. L'Assistente vocale indica quando la finestra di dialogo Condividi ha completato il caricamento. Quando finisce di parlare, digitare l'indirizzo di posta elettronica della persona con cui si vuole condividere il documento. Per condividere con più persone, usare un punto e virgola per separare gli indirizzi di posta elettronica.

  6. Per assegnare le autorizzazioni, premere TAB finché non si sente: "Può modificare". Usare le frecce GIÙ e SU per selezionare Può modificare o Può visualizzare.

  7. Per aggiungere un messaggio, premere TAB finché non si sente "Includi un messaggio personale nell'invito", quindi digitare un messaggio.

  8. Premere TAB finché non si sente "Pulsante Condividi", quindi premere INVIO.

Salvare un documento come PDF

Salvare il documento in formato PDF per poterlo condividere in modo sicuro in più canali.

  1. Aprire il documento da salvare come file PDF in Word Online.

  2. Premere la freccia DESTRA finché non si sente "Altro, pulsante compresso", quindi premere INVIO per aprire il menu.

  3. Premere la freccia GIÙ finché non si sente "Scarica come PDF, voce di menu", quindi premere INVIO.

  4. Word Online crea un file PDF. L'operazione può richiedere qualche minuto. Quando si sente "Fare clic qui per visualizzare il documento in formato PDF", premere INVIO.

  5. Premere BLOC MAIUSC+freccia DESTRA finché non si sente "Pulsante Salva", quindi premere INVIO.

  6. Quando si sente "Pulsante Elimina", è possibile premere INVIO per chiudere la finestra di dialogo.

  7. Premere TAB finché non si sente "Finestra di dialogo, Microsoft Word Online, stato attivo sul pulsante Chiudi", quindi premere INVIO per ripristinare lo stato attivo sul documento.

Vedere anche

Usare un'utilità per la lettura dello schermo per collaborare ai documenti in Word

Scelte rapide da tastiera in Word Online

Attività di base in Word con un'utilità per la lettura dello schermo

Come esplorare Word usando le funzionalità per l'accessibilità

Supporto tecnico per clienti con disabilità

Microsoft vuole offrire la miglior esperienza possibile a tutti i clienti. Se si hanno disabilità o domande relative all'accessibilità, contattare Microsoft Disability Answer Desk per ottenere assistenza tecnica. Il team di Disability Answer Desk è qualificato nell'uso di molte delle assistive technology più diffuse e può offrire assistenza nel linguaggio dei segni in inglese, spagnolo, francese e americano. Per trovare le informazioni di contatto per la propria area geografica, visitare il sito Microsoft Disability Answer Desk.

Gli utenti di enti pubblici, commerciali o aziendali possono contattare l'Answer Desk per l'accessibilità per le aziende.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×