Usare un dizionario personalizzato in Office per Mac

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Un dizionario personalizzato risulta utile, tra l'altro, se è necessario usare una terminologia specifica per lavoro, ad esempio i termini legali. In alternativa, è possibile creare un dizionario personalizzato che include i nomi dei contatti di lavoro, in modo da digitarli sempre correttamente.

Se si usa il correttore ortografico, le parole contenute nel documento vengono confrontate con quelle incluse nel dizionario principale. Il dizionario principale contiene le parole più comuni ma potrebbe non includere nomi propri, termini tecnici o acronimi. L'uso delle iniziali maiuscole in alcune parole del dizionario principale, inoltre, potrebbe essere diverso rispetto a quello desiderato nel file. L'aggiunta di tali parole o delle iniziali maiuscole in un dizionario personalizzato evita che il correttore ortografico contrassegni i termini come errori. È possibile creare altri dizionari personalizzati complementari a quello predefinito incluso nelle applicazioni di Office per Mac.

Nota : Le impostazioni del dizionario personalizzato modificate in una singola applicazione di Office per Mac hanno effetto su tutte le altre applicazioni. Ad esempio, molte delle impostazioni del dizionario personalizzato configurate in Word vengono applicate anche a PowerPoint o Excel alla successiva apertura.

Aggiungere una parola del documento a un dizionario personalizzato

  1. Nel documento scegliere la parola da aggiungere.

  2. Scegliere Controllo ortografia e grammatica dal menu Strumenti.

    Nota : La finestra di dialogo Controllo ortografia e grammatica non viene visualizzata se non vengono rilevati errori di ortografia o grammatica oppure se la parola che si vuole aggiungere è già inclusa nel dizionario.

  3. Nel menu Aggiungi parole a selezionare il dizionario in cui aggiungere la parola.

  4. Fare clic su Aggiungi.

Creare un nuovo dizionario personalizzato in Word

Un nuovo dizionario personalizzato può essere salvato in qualsiasi percorso del computer locale oppure in una cartella di rete per permettere ad altri utenti di accedervi.

Nota : Qualsiasi dizionario personalizzato creato in Word viene usato dalle altre applicazioni Office per Mac.

  1. Assicurarsi che sia aperto un documento.

    Se non sono aperti documenti, non sarà possibile eseguire il passaggio successivo.

  2. Nel menu Word fare clic su Preferenze.

  3. In Strumenti di modifica e correzione fare clic su Controllo ortografia e grammatica.

  4. Fare clic su Dizionari in Controllo ortografia.

  5. Fare clic su Nuovo.

    Importante : Se si apre la finestra di dialogo Converti file o Conversione file, non apportare alcuna modifica, ma fare semplicemente clic su OK. L'impostazione della codifica testo corretta è Altre codifiche: Unicode 5.1 (Little-Endian).

  6. Nella casella Salva con nome digitare un nome per il dizionario personalizzato.

    Nota : Una volta creato, il nuovo dizionario personalizzato viene automaticamente usato in Office per Mac per il controllo ortografico.

  7. Fare clic su Salva, quindi su OK per chiudere la finestra di dialogo Ortografia e grammatica.

Importare un dizionario personalizzato in Word

Nella finestra di dialogo Dizionari personalizzati di Word sono elencati i dizionari personalizzati disponibili che possono essere usati dall'applicazione per eseguire il controllo ortografico. Se il dizionario che si vuole usare, ad esempio uno acquistato da terze parti, è installato nel computer ma non è incluso nella casella di riepilogo Dizionario, è possibile aggiungerlo.

  1. Assicurarsi che sia aperto un documento.

    Se non sono aperti documenti, non sarà possibile eseguire il passaggio successivo.

  2. Nel menu Word fare clic su Preferenze.

  3. In Strumenti di modifica e correzione fare clic su Controllo ortografia e grammatica.

  4. Fare clic su Dizionari in Controllo ortografia.

  5. Fare clic su Aggiungi, quindi individuare e fare doppio clic sul dizionario personalizzato da importare.

    Se il dizionario personalizzato non ha l'estensione di file dic, fare clic su Tutti i file nel menu a comparsa Abilita.

Aggiungere, eliminare o modificare parole di un dizionario personalizzato in Word

È possibile modificare un dizionario personalizzato in Word, modificando le parole presenti nel dizionario o aggiungendo nuove parole. Tuttavia una volta modificato, il dizionario personalizzato non viene automaticamente usato da Word e quindi deve essere selezionato. La versione rivista del dizionario è disponibile in tutte le applicazioni Office.

  1. Assicurarsi che sia aperto un documento.

    Se non sono aperti documenti, non sarà possibile eseguire il passaggio successivo.

  2. Nel menu Word fare clic su Preferenze.

  3. In Strumenti di modifica e correzione fare clic su Controllo ortografia e grammatica.

  4. Fare clic su Dizionari in Controllo ortografia.

  5. Fare clic sul nome del dizionario da modificare e quindi su Modifica.

    Se viene visualizzato un messaggio di Word indicante che il controllo ortografico viene interrotto durante la modifica del dizionario, fare clic su OK, quindi se viene visualizzata la finestra di dialogo Conversione file - Dizionario personalizzato, fare clic su OK.

    Importante : Se si apre la finestra di dialogo Converti file o Conversione file, non apportare alcuna modifica, ma fare semplicemente clic su OK. L'impostazione della codifica testo corretta è Altre codifiche: Unicode 5.1 (Little-Endian).

  6. Nel file del dizionario apportare le modifiche desiderate, quindi scegliere Salva dal menu File

    Nota : È necessario digitare ogni parola che si aggiunge su una riga separata.

  7. Scegliere Chiudi dal menu File.

Cambiare la lingua associata a un dizionario personalizzato

Per impostazione predefinita, quando si crea un nuovo dizionario personalizzato, quest'ultimo viene impostato automaticamente su Tutte le lingue per indicare che viene usato quando si esegue il controllo ortografico di testo in qualsiasi lingua. È tuttavia possibile associare un dizionario personalizzato a una lingua specifica in modo che il dizionario venga usato automaticamente solo per il controllo ortografico di testo in tale lingua.

  1. Assicurarsi che sia aperto un documento.

    Se non sono aperti documenti, non sarà possibile eseguire il passaggio successivo.

  2. Nel menu Word fare clic su Preferenze.

  3. In Strumenti di modifica e correzione fare clic su Controllo ortografia e grammatica.

  4. Fare clic su Dizionari in Controllo ortografia.

  5. Fare clic sul nome del dizionario che si vuole modificare e scegliere la lingua da associare al dizionario personalizzato nel menu a comparsa Lingua.

Note : 

  • Se è stato installato Office 2016 per Mac per l'esecuzione affiancata con Office per Mac 2011, i dizionari personalizzati aggiunti e abilitati in Office per Mac 2011 verranno automaticamente copiati in Office 2016 per Mac. Se Office trova dizionari personalizzati creati in precedenza in un percorso diverso da quello predefinito, è possibile che venga visualizzata la richiesta di altre autorizzazioni per concedere l'accesso ai file. In questo caso, basta selezionare il file o i file e fare clic su Seleziona per concedere l'accesso ai dizionari personalizzati.

  • Per ulteriori informazioni sull'installazione di Office 2016 per Mac, incluse informazioni sull'esecuzione di Office 2016 per Mac nello stesso computer con Office per Mac 2011, vedere Installare Office nel PC o Mac.

Vedere anche

Aggiungere, modificare o disattivare le correzioni automatiche

Controllare l'ortografia e la grammatica in un'altra lingua

Il controllore ortografico non riconosce le parole di un dizionario personalizzato

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×