Usare stampa unione per inviare messaggi di posta elettronica in massa

Usare stampa unione per inviare messaggi di posta elettronica in massa

Se si vuole inviare un messaggio di posta elettronica a molti destinatari, personalizzandolo per ognuno di essi, usare la stampa unione. È possibile creare un batch di messaggi di posta elettronica personalizzati, formattati in modo identico e con lo stesso testo e gli stessi elementi grafici, in cui solo alcune sezioni sono diverse e personalizzate. Con la stampa unione, diversamente da quanto accade trasmettendo un messaggio a un gruppo di persone, ogni destinatario è l'unico destinatario di ogni messaggio.

Tre file del processo di stampa unione, che è costituito da un documento oltre a una lista di distribuzione che produce serie di lettere o messaggi di posta elettronica, buste o etichette.

La creazione di messaggi di posta elettronica mediante il processo di stampa unione coinvolge tre documenti:

  • Documento principale
    È il messaggio di posta elettronica, che contiene testo ed elementi grafici (ad esempio un logo o un'immagine) identici per ogni versione del documento unito.

  • Lista di distribuzione
    Questo documento contiene i dati usati per popolare informazioni nella lettera. Ad esempio, la lista di distribuzione contiene nomi e il documento principale è il messaggio di posta elettronica che verrà spedito ai i nomi nell'elenco.

  • Documento unito
    Il documento ottenuto dalla combinazione del documento principale con la lista di distribuzione. La stampa unione recupera le informazioni dalla lista di distribuzione e le inserisce nel documento principale, creando un documento unito personalizzato per ogni persona presente nella lista di distribuzione.

Passaggio 1: Preparare il documento principale

Prima di tutto, digitare in Word il corpo del messaggio di posta elettronica da inviare a tutti. Se ad esempio si vuole comunicare a tutti un evento imminente, includere il nome, la data, l'ora e il luogo dell'evento. I dettagli dell'evento sono importanti per tutti.

  • Nel gruppo Inizia stampa unione della scheda Lettere selezionare Inizia stampa unione > Messaggi di posta elettronica.

    Screenshot della scheda Lettere di Word, con il comando Inizia stampa unione e l'elenco delle opzioni disponibili per il tipo di unione che si vuole eseguire.

Passaggio 2: Configurare la lista di distribuzione

Per inviare messaggi di posta elettronica è necessario installare un programma di posta elettronica compatibile MAPI, ad esempio Outlook o Gmail. Se si usa Outlook MAPI, assicurarsi che le versioni di Word e Outlook siano uguali.

La lista di distribuzione rappresenta l'origine dati. Può trattarsi di una directory di contatti di Outlook, un database di Access o un elenco indirizzi di Office. Contiene i record usati da Word per recuperare le informazioni in base a cui creare i messaggi di posta elettronica.


Suggerimenti

Passaggio 3: Collegare la lista di distribuzione al messaggio di posta elettronica

È il momento di scegliere i destinatari da un'origine dati (un elenco indirizzi). Assicurarsi che l'origine dati contenga una colonna per gli indirizzi di posta elettronica e che vi sia un indirizzo di posta elettronica per ogni persona a cui si intende inviare il messaggio.

  1. Nel gruppo Inizia stampa unione della scheda Lettere fare clic su Seleziona destinatari e selezionare un'opzione.

  2. Eseguire una delle operazioni seguenti:

    • Se non si ha una lista di distribuzione, scegliere Crea un nuovo elenco e crearne una.

      oppure

    • Se la lista di distribuzione è inclusa in un foglio di calcolo di Excel, un database di Access o un altro tipo di file di dati, scegliere Usa un elenco esistente. Quindi, passare all'elenco e scegliere Apri.

      oppure

    • Se si usano i contatti di Outlook, fare clic su Scegli da contatti di Outlook.

  3. Scegliere File > Salva con nome.

  4. Nella casella Nome file digitare un nome file e quindi scegliere Salva.


Modificare la lista di distribuzione

Se il messaggio di posta elettronica deve essere inviato a tutti i nomi presenti nella lista di distribuzione, andare al Passaggio 4. Aggiungere contenuto personalizzato al messaggio di posta elettronica. Se il messaggio di posta elettronica deve essere inviato solo ad alcuni nomi presenti nella lista, è possibile restringerla seguendo i passaggi nella sezione Modificare la lista di distribuzione.

  1. Scegliere Modifica elenco destinatari.

    Screenshot della scheda Lettere di Word, con il comando Modifica elenco destinatari evidenziato.

  2. Selezionare i nomi delle persone a cui inviare il messaggio di posta elettronica.

    Selezionare le righe selezionando la casella di controllo

È anche possibile ordinare o filtrare l'elenco per trovare più facilmente nomi e indirizzi.

Passaggio 4: Aggiungere contenuto personalizzato al messaggio di posta elettronica

Personalizzare ogni messaggio di posta elettronica aggiungendo il nome e l'indirizzo di una persona. La procedura consigliata per l'aggiunta di questi dettagli consiste nell'inserire campi unione nel documento principale.

  1. Nel gruppo Inserisci campi della scheda Lettere scegliere Blocco di indirizzi.

    Campo unione Inserisci blocco di indirizzi

  2. Nella finestra di dialogo Inserisci blocco di indirizzi scegliere un formato per la visualizzazione del nome del destinatario nel messaggio di posta elettronica.

    Opzioni di Blocco di indirizzi

  3. Scegliere OK per inserire il campo unione.

  4. Nel gruppo Inserisci campi scegliere Formula di apertura.

    Screenshot della scheda Lettere di Word, con il comando Formula di apertura evidenziato.

  5. Nella finestra di dialogo Inserisci formula di apertura scegliere il formato da usare.

  6. Scegliere OK per inserire il campo unione.

  7. Scegliere File > Salva per salvare il messaggio di posta elettronica.

    Nota : Dopo avere inserito i campi, sarà necessario formattare manualmente il messaggio di posta elettronica.

È anche possibile aggiungere al messaggio di posta elettronica altri campi unione dell'origine dati. Per altre informazioni, vedere Inserimento di campi di stampa unione.

Verificare i nomi dei campi unione

    Assicurarsi che Word trovi i nomi e gli indirizzi nella lista di distribuzione.

    1. Nel gruppo Inserisci campi della scheda Lettere scegliere Corrispondenza campi.

      Suggerimento :  I campi unione si possono aprire anche dalla finestra di dialogo Inserisci blocco di indirizzi usata per aggiungere un blocco di indirizzi al documento principale.

    2. Nella finestra di dialogo Corrispondenza campi verificare che i campi di record che compaiono nell'elenco corrispondano ai nomi delle intestazioni di colonna per i record nell'origine dati della lista di distribuzione.

      Finestra di dialogo Corrispondenza campi

      Nota : La finestra di dialogo contiene due colonne. La colonna di sinistra è, ad esempio, un elenco di nomi comuni in un record commerciale. La colonna di destra è il nome campo per il nome comune, mappato a un'intestazione di colonna nel file dell'origine dati.

    3. Eseguire una delle operazioni seguenti:

      • Se i nomi campo corrispondono alle intestazioni di colonna usate per i record nell'origine dati della lista di distribuzione, non fare nulla.

        oppure

      • Se in un nome campo che dovrebbe corrispondere un'intestazione di colonna nell'origine dati compare (nessuna corrispondenza), fare clic sulla freccia del menu a discesa e scegliere il nome campo nell'origine dati della lista di distribuzione. Ripetere tutte le volte necessarie.

    4. Scegliere OK.


    Formattare i campi di stampa unione

    Per cambiare il tipo, le dimensioni o la spaziatura dei caratteri per il contenuto unito, selezionare il nome del campo unione e apportare le modifiche desiderate.

    1. Nel gruppo Anteprima risultati della scheda Lettere scegliere Anteprima risultati per tornare ai campi di stampa unione nella lettera dai risultati uniti.

      Gruppo Anteprima risultati della scheda Lettere in Word.

    2. Scegliere il nome del campo unione.

      campo blocco di indirizzi selezionato

    3. Nella scheda Home scegliere il tipo di carattere e le dimensioni del carattere da usare.

      In Word, nel gruppo Carattere della scheda Home, scegliere il tipo e le dimensioni del carattere.

    4. Nella scheda Layout di pagina (Word 2013) o Layout (Word 2016) scegliere la spaziatura per i paragrafi.

      In Word, nel gruppo Paragrafo della scheda Layout, impostare la spaziatura.

      Nota : Dato che in Word ogni riga di un blocco di indirizzi è considerata come un paragrafo, si può decidere di ridurre l'interlinea.

Passaggio 5: Anteprima e completamento

Dopo avere aggiunto i campi unione al documento principale, è possibile visualizzare in anteprima i risultati dell'unione. Quando si è soddisfatti dell'anteprima, completare l'unione.

  1. Scegliere Anteprima risultati e quindi fare clic sul pulsante Record successivo Pulsante Record successivo per i risultati in anteprima della stampa unione o Record precedente Pulsante Record precedente per i risultati in anteprima della stampa unione per verificare che i nomi e indirizzi nel corpo della lettera siano corretti.

    Screenshot della scheda Lettere di Word, con il gruppo Anteprima risultati.

    Suggerimento :  Per passare all'inizio dell'elenco, scegliere il pulsante Primo record Pulsante Primo record per i risultati in anteprima della stampa unione . Per passare alla fine dell'elenco, scegliere il pulsante Ultimo record Pulsante Ultimo record per i risultati in anteprima della stampa unione .

  2. Fare clic su Finalizza e unisci > Invia messaggi.

    Screenshot della scheda Lettere di Word, con il comando Finalizza e unisci e le relative opzioni.

  3. Nella casella A scegliere il nome della colonna dell'indirizzo di posta elettronica nell'elenco.

    Nota : Word invia un messaggio individuale a ciascun indirizzo di posta elettronica. Non è possibile aggiungere destinatari Cc o Ccn, né aggiungere allegati al messaggio di posta elettronica.

  4. Nella riga Oggetto digitare l'oggetto del messaggio.

  5. Nella casella Formato posta fare clic su HTML (impostazione predefinita) o su Testo normale per inviare il documento come corpo del messaggio di posta elettronica.

    Importante : Se si invia il messaggio di posta elettronica come testo normale, il documento principale non includerà elementi di formattazione del testo o elementi grafici.

  6. In Invia record eseguire una delle operazioni seguenti:

    • Accettare l'impostazione predefinita per l'unione e l'invio di Tutti i record.

      oppure

    • Scegliere Record corrente per inviare il messaggio solo al record visualizzato sullo schermo.

      oppure

    • Scegliere l'ultima opzione e immettere nella casella Da il numero di record da cui iniziare l'unione e nella casella A il numero di record in cui terminare l'unione.

      Nota : Alle persone il cui numero di record non è compreso nell'intervallo Da-A non verrà inviato alcun messaggio di posta elettronica.

  7. Scegliere OK per eseguire la stampa unione.

Passaggio 6: Salvare il messaggio personalizzato

Salvare il messaggio di posta elettronica se si prevede di usarlo per un'altra stampa unione.

Quando si salva il documento principale, si salva anche la connessione all'origine dati scelta. Alla successiva apertura del documento principale, Word chiederà di scegliere se mantenere la connessione all'origine dati.

  • Se si sceglie , il documento si apre mostrando le informazioni unite con il primo record.

  • Se si sceglie No, la connessione tra il documento principale e l'origine dati viene interrotta. Il documento principale del messaggio di posta elettronica diventa un documento standard di Word.

Vedere anche

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×