Usare le revisioni

Con le revisioni, più utenti possono collaborare a un documento e le modifiche di ciascun utente vengono rilevate e visualizzate in un colore diverso. Le modifiche, però, non vengono incluse nel testo del documento finché non vengono riviste e accettate

Eseguire una delle operazioni seguenti:

Attivare le revisioni

Quando le revisioni sono attivate, Word contrassegna le modifiche apportate da tutti gli autori del documento. Questa funzionalità è utile quando si collabora con altri autori perché è possibile verificare chi ha eseguito una particolare modifica.

  1. Aprire il documento che si vuole modificare.

  2. Nella scheda Revisione, in Verifica, fare clic sul selettore Revisioni per attivare il rilevamento delle modifiche.

    Scheda Revisione, gruppo Tracciabilità

    Suggerimenti   

    • Le modifiche di ciascun revisore vengono visualizzate in un colore diverso. Se i revisori sono più di otto, i colori vengono riutilizzati.

    • Per assegnare uno specifico colore alle proprie revisioni, nel menu Word fare clic su Preferenze, quindi in Output e condivisione fare clic su Revisioni  Pulsante Preferenze revisioni di Word. Nelle caselle Colore selezionare il colore che si vuole usare.

    • Per ogni modifica, nelle aree commenti vengono visualizzati anche il nome del revisore, la data e l'ora in cui è stata apportata la modifica e il tipo di modifica effettuata, ad esempio Eliminato. Se le aree commenti non vengono visualizzate, queste informazioni appaiono al passaggio del mouse su una modifica.

    • Le opzioni Mostra revisioni in Strumenti > Revisioni (Mostra revisioni sullo schermo, Mostra revisioni nel documento stampato) e le opzioni nel menu a comparsa Rivedi (Commenti finali, Finale, Commenti originali, Originale) non sono impostazioni salvate. Per non visualizzare le revisioni alla successiva riapertura del documento, è necessario accettare o rifiutare le modifiche. Per tenere traccia delle revisioni, salvare una copia del documento prima di accettare o rifiutare le modifiche.

Visualizzare le revisioni o i commenti per tipo o per revisore

È possibile mostrare o nascondere i commenti, la formattazione, gli inserimenti e le eliminazioni in un documento oppure visualizzare solo i commenti inseriti dai revisori selezionati.

  • Nella scheda Revisione, in Verifica, scegliere l'opzione desiderata dal menu a comparsa Mostra commenti.

    Scheda Revisione, gruppo Tracciabilità

    Suggerimento   Per visualizzare uno sfondo ombreggiato dietro l'area che contiene le revisioni e i commenti nel margine destro, nel menu a comparsa Mostra commenti selezionare Evidenzia area commenti. Questa area ombreggiata viene stampata con il documento per facilitare la distinzione tra il testo del documento e le revisioni o i commenti.

Disattivare le revisioni nelle aree commenti

Per impostazione predefinita, inserimenti, eliminazioni, commenti, nome del revisore e indicatore data e ora vengono visualizzati nei margini del documento. È possibile modificare le impostazioni per visualizzare le revisioni nel corpo del documento.

  1. Nella scheda Revisione, in Verifica, fare clic su Preferenze nel menu a comparsa Mostra commenti.

    Scheda Revisione, gruppo Tracciabilità

  2. Eseguire una delle operazioni seguenti:

Per

Eseguire questa operazione

Visualizzare le revisioni nel corpo del documento anziché nelle aree commenti

Deselezionare la casella di controllo Usa aree commenti per visualizzare le modifiche.

Nascondere il nome del revisore e l'indicatore di data e ora nelle aree commenti

Deselezionare la casella di controllo Includi pulsanti Autore, Indicatore data e ora e Azione.

Nota   Con le aree commenti disattivate, il testo commentato viene racchiuso tra parentesi, evidenziato da un colore e identificato dalle iniziali del revisore. I commenti vengono visualizzati in una piccola finestra a comparsa quando si posiziona il puntatore sul testo commentato, tranne quando nel documento è attiva la visualizzazione Layout di pubblicazione.

Modificare la formattazione delle revisioni

È possibile personalizzare l'aspetto e il funzionamento dei segno di revisione in Word.

  1. Nella scheda Revisione, in Verifica, fare clic su Preferenze nel menu a comparsa Mostra commenti.

    Scheda Revisione, gruppo Tracciabilità

  2. Selezionare le opzioni desiderate. Nelle tabelle seguenti sono indicate alcune opzioni di formattazione di uso frequente.

Per

Eseguire questa operazione

Cambiare il colore e altri elementi di formattazione usati in Word per identificare le modifiche

In Commenti selezionare le opzioni di formattazione desiderate nei menu a comparsa.

Indicare le eliminazioni senza visualizzare il testo eliminato

In Commenti, nel menu a comparsa Eliminazioni, fare clic su # o ^.

Il testo eliminato verrà sostituito con il carattere # o ^.

Modificare l'aspetto delle righe modificate

In Commenti, nei menu a comparsa Righe modificate e Colori selezionare le opzioni desiderate.

Tenere traccia del testo spostato

In Spostamenti fare clic su Tieni traccia degli spostamenti e selezionare le opzioni desiderate nei menu a comparsa Origine spostamento, Destinazione spostamento e Colore.

Cambiare il colore usato da Word per indicare le modifiche apportate alle celle delle tabelle

In Evidenziazione celle di tabella selezionare le opzioni desiderate nei menu a comparsa Celle inserite, Celle eliminate, Celle unite e Celle divise.

Visualizzare le revisioni e i commenti

È possibile visualizzare ed accettare o rifiutare ogni revisione in sequenza, accettare o rifiutare tutte le modifiche contemporaneamente, eliminare tutti i commenti contemporaneamente o rivedere gli elementi creati da uno specifico revisore.

  1. Se gli indicatori di revisione non vengono visualizzati nel documento, scegliere Revisioni dal menu Strumenti, fare clic su Mostra revisioni e quindi selezionare la casella di controllo Mostra revisioni sullo schermo.

  2. Eseguire una delle operazioni seguenti:

Per

Eseguire questa operazione nella scheda Revisione

Quindi eseguire questa operazione

Visualizzare la modifica successiva

In Modifiche fare clic su Successivo

Fare clic su Accetta o Rifiuta.

Visualizzare la modifica precedente

In Modifiche fare clic su Precedente

Fare clic su Accetta o Rifiuta.

Accettare tutte le modifiche contemporaneamente

In Modifiche fare clic sulla freccia accanto a Accetta

Fare clic su Accetta tutte le revisioni nel documento.

Rifiutare tutte le modifiche contemporaneamente

In Modifiche fare clic sulla freccia accanto a Rifiuta

Fare clic su Rifiuta tutte le revisioni nel documento.

Eliminare tutti i commenti contemporaneamente

In Commenti fare clic sulla freccia accanto a Elimina

Fare clic su Elimina tutti i commenti nel documento.

Rivedere gli elementi creati da un revisore specifico

In Verifica fare clic su Mostra commenti

Scegliere Revisori ed eliminare tutti i segni di spunta tranne quello accanto al nome del revisore di cui si vuole visualizzare le modifiche.

Per selezionare o deselezionare le caselle di controllo relative a tutti i revisori nell'elenco, fare clic su Tutti i revisori.

Nota   Quando si posiziona il puntatore su una revisione, viene visualizzata una descrizione che indica il nome dell'autore, la data, l'ora e il tipo di modifica apportata.

Stampare le revisioni

Può essere utile includere le revisioni nella versione stampata di un documento.

  1. Aprire il documento contenente le revisioni da stampare.

  2. Scegliere Stampa dal menu File.

  3. Nel menu a comparsa Copie e pagine fare clic su Microsoft Word.

    Suggerimento   Se il menu a comparsa Copie e pagine non viene visualizzato, fare clic sulla freccia blu rivolta verso il basso a destra del menu a comparsa Stampante.

  4. Nel menu a comparsa Stampa fare clic su Documento con commenti.

Vedere anche

Inserire, eliminare o modificare un commento

Si applica a: Word for Mac 2011



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Risorse di supporto

Cambia lingua