Usare la stampa unione per personalizzare le lettere da inviare in massa

Usare la stampa unione per personalizzare le lettere da inviare in massa

Per inviare messaggi di posta elettronica in massa a destinatari inclusi in una lista di distribuzione, è possibile usare la stampa unione per creare un batch di lettere personalizzate. Ogni lettera avrà lo stesso layout, la stessa formattazione, lo stesso testo e la stessa grafica. Solo sezioni specifiche della lettera variano e vengono personalizzate.

Nel processo di creazione e stampa di lettere con la stampa unione sono coinvolti tre file:

  • Documento principale
    Contiene testo ed elementi grafici (ad esempio un logo o un'immagine) identici per ogni versione del documento unito. Il corpo della lettera è un esempio di contenuto identico.

  • Lista di distribuzione
    È l'origine dati usata per popolare informazioni in una lettera. Ad esempio, la lista di distribuzione contiene i nomi e il documento principale è la lettera che verrà spedita ai nomi nell'elenco.

  • Documento unito
    È il documento ottenuto dalla combinazione del documento principale con la lista di distribuzione. La stampa unione recupera le informazioni dalla lista di distribuzione e le inserisce nel documento principale, creando una lettera personalizzata per ogni persona.

Per altre informazioni sul funzionamento della stampa unione per le lettere, guardare il video seguente che fa parte di un corso di formazione.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Passaggio 1: Preparare il documento principale

Prima di iniziare la stampa unione, preparare la lettera. Se ad esempio si vuole comunicare un evento imminente, includere il nome, la data, l'ora e il luogo dell'evento. I dettagli dell'evento sono importanti per tutti i destinatari della lettera.

  1. Nel gruppo Inizia stampa unione della scheda Lettere selezionare Inizia stampa unione > Lettere.

    Nella scheda Lettere in Word scegliere Inizia stampa unione e quindi selezionare un'opzione.

  2. Digitare in Word il corpo della lettera da inviare a tutti, come nell'esempio seguente.

    Esempio di lettera in Word da usare per la stampa unione.

Passaggio 2: Configurare la lista di distribuzione

La lista di distribuzione rappresenta l'origine dati. Può trattarsi di un foglio di lavoro di Excel, di una directory di contatti di Outlook, di un database di Access o di un elenco indirizzi di Office. Contiene i record usati da Word per recuperare le informazioni in base a cui creare la lettera.

Suggerimenti

  • Se non si ha una lista di distribuzione, è possibile creare una durante la stampa unione. Prima di iniziare il processo di stampa unione, raccogliere tutti i record di dati e aggiungerli all'origine dati.

  • Se si usa un foglio di calcolo di Excel, verificare che la colonna relativa ai codici postali sia formattata come testo in modo che gli zeri non vengano omessi.

  • Se si vogliono usare i contatti di Outlook, assicurarsi che Outlook sia il programma di posta elettronica predefinito.

Passaggio 3: Collegare la lista di distribuzione al documento principale

È il momento di aprire l'origine dati per la lista di distribuzione e collegarla alla lettera.

  1. Nel gruppo Inizia stampa unione della scheda Lettere fare clic su Seleziona destinatari e selezionare un'opzione.

    Nella procedura di stampa unione di Word scegliere Seleziona destinatari nel gruppo Inizia stampa unione della scheda Lettere, quindi selezionare Crea un nuovo elenco.

  2. Eseguire una delle operazioni seguenti:

    • Se non si ha una lista di distribuzione, scegliere Crea un nuovo elenco e crearne una.

      oppure

    • Se la lista di distribuzione è inclusa in un foglio di calcolo di Excel, un database di Access o un altro tipo di file di dati, scegliere Usa un elenco esistente. Quindi, passare all'elenco e scegliere Apri.

      oppure

    • Se si usano i contatti di Outlook, fare clic su Scegli da contatti di Outlook.

  3. Scegliere File > Salva con nome.

  4. Nella casella Nome file digitare un nome file e quindi scegliere Salva.


Modifica elenco destinatari

Se le lettere da stampare devono essere inviate a tutti i contatti dell'elenco, procedere al "Passaggio 4: Aggiungere contenuto personalizzato alla lettera". Se si vogliono inviare lettere a persone che abitano, ad esempio, nel raggio di 20 chilometri da dove si terrà un evento, usare un filtro per restringere l'elenco, ad esempio un codice postale.

  1. Scegliere Modifica elenco destinatari.

    Nella procedura di stampa unione di Word scegliere Modifica elenco destinatari nel gruppo Inizia stampa unione della scheda Lettere.

  2. Nella finestra di dialogo Destinatari Stampa unione selezionare la casella di controllo accanto al nome di ogni persona che dovrà ricevere il messaggio di posta elettronica.

    Selezionare le righe selezionando la casella di controllo

La finestra di dialogo Destinatari Stampa unione contiene opzioni per perfezionare l'elenco destinatari. Quelle usate più spesso sono l'ordinamento e il filtro dell'elenco per trovare più facilmente nomi e indirizzi.

In un documento di stampa unione di Word scegliere Modifica destinatari e quindi nella finestra di dialogo Destinatari Stampa unione selezionare un'opzione in Perfezionamento elenco destinatari.

Per informazioni più dettagliate, vedere Ordinare e filtrare i dati per una stampa unione.

Passaggio 4: Aggiungere contenuto personalizzato alla lettera

In questo passaggio si aggiungeranno alla lettera contenuti che variano a seconda della persona che la riceve, ad esempio il nome e l'indirizzo. La procedura consigliata per l'aggiunta di questi dettagli consiste nell'inserire campi unione nel documento principale.

  1. Nel gruppo Inserisci campi della scheda Lettere scegliere Blocco di indirizzi.

    All'interno dell'opzione Stampa unione di Word, nel gruppo Inserisci campi della scheda Lettere scegliere Blocco di indirizzi.

  2. Nella finestra di dialogo Inserisci blocco di indirizzi scegliere un formato per la visualizzazione del nome del destinatario nella lettera.

    Opzioni di Blocco di indirizzi

  3. Scegli OK.

    Nota : Per vedere come apparirà un indirizzo nella lettera, in Anteprima scegliere Anteprima risultati. Scegliere il pulsante Record successivo Pulsante Record successivo per i risultati in anteprima della stampa unione o Record precedente Pulsante Record precedente per i risultati in anteprima della stampa unione per spostarsi tra i record nell'origine dati.

  4. Nel gruppo Inserisci campi scegliere Formula di apertura.

    Nella procedura di stampa unione di Word scegliere Formula di apertura nel gruppo Inserisci campi della scheda Lettere.

  5. Nella finestra di dialogo Inserisci formula di apertura scegliere il formato da usare.

  6. Scegliere OK per inserire il campo unione nella lettera.

  7. Scegliere File > Salva per conservare la lettera creata per la stampa unione, come nell'esempio seguente.

    Esempio di lettera di stampa unione in Word, con i campi "Blocco di indirizzi" e "Formula di apertura".

Per inserire nella lettera altre informazioni personalizzate della lista di distribuzione, aggiungere i campi di stampa unione uno alla volta.


Verificare i nomi dei campi unione

Assicurarsi che Word trovi i nomi e gli indirizzi nella lista di distribuzione.

  1. Nel gruppo Inserisci campi della scheda Lettere scegliere Corrispondenza campi.

    Suggerimento :  I campi unione si possono aprire anche dalla finestra di dialogo Inserisci blocco di indirizzi usata per aggiungere un blocco di indirizzi al documento principale.

  2. Nella finestra di dialogo Corrispondenza campi verificare che i campi di record che compaiono nell'elenco corrispondano ai nomi delle intestazioni di colonna per i record nell'origine dati della lista di distribuzione.

    Finestra di dialogo Corrispondenza campi

    Nota : La finestra di dialogo contiene due colonne. La colonna di sinistra è, ad esempio, un elenco di nomi comuni in un record commerciale. La colonna di destra è il nome campo per il nome comune, mappato a un'intestazione di colonna nel file dell'origine dati.

  3. Eseguire una delle operazioni seguenti:

    • Se i nomi campo corrispondono alle intestazioni di colonna usate per i record nell'origine dati della lista di distribuzione, non fare nulla.

      oppure

    • Se in un nome campo che dovrebbe corrispondere un'intestazione di colonna nell'origine dati compare (nessuna corrispondenza), fare clic sulla freccia del menu a discesa e scegliere il nome campo nell'origine dati della lista di distribuzione. Ripetere tutte le volte necessarie.

  4. Scegliere OK.


Formattare i campi di stampa unione

Per cambiare il tipo, le dimensioni o la spaziatura dei caratteri per il contenuto unito, selezionare il nome del campo unione e apportare le modifiche desiderate.

  1. Nel gruppo Anteprima risultati della scheda Lettere scegliere Anteprima risultati per tornare ai campi di stampa unione nella lettera dai risultati uniti.

    Gruppo Anteprima risultati della scheda Lettere in Word.

  2. Scegliere il nome del campo unione.

    campo blocco di indirizzi selezionato

  3. Nella scheda Home scegliere il tipo di carattere e le dimensioni del carattere da usare.

    In Word, nel gruppo Carattere della scheda Home, scegliere il tipo e le dimensioni del carattere.

  4. Nella scheda Layout di pagina (Word 2013) o Layout (Word 2016) scegliere la spaziatura per i paragrafi.

    In Word, nel gruppo Paragrafo della scheda Layout, impostare la spaziatura.

    Nota : Dato che in Word ogni riga di un blocco di indirizzi è considerata come un paragrafo, si può decidere di ridurre l'interlinea.

Passaggio 5: Visualizzare le lettere in anteprima e stamparle

  1. Scegliere Anteprima risultati e quindi fare clic sul pulsante Record successivo Pulsante Record successivo per i risultati in anteprima della stampa unione o Record precedente Pulsante Record precedente per i risultati in anteprima della stampa unione per verificare che i nomi e indirizzi nel corpo della lettera siano corretti.

    Suggerimento :  Per passare all'inizio dell'elenco, scegliere il pulsante Primo record Pulsante Primo record per i risultati in anteprima della stampa unione . Per passare alla fine dell'elenco, scegliere il pulsante Ultimo record Pulsante Ultimo record per i risultati in anteprima della stampa unione .

  2. Scegliere Finalizza e unisci > Stampa documenti.

    Nella procedura di stampa unione di Word scegliere Finalizza e unisci nel gruppo Fine della scheda Lettere, quindi selezionare un'opzione.

Passaggio 6: Salvare la lettera personalizzata

Quando viene salvato, il documento di stampa unione resta connesso alla lista di distribuzione in modo che sia possibile usarlo per i successivi invii di posta in massa.


Per riutilizzare un documento di stampa unione

  • Aprire il documento di stampa unione e scegliere quando Word chiede se mantenere la connessione.


Per cambiare gli indirizzi in un documento di stampa unione

  • Aprire il documento di stampa unione e scegliere Modifica elenco destinatari per ordinare, filtrare e scegliere indirizzi specifici.

Altre informazioni

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×