Usare la stampa unione per inviare messaggi di posta elettronica personalizzati all'elenco di indirizzi

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Con la stampa unione, ogni messaggio di posta elettronica è un indirizzo diverso nel punto in cui ogni destinatario è l'unico destinatario di ogni messaggio. Si tratta diversamente da quanto succede trasmettere un messaggio di posta elettronica al gruppo di destinatari o nascondere i destinatari nella riga di copia per conoscenza nascosta (Ccn) del messaggio.

È anche possibile utilizzare stampa unione elettronica da inviare tramite posta elettronica personalizzato a destinatari nell'elenco degli indirizzi. Ogni messaggio ha lo stesso tipo di informazioni, ma il contenuto di ogni messaggio sia univoco. Ad esempio, tramite posta elettronica ai clienti, ciascun messaggio può essere personalizzata per ogni cliente di indirizzi in base al nome. Le informazioni univoche in ogni messaggio provengono da voci in un file di dati.

Note : 

  • È installato un programma di posta elettronica compatibile con MAPI. Le funzionalità di Outlook MAPI (Messaging Application Program Interface) verificare per Microsoft Office Word e Microsoft Office Outlook condividere informazioni quando si invia il messaggio di posta elettronica unito.

  • È necessario utilizzare le stesse versioni di Outlook e Word. Se si utilizza Outlook 2016, è necessario utilizzare anche Word 2016.

  • Non è possibile aggiungere destinatari alla riga Cc (copia). La stampa unione non offre alcuna possibilità di designare destinatari secondari. Ogni destinatario riceve una copia del messaggio in quanto il suo indirizzo si trova sulla riga A del messaggio.

Il processo della stampa unione prevede la seguente procedura generale:

  1. Configurare il messaggio di posta elettronica. Il documento principale contiene il testo e grafica è gli stessi per ogni messaggio di posta elettronica. Ad esempio, il logo della società o il corpo del messaggio.

  2. Connettere il documento di messaggio di posta elettronica all'elenco di indirizzi. L'elenco di indirizzi rappresenta l'origine dati utilizzato da Word nella stampa unione. Si tratta di un file contenente gli indirizzi di posta elettronica in cui verranno inviati i messaggi.

  3. Perfezionare l'elenco di destinatari o di elementi. Word consente di generare un messaggio per ogni indirizzo di posta elettronica nell'elenco indirizzi. Se si desidera generare messaggi per alcuni indirizzi di posta elettronica nell'elenco degli indirizzi, è possibile scegliere gli indirizzi o record, da includere.

  4. Aggiungere segnaposto, o campi, al documento del messaggio di posta elettronica. Quando si esegue la stampa unione, i campi di stampa unione vengono inseriti le informazioni dell'elenco di indirizzi.

  5. Visualizzare in anteprima e completare l'unione. È possibile visualizzare in anteprima ogni messaggio prima di inviare l'intero insieme.

Per eseguire una stampa unione si usano i comandi della scheda Lettere.

Configurare il documento principale del messaggio di posta elettronica

  1. Avviare Word.

  2. Per impostazione predefinita, verrà aperto un documento vuoto. Se lo si chiude, i comandi descritti nel passaggio successivo non saranno disponibili.

  3. Nel gruppo Inizia stampa unione della scheda Lettere fare clic su Inizia stampa unione.

  4. Fare clic su Messaggi di posta elettronica.

Continuare una stampa unione

Se è necessario bloccarsi in una stampa unione, è possibile salvare il documento principale del messaggio di posta elettronica e riprendere la stampa unione in un secondo momento. Word consente di mantenere le informazioni di origine e dei campi di dati.

  1. Quando si è pronti a continuare l'unione, aprire il documento.

    In Word viene visualizzato un messaggio che richiede la conferma dell'apertura del documento. In tal modo verrà eseguito un comando SQL.

  2. Poiché il documento è connesso a un'origine dati e si desidera recuperare i dati, fare clic su . Se si stava aprendo un documento collegato a un'origine dati, fare clic su No per evitare un accesso ai dati potenzialmente dannoso.

    Verrà visualizzato il testo del documento insieme a tutti i campi inseriti.

  3. Fare clic sulla scheda Lettere e riprendere il lavoro.

Inizio pagina

Connettere il documento del messaggio di posta elettronica all'elenco di indirizzi

Per unire le informazioni nel documento principale del messaggio di posta elettronica, è necessario collegare il documento all'elenco di indirizzi, noto anche come un'origine dati o file di dati. Se si dispone già di un file di dati, è possibile creare uno durante il processo di stampa unione.

Nota : Assicurarsi che il file di dati include una colonna per l'indirizzo di posta elettronica e che la colonna etichetta indirizzo di posta elettronica nella riga di intestazione. È necessario tale colonna in un punto successivo del processo.

Scegliere un file di dati

  1. Nel gruppo Inizia stampa unione della scheda lettere fare clic su Seleziona destinatari.

    Barra multifunzione di Office 2010

  2. Eseguire una delle operazioni seguenti:

    • Utilizzare contatti di Outlook    Se si desidera utilizzare l'elenco di contatti di Microsoft Outlook, fare clic su Scegli da contatti di Outlook.

      Per ulteriori informazioni sull'utilizzo dell'elenco di contatti, vedere suggerimenti per l'utilizzo di elenco contatti di Outlook.

    • Utilizzare un file di origine dati esistente    Se si dispone di un foglio di lavoro di Microsoft Excel, un database di Microsoft Access o un altro tipo di file di dati, fare clic su Usa elenco esistente e quindi individuare il file nella finestra di dialogo Seleziona origine dati.

      Per Excel è possibile selezionare dati in qualsiasi foglio di lavoro o intervallo denominato all'interno di una cartella di lavoro. Per Access è possibile selezionare dati da una qualsiasi tabella o query definita nel database.

      Per suggerimenti sulla formattazione dei dati del foglio di lavoro di Excel per la stampa unione, vedere Suggerimenti per la formattazione di dati in Excel.

      Per un altro tipo di file di dati, selezionare il file nella finestra di dialogo Seleziona origine dati. Se il file non è elencato selezionare il tipo di file appropriato oppure Tutti i file nella casella Tipo file. In una stampa unione è possibile usare i tipi di file di dati seguenti:

      • File di programmi di database a livello singolo, basata su file per cui si è installato un provider OLE DB oppure un driver ODBC.

      • Un file HTML con una sola tabella. La prima riga della tabella deve contenere nomi di colonna e le altre righe dati.

      • Un documento di Microsoft Word. Il documento deve contenere una sola tabella. La prima riga deve contenere le intestazioni, mentre le altre righe devono contenere i record da unire.

      • Qualsiasi file di testo che contenga campi dati separati (o delimitati) da caratteri di tabulazione o punti e virgola e record di dati separati da segni di paragrafo.

    • Creare un nuovo file di dati in Word    Se ancora non si dispone un file di dati, fare clic su Crea un nuovo elenco e quindi utilizzare il modulo che viene aperto per creare un elenco. L'elenco viene salvato come file di database (con estensione mdb) che è possibile riutilizzare. Per ulteriori informazioni, vedere Crea un nuovo elenco.

Nota : Se si è installato Microsoft Office 2010 (anziché Word 2010), è possibile anche utilizzare Microsoft Query per creare una query e recuperare i dati desiderati da origine dati esterna.

Se si è pronti per continuare, andare al passaggio successivo.

Se occorrono ulteriori informazioni, continuare a leggere qui di seguito.

Suggerimenti per utilizzare l'elenco contatti di Outlook

La connessione della cartella Contatti di Outlook è di solito un processo semplice, ma talvolta possono verificarsi problemi. Di seguito sono riportate alcune soluzioni a problemi comuni:

Non è possibile individuare la cartella Contatti di Outlook

Potrebbe essere necessario attivare la proprietà Mostra questa cartella come rubrica di posta elettronica in Outlook oppure modificare il profilo utente di Outlook.

Attivare la proprietà Mostra questa cartella come rubrica di posta elettronica

  1. In Outlook fare clic su persone.

  2. Fare clic con il pulsante destro del mouse sulla cartella Contatti che contiene le informazioni da usare per una stampa unione e quindi scegliere Proprietà dal menu di scelta rapida.

  3. Nella scheda Rubrica di Outlook accertarsi che la casella di controllo Mostra questa cartella come rubrica di posta elettronica sia selezionata e quindi fare clic su OK.

Tornare ai suggerimenti di Outlook

Modificare il profilo utente di Outlook

Un profilo utente è un gruppo di account di posta elettronica e rubriche. In genere, è necessario un solo profilo, ma se si condivide il computer con altri utenti o si utilizzano rubriche diverse per diversi scopi, è possibile impostare più di un profilo. Se, quando si avvia la stampa unione, si usa un profilo che non include la cartella di contatti che si desidera utilizzare, tale cartella non sarà disponibile.

Per passare a un profilo utente diverso, riavviare Outlook. Quando viene richiesto un profilo, scegliere quello che include la cartella Contatti che si desidera utilizzare nella stampa unione.

Se non viene richiesto alcun profilo e si sa che se ne dispone di più di uno, si può decidere di impostare Outlook in modo che effettui questa richiesta. Per eseguire questa operazione:

  1. Uscire da Outlook.

  2. Nel Pannello di controllo, fare clic su Stampa.

  3. Fare clic su Mostra profili.

  4. Perché venga richiesto di selezionare un profilo a ogni avvio di Outlook, fare clic su Richiedi un profilo da utilizzaree quindi su OK.

Tornare ai suggerimenti di Outlook

Si ricevono messaggi di errore sui client e le tabelle della posta.

Se si tenta di connettersi alla cartella Contatti durante una stampa unione in Word e Outlook non è impostato come programma di posta elettronica predefinito in Windows Internet Explorer, verrà visualizzato un messaggio di errore che indica che:

"Nessun client di posta elettronica predefinito oppure il client di posta corrente non è in grado di soddisfare la richiesta di trasferimento messaggi. Eseguire Microsoft Office Outlook e impostarlo come client di posta predefinito".

Per evitare di ricevere questo messaggio durante una stampa unione eseguire l'operazione seguente:

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. In Opzioni di avvio selezionare Imposta Outlook come programma predefinito per la posta elettronica, i contatti e il calendario e quindi fare clic su OK.

Riavviare Word, aprire il documento di stampa unione ed effettuare la connessione alla cartella Contatti di Outlook.

Tornare ai suggerimenti di Outlook

Non è possibile effettuare la connessione a una cartella Contatti di Outlook nelle cartelle pubbliche.

Se si inizia una stampa unione in Word e si cerca di connettersi a una cartella Contatti di Outlook in Cartelle pubbliche, si riceverà il seguente messaggio di errore :

"Impossibile completare l'operazione. Errore della finestra o del modulo di gestione del database. Riprovare più tardi".

Se si riprova successivamente, si riceverà lo stesso messaggio di errore.

Per utilizzare una cartella Contatti di Cartelle pubbliche come file di dati per la stampa unione, è necessario avviare la stampa unione da Outlook.

Tornare ai suggerimenti di Outlook

Suggerimenti per la formattazione di dati in Excel

Se il file di dati è un foglio di lavoro di Excel che include percentuali, valute o codici postali, è possibile preservare la formattazione numerica dei dati utilizzando DDE (scambio dinamico di dati) per connettersi al foglio di lavoro di Excel da Word. E possibile, ad esempio, accertarsi che un codice postale a cinque cifre, 07865, del file di dati non venga visualizzato come 7865 (senza lo zero iniziale).

Prima di connettersi al foglio di lavoro, eseguire l'operazione seguente in Word:

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. Selezionare Impostazioni avanzate.

  4. Scorrere fino alla sezione Generale e selezionare la casella di controllo Conferma conversione formato file all'apertura.

  5. Fare clic su OK.

  6. Con il documento principale di stampa unione aperto, nel gruppo Inizia stampa unione della scheda lettere, fare clic su Seleziona destinatari e quindi fare clic su Usa elenco esistente.

  7. Posizionare il foglio di lavoro di Excel nella finestra di dialogo Seleziona origine dati e fare doppio clic.

  8. Nella finestra di dialogo Conferma origine dati fare clic su Fogli di lavoro MS Excel via DDE (*.xls) e quindi fare clic su OK. Se l'opzione Fogli di lavoro MS Excel via DDE (*.xls) non è visibile, selezionare la casella di controllo Mostra tutto .

  9. Nella finestra di dialogo Microsoft Excel per Intervallo denominato o di celle selezionare l'intervallo di celle o il foglio di lavoro contenente le informazioni che si desidera unire, quindi scegliere OK.

    Nota : Per evitare la richiesta ad ogni apertura di un file di dati, è possibile disattivare la casella di controllo Conferma conversione all'apertura dopo aver eseguito la connessione al foglio di lavoro.

Creare un nuovo elenco

  1. Per creare un elenco in Word, fare clic su Crea un nuovo elenco.

  2. Nella finestra di dialogo Nuovo elenco indirizzi digitare le informazioni relative al primo indirizzo, o record, che si desidera includere nella stampa unione.

    Se si desidera aggiungere o rimuovere colonne, fare clic su Personalizza colonne e quindi apportare le modifiche desiderate.

  3. Dopo avere digitato tutte le informazioni per il primo record, fare clic su Nuova voce e digitare le informazioni per il secondo record. Continuare finché non sono state immesse le informazioni per tutti i record che si desidera includere.

  4. Terminato il nuovo elenco, fare clic su OK.

  5. Nella finestra di dialogo Salva elenco indirizzi digitare un nome per il nuovo elenco e quindi fare clic su Salva.

Inizio pagina

Ridefinire l'elenco di destinatari o di elementi

Quando si collega un particolare file di dati, si può decidere di non unire le informazioni da tutti i record (o righe) del file di dati nel documento principale.

Se si prevede di usare l'intero elenco, è possibile continuare direttamente con il passaggio successivo.

Per restringere l'elenco di destinatari o per usare un sottoinsieme degli elementi nel file di dati, eseguire le operazioni seguenti:

  1. Nel gruppo Inizia stampa unione della scheda lettere fare clic su Modifica elenco destinatari.

    Barra multifunzione di Office 2010

  2. Nella finestra di dialogo Destinatari Stampa unione eseguire una delle operazioni seguenti:

    • Selezionare singoli record    Si consiglia di utilizzare questo metodo se l'elenco è breve. Selezionare le caselle di controllo accanto ai destinatari che si desidera includere e deselezionare quelle accanto ai destinatari che si desidera escludere.

      Se si desidera includere solo alcuni record nell'unione, è possibile deselezionare la casella di controllo nella riga dell'intestazione, quindi selezionare solo i record desiderati. Allo stesso modo, se si desidera includere la maggior parte dell'elenco, selezionare la casella di controllo nella riga d'intestazione e deselezionare le caselle di controllo dei record da non includere.

    • Ordinare i record    Fare clic sull'intestazione di colonna della voce in base alla quale si desidera effettuare l'ordinamento. L'elenco viene ordinato in ordine alfabetico crescente (dalla A alla Z). Fare di nuovo clic sull'intestazione di colonna per disporre l'elenco in ordine decrescente (dalla Z alla A).

      Se si desidera eseguire un ordinamento più complesso, fare clic su Ordina in Perfezionamento elenco destinatari e scegliere le preferenze desiderate per l'ordinamento nella scheda Ordina i record nella finestra di dialogo Filtra e ordina. È possibile, ad esempio, utilizzare questo tipo di ordinamento se si desidera elencare gli indirizzi dei destinatari in ordine alfabetico per cognome nell'ambito dei singoli codici postali e quindi elencare i codici postali in ordine numerico.

    • Filtrare i record    Questo metodo è utile se l'elenco contiene record che non si vuole visualizzare o includere nell'unione. Dopo aver filtrato l'elenco, sarà possibile selezionare o deselezionare le caselle di controllo per includere o escludere alcuni record.

      Per filtrare i record, effettuare le seguenti operazioni:

      1. In Perfezionamento elenco destinatarifare clic su Filtro.

      2. Nella scheda Filtro dei record della finestra di dialogo Filtra e ordina scegliere i criteri da utilizzare per il filtro.

        Ad esempio, per creare etichette solo per gli indirizzi di tale elenco Australia come paese/area geografica, si fa clic Paese/area geografica nell'elenco dei campi, fare clic su uguale a nell'elenco criterio e quindi digitare o seleziona Australia nell'elenco le differenze rispetto a.

      3. Per perfezionare ulteriormente il filtro, fare clic su E o su O e scegliere ulteriori criteri.

        Ad esempio per generare messaggi di posta elettronica solo per le aziende Monaco, filtrare i record il cui campo Città contiene Monaco e il cui campo società non è vuota. Se si usa o anziché e questo filtro, la stampa unione include tutti gli indirizzi di Monaco nonché tutti gli indirizzi che includono un nome di società, indipendentemente dalla città.

    • Aggiungere destinatari    Per aggiungere destinatari all'elenco, eseguire le operazioni seguenti:

      1. In Origine dati fare clic sul nome del file di dati.

      2. Fare clic su Modifica.

      3. Nella finestra di dialogo Modifica origine dati fare clic su Nuova voce e quindi digitare le informazioni relative al destinatario.

        Suggerimento : A seconda del tipo di origine dati in uso, alcuni processi potrebbero non essere disponibili. Se possibile, controllare che il file di dati sia completo prima di collegarlo al documento principale.

Nota : Se è stato installato un software di convalida degli indirizzi, è possibile scegliere Convalida indirizzi nella finestra di dialogo Destinatari Stampa unione per convalidare gli indirizzi dei destinatari.

Inizio pagina

Aggiungere segnaposto, o campi, al documento del messaggio di posta elettronica

Dopo aver connesso il documento principale del messaggio di posta elettronica all'elenco di indirizzi, si è pronti digitare il testo del messaggio e aggiungere segnaposto che indicano in cui verranno visualizzate le informazioni univoche in ogni messaggio.

Se non si prevede di aggiungere informazioni personalizzate in ogni messaggio, ad esempio una formula di apertura, digitare il testo del messaggio e quindi passare direttamente alla sezione Anteprima e completamento dell'unione.

Se si desiderano ulteriori informazioni sul funzionamento dei campi di stampa unione, continuare a leggere qui di seguito.

I segnaposto, ad esempio l'indirizzo di posta elettronica e la formula di apertura, sono denominati campi "unione". I campi di Word corrispondono alle intestazioni di colonna nel file di dati che si seleziona.

File di dati con colonne (categorie) e righe (record)

1. le colonne in un file di dati rappresentano categorie di informazioni. I campi aggiunti al documento principale del messaggio di posta elettronica sono segnaposto per queste categorie.

2. righe in un file di dati rappresentano i record delle informazioni. Quando si esegue una stampa unione, Word genera un messaggio di posta elettronica per ogni record.

Inserendo un campo nel documento principale del messaggio di posta elettronica, si indica che si desidera una determinata categoria di informazioni, ad esempio nome o indirizzo, dovrà essere visualizzata in quella posizione.

Campi inseriti in un documento di Word

Nota : Quando si inserisce un campo unione nel documento principale del messaggio di posta elettronica, il nome del campo è sempre tra virgolette acute («»). Le virgolette acute non vengono visualizzati nei messaggi di posta elettronica finale. Solo consentono di distinguere i campi nel documento principale del messaggio di posta elettronica dal testo normale.

Conseguenze del processo di unione

Quando si uniscono, le informazioni della prima riga nel file di dati sostituiscono i campi nel documento principale di messaggio di posta elettronica per creare il primo messaggio di posta elettronica. Le informazioni della seconda riga nel file di dati sostituiscono i campi per creare il secondo messaggio di posta elettronica e così via.

Unione di informazioni dal file di dati nel documento

Utilizzare i campi: Esempi

È possibile aggiungere un'intestazione di colonna dal file di dati al documento principale del messaggio di posta elettronica come un campo. In questo modo si quando si progettano messaggi di posta elettronica. Ad esempio:

  • Si supponga di che invia posta elettronica per ricevere una notifica aziende locali che sono state selezionate per l'inserimento nella Guida città annuale. Se il file di dati contiene una colonna società con il nome di ogni azienda che si desidera contattare, è possibile inserire il campo società anziché digitare il nome di ogni singola società.

  • Si supponga di inviare messaggi di posta elettronica trimestrali ai clienti avviso relativo ai nuovi prodotti e offerte speciali. Per personalizzare i messaggi per i clienti migliori, è possibile aggiungere una colonna PersonalNote al file di dati in cui è possibile digitare note come "Non riusciti Martini, il nuovo widget è esattamente ciò che si sono state cercando." Inserendo un campo PersonalNote nel documento principale, è possibile includere le note nella parte inferiore di determinati messaggi.

È possibile combinare campi e separarli mediante segni di punteggiatura. Ad esempio, per inserire una persona nome e cognome nome, è possibile impostare i campi di nel documento principale di messaggio di posta elettronica come segue:

«Nome» «Cognome»

Per elementi di uso frequente, come blocchi di indirizzi e formule di apertura, in Word sono disponibili campi compositi che raggruppano un certo numero di campi. Il campo Formula di apertura, ad esempio, può includere uno o più campi del nome, a seconda della formula di apertura scelta.

È possibile personalizzare il contenuto di ciascuno di questi campi compositi. Ad esempio, nell'indirizzo si può decidere di selezionare un formato di nome formale (Sig. Raffaele Romani). Nella formula di apertura si può decidere di usare "A" invece di "Egregio".

Mappare i campi di Stampa unione nel file di dati

Per accertarsi che Word trovi una colonna nel file di dati che corrisponda a ogni indirizzo o formula di saluto, può essere necessario mappare i campi di Stampa unione in Word nelle colonne del file di dati.

Per mappare i campi scegliere Corrispondenza campi nel gruppo Scrivi e inserisci campi della scheda Indirizzi .

Barra multifunzione di Office 2010

Viene aperta la finestra di dialogo Corrispondenza campi .

Finestra di dialogo Corrispondenza campi

Gli elementi di un indirizzo e di una formula di apertura sono elencati a sinistra, mentre le intestazioni di colonna del file di dati sono elencate a destra.

Word esegue la ricerca della colonna corrispondente a ogni elemento. Nell'illustrazione, Word crea automaticamente la corrispondenza tra la colonna del file di dati Cognome e Cognome. Tuttavia, Word non è stato in grado di ottenere una corrispondenza degli elementi. Da questo file di dati, ad esempio, Word non è in grado di creare la corrispondenza di Nome.

Nell'elenco a destra, è possibile selezionare la colonna dal file di dati che corrisponde all'elemento a sinistra. Nella figura, nella colonna nome ora corrisponde al nome. È sufficiente che titolo, Identificatore univoco e secondo nome non sono associati. Messaggio di unione di posta elettronica non è necessario utilizzare tutti i campi. Se si aggiunge un campo che non contiene dati da un file di dati, verrà visualizzato nel documento unito come segnaposto vuoto, in genere una riga vuota o un campo nascosto.

Digitare il contenuto e aggiungere i segnaposto o i campi

  1. Nel documento principale del messaggio di posta elettronica, digitare il contenuto che si desidera visualizzare in ogni messaggio di posta elettronica.

  2. Fare clic nel punto in cui si vuole inserire il campo.

  3. Usare il gruppo Inserisci campi nella scheda Lettere.

    Barra multifunzione di Office 2010

  4. Aggiungere uno dei seguenti elementi:

    Formula di apertura

    1. Fare clic su Formula di apertura.

    2. Selezionare il formato della Formula di apertura, che include il saluto, il formato del nome e la punteggiatura che segue.

    3. Selezionare il testo da visualizzare al posto del nome del destinatario nel caso in cui questo non venga interpretato, ad esempio se l'origine dati non contiene il nome o il cognome del destinatario ma solo un nome di società.

    4. Fare clic su OK.

    5. Se viene visualizzata la finestra di dialogo Corrispondenza campi Word potrebbe non essere stato in grado di individuare alcune informazioni necessarie per la formula di esordio. Fare clic sulla freccia accanto a (nessuna corrispondenza)e quindi selezionare dall'origine dati il campo corrispondente al campo necessario per la stampa unione.

    Singoli campi

    È possibile inserire le informazioni da singoli campi, ad esempio nome, il numero di telefono o la quantità di donazioni da un elenco di benefattori. Per aggiungere rapidamente un campo dal file di dati al documento principale del messaggio di posta elettronica, fare clic sulla freccia per Inserisci campo unione e quindi fare clic sul nome del campo.

    Per ulteriori opzioni per l'inserimento di campi individuali nel documento, eseguire l'operazione seguente:

    1. Nel gruppo Inserisci campi della scheda lettere fare clic su Inserisci campo unione.

    2. Nella finestra di dialogo Inserisci campo unione eseguire una delle operazioni seguenti:

      • Per selezionare campi indirizzo che verranno automaticamente associati ai campi nell'origine dati, pur non avendo lo stesso nome, fare clic su Campi indirizzo.

      • Per selezionare campi che prelevano sempre i dati direttamente da una colonna del file di dati, fare clic su Campi database.

    3. Nella casella Campi fare clic sul campo desiderato.

    4. Fare clic su Inserisci e quindi su Chiudi.

    5. Se viene visualizzata la finestra di dialogo Corrispondenza campi , è possibile che non siano state trovate alcune delle informazioni necessarie per inserire il campo. Fare clic sulla freccia accanto a (nessuna corrispondenza)e quindi selezionare dall'origine dati il campo corrispondente al campo necessario per la stampa unione.

      Nota : Se si inserisce un campo dall'elenco Campi database e in seguito si passa a un'origine dati che non include una colonna con lo stesso nome, le informazioni del campo non verranno inserite nel documento unito.

    Campi personalizzati dai contatti di Outlook

    L'unico modo per includere campi di contatti personalizzati nel documento principale consiste nell'iniziare la stampa unione da Outlook. Impostare, innanzitutto una visualizzazione dei contatti con i campi da utilizzare nell'unione. Quindi, iniziare la stampa unione. Dopo aver scelto le impostazioni desiderate, Word verrà aperto automaticamente e si sarà in grado di completare l'unione.

    Impostare una visualizzazione dei contatti che includa campi personalizzati

    1. In contatti di Outlook, fare clic su Cambia visualizzazione e quindi fare clic su telefono.

    2. Fare clic con il pulsante destro del mouse su un'intestazione di colonna, quindi scegliere Selezione campi.

    3. Nell'elenco a discesa nella parte superiore della finestra di dialogo Selezione campi scegliere Campi definiti dall'utente nella cartella.

    4. Dalla finestra di dialogo trascinare il campo da aggiungere alle intestazioni di colonna. Una piccola freccia rossa facilita l'inserimento del campo nella posizione desiderata.
      Trascinare i campi personalizzati da Selezione campi nella visualizzazione Contatti

      È possibile aggiungere un nuovo campo nella finestra di dialogo Selezione campi facendo clic su Nuovo nella parte inferiore.

    5. Dopo aver aggiunto tutti i campi personalizzati alla visualizzazione, chiudere la finestra di dialogo Selezione campi .

    6. Per rimuovere un campo che non si desidera includere nella stampa unione, fare clic sul nome del campo nell'intestazione di colonna in visualizzazione telefono e trascinarlo di fuori dell'intestazione della colonna.

      Eseguire la Stampa unione da Outlook

    7. In Contatti di Outlook selezionare singoli contatti premendo MAIUSC e selezionando un intervallo oppure premendo CTRL e facendo clic per selezionare i singoli. Se si desidera includere tutti i contatti attualmente visibili nella visualizzazione, non scegliere alcun contatto.

    8. Nella scheda Home fare clic su Stampa unione.

    9. Se sono stati individuati singoli contatti da includere nell'unione, fare clic su Solo contatti selezionati . Se si desidera includere tutti i contatti attualmente visibili nella visualizzazione, fare clic su Tutti i contatti nella visualizzazione corrente.

    10. Se è stata configurata la visualizzazione telefono in modo che venga visualizzato esattamente i campi che si desidera utilizzare per la stampa unione, fare clic su campi dei contatti nella visualizzazione corrente. In caso contrario, fare clic su tutti i campi contatto per rendere tutti i campi dei contatti disponibili nella stampa unione.

    11. Se si desidera generare un nuovo documento principale per l'unione, scegliere Nuovo documento. In caso contrario, scegliere Documento esistentee Sfoglia per individuare il documento da utilizzare come documento principale.

    12. Se si desidera salvare i contatti e i campi selezionati in modo da poterli riutilizzare, selezionare la casella di controllo File permanente e quindi fare clic su Sfoglia per salvare il file. I dati vengono salvati in un documento Word come dati delimitati da virgola.

    13. Selezionare posta elettronica.

    14. Fare clic su OK. Quando il documento viene aperto in Word, nella scheda lettere nel gruppo Inserisci campi fare clic sulla freccia per Inserisci campo unione e quindi fare clic sui campi che si desidera il documento principale del messaggio di posta elettronica.

    15. Quando si è pronti a completare l'unione, nella scheda lettere del gruppo Fine, fare clic su Finalizza e Unisci e quindi fare clic su Invia messaggi di posta elettronica. La riga dell'oggetto viene compilata con il testo digitato nella finestra di dialogo Stampa unione dei contatti in Outlook.

  • Non è possibile digitare manualmente caratteri di campi unione («« »») oppure usare il comando Simbolo del menu Inserisci. È necessario usare la stampa unione.

  • Se i campi unione vengono visualizzati tra parentesi graffe, ad esempio { CAMPOUNIONE Città }, significa che Word sta visualizzando i codici di campo invece dei risultati del campo. Ciò non influisce sull'unione, ma se si vogliono visualizzare i risultati fare clic con il pulsante destro del mouse sul codice di campo e quindi scegliere Attiva o disattiva codici di campo dal menu di scelta rapida.

Formattare i dati uniti

I programmi di database e dei fogli di calcolo, ad esempio Access ed Excel, consentono di memorizzare le informazioni immesse nelle celle come dati non elaborati. La formattazione applicata in Access o in Excel, ad esempio caratteri e colori, non viene memorizzata con i dati non elaborati. Quando si esegue l'unione di informazioni da un file di dati a un documento Word, si stanno unendo i dati non elaborati senza la formattazione applicata.

Aggiungere la formattazione

  1. Selezionare il campo di stampa unione, accertandosi di includere le virgolette acute (« ») che racchiudono il campo.

  2. Nel gruppo carattere della scheda Home applicare la formattazione desiderata. O scegliere il pulsante di visualizzazione della finestra di dialogo carattere per visualizzare altre opzioni.

Inizio pagina

Anteprima e completamento dell'unione

Dopo aver aggiunto i campi per il documento principale del messaggio di posta elettronica, si è pronti per visualizzare in anteprima i risultati dell'unione. Quando si è soddisfatti dell'anteprima, è possibile completare l'unione.

Visualizzare in anteprima l'unione

È possibile visualizzare in anteprima i messaggi di posta elettronica e apportarvi modifiche prima di completare effettivamente l'unione.

Per visualizzare l'anteprima, effettuare una delle seguenti operazioni nel gruppo Anteprima risultati della scheda Lettere:

Barra multifunzione di Office 2010

  • Fare clic su Anteprima risultati.

  • Sfogliare ogni messaggio di posta elettronica utilizzando i pulsanti Record successivo e Record precedente nel gruppo Anteprima risultati.

  • Visualizzare in anteprima un documento specifico scegliendo Trova destinatario.

Nota : Fare clic su Modifica elenco destinatari nel gruppo Inizia stampa unione della scheda Indirizzi per aprire la finestra di dialogo Destinatari Stampa unione in cui è possibile filtrare l'elenco oppure deselezionare i destinatari se vengono visualizzati record che non si desidera includere.

Barra multifunzione di Office 2010

Completare l'unione

Se si prevede di riutilizzare il documento principale del messaggio di posta elettronica, è possibile salvarlo prima di inviare i messaggi di posta elettronica finale.

Salvare il documento principale del messaggio di posta elettronica

Tenere presente che i messaggi di posta elettronica inviati sono separati dal documento principale del messaggio di posta elettronica. È consigliabile salvare il documento principale del messaggio e-mail stesso se si prevede di usarlo per un'altra stampa unione.

Quando si salva il documento principale del messaggio di posta elettronica, si salva anche la connessione al file di dati. La volta successiva che si apre documento principale del messaggio di posta elettronica, viene richiesto di scegliere se si desidera che le informazioni dal file di dati da unire nuovamente il documento principale del messaggio di posta elettronica.

  • Se si sceglie , il documento si apre con le informazioni del primo record unito.

  • Se si fa clic su No, viene interrotta la connessione tra il documento principale del messaggio di posta elettronica e il file di dati. Documento principale del messaggio di posta elettronica diventa un documento di Word standard. Campi vengono sostituiti con informazioni specifiche del primo record.

Invio dei messaggi di posta elettronica

  1. Nella scheda lettere fare clic su Finalizza e Unisci e quindi fare clic su Invia messaggi di posta elettronica.

    Barra multifunzione di Office 2010

  2. Nella finestra di dialogo selezionare il nome del campo di cui sono memorizzati gli indirizzi di posta elettronica dei destinatari.

  3. Nella casella Oggetto digitare l'oggetto del messaggio.

  4. Nella casella Formato posta fare clic su HTML o testo normale per inviare il documento come corpo del messaggio di posta elettronica oppure fare clic su allegato per inviare il documento come allegato.

    Nota : Se si invia il documento come messaggio di posta elettronica testo normale, il messaggio di posta elettronica non includerà formattazione di testo o elementi grafici.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Queste informazioni sono risultate utili?

Ottimo! Altri commenti?

Cosa possiamo migliorare?

Grazie per i tuoi commenti e suggerimenti

×