Usare la funzione SOMMA per sommare numeri in un intervallo

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile usare una formula semplice per sommare i numeri in un intervallo (un gruppo di celle), ma è più facile usare la funzione SOMMA per sommare più numeri. È ad esempio più facile digitare senza commettere errori =SOMMA(A2:A6) invece di =A2+A3+A4+A5+A6.

Uso di SOMMA con due intervalli di numeri

Ecco una formula che usa due celle intervalli: =SUM(A2:A4,C2:C3) somme i numeri nell'intervallo a2: a4 e C2: C3. È necessario premere INVIO per ottenere il totale dei 39787.

Per creare la formula:

  1. Digitare = somma in una cella, seguita da una parentesi di apertura (.

  2. Per immettere il primo intervallo della formula, ovvero il primo argomento (dati necessari alla formula per funzionare) digitare A2:A4 (o selezionare la cella A2 e trascinare fino alla cella A6)

  3. Digitare una virgola (,) per separare il primo argomento dal successivo

  4. Digitare il secondo argomento, C2:C3 (oppure trascinare per selezionare le celle).

  5. Digitare una parentesi di chiusura ), quindi premere INVIO.

Ogni argomento può essere un intervallo, un numero o singoli riferimenti di cella, tutti separati da virgole.

  • =SOMMA(A2:A4,2429,10482)

  • =SOMMA(4823,A3:A4,C2:C3)

  • =SOMMA(4823,12335,9718,C2:C3)

  • =SOMMA(A2,A3,A4,2429,10482)

Suggerimento : Per sommare colonne o righe di numeri vicine,usare Somma automatica per sommare numeri.

Esercitazione

Per esercitarsi con la funzione SOMMA, ecco alcuni dati di esempio che è possibile usare.

È possibile vedere come funziona la funzione SOMMA copiando la tabella seguente in un foglio di lavoro e incollandola nella cella A1.

Dati

-5

15

30

'5

VERO

Formula

Descrizione

Risultato

=SOMMA(3; 2)

Somma 3 e 2.

5

=SOMMA("5"; 15; VERO)

Somma 5, 15 e 1. Il valore in formato testo "5" viene dapprima convertito in numero e il valore logico VERO viene dapprima considerato uguale a 1.

21

=SOMMA(A2:A4)

Somma i valori contenuti nelle celle da A2 a A4.

40

=SOMMA(A2:A4; 15)

Somma i valori contenuti nelle celle da A2 a A4 e quindi aggiunge 15 al risultato ottenuto.

55

=SOMMA(A5;A6; 2)

Somma i valori contenuti nelle celle A5 e A6 e quindi aggiunge 2 al risultato ottenuto. Dal momento che i valori non numerici nei riferimenti non vengono convertiti (il valore della cella A5, ovvero 5, e il valore della cella A6, ovvero VERO, sono considerati valori di testo) , i valori contenuti in tali celle verranno ignorati.

2

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×