Usare la funzione MATR.SOMMA.PRODOTTO per sommare il prodotto di valori corrispondenti in intervalli di celle

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

La funzione MATR.SOMMA.PRODOTTO usa gli intervalli di celle come argomenti (ovvero le parti della formula che fanno funzionare la formula stessa). Moltiplica i valori negli intervalli di celle e ne somma il risultato.

Per creare la formula usando la lista della spesa di esempio, digitare =MATR.SOMMA.PRODOTTO(B2:B5,C2:C5) e premere INVIO. Ogni cella della colonna B viene moltiplicata per il valore della cella corrispondente sulla stessa riga nella colonna C, e i risultati sono sommati. Il totale della lista della spesa è €21,60.

Lista della spesa di esempio per mostrare il funzionamento della funzione MATR.SOMMA.PRODOTTO

Per scrivere una formula più lunga che dia lo stesso risultato, digitare =B2*C2+B3*C3+B4*C4+B5*C5 e premere INVIO. Premendo INVIO, si ottiene sempre lo stesso risultato: €21,60. La cella B2 è moltiplicata per C2 e il risultato è aggiunto al prodotto della cella B3 moltiplicata per la cella C3 e così via. L'uso della funzione MATR.SOMMA.PRODOTTO semplifica le operazioni e risulta particolarmente utile in presenza di centinaia o migliaia di righe.

Note : 

  • Le colonne o righe devono avere la stessa lunghezza.

  • Se in una cella è presente un testo anziché un numero, la cella sarà considerata come avente valore zero.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×