Usare Office Online e le applicazioni desktop di Office

Il comando di Office Online per aprire o modificare il documento in Word, Excel o PowerPoint offre risultati ottimali con la versione più recente di Office. Se invece si dispone di una versione precedente di Office, i risultati saranno migliori con la versione più recente del browser Internet Explorer.

In genere, quando si usa questo comando, il documento viene aperto nell'applicazione desktop di Office appropriata dove è possibile usare tutte le caratteristiche disponibili. Quando si salva il documento, questo viene salvato di nuovo nella posizione in cui è stato aperto in Office Online.

In caso di problemi di apertura del documento nell'applicazione desktop, è possibile continuare a usarlo in Office Online. In alternativa, provare la versione più recente di Office, disponibile gratuitamente per un mese se non si desidera effettuare subito l'acquisto.

Finestra di dialogo Apri in Word

Se si dispone già di una versione recente di Office, il problema potrebbe essere causato dal browser in uso. Di seguito vengono esaminati tutti gli aspetti per risolvere il problema

Usare un altro browser

Il componente aggiuntivo che apre i documenti funziona solo con Internet Explorer a 32 bit, Chrome, Firefox o Safari (Mac). Se si usa un altro browser, ad esempio Internet Explorer a 64 bit, sarà necessario scaricare e caricare il documento manualmente o continuare a usarlo in Office Online. In Windows 8, inoltre, usare la versione di Internet Explorer eseguibile da desktop, non quella eseguibile dalla schermata Start.

Se viene visualizzato un messaggio relativo al plug-in del browser per Office Online, scaricarlo e installarlo.

Eseguire il componente aggiuntivo

Se il tipo di browser in uso è corretto e la versione di Office installata è recente, è possibile che le impostazioni di sicurezza siano troppo restrittive oppure che il componente aggiuntivo sia stato disattivato. Di seguito vengono fornite istruzioni per risolvere entrambi i problemi:

Impostare la sicurezza in Internet Explorer

  1. Scegliere Strumenti > Opzioni Internet, quindi nella scheda Sicurezza fare clic su Siti attendibili.

  2. Se il dispositivo di scorrimento relativo alla sicurezza è impostato su Alta, spostarlo verso Medio-Alta.

Impostare l'autorizzazione in Chrome

Se in Chrome viene visualizzato il messaggio Richiesta protocollo esterno, selezionare Ricorda la mia scelta per tutti i link di questo tipo e quindi fare clic su Avvia applicazione. La prossima volta che si usa il comando di Office Online per aprire o modificare un documento nell'applicazione desktop, dovrebbe funzionare senza problemi.

Riattivare il componente aggiuntivo

In Internet Explorer:

  1. Scegliere Strumenti > Gestione componenti aggiuntivi.

  2. Aprire l'elenco a discesa Mostra e fare clic su Tutti i componenti aggiuntivi.

  3. Scorrere i componenti aggiuntivi fino a visualizzare quelli di Microsoft e fare clic su SharePoint OpenDocuments Class.

  4. Nella parte inferiore della finestra di dialogo fare clic su Abilita e chiudere la finestra di dialogo.

In Firefox:

  1. Aprire l'elenco a discesa di Firefox, fare clic suComponenti aggiuntivi e quindi passare a Plugin.

  2. Cercare il plug-in Microsoft Office 2010 . Dopo il nome è indicato (disabilitato).

  3. Fare clic su Abilita.

Eseguire OS X Lion in modalità a 32 bit

Se si usa Safari o Firefox e sul Mac è in esecuzione OS X Lion, passare alla modalità a 32 bit:

  1. Chiudere il browser.

  2. Passare al Finder, scegliere Applicazioni e selezionare l'icona Safari o Firefox.

  3. Nel browser accedere a File > Mostra informazioni e selezionare Apri in modalità a 32 bit.

  4. Chiudere e riaprire il browser.

Se ancora non si riesce ad aprire i documenti nel Mac, accedere al forum di Office per Mac all'indirizzo http://answers.microsoft.com/en-us/mac.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×