Un errore impedisce l'avvio di Business Contact Manager per Outlook

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Sintomi

Durante l'installazione di Business Contact Manager per Outlook viene visualizzato il messaggio seguente:

Si è verificato un errore che impedisce l'avvio di Business Contact Manager per Outlook. Rimuovere l'applicazione e quindi reinstallarla. Se l'errore persiste, fare clic su ?

Causa

Un errore potrebbe avere danneggiato un file con estensione inf di Outlook, impedendo il corretto funzionamento di Business Contact Manager per Outlook.

L'errore può essere causato dal fatto di non avere eseguito l'accesso come amministratore per installare Business Contact Manager per Outlook o di avere installato una versione in una lingua in conflitto con altre applicazioni di Office.

Soluzioni

La soluzione più semplice consiste nel rimuovere Business Contact Manager per Outlook e reinstallarlo come amministratore.

Rimuovere Business Contact Manager per Outlook

In Windows XP

  1. Nel menu Start fare clic su Programmi e quindi su Pannello di controllo.

  2. Nella visualizzazione per categorie del Pannello di controllo fare clic su Installazione applicazioni.

  3. Fare clic sulla scheda Cambia/Rimuovi programmi e quindi nell'elenco fare clic su Business Contact Manager per Outlook 2010.

  4. Fare clic su Rimuovi e quindi seguire le istruzioni visualizzate per rimuovere Business Contact Manager per Outlook.

    In Windows Vista e Windows 7

  5. Nel menu Start fare clic su Pannello di controllo.

  6. Nella visualizzazione per categoria del Pannello di controllo, fare clic su PDisinstalla un programma in Programmi e funzionalità.

  7. Fare clic su Business Contact Manager per Microsoft Outlook 2010 e quindi su Disinstalla/Cambia.

  8. Seguire le istruzioni visualizzate per rimuovere Business Contact Manager per Outlook.

Reinstallare Business Contact Manager per Outlook

  1. Accedere al computer con un account amministratore.

  2. Inserire il DVD di Office con l'etichetta Business Contact Manager e quindi fare clic su Installa.

  3. Seguire le istruzioni visualizzate per reinstallare Business Contact Manager per Outlook.

  4. Avviare Outlook e quindi completare la Configurazione guidata di Business Contact Manager. Se la procedura guidata non viene avviata automaticamente, è necessario riabilitare Business Contact Manager per Outlook.

    a.In Outlook fare clic sulla scheda File.

b.Fare clic sulla scheda Business Contact Manager.

c.Nella sezione Abilita Business Contact Manager fare clic sul pulsante Abilita e quindi seguire le istruzioni della Configurazione guidata.

  1. È possibile verificare se Business Contact Manager per Outlook è installato nel modo seguente:

    In Windows XP

    1. Nel menu Start fare clic su Programmi e quindi su Pannello di controllo.

    2. Nella visualizzazione per categorie del Pannello di controllo fare clic su Installazione applicazioni.

    3. Fare clic sulla scheda Cambia/Rimuovi programmi.

    4. Se Business Contact Manager per Outlook è visualizzato nell'elenco dei programmi, significa che è installato.

      In Windows Vista e Windows 7

    5. Nel menu Start fare clic su Pannello di controllo.

    6. Nella visualizzazione per categorie del Pannello di controllo fare clic su Programmi e funzionalità.

    7. Fare clic su Disinstalla un programma.

    8. Se Business Contact Manager per Outlook è visualizzato nell'elenco dei programmi, significa che è installato.

  2. Se Business Contact Manager per Microsoft Outlook 2010 non è incluso nell'elenco, è necessario reinstallare il software dal DVD.

Per versioni in lingue diverse

Se si ritiene di avere installato Business Contact Manager per Outlook in una lingua diversa da quella selezionata per altre applicazioni di Office, è consigliabile installare Business Contact Manager per Outlook nella stessa lingua delle altre applicazioni di Office. Se questa soluzione non è applicabile, provare a installare il software come amministratore.

In Windows XP     Accedere come amministratore prima di installare la versione di Business Contact Manager per Outlook nella lingua diversa.

In Windows Vista o Windows 7     Al momento dell'installazione di Business Contact Manager per Outlook fare clic con il pulsante destro del mouse sul nome del file o del programma e quindi scegliere Esegui come amministratore.

L'accesso come amministratore potrebbe consentire di installare una versione in una lingua diversa.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×