Un errore impedisce l'avvio di Business Contact Manager per Outlook

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Problema

Durante l'installazione di Business Contact Manager per Outlook viene visualizzato il messaggio seguente:

Si è verificato un errore che impedisce l'avvio di Business Contact Manager per Outlook. Rimuovere Business Contact Manager per Outlook e quindi reinstallarlo. Se l'errore persiste, fare clic su ?.

Causa

Talvolta nel corso dell'installazione possono verificarsi degli errori che impediscono il corretto funzionamento di Business Contact Manager per Outlook.

Soluzioni

La soluzione più semplice consiste nel rimuovere Business Contact Manager per Outlook e quindi reinstallarlo

Rimuovere Business Contact Manager per Outlook

  1. Fare clic sul pulsante Start e scegliere Pannello di controllo.

  2. Nel Pannello di controllo fare clic su Installazione applicazioni.

  3. Nella finestra Installazione applicazioni selezionare Business Contact Manager per Outlook 2007, fare clic su Cambia/Rimuovi e seguire le istruzioni di rimozione.

Reinstallare Business Contact Manager per Outlook

  • Inserire il CD di Business Contact Manager per Outlook 2007 e fare clic su Installa.

È inoltre possibile verificare se Business Contact Manager per Outlook è stato installato correttamente.

  1. Verificare che Business Contact Manager per Outlook sia installato.

    Procedura

    1. Fare clic sul pulsante Start e scegliere Pannello di controllo.

    2. Nel Pannello di controllo fare clic su Installazione applicazioni.

    3. Verificare che nell'elenco Programmi attualmente installati sia presente Business Contact Manager per Outlook 2007.

  2. Se Business Contact Manager per Outlook 2007 non è incluso nell'elenco Programmi attualmente installati, eseguire una delle operazioni seguenti:

    1. Se si dispone del CD di Business Contact Manager per Outlook 2007, installare il software dal CD.

    2. Se Business Contact Manager per Outlook è stato fornito preinstallato in un nuovo computer (e non è quindi disponibile un CD), è necessario attivare Business Contact Manager per Outlook.

      Procedura

      • In Outlook scegliere Configura Business Contact Manager dal menu ? e seguire le istruzioni visualizzate.

Si installa una versione di Business Contact Manager per Outlook in una lingua diversa da quella lingua selezionata per le altre applicazioni di Office

È consigliabile installare Business Contact Manager per Outlook nella stessa lingua utilizzata per le altre applicazioni di Office.

Se questa soluzione non è applicabile, provare a eseguire le operazioni seguenti:

  • Se il computer in uso esegue Windows XP, provare a eseguire l'accesso come amministratore prima di installare la versione di Business Contact Manager per Outlook in una lingua diversa.

  • Se il computer in uso esegue Windows Vista, per avviare l'installazione di Business Contact Manager per Outlook fare clic con il pulsante destro del mouse sull'icona del programma o sul nome del file e scegliere Esegui come amministratore.

Se si installa il programma come amministratore, sarà probabilmente possibile installare una versione in una lingua diversa.

Per altri suggerimenti sulla risoluzione dei problemi, vedere risoluzione dei problemi di installazione di Business Contact Manager.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×