Tutte le novità di Office System 2007

Panoramica

Panoramica del corso

Informazioni introduttive sul nuovo aspetto dei programmi più familiari di Microsoft Office System 2007. Si potrà quindi provare a utilizzare le nuove funzionalità in un'esercitazione pratica.

Al termine di questo corso si sarà in grado di:

  • Verificare cosa è cambiato in Microsoft Office e perché.

  • Utilizzare la barra multifunzione per le attività quotidiane.

  • Comprendere le funzionalità dei nuovi formati di file.

Questo corso include:

  • Due lezioni per l'autoapprendimento e due esercitazioni che consentono di mettere in pratica quanto appreso. Per le esercitazioni è richiesto Office System 2007.

  • Un breve test alla fine di ogni lezione. Per i test non è prevista l'assegnazione di punteggi.

  • Una scheda di riferimento rapido utilizzabile anche al termine del corso.

Quando si apre Microsoft Office Word 2007, Office Excel 2007, Office PowerPoint 2007 e Office Access 2007 o si crea un nuovo messaggio in Office Outlook 2007, saranno visibili molti elementi familiari, ad esempio il documento di Word o il foglio di lavoro di Excel. Si noterà tuttavia che nella parte superiore della finestra sono presenti novità.

I menu e le barre degli strumenti delle versioni precedenti sono stati sostituiti dalla barra multifunzione, che contiene schede sulle quali è possibile fare clic per accedere ai comandi conosciuti.

La barra multifunzione è stata progettata per rispondere alle esigenze degli utenti,  ovvero per semplificare l'utilizzo dei programmi e per consentire di trovare più facilmente i comandi.

In questo corso verrà descritto come è possibile utilizzare la barra multifunzione  per realizzare documenti più interessanti in modo più rapido.

Per ulteriori informazioni su questo corso, leggere la panoramica nella parte centrale della pagina oppure consultare il sommario. Quindi fare clic su Successiva per iniziare la prima lezione.

Il nuovo Office è progettato per una maggiore facilità d'uso

La barra multifunzione: il nuovo centro di controllo

La barra multifunzione, in Word 2007, rappresenta il nuovo centro di controllo.

Sono state apportate numerose modifiche alle familiari applicazioni di Microsoft Office, ma la novità principale è che i comandi e gli strumenti di uso frequente sono facilmente visibili e immediatamente disponibili.

Anziché avere decine di barre degli strumenti e comandi di menu o di finestre di dialogo non sempre facilmente accessibili, ora è disponibile un unico centro di controllo che include tutti i comandi essenziali rendendoli maggiormente visibili.

Dopo avere appreso come utilizzare la barra multifunzione in un'applicazione, sarà facile utilizzarla anche nelle altre applicazioni.

Elementi della barra multifunzione

I tre elementi principali della barra multifunzione: schede, gruppi e comandi

La barra multifunzione è costituita da tre elementi, ovvero schede, gruppi e comandi.

La barra multifunzione è costituita da tre componenti di base.

1. Nella parte superiore della barra sono presenti le schede, ognuna delle quali rappresenta le principali attività che vengono eseguite in un'applicazione specifica.

2. I gruppi sono insiemi di comandi correlati visualizzati nelle schede. Riuniscono tutti i comandi utilizzati in genere per un determinato tipo di attività e rimangono visualizzati e accessibili, facilitando le scelte dell'utente.

3. I comandi sono disposti in gruppi e possono essere pulsanti, menu o caselle in cui è possibile immettere informazioni.

Per iniziare, accedere alla prima scheda.

Ad esempio, la prima scheda in Word 2007 è la scheda Home. L'attività principale in Word è la scrittura e pertanto i comandi nella scheda Home sono quelli di uso più frequente per la scrittura di documenti, ovvero i comandi per la formattazione dei caratteri nel gruppo Carattere, le opzioni per i paragrafi nel gruppo Paragrafo e gli stili del testo nel gruppo Stili.

Nelle altre applicazioni di Office System 2007 è presente lo stesso tipo di organizzazione, con la prima scheda contenente i comandi utili per il tipo di attività principale. La scheda Home è la scheda principale anche in Excel, PowerPoint e Access, mentre quando si crea un messaggio in Outlook, la scheda principale è la scheda Messaggio.

Disposizione dei comandi

Comandi Copia, Taglia e Incolla in Word e in Excel

I comandi Copia, Taglia e Incolla in Word e in Excel sono comandi di uso frequente e si trovano quindi nella scheda Home, la prima scheda nella barra multifunzione.

La disposizione dei comandi dipende dal loro utilizzo. È stato rilevato che gli utenti di Microsoft Office tendono a utilizzare con maggiore frequenza un insieme di comandi specifici, che ora sono più facilmente accessibili.

Ad esempio, il comando Incolla è tra quelli di uso più comune e per questo motivo gli è stata conferita la massima visibilità, insieme ai comandi correlati Taglia e Copia.

I comandi di uso frequente ora sono immediatamente disponibili e non sono più contenuti negli stessi menu o nelle stesse barre degli strumenti con molti altri comandi con cui sono vagamente correlati.

I comandi di uso meno frequente sono meno visibili nella barra multifunzione. Ad esempio, il comando Incolla speciale viene utilizzato dalla maggior parte degli utenti in misura inferiore rispetto al comando Incolla e infatti per accedervi è necessario fare prima clic sulla freccia del comando Incolla.

Più comandi, ma solo quando sono necessari

La scheda Strumenti immagine viene visualizzata quando si inserisce un'immagine

La scheda Strumenti immagine viene visualizzata nella parte superiore della barra multifunzione in Word dopo che è stata inserita un'immagine.

I comandi utilizzati più frequentemente sono disponibili nella barra multifunzione e sono accessibili in qualsiasi momento. Altri comandi vengono visualizzati solo quando sono necessari, dopo che si è eseguita un'azione specifica.

Ad esempio, se nel documento di Word corrente non è presente un'immagine, i comandi per le immagini non sono necessari.

Se tuttavia si inserisce un'immagine in Word, verranno visualizzate la scheda Strumenti immagine e la scheda Formato che contiene i comandi specifici per l'immagine. Dopo aver apportato le modifiche desiderate all'immagine, la scheda Strumenti immagine verrà nascosta.

Se si desidera modificare di nuovo l'immagine, sarà sufficiente fare clic su di essa per visualizzare nuovamente la scheda con tutti i comandi. Word riconosce le azioni dell'utente e presenta gli strumenti necessari. La barra multifunzione si modifica in base all'azione eseguita dall'utente.

Anche se non sono sempre visibili tutti i comandi, è sufficiente eseguire i primi passaggi di un'azione per avere a portata di mano i comandi necessari.

Nell'esercitazione alla fine della lezione verrà illustrato come eseguire questa operazione.

Più opzioni, solo se necessarie

Fare clic sul simbolo nell'angolo inferiore destro di un gruppo per visualizzare altre opzioni

Fare clic sulla freccia Icona del pulsante nella parte inferiore di un gruppo per visualizzare le altre opzioni disponibili, se necessarie.

1. Fare clic sulla freccia Icona del pulsante nel gruppo Carattere.

2. Verrà aperta la finestra di dialogo Carattere.

Se nell'angolo inferiore destro di un gruppo è visualizzata una piccola freccia Icona del pulsante, significa che per il gruppo sono disponibili ulteriori opzioni. Fare clic sulla freccia Icona del pulsante, denominata pulsante di visualizzazione della finestra di dialogo, per visualizzare una finestra di dialogo o un riquadro attività con ulteriori comandi.

Ad esempio, nel gruppo Carattere della scheda Home in PowerPoint sono disponibili tutti i comandi utilizzati più di frequente per apportare modifiche ai caratteri, ad esempio i comandi per modificare il tipo o le dimensioni del carattere e per applicare al carattere il formato grassetto, corsivo o sottolineato.

Se invece si desidera applicare un formato di uso meno frequente, ad esempio l'apice, fare clic sulla freccia Icona del pulsante nel gruppo Carattere per aprire la finestra di dialogo Carattere nella quale sono disponibili l'opzione per applicare il formato apice e altre opzioni correlate ai caratteri.

Visualizzare l'anteprima prima della selezione

[Untitled] Selezionare uno stile di sottolineatura utilizzando l'anteprima in tempo reale

Eseguire l'animazione per visualizzare in anteprima uno stile di sottolineatura utilizzando l'anteprima in tempo reale e quindi selezionare uno stile.

A volte accade di dover correggere più volte le impostazioni scelte, ad esempio si seleziona un tipo, uno stile o un colore di carattere oppure si apportano modifiche a un'immagine, ma il risultato non è soddisfacente e si continua con le modifiche fino a quando non si ottengono i risultati desiderati.

Ora è possibile visualizzare un'anteprima in tempo reale delle scelte effettuate prima di eseguire una selezione. È più facile ottimizzare i risultati se si effettua la scelta giusta fin dall'inizio, senza procedere per tentativi.

Per utilizzare l'anteprima in tempo reale, posizionare il puntatore del mouse su un'opzione. Nel documento verranno visualizzati gli effetti dell'opzione, prima di averla effettivamente selezionata. Dopo avere verificato in anteprima i risultati della scelta, solo allora si farà clic sull'opzione per selezionarla.

Fare clic su Riproduci per vedere la procedura di utilizzo dell'anteprima in tempo reale e verificare gli effetti dei diversi stili di sottolineatura prima di selezionarne uno.

Inserire comandi in una barra degli strumenti personalizzata

[Untitled] Aggiungere e rimuovere un pulsante dalla barra di accesso rapido

Eseguire l'animazione per visualizzare la procedura per aggiungere un pulsante alla barra di accesso rapido e quindi rimuoverlo dalla barra.

Se si utilizzano di frequente comandi non facilmente accessibili, è possibile aggiungerli alla barra di accesso rapido posizionata sopra la barra multifunzione quando si avvia per la prima volta un'applicazione di Microsoft Office. I comandi della barra di accesso rapido sono sempre visibili e a portata di mano.

Ad esempio, se si utilizza quotidianamente il comando Revisioni in Word o in Excel per attivare i segni di revisione e si desidera evitare di fare clic ogni volta sulla scheda Revisione per accedervi, è possibile aggiungere il comando Revisioni alla barra di accesso rapido.

A questo scopo, fare clic con il pulsante destro del mouse su Revisioni nella scheda Revisione, quindi scegliere Aggiungi alla barra di accesso rapido. Per eliminare un pulsante, fare clic con il pulsante destro del mouse su di esso, quindi scegliere Rimuovi dalla barra di accesso rapido.

Fare clic su Riproduci per visualizzare la procedura per aggiungere un pulsante alla barra degli strumenti e quindi rimuoverlo.

Effetti delle diverse risoluzioni dello schermo

I gruppo Mostra/Nascondi ad alta e a bassa risoluzione

Nel gruppo Mostra/Nascondi della scheda Visualizza tutti i comandi sono visualizzati ad alta risoluzione. Quando è impostata la visualizzazione a bassa risoluzione, per visualizzare i comandi è necessario fare clic sulla freccia presente sul pulsante del gruppo.

Le osservazioni precedenti sono valide se per lo schermo è impostata una risoluzione alta e se la finestra dell'applicazione è ingrandita. In caso contrario, tenere presente quanto segue:

Bassa risoluzione     Se per lo schermo è impostata una risoluzione bassa, ad esempio 800 per 600 pixel, per alcuni gruppi della barra multifunzione verrà visualizzato solo il nome del gruppo e non i relativi comandi. Per visualizzarli, fare clic sulla freccia del pulsante del gruppo.

Ad esempio, in Word con una risoluzione più alta saranno visibili tutti i comandi del gruppo Mostra/Nascondi della scheda Visualizza. Con la risoluzione 800 per 600 pixel sarà tuttavia visibile solo il pulsante Mostra/Nascondi e non i comandi del gruppo.

In questo caso, è possibile fare clic sulla freccia del pulsante Mostra/Nascondi per visualizzare tutti i relativi comandi.

I gruppi per i quali viene visualizzato solo il nome con una risoluzione più bassa sono in genere quelli che includono i comandi utilizzati meno di frequente.

Ridotto a icona     Indipendentemente dalla risoluzione, se si riducono le dimensioni della finestra dell'applicazione fino a una determinata dimensione, per alcuni gruppi verrà visualizzato solo il nome e per vedere i comandi sarà necessario fare clic sulla freccia del pulsante del gruppo.

Tablet PC     Se si utilizza un Tablet PC con uno schermo più piccolo, si noterà che la barra multifunzione si adatta in modo da visualizzare versioni più piccole delle schede e dei gruppi. Se si dispone di un monitor più grande, la barra multifunzione si adatta in modo da visualizzare schede e gruppi più grandi.

Esercitazione

Fare clic sul pulsante Esercitazione in Word per aprire una finestra di Word e la finestra delle istruzioni

Dimensioni download: 16 KB (<1 min a 56 kbps)

Esercitazione in Word

Nell'esercitazione si acquisirà familiarità con la barra multifunzione lavorando prima in Word 2007 e quindi in Excel 2007.

Informazioni sull'esercitazione

Quando si fa clic su Esercitazione in Word in fondo alla pagina, nel computer viene scaricato un documento per l'esercitazione, che viene quindi aperto in Word. In una finestra distinta vengono inoltre visualizzate le istruzioni per l'esercitazione.

Nota     È necessario che nel computer siano installati Word 2007 ed Excel 2007.

Rispondere alle domande seguenti per verificare il livello di comprensione del materiale presentato. Le risposte sono per uso personale e per il test non è prevista l'assegnazione di punteggi.

Dove sono visualizzati i comandi Copia, Taglia e Incolla nella barra multifunzione?

Nell'ultima scheda.

Risposta errata. In questa posizione non sarebbero facilmente accessibili. Scegliere un'altra risposta.

Nella prima scheda.

Risposta corretta. Questi comandi vengono utilizzati di frequente e pertanto sono posizionati nella prima scheda della barra multifunzione.

Nella barra di accesso rapido.

Risposta errata. Potrebbero essere posizionati in questa barra, ma già si trovano in una posizione facilmente accessibile e non è necessario spostarli.

Si passa da un computer con una risoluzione dello schermo alta a un computer con una risoluzione bassa e i comandi di un gruppo non sono più visibili. Che cosa è possibile fare?

Fare clic sulla scheda Visualizza.

Risposta errata, anche se potrebbe sembrare una soluzione ragionevole. Scegliere un'altra risposta.

Fare clic sulla barra degli strumenti Visualizza.

Risposta errata, anche se potrebbe sembrare ragionevole. Scegliere un'altra risposta.

Fare clic sulla freccia nel gruppo.

Risposta corretta. Se i comandi non sono visibili a causa della risoluzione dello schermo o perché la finestra è stata ridotta a icona, è possibile visualizzarli facendo clic sulla freccia nel gruppo.

Nell'esercitazione si è appreso come visualizzare la barra di formattazione rapida con le opzioni per la formattazione. Per visualizzare la barra è necessario:

Fare clic sulla scheda Inserisci.

Risposta errata. Scegliere un'altra risposta.

Fare clic sulla barra di accesso rapido.

Risposta errata. Scegliere un'altra risposta.

Selezionare un testo.

Risposta corretta. La barra di formattazione rapida inizialmente non è ben visibile. Lo diventa se si posiziona il puntatore su di essa. Sarà quindi possibile fare clic su una delle opzioni di formattazione disponibili.

Nell'esercitazione si è appreso come visualizzare Strumenti immagine in Word. Quando gli strumenti non sono più visualizzati, che cosa è possibile fare per visualizzarli di nuovo?

Fare clic sull'immagine.

Risposta corretta. I comandi vengono visualizzati in risposta a un'azione eseguita dall'utente. In questo caso, vengono visualizzati quando si fa clic sull'immagine.

Fare clic sulla barra multifunzione.

Risposta errata. Scegliere un'altra risposta.

Fare clic con il pulsante destro del mouse sulla barra multifunzione e quindi selezionare una scheda.

Risposta errata. Scegliere un'altra risposta.

Risposte a domande importanti

Concetti relativi alle nuove opzioni di Office System 2007: il pulsante Microsoft Office, i tasti di scelta rapida e i nuovi formati di file

Altre novità di alcuni prodotti Office System 2007.

Oltre alla barra multifunzione, sono disponibili altre novità.

Il pulsante Microsoft Office Pulsante Microsoft Office è una di queste e sostituisce il menu File in molte applicazioni di Office, raggruppando un maggior numero di opzioni in modo più efficiente. Le altre novità includono i tasti di scelta rapida e un nuovo formato di file per Word, Excel, PowerPoint e Access 2007.

In questo corso verrà illustrato come utilizzare alcune delle nuove opzioni, cosa fare se non si riesce a trovare un comando, come utilizzare i nuovi formati di file e come consentire ad altri utenti che non dispongono ancora di Word, Excel o PowerPoint 2007 di aprire i file creati in queste applicazioni.

Quali modifiche ha subito il menu File?

Pulsante Microsoft Office in Word e in Excel

Pulsante Microsoft Office in Word e in Excel.

Il pulsante Microsoft Office Pulsante Microsoft Office si trova nell'angolo superiore sinistro della finestra di molte applicazioni di Microsoft Office. Facendo clic su questo pulsante verranno visualizzati gli stessi comandi di base presenti nel menu File delle versioni precedenti, tramite i quali è possibile aprire, salvare e stampare i documenti.

Questo pulsante consente tuttavia di accedere a un maggior numero di comandi rispetto al menu File, ad esempio è possibile controllare che i file di Word, Excel e PowerPoint non contengano informazioni private o commenti. Nell'esercitazione alla fine di questa lezione verranno fornite maggiori informazioni su queste funzionalità.

Il pulsante Microsoft Office consente inoltre di accedere alle impostazioni del programma che controllano ad esempio le preferenze per il controllo ortografico.

Fare clic su Opzioni di Excel oppure Opzioni di Word e così via in fondo al menu e quindi su una delle categorie nell'elenco a sinistra. Ad esempio, in Excel fare clic su Formule per attivare o disattivare lo stile di riferimento R1C1. In Word fare clic su Strumenti di correzione per attivare o disattivare il controllo dell'ortografia durante la digitazione.

Nelle versioni precedenti di Office è possibile impostare le opzioni nella finestra di dialogo Opzioni accessibile dal menu Strumenti. Molte delle stesse opzioni sono ora accessibili tramite il pulsante Microsoft Office  e sono maggiormente visibili e più facilmente raggiungibili mentre si lavora con file vecchi o nuovi.

Da dove si inizia per creare un documento vuoto?

Finestra Nuova presentazione di PowerPoint

Finestra Nuova presentazione di PowerPoint 2007.

Quando si crea un nuovo documento, una nuova cartella di lavoro, una nuova presentazione o un nuovo database, si accede a una finestra ricca di opzioni e di colori che offre molti strumenti utili. È possibile iniziare con un file vuoto o uno esistente, secondo le abitudini. In alternativa, a sinistra sotto Microsoft Office Online fare clic su In primo piano e scegliere tra una serie di collegamenti a modelli e corsi di formazione per iniziare più facilmente l'attività di modifica.

Per iniziare, fare clic sul pulsante Microsoft Office Pulsante Microsoft Office nell'angolo superiore sinistro della finestra, quindi su Nuovo per aprire la finestra Nuovo documento in Word, Nuova cartella di lavoro in Excel, Nuova presentazione in PowerPoint o Introduzione a Microsoft Office Access in Access.

Dove sono i tasti di scelta rapida preferiti?

Utilizzare i suggerimenti dei tasti di scelta per rimuovere uno stile del titolo in Word

È possibile utilizzare i suggerimenti dei tasti di scelta, ad esempio, per rimuovere uno stile del titolo in Word.

1. Premere ALT per visualizzare i suggerimenti dei tasti di scelta.

2. Premere quindi H per selezionare la scheda Home.

3. Premere E per selezionare il pulsante Cancella formattazione del gruppo Carattere e rimuovere lo stile del titolo.

Se si utilizza più di frequente la tastiera che il mouse, i tasti di scelta rapida di Office System 2007 saranno estremamente utili.

Nella barra multifunzione sono stati inseriti nuovi tasti di scelta rapida. Questa scelta di progettazione offre due vantaggi fondamentali rispetto alle versioni precedenti:

  • Tasti di scelta rapida per ogni singolo pulsante della barra multifunzione.

  • Tasti di scelta rapida che richiedono spesso un numero di tasti inferiore.

Utilizzare i nuovi tasti di scelta rapida

I nuovi tasti di scelta rapida sono denominati suggerimenti dei tasti di scelta e per visualizzarli è possibile premere ALT.

I suggerimenti dei tasti di scelta sono disponibili per tutte le schede della barra multifunzione, per tutti i comandi delle schede, per la barra di accesso rapido e per il pulsante Microsoft Office.

Premere il tasto con la lettera corrispondente alla scheda da visualizzare. Verranno visualizzati tutti i suggerimenti dei tasti di scelta per i pulsanti della scheda. Premere quindi il tasto corrispondente al pulsante desiderato.

I vecchi tasti di scelta rapida funzionano ancora?     I vecchi tasti di scelta rapida che iniziano con CTRL sono ancora tutti validi ed è possibile utilizzarli nel modo consueto. Ad esempio, premendo CTRL+C è ancora possibile copiare negli Appunti e premendo CTRL+V è ancora possibile incollare dagli Appunti.

Per ulteriori informazioni, vedere la Scheda di riferimento rapido alla fine della lezione.

Cosa succede se non si riesce a trovare il comando desiderato?

[Untitled] Utilizzare la guida di riferimento interattiva per verificare che in Word 2007 è possibile inserire una tabella facendo clic sulla scheda Inserisci e quindi su Tabella

Riprodurre l'animazione per vedere come utilizzare la guida di riferimento interattiva per trovare il comando Inserisci tabella in Word 2003 e quindi verificare la posizione dello stesso comando in Word 2007.

Se non si riesce a trovare un comando, esiste una soluzione.

Per Word 2007, Excel 2007 e PowerPoint 2007 è disponibile una guida di riferimento interattiva che consente di trovare i comandi desiderati. Per informazioni sui collegamenti a queste guide, vedere la Scheda di riferimento rapido alla fine del corso.

Per utilizzare una guida interattiva, posizionare il puntatore su un comando nell'applicazione di Office 2003 per visualizzare la relativa posizione nella nuova applicazione. Ad esempio, per trovare il comando Inserisci tabella in Word, posizionare il puntatore sul comando Inserisci in Word 2003. Facendo clic sarà quindi possibile vedere un'animazione in cui viene illustrata la posizione dello stesso comando in Word 2007. Il comando si trova nella scheda Inserisci del gruppo Tabelle.

Oltre a fornire informazioni immediate, le guide rappresentano uno strumento di apprendimento che consente di acquisire familiarità con la posizione di comandi specifici.

Fare clic su Riproduci per vedere un'animazione di come utilizzare la guida interattiva.

Perché sono disponibili nuovi formati di file?

Concetti relativi ai vantaggi dei nuovi formati di file, ovvero protezione avanzata, minori possibilità di danneggiamento dei file e dimensioni dei file ridotte

Vantaggi dei nuovi formati di file.

In Word 2007, Excel 2007 e PowerPoint 2007 sono disponibili nuovi formati di file. I motivi per cui sono stati introdotti sono molteplici, ad esempio una maggiore protezione dei file, minori possibilità di danneggiamento dei file, dimensioni dei file ridotte e nuove funzionalità.

Dal punto di vista tecnico, i nuovi formati di file sono basati su XML (Extensible Markup Language) e includono i formati XML Office aperti.

Altre informazioni sul nuovo formato di Word, Excel e PowerPoint

  • Il formato di file predefinito per i documenti, le cartelle di lavoro e le presentazioni include ora una "x" finale, che rappresenta il formato XML. Ad esempio, un documento di Word verrà salvato per impostazione predefinita con l'estensione docx, anziché doc.

  • Se si salva un file come un modello, verrà applicata la stessa regola, ovvero l'estensione del modello in Word sarà dotx.

  • Se il file contiene codice o macro, è necessario salvarlo utilizzando il nuovo formato di file con attivazione macro. Per un documento di Word l'estensione sarà docm, mentre per un modello di Word sarà dotm.

Nota     È disponibile un nuovo formato di file di Access che presenta alcune funzionalità diverse. Ulteriori informazioni verranno fornite più avanti nel corso.

Come è possibile scambiare documenti con utenti che non dispongono di Office System 2007?

Immagine concettuale di un documento aperto nelle versioni 2007 e 2003

Condivisione di documenti tra Office System 2007 e una versione precedente di Office.

Se si è il primo utente di un gruppo di lavoro a utilizzare Office System 2007 o se si lavora con utenti che devono ancora utilizzare documenti salvati in versioni precedenti di Office, è comunque possibile condividere i documenti.

Per aprire un file creato in una versione precedente di Office, dalla versione 95 alla 2003, è sufficiente eseguire le procedure consuete. Dopo avere lavorato con il file nella versione 2007, per salvarlo esistono diverse possibilità. Per impostazione predefinita, nella finestra di dialogo Salva con nome un file creato in una versione precedente viene salvato nella stessa versione. Durante il salvataggio la funzionalità Verifica compatibilità segnala le eventuali nuove caratteristiche che sono state aggiunte al file e che potrebbero non essere disponibili o per le quali potrebbe essere disponibile una funzionalità simile.

Nota     Se si apre una presentazione creata in PowerPoint 95, questa verrà salvata per impostazione predefinita nel formato di PowerPoint 2007, ma è tuttavia possibile salvare il file nel formato 97-2003.

Per salvare il file nel formato 2007, selezionare Documento Word, Cartella di lavoro di Excel o Presentazione di PowerPoint nella casella Tipo file.

Gli utenti che dispongono di Word, Excel o PowerPoint versioni dalla 2000 alla 2003 (con gli aggiornamenti e i service pack più recenti) possono aprire i file della versione 2007. Quando faranno clic sul documento, verrà chiesto se desiderano scaricare un convertitore per poter aprire il documento.

Per ulteriori informazioni sul nuovo formato di file, vedere i corsi individuali relativi a Word 2007, Excel 2007 e PowerPoint 2007. I collegamenti ai corsi sono disponibili nella Scheda di riferimento rapido.

Quali sono le funzionalità del nuovo formato di file di Access?

Aggiornare un database di una versione precedente ad Access 2007

Dopo avere eseguito l'aggiornamento di un database di una versione precedente ad Access 2007, non sarà più possibile utilizzarlo di nuovo in una versione precedente.

Il nuovo formato di file di Access 2007, con estensione accdb, supporta le nuove funzionalità del prodotto quali il tipo di dati Allegato, che consente di archiviare i documenti e i file come allegati compressi nel database, e i campi multivalore. Supporta inoltre la crittografia avanzata che garantisce una protezione e una privacy maggiori.

Compatibilità delle versioni

Un nuovo database creato in Access 2007 utilizza automaticamente il nuovo formato con estensione accdb. Le versioni precedenti di Access utilizzano invece il formato di file con estensione mdb. È possibile aprire e utilizzare in Access 2007 i file mdb salvati in Access 2003, Access 2002 o Access 2000. Le nuove funzionalità di Access 2007 non funzioneranno tuttavia nei file mdb. Per utilizzarle, è necessario convertire il database nel formato accdb tramite il comando Salva con nome.

Se si apre in Access 2007 un database salvato in Access 95 o in Access 97, verrà richiesto se si desidera eseguire l'aggiornamento al formato accdb. Se non si prevede di utilizzare il database con versioni precedenti di Access e se non si utilizza la replica o la protezione a livello di utente, è consigliabile aggiornare il database.

Importante     Non è possibile aprire un database nel formato accdb con una versione di Access diversa dalla 2007.

Per ulteriori informazioni sul nuovo formato di file di Access, visitare i collegamenti disponibili nella Scheda di riferimento rapido.

Esercitazione

Fare clic sul pulsante Esercitazione in Word per aprire una finestra di Word e la finestra delle istruzioni

Dimensioni download: 11 KB (<1 min a 56 Kbps)

Esercitazione in Word

A questo punto è possibile provare a eseguire le procedure apprese nell'esercitazione.

Informazioni sull'esercitazione

Quando si fa clic su Esercitazione in Word in fondo alla pagina, viene aperto Word e in una finestra distinta vengono visualizzate le istruzioni per l'esercitazione.

Nota     È necessario che nel computer siano installati Word 2007 ed Excel 2007.

Rispondere alle domande seguenti per verificare il livello di comprensione del materiale presentato. Le risposte sono per uso personale e per il test non è prevista l'assegnazione di punteggi.

Dov'è il pulsante sul quale si fa clic per aprire e salvare i file?

Nella prima scheda.

Risposta errata. Scegliere un'altra risposta.

Nell'angolo superiore sinistro.

Risposta corretta.

Nella parte inferiore della barra multifunzione.

Risposta errata. Scegliere un'altra risposta.

Per selezionare una scheda della barra multifunzione utilizzando un tasto di scelta rapida, è necessario premere innanzitutto:

ALT.

Risposta corretta. In questo modo verranno visualizzati i suggerimenti dei tasti di scelta che indicano il tasto da premere per accedere a ognuna delle schede.

MAIUSC.

Risposta errata. Scegliere un'altra risposta.

CTRL.

Risposta errata. Scegliere un'altra risposta.

Nell'esercitazione si è appreso come modificare il numero di fogli di lavoro vuoti inclusi in una nuova cartella di lavoro di Excel. Per iniziare è necessario fare clic su:

La prima scheda.

Risposta errata. Scegliere un'altra risposta.

Il pulsante Microsoft Office.

Risposta corretta. Fare quindi clic su Opzioni di Excel e su Impostazioni generali. Specificare il numero di fogli di lavoro nella casella in "Numero di fogli da includere".

La barra di stato.

Risposta errata. Scegliere un'altra risposta.

I colleghi che non dispongono di Microsoft Office System 2007 possono aprire i file di Word, Excel e PowerPoint 2007.

Vero.

Risposta corretta.

Falso.

Risposta errata, possono aprirli. Anche se utilizzano versioni precedenti di Word, Excel o PowerPoint, gli altri utenti possono aprire questi file se installano Microsoft Compatibility Pack.

Vedere anche

Scheda di riferimento rapido

Vedere anche

Perché è cambiato l'aspetto di Office System 2007

  • Anziché avere decine di barre degli strumenti e comandi di menu non sempre facilmente accessibili, ora è disponibile un unico centro di controllo che racchiude tutti i comandi essenziali.

  • Gli utenti di Microsoft Office hanno la tendenza a utilizzare più di frequente una serie di comandi specifici, che ora sono più visibili e più facilmente accessibili.

  • Alcuni comandi non sono sempre visibili, ma vengono visualizzati solo in risposta a un'azione specifica. Ad esempio, se si inserisce un'immagine in Word verrà visualizzata la scheda Strumenti immagine e i comandi necessari per modificare l'immagine saranno disponibili nella scheda Formato. Dopo aver apportato le modifiche desiderate e aver fatto clic all'esterno dell'immagine, la scheda Strumenti immagine e la scheda Formato con tutti i relativi comandi verranno nascoste. Per visualizzarle di nuovo, sarà sufficiente fare clic sull'immagine.

Inserire comandi in una barra degli strumenti personalizzata

Se si utilizzano di frequente comandi non facilmente accessibili, è possibile aggiungerli alla barra di accesso rapido che si trova sopra la barra multifunzione al primo avvio dell'applicazione di Office.

Personalizzazione veloce    

La barra di accesso rapido può essere personalizzata in molti modi:

  • È possibile aggiungervi pulsanti facendo clic con il pulsante destro del mouse sul pulsante desiderato, quindi scegliendo Aggiungi alla barra di accesso rapido.

  • È possibile scegliere il comando Personalizza barra di accesso rapido che viene visualizzato quando si fa clic con il pulsante destro del mouse su un pulsante qualsiasi, quindi nella finestra di dialogo visualizzata scegliere i comandi desiderati.

  • Per spostare la barra di accesso rapido sotto la barra multifunzione, fare clic sulla freccia alla fine della barra, quindi fare clic su Mostra la barra di accesso rapido sotto la barra multifunzione. Per spostare la barra di accesso rapido sopra la barra multifunzione, seguire la stessa procedura ma fare clic su Mostra la barra di accesso rapido sopra la barra multifunzione.

Eliminare un pulsante dalla barra di accesso rapido

  1. Fare clic con il pulsante destro del mouse su un pulsante della barra.

  2. Scegliere Rimuovi dalla barra di accesso rapido.

Più opzioni, solo se necessarie

Se nell'angolo inferiore destro di un gruppo è visualizzata una piccola freccia Icona del pulsante, denominata pulsante di visualizzazione della finestra di dialogo, significa che per i comandi del gruppo sono disponibili opzioni più specifiche o avanzate. Fare clic sulla freccia Icona del pulsante per aprire una finestra di dialogo o un riquadro attività dove sarà possibile utilizzare le opzioni disponibili.

Effetti delle diverse risoluzioni dello schermo

Se la risoluzione dello schermo in uso è bassa, ad esempio 800 per 600 pixel, è possibile che per alcuni gruppi della barra multifunzione venga visualizzato solo il nome del gruppo e non tutti i comandi. Per visualizzare i comandi del gruppo, fare clic sulla freccia presente sul pulsante del gruppo.

I gruppi per i quali viene visualizzato solo il nome con una risoluzione più bassa sono in genere quelli che contengono i comandi utilizzati meno frequentemente.

Quali modifiche ha subito il menu File?

Nelle applicazioni di Office System 2007 il menu File è stato sostituito dal pulsante Microsoft Office Pulsante Microsoft Office. Se si fa clic su questo pulsante nell'angolo superiore sinistro della finestra, verranno visualizzati gli stessi comandi di base delle versioni precedenti che consentono di aprire, salvare e stampare i documenti.

Sarà inoltre possibile accedere alle impostazioni del programma che definiscono, ad esempio, le preferenze per il controllo ortografico.

Fare clic su Opzioni di Excel, Opzioni di Word e così via in fondo al menu e quindi su una delle categorie nell'elenco a sinistra. Ad esempio, in Excel fare clic su Formule per attivare o disattivare lo stile di riferimento R1C1. In Word, fare clic su Strumenti di correzione per attivare o disattivare il controllo dell'ortografia durante la digitazione.

Nelle versioni precedenti di Office è possibile impostare le opzioni nella finestra di dialogo Opzioni accessibile dal menu Strumenti. Ora molte delle stesse opzioni sono accessibili tramite il pulsante Microsoft Office e sono maggiormente visibili e più facilmente raggiungibili mentre si lavora con file vecchi o nuovi.

Utilizzo dei nuovi tasti di scelta rapida

I nuovi tasti di scelta rapida sono denominati suggerimenti dei tasti di scelta e sono disponibili per tutte le schede della barra multifunzione, per la barra di accesso rapido e per il pulsante Microsoft Office. Per visualizzarli, premere ALT.

Premere il tasto con la lettera corrispondente alla scheda da visualizzare. Verranno visualizzati tutti i suggerimenti dei tasti di scelta per i pulsanti della scheda. Premere quindi il tasto corrispondente al pulsante desiderato.

I vecchi tasti di scelta rapida che iniziano con CTRL sono ancora tutti validi. Ad esempio, premendo CTRL+C è ancora possibile copiare negli Appunti e premendo CTRL+V è ancora possibile incollare dagli Appunti.

Nota     La maggior parte dei tasti di scelta rapida dei menu, ALT+, funziona ancora, ma è necessario conoscere l'intera combinazione a memoria in quanto non sono più disponibili promemoria su schermo relativi ai tasti da premere.

Nelle versioni precedenti di Office è necessario premere ALT+M per aprire il menu Modifica e quindi la lettera sottolineata corrispondente al comando desiderato. Ora è ancora possibile premere ALT e quindi uno dei vecchi tasti di scelta rapida per i menu, ad esempio M (Modifica), V (Visualizza), I (Inserisci) e così via. Non verrà tuttavia aperto un menu, ma verrà visualizzata una finestra di messaggio in cui è indicato che si sta utilizzando un tasto di scelta di Office 2007. Se si conosce l'intera sequenza di tasti è possibile utilizzarla per eseguire il comando. In caso contrario, premere ESC e utilizzare invece i suggerimenti dei tasti di scelta.

Perché sono disponibili nuovi formati di file?

In Word, Excel e PowerPoint 2007 è disponibile un nuovo formato di file. I motivi per cui è stato introdotto sono molteplici, ad esempio una maggiore protezione dei file, minori possibilità di danneggiamento dei file, dimensioni dei file ridotte e nuove funzionalità.

  • È possibile aprire i file creati con le versioni di Office dalla 95 alla 2003.

  • Se si salva un file creato con una versione precedente, per impostazione predefinita nella finestra di dialogo Salva con nome il file verrà salvato nella versione precedente, ma è possibile scegliere di salvarlo nella versione 2007.

  • Quando si salva un file in una versione precedente, la funzionalità Verifica compatibilità segnala le eventuali caratteristiche della versione 2007 che potrebbero non essere disponibili o per le quali potrebbe essere disponibile una funzionalità simile.

  • Gli utenti che dispongono di Excel versioni dalla 2000 alla 2003 (con gli aggiornamenti e i service pack più recenti) possono utilizzare i file della versione 2007. Quando faranno clic sul documento, verrà chiesto se desiderano scaricare un convertitore per poter aprire il documento.

Anche in Access è disponibile un nuovo formato di file, ovvero il formato accdb. Per i nuovi database creati in Access 2007 viene utilizzato automaticamente questo formato. È possibile aprire e utilizzare file nel vecchio formato con estensione mdb se sono stati salvati in Access 2000 o in Access 2002-2003. Per utilizzare le nuove funzionalità di Access 2007 nei file mdb è tuttavia necessario utilizzare prima il comando Salva con nome per convertire il database nel nuovo formato. Non è possibile aprire file nel nuovo formato con qualsiasi versione di Access diversa da Access 2007.

Si applica a: Word 2007



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Risorse di supporto

Cambia lingua