Trucchi e suggerimenti relativi alle formule

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Quando si inizia a immettere una formula in Excel Online, i trucchi e suggerimenti riportati di seguito possono risultare utili.

Per :

Procedura consigliata da seguire :

Copiare le formule rapidamente   

Per immettere rapidamente la stessa formula in un intervallo di celle, selezionare l'intervallo che si desidera calcolare, digitare la formula e premere Ctrl + Invio.

Se ad esempio si digita =SOMMA(A1:B1) nella prima cella dell'intervallo C1:C5 selezionato e poi si preme CTRL+ENTER, la formula verrà copiata in ogni cella dell'intervallo, usando A1 come riferimento relativo.

Utilizzare Completamento automatico formule   

Per evitare errori durante l'immissione manuale delle formule, iniziare digitando un segno di uguale = e le lettere iniziali della funzione che si vuole usare. Nell'elenco visualizzato fare doppio clic sulla funzione desiderata e seguire la sintassi della formula illustrata per compilare correttamente gli argomenti.

Utilizzare le descrizioni delle funzioni   

Se non si ha familiarità con gli argomenti di una funzione, iniziare digitando il nome della funzione e una parentesi di apertura. Suggerimento su schermo funzione che viene visualizzata, fare clic sul nome di funzione per visualizzare l'articolo della Guida per ulteriori informazioni sulla sintassi della funzione e i relativi argomenti.

È anche consigliabile leggere che cosa è possibile fare per evitare errori nelle formule.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×