Transizione Morphing: suggerimenti e consigli

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

da Lauren Janas, PowerPoint PM

PowerPoint 2016 ha Morph consentono di creare animazioni fluide, transizioni e movimenti di oggetti tra le diapositive della presentazione.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Per informazioni di base su questa caratteristica, vedere Uso della transizione Morphing in PowerPoint 2016.

Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.

Usare Morphing per creare i tipi di effetti e animazioni seguenti:

  1. Creare una diapositiva con l'oggetto posizionato nello stato iniziale.

  2. Duplicare la diapositiva o copiare e incollare nella diapositiva successiva l'oggetto da muovere o enfatizzare.

    Eseguire una delle operazioni seguenti:

    • Per creare un percorso animazione, spostare l'oggetto nella seconda diapositiva nella posizione di destinazione finale.

    • Per un'animazione di rotazione, selezionare l'oggetto e usare il quadratino di spostamento Ruota per spostare l'oggetto nella seconda diapositiva nel punto in cui lo si vuole ruotare durante la transizione Morphing.

    • Per creare un'animazione zoom, ridimensionare l'oggetto nella seconda diapositiva per ingrandirlo o rimpicciolirlo in posizione.

    • Per un'animazione di capovolgimento, selezionare l'oggetto nella seconda diapositiva e scegliere Home > Disponi > Ruota > Capovolgi orizzontalmente o Capovolgi verticalmente.

      Visualizza le opzioni Disponi > Ruota > Capovolgi in PowerPoint.

    • Se si cambiano le proprietà del colore o della formattazione dell'oggetto nella seconda diapositiva, Morphing aggiungerà l'animazione alle modifiche di formattazione in modo fluido e trasparente quando si esegue la transizione tra la prima e la seconda diapositiva.

  3. Selezionare la seconda diapositiva nel riquadro anteprima e scegliere Transizioni > Morphing per applicare la transizione Morphing, quindi fare clic su Anteprima per vederla in azione.

Questi effetti possono essere usati in combinazione, ossia un oggetto può essere spostato, ridimensionato, ruotato e ricolorato contemporaneamente. Basta configurare lo stato iniziale e quello finale nella prima e nella seconda diapositiva, applicare la transizione Morphing alla seconda diapositiva con lo stato finale e Morphing farà il resto.

  1. Creare una diapositiva con l'oggetto posizionato nello stato iniziale.

  2. Duplicare la diapositiva o copiare e incollare nella diapositiva successiva l'oggetto da muovere o enfatizzare.

    Eseguire una delle operazioni seguenti:

    • Aggiungere un'animazione di dissolvenza in entrata: aggiungere un nuovo oggetto alla seconda diapositiva dopo che è stata duplicata la prima.

    • Aggiungere un'animazione di dissolvenza in uscita: eliminare l'oggetto nella seconda diapositiva per farlo scomparire durante la transizione.

    • Aggiungere un'animazione di entrata a sinistra: spostare l'oggetto dalla prima diapositiva nella direzione da cui si vuole che entri. Può essere necessario applicare lo zoom indietro per creare lo spazio da cui trascinare fuori l'oggetto.

    • Aggiungere un'animazione di uscita a destra: rimuovere completamente l'oggetto dalla seconda diapositiva nella direzione da cui si vuole che esca. Può essere necessario applicare lo zoom indietro per creare lo spazio da cui trascinare fuori l'oggetto.

  3. Selezionare la seconda diapositiva nel riquadro anteprima e scegliere Transizioni > Morphing per applicare la transizione Morphing, quindi fare clic su Anteprima per vederla in azione.

  1. Creare una diapositiva con le parole a cui si vuole aggiungere l'animazione posizionate nello stato iniziale.

  2. Duplicare la diapositiva o copiare e incollare nella diapositiva successiva le parole da muovere o enfatizzare.

  3. Spostare le parole nello stato che si vuole scegliere come finale oppure cambiare altre impostazioni, come lo stile, le dimensioni o il colore del carattere, nella seconda diapositiva e applicare la transizione Morphing.

    Nella scheda Transizioni impostare Opzione effetto su Parole. A seconda dell'effetto che si vuole ottenere, è possibile enfatizzare l'aggiunta, la rimozione, il movimento o l'aspetto di una parola da una diapositiva a quella successiva. Fare clic su Anteprima per vedere l'effetto in azione.

    Visualizza il menu Opzioni effetto per la transizione Morphing con l'opzione Parole selezionata.

La transizione Morphing può ridisporre singoli caratteri in una diapositiva per creare un effetto anagramma in una parola o in una frase.

  1. Creare una diapositiva con i caratteri a cui si vuole aggiungere l'animazione posizionati nello stato iniziale.

  2. Duplicare la diapositiva o copiare e incollare nella diapositiva successiva i caratteri da muovere o enfatizzare.

  3. Spostare i caratteri nello stato che si vuole scegliere come finale nella seconda diapositiva e applicare la transizione Morphing.

    Nella scheda Transizioni impostare Opzione effetto su Caratteri e fare clic su Anteprima per vedere l'effetto in azione

    Visualizza il menu Opzioni effetto per la transizione Morphing con l'opzione Caratteri selezionata.

Se un'immagine copre l'intero sfondo della diapositiva, è possibile creare un effetto zoom ingrandendola rispetto all'area di disegno della diapositiva.

  1. Creare una diapositiva con l'immagine da ingrandire posizionata come sfondo.

  2. Duplicare la diapositiva oppure copiare e incollare l'immagine nella diapositiva successiva.

  3. Trascinare gli angoli dell'immagine in modo che si estenda oltre l'area di disegno della diapositiva, alla distanza in cui si vuole creare l'effetto zoom desiderato.

  4. Selezionare la seconda diapositiva nel riquadro anteprima e scegliere Transizioni > Morphing per applicare la transizione Morphing, quindi fare clic su Anteprima per vederla in azione.

Per creare un effetto di scorrimento, usare un'immagine verticale, ad esempio uno screenshot di una pagina Web, più alta di una normale diapositiva orizzontale e mostrare la parte superiore. Quindi, nella seconda diapositiva, spostare l'immagine verso l'alto in modo che la parte da evidenziare si trovi al centro. Applicare la transizione Morphing alla seconda diapositiva: la presentazione scorre fino alla parte desiderata dell'immagine.

La transizione Morphing può essere applicata anche per aggiungere un'animazione a un ritaglio di un'immagine in modo da enfatizzarne una parte.

  1. Creare una diapositiva con un oggetto e aggiungere una rotazione 3D iniziale scegliendo Strumenti disegno > Effetti forma > Rotazione 3D.

    Visualizza l'opzione Rotazione 3D nel menu Effetti forma di PowerPoint 2016.

  2. Duplicare la diapositiva e scegliere di nuovo Strumenti disegno > Effetti forma > Rotazione 3D per creare lo stato finale della rotazione 3D.

  3. Selezionare la seconda diapositiva nel riquadro anteprima e scegliere Transizioni > Morphing per applicare la transizione Morphing, quindi fare clic su Anteprima per vederla in azione. L'oggetto verrà animato in 3D dalla posizione iniziale a quella finale.

Per impostazione predefinita, Morphing non aggiunge l'animazione di forme diverse una nell'altra. È tuttavia possibile creare questo effetto usando lo strumento di modifica forma disponibile in alcune forme di PowerPoint, ad esempio il rettangolo arrotondato. Gli strumenti di modifica forma sono i quadratini di ridimensionamento gialli visualizzati sul perimetro della forma. Una volta selezionati, è possibile trascinarli per modificare l'aspetto della forma. Nell'esempio seguente, un rettangolo arrotondato viene trasformato in un cerchio usando gli strumenti di modifica forma. È sufficiente impostare le diapositive dello stato iniziale e di quello finale e quindi applicare la transizione Morphing sulla diapositiva dello stato finale.

Uso dello strumento di modifica forma per cambiare una forma

Se si vuole avere un controllo ancora maggiore sulle forme, è possibile modificare i punti di una forma per trasformarla tramite Morphing in un'altra forma.

  1. Creare una diapositiva con una forma nello stato iniziale.

  2. Duplicare la diapositiva o copiare e incollare nella diapositiva successiva la forma da cambiare.

  3. Nella seconda diapositiva modificare i punti della forma nella scheda Strumenti disegno scegliendo Modifica forma > Modifica punti.

    Visualizza l'opzione Modifica punti nel menu Modifica forma della scheda Strumenti disegno di PowerPoint.

    Spostare i punti fino a ottenere la forma finale desiderata. Per risultati ottimali, mantenere lo stesso numero totale di punti in entrambe le diapositive.

  4. Selezionare la seconda diapositiva nel riquadro anteprima e scegliere Transizioni > Morphing per applicare la transizione Morphing, quindi fare clic su Anteprima per vederla in azione.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×