Tasti di scelta rapida di Microsoft Office Visio

Le scelte rapide da tastiera descritte in questo argomento della Guida fanno riferimento al layout della tastiera italiana. I tasti degli altri layout potrebbero non corrispondere esattamente a quelli di una tastiera italiana.

Per stampare questo argomento, premere TAB per selezionare Mostra tutto, premere INVIO, quindi CTRL+P.

Guida

Tasti di scelta rapida per l'utilizzo della finestra della Guida

La finestra della Guida consente di accedere a tutti i collegamenti della Guida di Office. In questa finestra sono visualizzati tutti gli argomenti e le altre informazioni della Guida.

Nella finestra della Guida

Operazione

Premere

Apre la finestra della Guida.

F1

Chiude la finestra della Guida.

ALT+F4

Consente di spostarsi tra la finestra della Guida e l'applicazione attiva.

ALT+TAB

Consente di tornare al Riquadro attività iniziale di Nome applicazione.

ALT+HOME

Seleziona l'elemento successivo nella finestra della Guida.

TAB

Seleziona l'elemento precedente nella finestra della Guida.

MAIUSC+TAB

Esegue l'azione corrispondente all'elemento selezionato.

INVIO

Nella sezione Ricerca nella Guida di Nome applicazione della finestra della Guida seleziona, rispettivamente, l'argomento successivo o precedente.

TAB o MAIUSC+TAB

Nella sezione Ricerca nella Guida di Nome applicazione della finestra della Guida espande o comprime, rispettivamente, l'argomento selezionato.

INVIO

Seleziona il collegamento ipertestuale o il testo nascosto successivo, incluso il comando Mostra tutto o Nascondi tutto nella parte superiore di un argomento.

TAB

Seleziona il collegamento ipertestuale o il testo nascosto precedente.

MAIUSC+TAB

Esegue l'azione relativa al collegamento ipertestuale, al testo nascosto o al comando Mostra tutto o Nascondi tutto selezionato.

INVIO

Consente di tornare all'argomento della Guida precedente. Equivale al pulsante Indietro.

ALT+freccia SINISTRA o BACKSPACE

Consente di passare all'argomento della Guida successivo. Equivale al pulsante Avanti.

ALT+freccia DESTRA

Consente di scorrere piccole quantità di testo dell'argomento della Guida attualmente visualizzato, rispettivamente verso l'alto o verso il basso.

Freccia SU o freccia GIÙ

Consente di scorrere grandi quantità di testo dell'argomento della Guida attualmente visualizzato, rispettivamente verso l'alto o verso il basso.

PGSU o PGGIÙ

Consente di impostare la visualizzazione della finestra della Guida connessa, ovvero affiancata, all'applicazione attiva o separata da essa, ovvero sovrapposta.

ALT+U

Consente di visualizzare un menu di comandi per la finestra della Guida. È necessario che la finestra della Guida sia attiva. A tale scopo, fare clic al suo interno.

MAIUSC+F10

Interrompe l'ultima azione. Equivale al pulsante Interrompi.

ESC

Aggiorna la finestra. Equivale al pulsante Aggiorna.

F5

Consente di spostarsi tra le sezioni della finestra della Guida, ad esempio tra la barra degli strumenti, la casella Digitare le parole da cercare e l'elenco Cerca.

F6

Con il sommario in visualizzazione struttura, seleziona, rispettivamente, l'argomento successivo o precedente.

Freccia SU o freccia GIÙ

Con il sommario in visualizzazione struttura, espande o comprime, rispettivamente, l'argomento selezionato.

Freccia SINISTRA o freccia DESTRA

Operazioni di base di Microsoft Office

Visualizzazione e utilizzo di finestre

Operazione

Premere

Consente di passare alla finestra successiva.

ALT+TAB

Consente di passare alla finestra precedente.

ALT+MAIUSC+TAB

Chiude la finestra attiva.

CTRL+W o CTRL+F4

Consente di passare a un riquadro attività da un altro riquadro della finestra dell'applicazione, in senso orario. Potrebbe essere necessario premere F6 più volte.

Nota : Se premendo F6 non viene visualizzato il riquadro attività desiderato, premere ALT per spostare lo stato attivo sulla barra dei menu, quindi premere CTRL+TAB per passare al riquadro attività.

F6

Quando una finestra del documento non è ingrandita, esegue il comando Ridimensiona, disponibile nel menu Controllo della finestra. Premere i tasti di direzione per ridimensionare la finestra e, al termine, premere ESC.

CTRL+F8

Riduce a icona una finestra. Funziona solo con alcune applicazioni di Microsoft Office.

CTRL+F9

Ingrandisce una finestra selezionata.

CTRL+F10

Ripristina le dimensioni della finestra dell'applicazione dopo che è stata ingrandita.

CTRL+F5

Copia un'immagine dello schermo negli Appunti.

STAMP

Copia un'immagine della finestra selezionata negli Appunti.

ALT+STAMP

Consente di visualizzare il menu di scelta rapida per le finestre che dispongono di un'icona nella barra del titolo, ad esempio la finestra di una forma.

ALT+BARRA SPAZIATRICE

Apre la finestra di dialogo Riordina pagine.

CTRL+ALT+P

Sposta lo stato attivo tra i disegni aperti.

CTRL+TAB o CTRL+F6

Sposta lo stato attivo tra i disegni aperti in ordine inverso.

CTRL+MAIUSC+TAB o CTRL+MAIUSC+F6

Sposta lo stato attivo tra le pagine di un disegno, comprese le revisioni sovrapposte visibili.

CTRL+PGGIÙ o CTRL+ALT+TAB

Sposta lo stato attivo tra le pagine di un disegno in ordine inverso.

CTRL+PGSU o CTRL+ALT+MAIUSC+TAB

Quando una barra degli strumenti o un menu è attivo, consente di passare a un riquadro attività. Potrebbe essere necessario premere CTRL+TAB più volte.

CTRL+TAB

Quando un riquadro attività è attivo, seleziona l'opzione successiva o precedente nel riquadro attività.

TAB o MAIUSC+TAB

Modifica o ridimensionamento del tipo di carattere

Operazione

Premere

Aumenta le dimensioni del carattere del testo selezionato.

CTRL+MAIUSC+>

Diminuisce le dimensioni del carattere del testo selezionato.

CTRL+MAIUSC+<

Spostamento nel testo o tra le celle

Operazione

Premere

Consente di spostarsi a sinistra di un carattere.

Freccia SINISTRA

Consente di spostarsi a destra di un carattere.

Freccia DESTRA

Consente di spostarsi in su di una riga.

Freccia SU

Consente di spostarsi in giù di una riga.

Freccia GIÙ

Consente di spostarsi a sinistra di una parola.

CTRL+freccia SINISTRA

Consente di spostarsi a destra di una parola.

CTRL+freccia DESTRA

Consente di spostarsi alla fine di una riga.

FINE

Consente di spostarsi all'inizio di una riga.

HOME

Consente di spostarsi in su di un paragrafo.

CTRL+freccia SU

Consente di spostarsi in giù di un paragrafo.

CTRL+freccia GIÙ

Consente di spostarsi alla fine di una casella di testo.

CTRL+FINE

Consente di spostarsi all'inizio di una casella di testo.

CTRL+HOME

In Microsoft Office PowerPoint consente di spostarsi al segnaposto del titolo o del testo del corpo successivo. Se ci si trova in corrispondenza dell'ultimo segnaposto di una diapositiva, viene inserita una nuova diapositiva con lo stesso layout della diapositiva originale.

CTRL+INVIO

Ripete l'ultima azione Trova.

MAIUSC+F4

Accesso e uso dei riquadri attività

Operazione

Premere

Consente di passare a un riquadro attività da un altro riquadro della finestra dell'applicazione. Potrebbe essere necessario premere F6 più volte.

Nota : Se premendo F6 non viene visualizzato il riquadro attività desiderato, provare a premere ALT per rendere attiva la barra dei menu e quindi CTRL+TAB per spostarsi al riquadro attività.

F6

Quando una barra degli strumenti o un menu è attivo, consente di passare a un riquadro attività. Potrebbe essere necessario premere CTRL+TAB più volte.

CTRL+TAB

Quando un riquadro attività è attivo, seleziona l'opzione successiva o precedente nel riquadro attività.

TAB o MAIUSC+TAB

Consente di visualizzare tutti i comandi del menu del riquadro attività.

CTRL+freccia GIÙ

Consente di spostarsi tra le voci di un sottomenu selezionato o spostarsi tra opzioni specifiche di un gruppo di opzioni in una finestra di dialogo.

Freccia GIÙ o freccia SU

Apre il menu selezionato o esegue l'azione assegnata al pulsante selezionato.

BARRA SPAZIATRICE o INVIO

Apre un menu di scelta rapida o apre un menu a discesa per l'elemento della raccolta selezionato.

MAIUSC+F10

Quando un menu o un sottomenu è visualizzato, seleziona, rispettivamente, il primo o l'ultimo comando del menu o del sottomenu.

HOME o FINE

Accesso a e utilizzo di smart tag

Operazione

Premere

Consente di visualizzare il menu o il messaggio di uno smart tag. Se sono presenti più smart tag, consente di passare allo smart tag successivo e di visualizzare il relativo menu o messaggio.

ALT+MAIUSC+F10

Seleziona la voce successiva del menu di uno smart tag.

Freccia GIÙ

Seleziona la voce precedente del menu di uno smart tag.

Freccia SU

Esegue l'azione della voce selezionata nel menu di uno smart tag.

INVIO

Chiude il menu o il messaggio di uno smart tag.

ESC

Per ridimensionare e spostare le barre degli strumenti, i menu e i riquadri attività

  1. Premere ALT per selezionare la barra dei menu.

  2. Premere CTRL+TAB più volte per selezionare la barra degli strumenti o il riquadro attività desiderato.

  3. Eseguire una delle operazioni seguenti:

    Per ridimensionare una barra degli strumenti

    1. Sulla barra degli strumenti premere CTRL+BARRA SPAZIATRICE per visualizzare il menu Opzioni barra degli strumenti.

    2. Fare clic sul pulsante Ridimensiona e quindi premere INVIO.

    3. Premere i tasti di direzione per ridimensionare la barra degli strumenti. Premere CTRL+tasti di direzione per eseguire il ridimensionamento un pixel per volta.

    Per spostare una barra degli strumenti

    1. Sulla barra degli strumenti premere CTRL+BARRA SPAZIATRICE per visualizzare il menu Opzioni barra degli strumenti.

    2. Fare clic sul pulsante Sposta e quindi premere INVIO.

    3. Premere i tasti di direzione per posizionare la barra degli strumenti. Premere CTRL+tasti di direzione per eseguire lo spostamento un pixel per volta. Per disancorare la barra degli strumenti, premere freccia GIÙ più volte. Per ancorare la barra degli strumenti verticalmente sul lato sinistro o destro premere, rispettivamente, freccia SINISTRA o freccia DESTRA quando la barra degli strumenti è completamente a sinistra o a destra.

    Per ridimensionare un riquadro attività

    1. Nel riquadro attività premere CTRL+BARRA SPAZIATRICE per visualizzare un menu di comandi aggiuntivi.

    2. Premere freccia GIÙ per selezionare il comando Ridimensiona e quindi premere INVIO.

    3. Premere i tasti di direzione per ridimensionare il riquadro attività. Premere CTRL+tasti di direzione per eseguire il ridimensionamento un pixel per volta.

    Per spostare un riquadro attività

    1. Nel riquadro attività premere CTRL+BARRA SPAZIATRICE per visualizzare un menu di comandi aggiuntivi.

    2. Premere freccia GIÙ per selezionare il comando Sposta e quindi premere INVIO.

    3. Premere i tasti di direzione per posizionare il riquadro attività. Premere CTRL+tasti di direzione per eseguire lo spostamento un pixel per volta.

  4. Al termine delle operazioni di spostamento o ridimensionamento, premere ESC.

Uso delle finestre di dialogo

Operazione

Premere

Passa all'opzione o al gruppo di opzioni successivo.

TAB

Torna all'opzione o al gruppo di opzioni precedente.

MAIUSC+TAB

Passa alla scheda successiva nella finestra di dialogo attiva.

CTRL+TAB

Torna alla scheda precedente nella finestra di dialogo attiva.

CTRL+MAIUSC+TAB

Consentono di passare da un'opzione all'altra in una casella di riepilogo a discesa aperta o da un'opzione all'altra in un gruppo di opzioni.

Tasti di direzione

Esegue l'azione assegnata al pulsante selezionato oppure seleziona o deseleziona la casella di controllo attiva.

BARRA SPAZIATRICE

Apre la casella di riepilogo a discesa, se è chiusa, e passa alla relativa opzione.

Prima lettera di un'opzione in una casella di riepilogo a discesa

Seleziona un'opzione. Seleziona o deseleziona una casella di controllo.

ALT+lettera sottolineata in un'opzione

Apre la casella di riepilogo a discesa selezionata.

ALT+freccia GIÙ

Chiude la casella di riepilogo a discesa selezionata. Annulla un comando e chiude una finestra di dialogo.

ESC

Esegue l'azione assegnata a un pulsante predefinito in una finestra di dialogo.

INVIO

Uso delle caselle di modifica all'interno delle finestre di dialogo

Una casella di modifica è un campo vuoto in cui è possibile digitare o incollare una voce, ad esempio il proprio nome utente o il percorso di una cartella.

Operazione

Premere

Va all'inizio del testo.

HOME

Va alla fine del testo.

FINE

Sposta il cursore un carattere a sinistra o a destra del carattere corrente.

Freccia SINISTRA o freccia DESTRA

Sposta il cursore alla parola a sinistra della parola corrente.

CTRL+freccia SINISTRA

Sposta il cursore alla parola a destra della parola corrente.

CTRL+freccia DESTRA

Seleziona o deseleziona un carattere a sinistra della posizione corrente.

MAIUSC+freccia SINISTRA

Seleziona o deseleziona un carattere a destra della posizione corrente.

MAIUSC+freccia DESTRA

Seleziona o deseleziona una parola a sinistra della posizione corrente.

CTRL+MAIUSC+freccia SINISTRA

Seleziona o deseleziona una parola a destra della posizione corrente.

CTRL+MAIUSC+freccia DESTRA

Seleziona i caratteri dal punto di inserimento all'inizio della voce.

MAIUSC+HOME

Seleziona i caratteri dal punto di inserimento alla fine della voce.

MAIUSC+FINE

Utilizzo delle finestre di dialogo Apri e Salva con nome

Operazione

Premere

Consente di tornare alla cartella precedente. Icona del pulsante

ALT+1

Pulsante Su di un livello Icona del pulsante : consente di aprire la cartella di livello superiore rispetto alla cartella aperta.

ALT+2

Pulsante Elimina Icona del pulsante : consente di eliminare la cartella o il file selezionato.

ALT+3

Pulsante Crea nuova cartella Icona del pulsante : consente di creare una nuova cartella.

ALT+4

Pulsante Visualizzazioni Icona del pulsante : consente di spostarsi tra le visualizzazioni delle cartelle disponibili.

ALT+5

Pulsante Strumenti: consente di visualizzare il menu Strumenti.

ALT+L

Consente di visualizzare un menu di scelta rapida per un elemento selezionato, ad esempio una cartella o un file.

MAIUSC+F10

Consente di spostarsi tra le opzioni o le aree della finestra di dialogo attiva.

TAB

Apre la casella di riepilogo Cerca in.

F4 o ALT+I

Aggiorna l'elenco di file.

F5

Testo

Modifica del testo

Operazione

Premere

Consente di spostarsi, rispettivamente, al carattere precedente o successivo in una riga di testo.

Freccia SINISTRA o freccia DESTRA

Consente di spostarsi, rispettivamente, alla riga precedente o successiva del testo.

Freccia GIÙ o freccia SU

Consente di spostarsi, rispettivamente, alla parola precedente o successiva in una riga di testo.

CTRL+freccia DESTRA o CTRL+freccia SINISTRA

Consente di spostarsi, rispettivamente, al paragrafo precedente o successivo.

CTRL+freccia GIÙ o CTRL+freccia SU

Seleziona tutto il testo di un blocco.

CTRL+A

Seleziona, rispettivamente, il carattere precedente o successivo.

MAIUSC+freccia DESTRA o MAIUSC+freccia SINISTRA

Seleziona, rispettivamente, la parola precedente o successiva.

CTRL+MAIUSC+freccia DESTRA o CTRL+MAIUSC+freccia SINISTRA

Seleziona, rispettivamente, la riga precedente o successiva.

MAIUSC+freccia GIÙ o MAIUSC+freccia SU

Seleziona, rispettivamente, il paragrafo precedente o successivo.

CTRL+MAIUSC+freccia GIÙ o CTRL+MAIUSC+freccia SU

Elimina la parola precedente.

CTRL+BACKSPACE

Sostituisce il testo selezionato con l'altezza del campo. Se non viene selezionato del testo, sostituisce tutto il testo con l'altezza del campo della forma selezionata.

CTRL+MAIUSC+H

Sostituisce il testo selezionato con la larghezza del campo. Se non viene selezionato del testo, sostituisce tutto il testo con la larghezza del campo della forma selezionata.

CTRL+MAIUSC+W

Formato testo

Operazione

Premere

Attiva o disattiva l'opzione Grassetto ( Icona del pulsante ).

CTRL+B

Attiva o disattiva l'opzione Corsivo ( Icona del pulsante ).

CTRL+I

Attiva o disattiva l'opzione Sottolineato ( Icona del pulsante ).

CTRL+U

Attiva o disattiva l'opzione Sottolineato doppio.

CTRL+MAIUSC+D

Attiva o disattiva l'opzione Tutto maiuscole.

CTRL+MAIUSC+A

Attiva o disattiva l'opzione Maiuscoletto.

CTRL+MAIUSC+K

Attiva o disattiva l'opzione Pedice ( Immagine del testo pedice ).

CTRL+=

Attiva o disattiva l'opzione Apice ( Immagine del testo apice ).

CTRL+MAIUSC+=

Aumenta le dimensioni del carattere del testo selezionato.

CTRL+MAIUSC+>

Diminuisce le dimensioni del carattere del testo selezionato.

CTRL+MAIUSC+<

Allineamento del testo

Operazione

Premere

Allinea il testo a sinistra.

CTRL+MAIUSC+L

Centra il testo orizzontalmente.

CTRL+MAIUSC+C

Allinea il testo a destra.

CTRL+MAIUSC+R

Giustifica il testo orizzontalmente.

CTRL+MAIUSC+J

Allinea il testo in alto verticalmente.

CTRL+MAIUSC+T

Centra il testo verticalmente.

CTRL+MAIUSC+M

Allinea il testo in basso verticalmente.

CTRL+MAIUSC+V

Zoom e spostamento

Spostamento in menu e barre degli strumenti

Operazione

Premere

Seleziona la barra dei menu o chiude contemporaneamente un menu e un sottomenu aperti.

F10 o ALT

Consente di visualizzare il menu di scelta rapida relativo all'elemento selezionato.

Applicazione ( button image )

Se è selezionata una barra degli strumenti o una barra dei menu, seleziona, rispettivamente, il menu o il pulsante successivo o precedente.

TAB o MAIUSC+TAB

Consente di selezionare un riquadro attività o una barra degli strumenti dopo aver premuto F10 o ALT per selezionare la barra dei menu. Premere i tasti ripetutamente per spostarsi tra le barre degli strumenti, le barre dei menu e il riquadro attività aperti.

CTRL+TAB o CTRL+MAIUSC+TAB

Apre il menu selezionato o esegue l'azione associata al pulsante o al comando selezionato.

INVIO

Consente di visualizzare il menu di scelta rapida della barra del titolo.

ALT+BARRA SPAZIATRICE

Se è aperto un menu o un sottomenu, seleziona, rispettivamente, il comando successivo o precedente.

Freccia GIÙ o freccia SU

Se è selezionata una barra degli strumenti o una barra dei menu, seleziona, rispettivamente, il menu o il pulsante successivo o precedente. Se è aperto un sottomenu, consente di passare dal menu principale al sottomenu.

Freccia SINISTRA o freccia DESTRA

Seleziona, rispettivamente, il primo o l'ultimo comando del menu o del sottomenu oppure il primo o l'ultimo pulsante di una barra degli strumenti.

HOME o FINE

Chiude un menu aperto. Se è aperto un sottomenu, chiude solo il sottomenu.

ESC

Apre il menu selezionato.

Freccia GIÙ

Se è aperto un menu personalizzato, visualizza tutti i comandi.

Nota : Tramite la tastiera è possibile selezionare qualsiasi comando di menu sulla barra dei menu. Premere ALT per selezionare la barra dei menu. Premere la lettera sottolineata nel nome del menu che contiene il comando desiderato. Nel menu che verrà visualizzato premere la lettera sottolineata nel nome del comando desiderato.

CTRL+freccia GIÙ

Consente di visualizzare tutti i comandi del menu del riquadro attività.

CTRL+BARRA SPAZIATRICE

Zoom

Operazione

Premere

Ingrandisce l'immagine.

ALT+F6

Riduce l'immagine.

ALT+MAIUSC+F6

Spostamento all'interno della visualizzazione a schermo intero

I tasti di scelta rapida illustrati di seguito consentono di passare da Visio a un altro programma o pagina quando è attiva la visualizzazione a schermo intero.

Operazione

Premere

Apre la pagina successiva.

Nota : Non utilizzare PGGIÙ sul tastierino numerico.

PGGIÙ o freccia GIÙ o freccia DESTRA

Apre la pagina precedente.

Nota : Non utilizzare PGSU sul tastierino numerico.

PGSU o freccia SU o freccia SINISTRA

Spostamento all'interno di un disegno di una pagina Web

Operazione

Premere

Sposta lo stato attivo tra il riquadro sinistro, il disegno, le forme del disegno che contengono proprietà e collegamenti ipertestuali e la barra degli indirizzi.

TAB

Attiva il collegamento ipertestuale della forma o del collegamento sul disegno attivo.

INVIO

Menu specifici di Visio

Menu Formato

Operazione

Premere

Apre la scheda Tipo di carattere nella finestra di dialogo Testo (menu Formato, Testo).

F11

Apre la scheda Paragrafo nella finestra di dialogo Testo (menu Formato, Testo).

MAIUSC+F11

Apre la scheda Tabulazioni nella finestra di dialogo Testo (menu Formato, Testo).

CTRL+F11

Apre la finestra di dialogo Riempimento relativa alla forma selezionata (menu Formato, Riempimento).

F3

Apre la finestra di dialogo Linea (menu Formato, Linea).

MAIUSC+F3

Menu Strumenti

Operazione

Premere

Apre la scheda Generale della finestra di dialogo Aggancia e associa (menu Strumenti, Aggancia e associa).

ALT+F9

Seleziona o deseleziona la casella di controllo Aggancia nella scheda Generale della finestra di dialogo Aggancia e associa. Aggancia le forme agli elementi selezionati nella sezione Aggancia a della finestra di dialogo (menu Strumenti, Aggancia e associa).

MAIUSC+F9

Seleziona o deseleziona la casella di controllo Associa nella scheda Generale della finestra di dialogo Aggancia e associa. Associa le forme agli elementi selezionati nella sezione Associa a della finestra di dialogo (menu Strumenti, Aggancia e associa).

F9

Menu Forma

Operazione

Premere

Raggruppa le forme selezionate (menu Forma, sottomenu Raggruppamento, Raggruppa).

CTRL+G o CTRL+MAIUSC+G

Separa le forme nel gruppo selezionato (menu Forma, sottomenu Raggruppamento, Separa).

CTRL+MAIUSC+U

Porta la forma selezionata in primo piano (menu Forma, sottomenu Ordine, Porta in primo piano).

CTRL+MAIUSC+F

Porta la forma selezionata in secondo piano (menu Forma, sottomenu Ordine, Porta in secondo piano).

CTRL+MAIUSC+B

Ruota la forma selezionata verso sinistra (menu Forma, sottomenu Ruota o capovolgi, Ruota a sinistra).

CTRL+L

Ruota la forma selezionata verso destra (menu Forma, Ruota o capovolgi, Ruota a destra).

CTRL+R

Capovolge la forma selezionata orizzontalmente (menu Forma, sottomenu Ruota o capovolgi, Capovolgi orizzontalmente).

CTRL+H

Capovolge la forma selezionata verticalmente (menu Forma, sottomenu Ruota o capovolgi, Capovolgi verticalmente).

CTRL+J

Apre la finestra di dialogo Allinea forme relativa alla forma selezionata (menu Forma, Allinea forme).

F8

Menu Finestra

Operazione

Premere

Affianca verticalmente le finestre di disegno aperte (menu Finestra, Affianca).

MAIUSC+F7

Affianca orizzontalmente le finestre di disegno aperte.

CTRL+MAIUSC+F7

Dispone le finestre di disegno aperte in modo che venga visualizzato il titolo di ciascuna di esse (menu Finestra, Sovrapponi).

ALT+F7 o CTRL+ALT+F7

Barre degli strumenti specifiche di Visio

Barra degli strumenti Standard

Operazione

Premere

Attiva e disattiva lo strumento Copia formato ( Icona del pulsante ).

CTRL+MAIUSC+P

Fare clic su Strumento Selezione ( Icona del puntatore ).

CTRL+1

Fare clic su Strumento Connettore ( Icona del pulsante ).

CTRL+3

Fare clic su Strumento Punto di connessione ( X blu del punto di connessione ).

CTRL+MAIUSC+1

Fare clic su Strumento Testo Pulsante dello strumento Testo .

CTRL+2

Fare clic su Strumento Blocco di testo Icona del pulsante .

CTRL+MAIUSC+4

Fare clic su Strumento Timbro ( Button image ).

CTRL+MAIUSC+3

Barra degli strumenti Disegno

Operazione

Premere

Fare clic su Strumento Rettangolo ( Icona del pulsante ).

CTRL+8

Fare clic su Strumento Ellisse ( Icona del pulsante ).

CTRL+9

Fare clic su Strumento Linea ( Icona del pulsante ).

CTRL+6

Fare clic su Strumento Arco ( Icona del pulsante ).

CTRL+7

Fare clic su Strumento Disegno a mano libera ( Icona del pulsante ).

CTRL+5

Fare clic su Strumento Matita ( Icona del pulsante ).

CTRL+4

Barra degli strumenti Immagine

Operazione

Premere

Fare clic su Strumento Ritaglia ( Icona del pulsante ).

CTRL+MAIUSC+2

Forme e stencil di Visio

Spostamento da una forma all'altra in una pagina di disegno

Operazione

Premere

Consente di passare da una forma all'altra in una pagina di disegno. Un rettangolo tratteggiato indica che la forma è attiva.

Nota : Non è possibile spostarsi tra forme protette dalla selezione o appartenenti a un layer bloccato.

TAB

Consente di passare da una forma all'altra nella pagina di disegno in ordine inverso.

MAIUSC+TAB

Seleziona la forma attiva.

Nota : Per selezionare più forme, premere TAB per spostare lo stato attivo sulla prima forma da selezionare e quindi premere INVIO. Tenere premuto il tasto MAIUSC mentre si preme il tasto TAB per spostare lo stato attivo su un'altra forma. Quando la forma desiderata è attiva, premere INVIO per aggiungerla alla selezione. Ripetere l'operazione per ogni forma che si desidera selezionare.

INVIO

Deseleziona o disattiva una forma.

ESC

Consente di passare dalla modalità di modifica del testo a quella di selezione in una forma selezionata.

F2

Consentono di spostare una forma selezionata.

Tasti di direzione

Consente di spostare una forma selezionata un pixel per volta.

Nota : BLOC SCORR deve essere disattivato.

MAIUSC+tasti di direzione

Consente di spostarsi tra gli smart tag.

ALT+MAIUSC+F10

Uso di forme master in uno stencil

Operazione

Premere

Consentono di spostarsi tra le forme master di uno stencil.

Tasti di direzione

Passa alla prima forma master nella riga di uno stencil.

HOME

Passa all'ultima forma master nella riga di uno stencil.

FINE

Passa alla prima forma master della colonna di uno stencil.

PGSU

Passa all'ultima forma master della colonna di uno stencil.

PGGIÙ

Copia le forme master selezionate negli Appunti.

CTRL+C

Copia il contenuto degli Appunti in uno stencil personalizzato.

Nota : È innanzitutto necessario aprire lo stencil personalizzato per modificarlo.

CTRL+V

Seleziona tutte le forme master in uno stencil.

Nota : Per selezionare più forme master, utilizzare i tasti di direzione per spostare lo stato attivo sulla forma master desiderata. Tenere premuto il tasto MAIUSC mentre si premono i tasti di direzione per spostare lo stato attivo su un'altra forma master. Quando la forma master desiderata è attiva, premere INVIO per aggiungerla alla selezione. Ripetere l'operazione per ogni forma master che si desidera selezionare.

CTRL+A

Seleziona o deseleziona una forma master con lo stato attivo.

MAIUSC+INVIO

Disattiva la selezione di forme master in uno stencil.

ESC

Inserisce le forme master selezionate nel disegno.

Nota : Per inserire e collegare automaticamente una forma master a una forma esistente nel disegno, per prima cosa selezionare la forma nel disegno a cui si desidera collegare la nuova forma. Fare clic su Strumento Connettore Icona del pulsante sulla barra degli strumenti Standard e quindi selezionare la forma master sullo stencil e premere CTRL+INVIO.

CTRL+INVIO

Uso di stencil in modalità di modifica

Operazione

Premere

Elimina la forma master selezionata.

CANC

Taglia la forma master selezionata dallo stencil personalizzato e la inserisce negli Appunti.

CTRL+X

Consente di rinominare la forma master selezionata.

F2

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×