Tasti di scelta rapida

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Questo argomento illustra i tasti di scelta rapida per le attività comuni in un sito SharePoint Foundation 2010. Queste scelte rapide da tastiera fare riferimento al layout di tastiera Stati Uniti. Tasti di altri layout di tastiera potrebbero non corrispondere esattamente ai tasti di tastiera.

Per i tasti di scelta rapida in cui è necessario premere contemporaneamente due o più tasti, questi ultimi sono separati dal segno più (+). Per i tasti di scelta rapida in cui è necessario premere un tasto seguito immediatamente da un altro tasto, i tasti sono separati da una virgola (,).

I tasti di scelta rapida sono progettati per l'utilizzo nei Web browser supportati. Il comportamento dei tasti di scelta rapida varia a seconda del browser in uso. In Windows Internet Explorer, ad esempio, la combinazione di tasti di scelta rapida assegnata a un collegamento ipertestuale imposta lo stato attivo su tale collegamento ipertestuale. È quindi necessario premere INVIO per visitare il collegamento ipertestuale. In Firefox, dopo aver premuto la combinazione di tasti, il collegamento viene visualizzato automaticamente.

Nei browser che non supportano combinazioni di tasti di scelta rapida, è comunque possibile utilizzare TAB per spostarsi tra i comandi.

Per stampare questo argomento, premere il tasto TAB per selezionare Mostra tutto, premere INVIO e quindi CTRL+P.

Contenuto dell'articolo

Esplorazione della barra multifunzione

Tutte le pagine

Attività comuni

Visualizzazione della Guida

Esplorazione di siti di SharePoint 2010 che non dispongono di aggiornamenti dell'interfaccia Utente applicati

Argomenti correlati

Esplorazione della barra multifunzione

Modificare lo stato attivo senza utilizzare il mouse

È possibile utilizzare la tastiera per interagire con la barra multifunzione spostando lo stato attivo tra le varie schede e comandi fino a individuare la caratteristica desiderata. Nella tabella seguente vengono elencati alcuni modi per spostare lo stato attivo senza utilizzare il mouse.

Nota : Se l'organizzazione ha effettuato l'aggiornamento da una versione precedente di SharePoint, l'amministratore del server ha potuto scegliere di posticipare l'applicazione delle modifiche apportate all'interfaccia utente, tra cui la barra multifunzione. Una tale scelta può rientrare in una strategia a breve termine adottata per garantire il funzionamento di pagine notevolmente personalizzate con la nuova interfaccia utente di SharePoint 2010.

Operazione da eseguire

Premere

Passare a un'altra scheda della barra multifunzione, rispettivamente a sinistra o a destra.

TAB per passare alla scheda desiderata e quindi freccia SINISTRA o freccia DESTRA

Visualizzare il menu di scelta rapida del comando selezionato.

INVIO

Spostare lo stato attivo su ogni comando della barra multifunzione, rispettivamente in avanti o all'indietro.

TAB, MAIUSC+TAB

Spostarsi rispettivamente verso il basso, verso l'alto, a sinistra o a destra tra le voci della barra multifunzione.

Freccia GIÙ, freccia SU, freccia SINISTRA, freccia DESTRA

Attivare il comando o il controllo selezionati sulla barra multifunzione.

BARRA SPAZIATRICE o INVIO

Aprire il menu o la raccolta selezionati sulla barra multifunzione.

BARRA SPAZIATRICE o INVIO

Attivare un comando o un controllo selezionati sulla barra multifunzione in modo da modificare un valore.

INVIO

Completare la modifica del valore di un controllo nella barra multifunzione e riportare lo stato attivo sul documento.

INVIO

Tutte le pagine

Tutte le pagine

Operazione da eseguire

Premere

Attivare o disattivare la modalità di accessibilità.

La modalità di accessibilità consente di modificare il rendering del contenuto in un sito, ottimizzandolo per gli strumenti di Assistive Technology, tra cui gli screen reader.

TAB (premere più volte subito dopo l'apertura della pagina in un browser)

Attivare il collegamento Torna a contenuto principale.

ALT+X

Attivare il collegamento Ignora comandi barra multifunzione.

ALT+Y

Attivare il collegamento Visualizza tutto il contenuto del sito.

ALT+3

Attivare il collegamento Azioni sito.

ALT+/

Attivare la casella Cerca.

Per attivare la casella Cerca, è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a spostare lo stato attivo sulla scheda Sfoglia. Premere ALT+/ per attivare

ALT+S

Attivare il collegamento Guida.

ALT+6

Attivare il collegamento Home.

ALT+1

Per attivare o spostare lo stato attivo sul menu Nome utente.

Premere ALT + W più volte per passare alternativamente menu Nome utente e le Web part nella pagina.

ALT+W

Espandere i menu come quello a discesa per una voce di elenco.

MAIUSC+INVIO

Espandere gli elenchi a discesa, ad esempio il menu Ambito di ricerca accanto alla casella Cerca nella parte superiore di alcune pagine.

ALT+freccia GIÙ

Spostare la selezione da una web part a un'altra in pagine che utilizzano più web part.

ALT+W

Torna all'inizio

Attività comuni

Modificare testo RTF

La caratteristica di modifica del testo RTF è disponibile in diverse posizioni, ad esempio nella barra multifunzione per una pagina di pubblicazione o nella web part Editor contenuto.

Operazione da eseguire

Premere

Modificare il colore del testo.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda Formatta testo in Strumenti di modifica. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare il menu Colore carattere)

Modificare le dimensioni del testo.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda Formatta testo in Strumenti di modifica. Premere ALT+/ per attivare.

TAB (premere più volte fino a selezionare il menu Dimensioni carattere)

Modificare il tipo di carattere del testo.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda Formatta testo in Strumenti di modifica. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare il menu Carattere)

Applicare o rimuovere il formato grassetto nel testo selezionato.

CTRL+B

Applicare o rimuovere il formato corsivo nel testo selezionato.

CTRL+I

Applicare o rimuovere la sottolineatura nel testo selezionato.

CTRL+U

Modificare il colore dell'evidenziatore del testo.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda Formatta testo in Strumenti di modifica. Premere ALT+/ per attivare.

TAB (premere più volte fino a selezionare il pulsante Colore evidenziatore)

Allineare a sinistra il paragrafo selezionato.

CTRL+L

Allineare al centro la selezione.

CTRL+E

Allineare a destra il paragrafo selezionato.

CTRL+R

Impostare l'orientamento da sinistra a destra per la selezione.

CTRL+MAIUSC+ >

Impostare l'orientamento da destra a sinistra per la selezione.

CTRL+MAIUSC+ <

Creare un elenco numerato.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda Formatta testo in Strumenti di modifica. Premere ALT+/ per attivare.

TAB (premere più volte fino a selezionare il pulsante Elenco numerato)

Applicare o rimuovere il formato elenco numerato nel paragrafo selezionato.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda Formatta testo in Strumenti di modifica. Premere ALT+/ per attivare.

TAB (premere più volte fino a selezionare il pulsante Elenco puntato)

Rimuovere il rientro di un paragrafo rispetto al margine sinistro.

CTRL+MAIUSC+M

Impostare un rientro di paragrafo a sinistra.

CTRL+M

Eliminare la selezione senza inserirla negli Appunti.

CANC

Passare dalla modalità di inserimento del testo alla modalità di sovrascrittura del testo e viceversa.

INS

Eliminare la selezione o, se non è stata eseguita alcuna selezione, il carattere che precede il cursore.

BACKSPACE

Consente di eliminare tutte le parole che precedono il cursore, ma non lo spazio precedente.

CTRL+BACKSPACE

Inserire una nuova riga (ma non all'interno dell'elemento paragrafo HTML: <P>).

MAIUSC+INVIO

Per le pagine o finestre di dialogo che è presente il pulsante Apri o Annulla

Per applicare o annullare modifiche in pagine o finestre di dialogo in cui è presente il pulsante Apri, Salva, Crea o Annulla, utilizzare i tasti di scelta rapida seguenti. Tali finestre di dialogo e pagine includono Nuovo avviso, Carica documento e Nuova raccolta.

Operazione da eseguire

Premere

Pulsante Annulla (consente di annullare le modifiche e riporta all'elenco, la raccolta, l'area discussioni o il sondaggio)

ALT+C

A seconda del contesto, il pulsante OK, Salva o Crea (consente di salvare le modifiche e di chiudere la pagina o la finestra di dialogo)

ALT+O

Pagina di elenco o raccolta

Operazione da eseguire

Premere

Creare un nuovo documento.

Premere più volte TAB fino a selezionare l'elemento desiderato.

In una raccolta il nome del pulsante della barra multifunzione può essere Nuovo documento. In un elenco il nome del pulsante della barra multifunzione può invece essere Nuova voce oppure un nome specifico del tipo di elenco, ad esempio Aggiungi nuovo collegamento.

Caricare un documento.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

Premere più volte TAB fino a selezionare il collegamento desiderato.

In una raccolta il comando può essere Aggiungi nuovo documento o Aggiungi nuovo elemento. In un elenco il comando può invece essere Aggiungi nuovo elemento oppure essere specifico del tipo di elenco, ad esempio Aggiungi nuovo collegamento.

Modificare una pagina in visualizzazione Foglio dati.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare Visualizzazione Foglio dati nella scheda Elenco o Raccolta)

Aprire un elemento con Esplora risorse.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare Apri con Esplora risorse nella scheda Elenco o Raccolta)

Esportare un elenco in Microsoft Excel 2010.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare Esporta in Excel nella scheda Elenco o Raccolta)

Visualizzare il feed RSS per la raccolta.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare Feed RSS nella scheda Elenco o Raccolta)

Creare un avviso per la raccolta.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare Invia avviso nella scheda Elenco o Raccolta)

Creare una colonna.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare Crea colonna nella scheda Elenco o Raccolta)

Creare una visualizzazione.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare Crea visualizzazione nella scheda Elenco o Raccolta)

Modificare le impostazioni della raccolta.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare Impostazioni raccolta nella scheda Elenco o Raccolta)

Creare una cartella.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare Nuova cartella nella scheda Elenco o Documenti)

Espandere il menu di opzioni per un documento di una raccolta.

Per questa operazione è necessario impostare lo stato attivo per l'area principale del contenuto (premere ALT+X).

TAB (premere più volte fino a selezionare la freccia rivolta verso il basso nel menu e quindi premere INVIO)

Filtrare una colonna in un elenco.

Per questa operazione è necessario impostare lo stato attivo per l'area principale del contenuto. Premere ALT+X per spostare lo stato attivo nell'area principale del contenuto e quindi premere più volte TAB.

TAB (premere più volte fino a selezionare la freccia rivolta verso il basso nel menu e quindi premere INVIO)

Pagina raccolta diapositive

Operazione da eseguire

Premere

Caricare diapositive.

Per questa operazione è necessario impostare lo stato attivo per l'area principale del contenuto (premere ALT+X).

TAB (premere più volte fino a selezionare il menu Carica e quindi premere freccia GIÙ per selezionare Pubblica diapositive)

Eliminare diapositive.

Questo comando è disponibile nel menu Azioni.

TAB (premere più volte fino a selezionare il menu Azioni e quindi premere freccia GIÙ per selezionare Elimina)

Copiare la diapositiva in una presentazione.

ALT+N

Pagina raccolta immagini

Operazione da eseguire

Premere

Attivare il comando Modifica.

Questo comando è disponibile nel menu Azioni.

ALT+C (per attivare il menu, premere MAIUSC+INVIO; per selezionare un comando, premere freccia GIÙ)

Attivare il comando Elimina.

Questo comando è disponibile nel menu Azioni.

ALT+C (per attivare il menu, premere MAIUSC+INVIO; per selezionare un comando, premere freccia GIÙ)

Attivare il comando Scarica.

Questo comando è disponibile nel menu Azioni.

ALT+C (per attivare il menu, premere MAIUSC+INVIO; per selezionare un comando, premere freccia GIÙ)

Attivare il comando Invia a.

Questo comando è disponibile nel menu Azioni.

ALT+C (per attivare il menu, premere MAIUSC+INVIO; per selezionare un comando, premere freccia GIÙ)

Attivare il comando Visualizza presentazione.

Questo comando è disponibile nel menu Azioni.

ALT+C (per attivare il menu, premere MAIUSC+INVIO; per selezionare un comando, premere freccia GIÙ)

Attivare il comando Apri con Esplora risorse.

Questo comando è disponibile nel menu Azioni.

ALT+C (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Pagina sondaggio

Operazione da eseguire

Premere

Attivare il menu Azioni.

ALT+C (per attivare il menu, premere MAIUSC+INVIO; per selezionare un comando, premere freccia GIÙ)

Attivare il pulsante Rispondi al sondaggio.

ALT+N

Attivare il comando Esporta in un foglio di calcolo.

Questo comando è disponibile nel menu Azioni.

ALT+C (per attivare il menu, premere MAIUSC+INVIO; per selezionare un comando, premere freccia GIÙ)

Attivare il collegamento Mostra un riepilogo grafico delle risposte.

ALT+R

Selezionare il pulsante Salva e chiudi in un modulo per la modifica di una risposta a un sondaggio.

ALT+S

Attivare il collegamento Mostra tutte le risposte.

ALT+U

Attivare il menu Impostazioni.

ALT+I

Attivare il pulsante Pagina successiva.

ALT+N

Pagina autorizzazioni

Operazione da eseguire

Premere

Concedere autorizzazioni agli utenti.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare il pulsante Concedi autorizzazioni nella scheda Modifica)

Creare un gruppo.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare Crea gruppo nella scheda Modifica)

Rimuovere autorizzazioni utente.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare Rimuovi autorizzazioni utente nella scheda Modifica)

Modificare autorizzazioni utente.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare Modifica autorizzazioni utente nella scheda Modifica)

Verificare le autorizzazioni.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare

TAB (premere più volte fino a selezionare Verifica autorizzazioni nella scheda Modifica)

Pagina tutto il contenuto del sito

Operazione da eseguire

Premere

Attivare il collegamento Crea.

ALT+N

Area discussioni

Operazione da eseguire

Premere

Attivare il collegamento Aggiungi nuova discussione.

Per questa operazione è necessario impostare lo stato attivo per l'area principale del contenuto (premere ALT+X).

TAB (premere più volte fino a raggiungere il collegamento Aggiungi nuova discussione)

Visualizzazione calendario

Operazione da eseguire

Premere

Attivare il collegamento della visualizzazione Giorno.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare.

TAB (premere più volte fino a selezionare Giorno nella scheda Calendario)

Attivare il collegamento della visualizzazione Settimana.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare.

TAB (premere più volte fino a selezionare Settimana nella scheda Calendario)

Attivare il collegamento della visualizzazione Mese.

Per questa operazione è necessario impostare lo stato attivo per la barra multifunzione. Premere ALT+/ per attivare il menu Azioni sito e quindi premere più volte TAB fino a raggiungere la scheda desiderata della barra multifunzione. Premere ALT+/ per attivare.

TAB (premere più volte fino a selezionare Mese nella scheda Calendario)

Passare al mese precedente in un controllo selezione data.

ALT+<

Passare al mese successivo in un controllo selezione data

ALT+>

Pagina Web Part

Operazione da eseguire

Premere

Passare alla web part successiva.

ALT+W

Aprire il menu Web part.

Per questa operazione è necessario che il menu Web part sia attivo. Premere ALT+X per passare al contenuto principale e quindi premere più volte ALT+W fino a selezionare il titolo della web part desiderata. Premere TAB per selezionare il menu.

INVIO

Modificare una web part.

Per questa operazione è necessario che il menu Web part sia attivo. Premere più volte ALT+W fino a selezionare il titolo della web part desiderata, premere TAB e quindi INVIO.

TAB (premere più volte fino a selezionare Modifica web part)

Salvare le modifiche alle proprietà nel riquadro degli strumenti Web part e quindi chiudere il riquadro.

ALT+O

Salvare le modifiche alle proprietà nel riquadro degli strumenti Web part e mantenere il riquadro aperto.

ALT+Y

Annullare le modifiche alle proprietà nel riquadro degli strumenti Web part e quindi chiudere il riquadro.

ALT+C

Aggiungere la web part selezionata nel riquadro Aggiungi web part a una pagina web part.

TAB (premere più volte fino a selezionare Aggiungi)

Passare all'elemento precedente di un elenco a discesa, di un menu o di un sottomenu.

Freccia SU

Passare all'elemento successivo di un elenco a discesa, di un menu o di un sottomenu.

Freccia GIÙ

Torna all'inizio

Visualizzazione della Guida

Tramite la finestra della Guida

La finestra della Guida consente di accedere all'intero contenuto della Guida relativa a un sito di SharePoint, visualizzandone gli argomenti e altro tipo di contenuto.

Nella finestra della Guida

Operazione da eseguire

Premere

Aprire la finestra della Guida.

ALT+6

Chiudere la finestra della Guida.

ALT+F4

Spostarsi tra la finestra della Guida e l'applicazione attiva.

ALT+TAB

Eseguire l'azione predefinita per l'elemento selezionato.

INVIO

Selezionare rispettivamente l'elemento successivo o precedente nella finestra Guida e procedure.

TAB o MAIUSC+TAB

Espandere o comprimere l'elemento selezionato nell'argomento della Guida.

INVIO

Selezionare il collegamento ipertestuale o il testo nascosto successivo, incluso il comando Mostra tutto o Nascondi tutto nella parte superiore di un argomento.

TAB

Selezionare il collegamento ipertestuale o il testo nascosto precedente.

MAIUSC+TAB

Eseguire l'azione relativa al collegamento ipertestuale, al testo nascosto o al comando Mostra tutto o Nascondi tutto selezionato.

INVIO

Tornare all'argomento della Guida precedente. Equivale al pulsante Indietro.

ALT+freccia SINISTRA o BACKSPACE

Passare all'argomento della Guida successivo. Equivale al pulsante Avanti.

ALT+freccia DESTRA

Scorrere piccole quantità di testo dell'argomento della Guida attualmente visualizzato, rispettivamente verso l'alto o verso il basso.

Freccia SU, freccia GIÙ

Scorrere grandi quantità di testo dell'argomento della Guida attualmente visualizzato, rispettivamente verso l'alto o verso il basso.

PGSU, PGGIÙ

Interrompere l'ultima azione. Equivale al pulsante Interrompi.

ESC

Aggiornare la finestra. Equivale al pulsante Aggiorna.

F5

Stampare l'argomento della Guida corrente.

Nota : Se l'argomento della Guida corrente non è contenuto nella finestra attiva, premere ALT+F6 e quindi CTRL+P.

CTRL+P

Digitare testo nella casella di ricerca.

TAB (premere più volte)

Selezionare il collegamento ipertestuale precedente.

MAIUSC+TAB

Stampare l'argomento della Guida corrente.

CTRL+P

Torna all'inizio

Spostamenti in siti di SharePoint 2010 in cui non sono stati applicati gli aggiornamenti dell'interfaccia utente

Se l'organizzazione ha effettuato l'aggiornamento da una versione precedente di SharePoint, l'amministratore del server ha potuto scegliere di posticipare l'applicazione delle modifiche apportate all'interfaccia utente, tra cui la barra multifunzione. Una tale scelta può rientrare in una strategia a breve termine adottata per garantire il funzionamento di pagine notevolmente personalizzate con la nuova interfaccia utente di SharePoint 2010.

In tal caso, è possibile utilizzare i tasti di scelta rapida della versione precedente, descritti di seguito.

Se il sito di SharePoint 2010 non contiene gli aggiornamenti dell'interfaccia Utente

Tutte le pagine
Modifica di testo RTF
documento, aggiungere o modificare un elemento, commenti a discussioni o risposta al sondaggio
pagina di elenco o raccolta
pagina raccolta immagini
pagina sondaggio
pagina autorizzazioni
pagina tutto il contenuto del sito
area discussioni
visualizzazione Calendario
elenco contatti
Pagina Web Part
Editor testo RTF della Web Editor contenuto Part

Tutte le pagine

Operazione da eseguire

Premere

Attivare o disattivare la modalità di Accesso facilitato.

La modalità di Accesso facilitato modifica il modo in cui viene eseguito il rendering del contenuto di una pagina di un sito di Office SharePoint Server 2007 o di Office Forms Server 2007, ottimizzandolo per tecnologie di Accesso facilitato come i software screen reader.

TAB (premere più volte subito dopo l'apertura della pagina in un browser)

Attivare il collegamento Torna a contenuto principale.

ALT+J

Attivare il collegamento Visualizza tutto il contenuto del sito.

ALT+3

Attivare il menu Azioni sito.

ALT+/

Attivare il collegamento Cerca.

ALT+S

Attivare il collegamento Guida.

ALT+6

Attivare il collegamento Home.

ALT+1

Attivare il menu Opzioni per nome utente.

ALT+L

Attivare il menu Visualizza.

ALT+V

Espandere i menu, ad esempio il menu Azioni sito.

MAIUSC+INVIO

Espandere gli elenchi a discesa, ad esempio il menu Ambito di ricerca accanto alla casella Cerca nella parte superiore della maggior parte delle pagine.

ALT+freccia GIÙ

Spostare la selezione da una web part a un'altra nelle pagine con più web part, ad esempio nella home page.

ALT+W

Parte superiore della sezione

Modifica di testo RTF

Operazione da eseguire

Premere

Attivare il pulsante Orientamento testo da destra a sinistra.

CTRL+MAIUSC+<

Attivare il pulsante Orientamento testo da sinistra a destra.

CTRL+MAIUSC+>

Attivare il pulsante Grassetto.

CTRL+B

Attivare il pulsante Copia.

CTRL+C

Attivare il pulsante Colore testo.

CTRL+MAIUSC+C

Attivare il pulsante Allinea al centro.

CTRL+E

Attivare il pulsante Elenco numerato.

CTRL+MAIUSC+E

Attivare il menu Carattere.

CTRL+MAIUSC+F

Attivare il pulsante Corsivo.

CTRL+I

Attivare il pulsante Allinea a sinistra.

CTRL+L

Attivare il pulsante Elenco puntato.

CTRL+MAIUSC+L

Attivare il pulsante Aumenta rientro.

CTRL+M

Attivare il pulsante Riduci rientro.

CTRL+MAIUSC+M

Attivare il menu Dimensioni carattere.

CTRL+MAIUSC+P

Attivare il pulsante Allinea a destra.

CTRL+R

Attivare il pulsante Sottolineato.

CTRL+U

Attivare il pulsante Incolla.

CTRL+V

Attivare il menu Colore di sfondo.

CTRL+MAIUSC+W

Attivare il pulsante Taglia.

CTRL+X

Parte superiore della sezione

Aggiunta o modifica di elementi, documenti, commenti a discussioni o risposte a sondaggi

Operazione da eseguire

Premere

Pulsante Annulla (consente di annullare le modifiche e riporta all'elenco, la raccolta, l'area discussioni o il sondaggio)

ALT+C

Pulsante OK (consente di salvare le modifiche e chiudere la pagina)

ALT+O

Parte superiore della sezione

Pagina di elenco o raccolta

Operazione da eseguire

Premere

Attivare il menu Nuovo sulla barra degli strumenti di un elenco o di una raccolta.

ALT+N (per attivare il menu, premere MAIUSC+INVIO; per selezionare un comando, premere freccia GIÙ)

Attivare il menu Carica sulla barra degli strumenti di un elenco o di una raccolta.

A seconda del tipo di raccolta, il menu Carica include i comandi Carica documento e Carica più documenti.

ALT+U (per attivare il menu, premere MAIUSC+INVIO; per selezionare un comando, premere freccia GIÙ)

Attivare il menu Azioni sulla barra degli strumenti di un elenco o di una raccolta.

A seconda del tipo di elenco o di raccolta, il menu Azioni include i comandi Modifica nel foglio dati, Apri con Esplora risorse, Esporta in un foglio di calcolo, Visualizza feed RSS e Invia avviso.

ALT+C (per attivare il menu, premere MAIUSC+INVIO; per selezionare un comando, premere freccia GIÙ)

Attivare il menu Impostazioni sulla barra degli strumenti di un elenco o di una raccolta.

A seconda del tipo di elenco o raccolta, il menu Impostazioni include i comandi Crea colonna, Crea visualizzazione e Impostazioni raccolta tipo.

ALT+I (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Creare Nuovo documento

Questo comando è disponibile nel menu Nuovo.

ALT+N (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Creare Nuova cartella

Questo comando è disponibile nel menu Nuovo.

ALT+N (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Carica documento

Questo comando è disponibile nel menu Carica.

ALT+U (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Scegliere Modifica nel foglio dati in una visualizzazione standard.

Questo comando è disponibile nel menu Azioni.

ALT+C (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Espandere il menu di opzioni per un documento di una raccolta.

MAIUSC+INVIO

Filtrare una colonna di un elenco. A tale scopo è necessario impostare lo stato attivo sull'intestazione della colonna. Premere ALT+J per passare all'area del contenuto principale e quindi premere TAB più volte fino a selezionare l'intestazione.

MAIUSC+INVIO

Parte superiore della sezione

Pagina Raccolta immagini

Operazione da eseguire

Premere

Modifica

Questo comando è disponibile nel menu Azioni.

ALT+C (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Elimina

Questo comando è disponibile nel menu Azioni.

ALT+C (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Scarica

Questo comando è disponibile nel menu Azioni.

ALT+C (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Invia a

Questo comando è disponibile nel menu Azioni.

ALT+C (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Visualizza presentazione

Questo comando è disponibile nel menu Azioni.

ALT+W (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Apri con Esplora risorse

Questo comando è disponibile nel menu Azioni.

ALT+C (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Parte superiore della sezione

Pagina Sondaggio

Operazione da eseguire

Premere

Attivare il menu Azioni.

ALT+C (per attivare il menu, premere MAIUSC+INVIO; per selezionare un comando, premere freccia GIÙ)

Attivare il pulsante Rispondi al sondaggio.

ALT+N

Esporta in un foglio di calcolo

Questo comando è disponibile nel menu Azioni.

ALT+C (per attivare il menu, premere MAIUSC+INVIO; per selezionare un comando, premere freccia GIÙ)

Collegamento Mostra un riepilogo grafico delle risposte

ALT+R

Selezionare il pulsante Salva e chiudi in un modulo per la modifica di una risposta a un sondaggio.

ALT+S

Attivare il collegamento Mostra tutte le risposte.

ALT+U

Attivare il menu Impostazioni.

ALT+I

Attivare il pulsante Pagina successiva.

ALT+N

Parte superiore della sezione

Pagina Autorizzazioni

Operazione da eseguire

Premere

Rimuovi autorizzazioni utente

Questo comando è disponibile nel menu Azioni.

ALT+C (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Modifica autorizzazioni utente

Questo comando è disponibile nel menu Azioni.

ALT+C (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Eredita autorizzazioni

Questo comando è disponibile nel menu Azioni.

ALT+C (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Parte superiore della sezione

Pagina Tutto il contenuto del sito

Operazione da eseguire

Premere

Attivare il pulsante Crea.

ALT+N

Parte superiore della sezione

Area discussioni

Operazione da eseguire

Premere

Attivare il pulsante Nuova discussione.

ALT+N

Parte superiore della sezione

Visualizzazione Calendario

Operazione da eseguire

Premere

Attivare il collegamento della visualizzazione Giorno.

ALT+PUNTO

Attivare il collegamento della visualizzazione Settimana.

ALT+SEGNO MENO (-)

Attivare il collegamento della visualizzazione Mese.

ALT+SEGNO DI UGUALE

Passare al giorno, alla settimana o al mese precedente in una visualizzazione.

ALT+[

Passare al giorno, alla settimana o al mese successivo in una visualizzazione.

ALT+]

Passare al mese precedente in un controllo selezione data.

ALT+<

Passare al mese successivo in un controllo selezione data.

ALT+>

Parte superiore della sezione

Elenco contatti

Operazione da eseguire

Premere

Connetti a Outlook

Questo comando è disponibile nel menu Azioni.

ALT+C (Per attivare il menu, premere MAIUSC+INVIO. Per selezionare un comando, premere freccia GIÙ.)

Parte superiore della sezione

Pagina web part

Operazione da eseguire

Premere

Passare alla sezione successiva della web part o del riquadro degli strumenti.

ALT+W

Aprire il menu Web part. (Questa operazione presuppone che il menu sia attivo. Premere ALT+W più volte, fino a quando non viene selezionato il titolo della Web part desiderata e quindi premere il tasto TAB.)

ALT+INVIO

Modificare una Web part. (Questa operazione presuppone che il menu Web part sia attivo. Premere ALT+W più volte, fino a quando non viene selezionato il titolo della Web part desiderata, premere il tastoTAB e quindi ALT+INVIO.)

Freccia GIÙ (premere più volte)

Salvare le modifiche alle proprietà nel riquadro degli strumenti Web part e quindi chiudere il riquadro.

ALT+O

Salvare le modifiche alle proprietà nel riquadro degli strumenti Web part e mantenere il riquadro aperto.

ALT+Y

Annullare le modifiche alle proprietà nel riquadro degli strumenti Web part e quindi chiudere il riquadro.

ALT+C

Aggiungere la web part selezionata nella finestra Aggiungi web part a una pagina web part.

ALT+O

Passare all'elemento precedente di un elenco a discesa, di un menu o di un sottomenu.

Freccia SU

Passare all'elemento successivo di un elenco a discesa, di un menu o di un sottomenu.

Freccia GIÙ

Chiudere un sottomenu e tornare al menu o al sottomenu precedente.

Freccia SINISTRA

Aprire il sottomenu successivo.

Freccia DESTRA

Parte superiore della sezione

Editor testo RTF della web part Editor contenuto

I tasti di scelta rapida seguenti si riferiscono alla web part Editor contenuto.

Barra degli strumenti Standard

Operazione da eseguire

Premere

Tagliare la selezione e inserirla negli Appunti.

CTRL+X

Copiare la selezione e inserirla negli Appunti.

CTRL+C

Incollare il contenuto degli Appunti nella posizione corrente.

CTRL+V
MAIUSC+INS

Annullare il comando più recente.

CTRL+Z

Ripetere l'ultimo comando annullato.

CTRL+Y

Cercare testo.

CTRL+F

Mostrare o nascondere la griglia.

CTRL+MAIUSC+G

Creare un collegamento ipertestuale per una selezione o modificare un collegamento ipertestuale esistente.

CTRL+L

Inserire un'immagine.

ALT+CTRL+I

Inserire una tabella.

ALT+MAIUSC+T

Inserire una riga in una tabella.

ALT+CTRL+R

Inserire una colonna in una tabella.

ALT+CTRL+C

Inserire una cella in una tabella.

ALT+CTRL+L

Unire celle in una tabella.

ALT+CTRL+M

Dividere celle in una tabella.

ALT+CTRL+S

Visualizzare la Guida.

F1

Barra degli strumenti Formattazione

Operazione da eseguire

Premere

Modificare lo stile del testo.

CTRL+MAIUSC+S

Modificare il tipo di carattere del testo.

CTRL+MAIUSC+F

Applicare o rimuovere il formato grassetto nel testo selezionato.

CTRL+B

Applicare o rimuovere il formato corsivo nel testo selezionato.

CTRL+I

Applicare o rimuovere la sottolineatura nel testo selezionato.

CTRL+U

Modificare il colore di sfondo del testo.

CTRL+MAIUSC+B

Allineare a sinistra il paragrafo selezionato.

ALT+MAIUSC+[

Allineare al centro la selezione.

ALT+MAIUSC+|

Allineare a destra il paragrafo selezionato.

ALT+MAIUSC+]

Impostare l'orientamento da sinistra a destra per la selezione.

CTRL+MAIUSC+ >

Impostare l'orientamento da destra a sinistra per la selezione.

CTRL+MAIUSC+ <

Creare un elenco numerato.

ALT+CTRL+N

Applicare o rimuovere il formato elenco numerato nel paragrafo selezionato.

ALT+CTRL+B

Rimuovere il rientro di un paragrafo rispetto al margine sinistro.

CTRL+MAIUSC+T

Impostare un rientro di paragrafo a sinistra.

CTRL+T

Modifica del contenuto

Operazione da eseguire

Premere

Eliminare la selezione senza inserirla negli Appunti.

CANC

Passare dalla modalità di inserimento del testo alla modalità di sovrascrittura del testo e viceversa.

INS

Eliminare la selezione o, se non è stata eseguita alcuna selezione, il carattere che precede il cursore.

BACKSPACE

Consente di eliminare tutte le parole che precedono il cursore, ma non lo spazio precedente.

CTRL+BACKSPACE

Inserire una nuova riga (ma non all'interno di un elemento paragrafo HTML: <P>).

MAIUSC+INVIO

Spostamento nel contenuto

Operazione da eseguire

Premere

Spostare il cursore a destra di un carattere.

Freccia DESTRA

Spostare il cursore a sinistra di un carattere.

Freccia SINISTRA

Spostare il cursore in alto di una riga.

Freccia SU

Spostare il cursore in basso di una riga.

Freccia GIÙ

Spostare il cursore in avanti di una parola.

CTRL+freccia DESTRA

Spostare il cursore indietro di una parola.

CTRL+freccia SINISTRA

Spostare il cursore all'inizio della riga.

HOME

Spostare il cursore alla fine della riga.

FINE

Spostare il cursore in alto di un paragrafo.

CTRL+freccia SU

Spostare il cursore in basso di un paragrafo.

CTRL+freccia GIÙ

Spostare il cursore in alto di una pagina.

PGSU

Spostare il cursore in basso di una pagina.

PGGIÙ

Spostare il cursore all'inizio del contenuto.

CTRL+HOME

Spostare il cursore alla fine del contenuto.

CTRL+FINE

Estensione della selezione del contenuto

Operazione da eseguire

Premere

Estendere la selezione a destra di un carattere.

MAIUSC+freccia DESTRA

Estendere la selezione a sinistra di un carattere.

MAIUSC+freccia SINISTRA

Estendere la selezione a destra di una parola.

CTRL+MAIUSC+freccia DESTRA

Estendere la selezione a sinistra di una parola.

CTRL+MAIUSC+freccia SINISTRA

Estendere la selezione in alto di una riga.

MAIUSC+freccia SU

Estendere la selezione in basso di una riga.

MAIUSC+freccia GIÙ

Estendere la selezione fino alla fine della riga.

MAIUSC+FINE

Estendere la selezione fino all'inizio della riga.

MAIUSC+HOME

Estendere la selezione in alto di una pagina.

MAIUSC+PGSU

Estendere la selezione in basso di una pagina.

MAIUSC+PGGIÙ

Estendere la selezione fino all'inizio del contenuto.

CTRL+MAIUSC+HOME

Estendere la selezione fino alla fine del contenuto.

CTRL+MAIUSC+FINE

Selezionare l'intero contenuto.

CTRL+A

Spostamento in tabelle, immagini o oggetti (blocchi HTML)

Operazione da eseguire

Premere

Passare alla tabella, all'immagine o all'oggetto (blocco HTML) successivo nel contenuto.

TAB

Passare alla tabella, all'immagine o all'oggetto (blocco HTML) precedente nel contenuto.

MAIUSC+TAB

Passare dal contenuto al blocco successivo nella pagina Web.

CTRL+TAB

Passare al pulsante Salva.

MAIUSC+CTRL+TAB

Passare dal posizionamento assoluto al posizionamento relativo e viceversa per la tabella, l'immagine o l'oggetto (blocco HTML).

CTRL+K

Parte superiore della sezione

Torna all'inizio

Argomenti correlati

Funzionalità di accessibilità

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×