Stampare un foglio di lavoro con orientamento orizzontale o verticale

Stampare un foglio di lavoro con orientamento orizzontale o verticale

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Per impostazione predefinita, Microsoft Excel stampa i fogli di lavoro con orientamento verticale. Nei singoli fogli di lavoro è possibile impostare l'orientamento orizzontale per la pagina.

Cambiare l'orientamento della pagina

  1. Selezionare il foglio o i fogli di lavoro per i quali si desidera modificare l'orientamento.

    Suggerimento : Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, fare clic su un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli.

  2. Nel gruppo Imposta pagina della scheda Layout di pagina, fare clic su Orientamento, quindi su Verticale o Orizzontale.

    Fare clic su Orientamento nella scheda Home

    Note : 

    • Se non è installata una stampante, l'opzione Orientamento apparirà inattiva e non sarà possibile selezionarla. Per risolvere il problema, è necessario installare una stampante. Questa opzione appare inoltre inattiva durante la modifica del contenuto di una cella. Per risolvere il problema, premere INVIO per accettare le modifiche o ESC per annullarle.

    • Poiché si può impostare l'orientamento di pagina per singoli fogli di lavori, è possibile stampare alcuni fogli di una cartella di lavoro con un orientamento, ad esempio verticale, e gli altri fogli della stessa cartella di lavoro con l'orientamento opposto (orizzontale). Impostare l'orientamento desiderato di ciascun foglio di lavoro e stampare un foglio di lavoro o una cartella di lavoro.

Cambiare l'orientamento della pagina quando si è pronti per stampare

  1. Selezionare il foglio di lavoro, i fogli di lavoro o i relativi dati che si desidera stampare.

  2. Fare clic su File > Stampa.

  3. Nella casella di riepilogo Orientamento pagina, in Impostazioni fare clic su Orientamento verticale oppure su Orientamento orizzontale.

  4. Quando si è pronti per stampare, fare clic su Stampa.

Creare un modello che usa l'orientamento orizzontale per impostazione predefinita

Per risparmiare tempo, è possibile salvare una cartella di lavoro configurata per la stampa con orientamento orizzontale come modello. Sarà quindi possibile usare tale modello per creare altre cartelle di lavoro.

Creare il modello

  1. Creare una cartella di lavoro.

  2. Selezionare il foglio o i fogli di lavoro per i quali si desidera modificare l'orientamento.

    Come selezionare i fogli di lavoro

    Per selezionare

    Operazione da eseguire

    Un singolo foglio

    Fare clic sulla scheda del foglio.

    Fare clic sulla scheda Foglio

    Se la scheda desiderata non è visualizzata, utilizzare i pulsanti di scorrimento delle schede per visualizzarla e quindi fare clic su di essa.

    Fare clic sulle frecce di scorrimento delle schede

    Due o più fogli adiacenti

    Fare clic sulla scheda del primo foglio, quindi tenere premuto MAIUSC e fare clic sulla scheda dell'ultimo foglio che si desidera selezionare.

    Due o più fogli non adiacenti

    Fare clic sulla scheda del primo foglio, quindi tenere premuto CTRL e fare clic sulle schede degli altri fogli che si desidera selezionare.

    Tutti i fogli in una cartella di lavoro

    Fare clic con il pulsante destro del mouse sulla scheda di un foglio e quindi scegliere Seleziona tutti i fogli.

    Nota : Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, fare clic su un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli.

  3. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic su Orientamento, quindi su Orizzontale.

    Fare clic su Orientamento nella scheda Home

    Nota : Se non è installata una stampante, l'opzione Orientamento apparirà inattiva e non sarà possibile selezionarla. Per risolvere il problema, è necessario installare una stampante. Questa opzione appare inoltre inattiva durante la modifica del contenuto di una cella. Per risolvere il problema, premere INVIO per accettare le modifiche o ESC per annullarle.

  4. Apportare qualsiasi altra personalizzazione in base alle esigenze.

    Suggerimento : Se si desidera personalizzare più fogli di lavoro contemporaneamente, è possibile raggruppare temporaneamente i fogli di lavoro, apportare le modifiche e quindi separarli. Per raggruppare i fogli di lavoro, fare clic con il pulsante destro del mouse su qualsiasi scheda nella parte inferiore del foglio di lavoro. Scegliere Seleziona tutti i fogli dal menu di scelta rapida. Nella barra del titolo verrà visualizzato il nome della cartella di lavoro seguito dalla dicitura [Gruppo]. Modificare quindi l'orientamento in orizzontale o apportare qualsiasi altra personalizzazione desiderata. Per disattivare il raggruppamento, fare clic con il pulsante destro del mouse su qualsiasi scheda e quindi scegliere Separa fogli o fare clic su un'altra scheda del foglio di lavoro.

  5. Fare clic sulla scheda File.

  6. Fare clic su Salva con nome e quindi selezionare il percorso in cui salvare il foglio di lavoro. Ad esempio, fare clic su Computer (o su Questo PC in Excel 2016), quindi fare clic su Desktop.

  7. Nella casella Nome file digitare il nome che si desidera utilizzare per il modello.

  8. Nella casella Tipo file fare clic su Modello di Excel (*.xltx) oppure su Modello con attivazione macro di Excel (*.xltm), se la cartella di lavoro contiene macro che si desidera rendere disponibili nel modello.

  9. Fare clic su Salva.

    Il modello verrà automaticamente inviato alla cartella Modelli.

    Per utilizzare il modello per creare una cartella di lavoro, eseguire le operazioni seguenti (per Excel 2016, Excel 2013 ed Excel 2010 solo):

    1. Fare clic su File > Nuovo.

    2. Fare clic su Personale.

    3. Fare clic sull'icona o sul nome del modello salvato.

Torna all'inizio

Modificare l'orientamento della pagina del foglio di lavoro

  1. Selezionare il foglio o i fogli di lavoro per i quali si desidera modificare l'orientamento.

    Come selezionare i fogli di lavoro

    Per selezionare

    Operazione da eseguire

    Un singolo foglio

    Fare clic sulla scheda del foglio.

    Scheda del foglio attivo

    Se la scheda desiderata non è visualizzata, utilizzare i pulsanti di scorrimento delle schede per visualizzarla e quindi fare clic su di essa.

    Pulsanti di scorrimento dei fogli

    Due o più fogli adiacenti

    Fare clic sulla scheda del primo foglio, quindi tenere premuto MAIUSC e fare clic sulla scheda dell'ultimo foglio che si desidera selezionare.

    Due o più fogli non adiacenti

    Fare clic sulla scheda del primo foglio, quindi tenere premuto CTRL e fare clic sulle schede degli altri fogli che si desidera selezionare.

    Tutti i fogli in una cartella di lavoro

    Fare clic con il pulsante destro del mouse sulla scheda di un foglio e quindi scegliere Seleziona tutti i fogli nel menu di scelta rapida.

    Nota : Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, fare clic su un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli dal menu di scelta rapida.

  2. Nel gruppo Imposta pagina della scheda Layout di pagina, fare clic su Orientamento, quindi su Verticale o Orizzontale.

    Immagine della barra multifunzione di Excel

    Suggerimento : Per visualizzare i bordi delle pagine stampate più nettamente possono lavorare in visualizzazione Layout di pagina (schedaVisualizza, gruppo Visualizzazioni cartella di lavoro ).

Cambiare l'orientamento della pagina quando si è pronti per stampare

  1. Selezionare il foglio di lavoro, i fogli di lavoro o i relativi dati che si desidera stampare.

  2. Scegliere il Pulsante Microsoft Office Icona del pulsante Office e quindi fare clic su Stampa.

  3. Nella finestra di dialogo Stampa fare clic su proprietà.

  4. Nella finestra di dialogo delle proprietà di stampante, nella scheda Layout, in orientamento, fare clic su verticale o orizzontale e fare clic su OK.

  5. Quando si è pronti per stampare, fare clic su Stampa.

Nota : Se non hai configurare una stampante, l'opzione orientamento verrà visualizzati in grigio e non sarà possibile per selezionarla. Per risolvere questo problema, è necessario impostare una stampante. L'opzione è disponibile anche quando si è in corso la modifica del contenuto di una cella. Per risolvere questo problema, premere INVIO per accettare le modifiche o ESC per annullare le modifiche.

Creare un modello che usa l'orientamento orizzontale per impostazione predefinita

Per risparmiare tempo, è possibile salvare una cartella di lavoro configurata per la stampa con orientamento orizzontale come modello. Sarà quindi possibile usare tale modello per creare altre cartelle di lavoro.

Creare il modello

  1. Creare una nuova cartella di lavoro

  2. Selezionare il foglio o i fogli di lavoro per i quali si desidera modificare l'orientamento.

    Come selezionare i fogli di lavoro

    Per selezionare

    Operazione da eseguire

    Un singolo foglio

    Fare clic sulla scheda del foglio.

    Scheda del foglio attivo

    Se la scheda desiderata non è visualizzata, utilizzare i pulsanti di scorrimento delle schede per visualizzarla e quindi fare clic su di essa.

    Pulsanti di scorrimento dei fogli

    Due o più fogli adiacenti

    Fare clic sulla scheda del primo foglio, quindi tenere premuto MAIUSC e fare clic sulla scheda dell'ultimo foglio che si desidera selezionare.

    Due o più fogli non adiacenti

    Fare clic sulla scheda del primo foglio, quindi tenere premuto CTRL e fare clic sulle schede degli altri fogli che si desidera selezionare.

    Tutti i fogli in una cartella di lavoro

    Fare clic con il pulsante destro del mouse sulla scheda di un foglio e quindi scegliere Seleziona tutti i fogli nel menu di scelta rapida.

    Suggerimento : Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, fare clic su un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli dal menu di scelta rapida.

  3. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic su Orientamento, quindi su Orizzontale.

    Immagine della barra multifunzione di Excel

    Nota : Se non hai configurare una stampante, l'opzione orientamento verrà visualizzati in grigio e non sarà possibile per selezionarla. Per risolvere questo problema, è necessario impostare una stampante. L'opzione è disponibile anche quando si è in corso la modifica del contenuto di una cella. Per risolvere questo problema, premere INVIO per accettare le modifiche o ESC per annullare le modifiche.

  4. Apportare qualsiasi altra personalizzazione in base alle esigenze.

    Suggerimento : Se si desidera personalizzare un numero di fogli di lavoro contemporaneamente, è possibile raggruppare temporaneamente i fogli di lavoro, apportare le modifiche desiderate e quindi separarle. Per raggruppare i fogli di lavoro, fare doppio clic qualsiasi scheda nella parte inferiore del foglio di lavoro. Menu di scelta rapida, fare clic su Seleziona tutti i fogli. Nella barra del titolo, verrà visualizzato il nome della cartella di lavoro seguito dalla parola [gruppo]. Modificare l'orientamento per orizzontale o apportare qualsiasi altra personalizzazione desiderata. Per disattivare il raggruppamento, fare doppio clic qualsiasi scheda e quindi fare clic su Separa fogli (o semplicemente fare clic su un'altra scheda del foglio di lavoro). Non dimenticare di separare i fogli di lavoro. Fogli di lavoro sono raggruppate, indipendentemente dalle operazioni eseguite in un foglio di lavoro avrà effetto su tutti gli altri fogli di lavoro che è probabile che non è quello desiderato.

  5. Scegliere il Pulsante Microsoft Office Icona del pulsante Office e quindi fare clic su Salva con nome.

  6. Nella casella Nome file digitare il nome che si desidera utilizzare per il modello.

  7. Nella casella Tipo file fare clic su Modello di Excel (*.xltx) oppure su Modello con attivazione macro di Excel (*.xltm), se la cartella di lavoro contiene macro che si desidera rendere disponibili nel modello.

  8. Fare clic su Salva.

    Il modello verrà inserito automaticamente nella cartella dei modelli.

    Suggerimento : Se si copia una cartella di lavoro di Excel nella cartella modelli, è possibile utilizzare la cartella di lavoro come modello senza salvarlo nel formato di file modello (xltx o xltm). In Windows Vista, nella cartella modelli è in genere C:\Users\ < nome > \AppData\Roaming\Microsoft\Templates. In Microsoft Windows XP, nella cartella modelli è in genere C:\Documents and Settings \ < nome > \Application Data\Microsoft\Templates.

  9. Per utilizzare il modello per creare una nuova cartella di lavoro, eseguire le operazioni seguenti:

    1. Scegliere il Pulsante Microsoft Office Icona del pulsante Office e quindi fare clic su Nuovo.

    2. In Modelli fare clic su Modelli personali.

    3. Nella finestra di dialogo Nuovo fare doppio clic sul modello appena creato.

      Verrà creata una nuova cartella di lavoro in base al modello.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×