Stampare le diapositive o gli stampati di PowerPoint

Stampare le diapositive o gli stampati di PowerPoint

È possibile usare PowerPoint per stampare le diapositive (una diapositiva per pagina), stampare le diapositive con le note del relatore o stampare una struttura. È anche possibile stampare gli stampati della presentazione con una, due, tre, quattro, sei o nove diapositive per pagina. Il pubblico può quindi usare questi stampati durante la presentazione o conservarli per riferimento futuro.

Stampati con le note

Lo stampato con tre diapositive per pagina include delle righe che è possibile usare per prendere appunti.

Nel PC è possibile impostare le dimensioni delle diapositive, l'orientamento della pagina e il numero della diapositiva iniziale, impostare le opzioni di stampa e salvare le impostazioni di stampa. Per informazioni sulla stampa in PowerPoint 2007, vedere Stampare le diapositive.

  1. Scegliere File > Stampa.

  2. Specificare il numero di copie da stampare.

    Selezionare il numero di copie da stampare
  3. Assicurarsi che la stampante selezionata sia quella che si vuole usare.

    Stampante attualmente connessa

    Fare clic sulla freccia in giù, come illustrato, per visualizzare altre opzioni di stampa, incluso il comando Aggiungi stampante che consente di connettersi a una stampante diversa disponibile in rete:

    Elenco a discesa delle stampanti disponibili
  4. Se non occorre impostare altre opzioni di stampa, selezionare Stampa. Altrimenti continuare a contrassegnare altre impostazioni, specificando ad esempio le diapositive da stampare e il layout per note o stampati, come descritto nelle procedure seguenti.

Se si decidere di non procedere con la stampa dopo aver aperto la finestra di dialogo Stampa, passare semplicemente a un'altra scheda sulla barra multifunzione di PowerPoint, come Home, per chiudere la finestra di dialogo.

Specificare le diapositive da stampare

Per impostazione predefinita, la prima opzione in Impostazioni nella finestra di dialogo Stampa è impostata su Stampa tutte le diapositive.

Se non si vogliono stampare tutte le diapositive, nella casella Diapositive è possibile digitare i numeri delle diapositive da stampare. Digitare i singoli numeri di diapositiva e/o gli intervalli di numeri di diapositive comprensivi di trattino e separarli con una virgola (gli spazi non sono necessari):

Specificare un intervallo personalizzato di diapositive da stampare

Ad esempio, se si digita: 1,3,5-7,10, vengono stampate le diapositive 1,3, 5, 6, 7 e 10.

Si può anche fare clic sulla freccia in giù e sostituire l'opzione Stampa tutte le diapositive con un'altra opzione, come Stampa diapositiva corrente o Stampa selezione:

Opzioni per la scelta delle diapositive da stampare
  • Per stampare una o più diapositive selezionate, tornare alla scheda Home e quindi in visualizzazione Normale selezionare le diapositive nel riquadro di anteprima a sinistra. Per selezionare più diapositive, tenere premuto CTRL mentre si fa clic sulle diapositive da stampare. Terminata la selezione, fare clic su File > Stampa e usare l'opzione Stampa selezione.

  • Per stampare la diapositiva a cui si stava lavorando prima di scegliere File > Stampa, usare l'opzione Stampa selezione. Dopo aver scelto questa opzione, il riquadro di anteprima mostra la diapositiva che verrà stampata.

Quando si stampano le note del relatore, si ottiene una diapositiva per pagina con spazio sufficiente per le note del relatore sotto la diapositiva. Il riquadro di anteprima nella finestra di dialogo Stampa mostra l'aspetto che avrà la pagina stampata.

  1. Nella finestra di dialogo Stampa, in Impostazioni, selezionare la seconda casella (la cui impostazione predefinita è Diapositive a pagina intera) per espandere l'elenco di opzioni. Quindi in Layout di stampa selezionare Pagine note.

    Layout Note
  2. Se non occorre impostare altre opzioni di stampa, selezionare Stampa. Altrimenti continuare a contrassegnare altre impostazioni come descritto nelle altre procedure in questo articolo.

Le altre opzioni in Layout di stampa e tutte le opzioni in Stampati consentono di stampare solo le diapositive o il relativo contenuto, non le note del relatore.

È possibile stampare stampati con 1, 2, 3, 4, 6 o 9 diapositive per pagina. Se si stampano tre diapositive per pagina, queste appaiono sul lato sinistro della pagina, mentre sul lato destro vengono stampate delle righe utili per prendere appunti. Questo layout è l'unico che include righe stampate per l'aggiunta di note.

Per informazioni sulla struttura degli stampati, ad esempio su come impostare il layout e l'orientamento delle diapositive o come cambiare le intestazioni, i piè di pagina o lo sfondo, vedere Creare o modificare lo stampato di una presentazione.

  1. Nella finestra di dialogo Stampa, in Impostazioni, selezionare la seconda casella (la cui impostazione predefinita è Diapositive a pagina intera) per espandere l'elenco di opzioni. Quindi in Stampati selezionare il layout di pagina desiderato.

    Layout per la stampa degli stampati

    Per le pagine di stampati contenenti quattro, sei o nove diapositive è possibile scegliere tra due opzioni: ordinamento orizzontale (illustrato nella prima immagine di seguito) o ordinamento verticale (la seconda immagine).

    Layout a più diapositive orizzontale su una pagina stampata

    Layout a più diapositive verticale su una pagina stampata

  2. Se non occorre impostare altre opzioni di stampa, selezionare Stampa. Altrimenti continuare a contrassegnare altre impostazioni come descritto nelle altre procedure in questo articolo.

Con questa opzione si ottiene una diapositiva per pagina. L'orientamento (orizzontale o verticale) delle pagine stampate viene impostato automaticamente sullo stesso orientamento del layout delle diapositive.

  1. Nella finestra di dialogo Stampa, in Impostazioni, verificare che la seconda casella sia impostata su Diapositive a pagina intera. Se non lo è, fare clic sulla freccia in giù nel controllo per espandere l'elenco di opzioni. Quindi in Layout di stampa selezionare Diapositive a pagina intera.

    Layout diapositive a pagina intera
  2. Se non occorre impostare altre opzioni di stampa, selezionare Stampa. Altrimenti continuare a contrassegnare altre impostazioni come descritto nelle altre procedure in questo articolo.

Altre opzioni di layout: selezionare Cornice diapositive per stampare un bordo sottile attorno a ogni diapositiva. Selezionare Adatta alla pagina per fare in modo che il contenuto delle diapositive venga stampato nelle dimensioni massime consentite dalle dimensioni e dall'orientamento della pagina selezionati. Selezionare l'opzione Alta qualità per aumentare la risoluzione, ottenendo elementi grafici trasparenti sovrapposti o ombreggiature sfumate nello stampato. Se si sceglie Stampa commenti e annotazioni a penna, viene stampata una pagina separata per i commenti contenuti nella presentazione.

  1. Nella finestra di dialogo Stampa, in Impostazioni, selezionare la seconda casella (la cui impostazione predefinita è Diapositive a pagina intera) per espandere l'elenco di opzioni. Quindi in Layout di stampa selezionare Struttura.

    Layout per la stampa di una struttura
  2. Se non occorre impostare altre opzioni di stampa, selezionare Stampa. Altrimenti continuare a contrassegnare altre impostazioni come descritto nelle altre procedure in questo articolo.

Stampante attualmente connessa

Selezionare il pulsante Proprietà stampante per:

  • Selezionare un supporto di output nella scheda Carta/Qualità: Carta comune, Trasparenza, Cartoncino, Carta lucida e così via.

  • Scegliere una qualità di stampa per la grafica: questa opzione può cambiare in base alla stampante ma, ad esempio, può corrispondere a 600 x 600 punti per pollice o a una risoluzione più alta, come 1200 x 1200 punti per pollice.

  • Scegliere un orientamento per la pagina: PowerPoint imposta in genere l'orientamento corretto in base alle opzioni già selezionate. Ma si può anche scegliere un orientamento (Verticale o Orizzontale) nella finestra di dialogo Proprietà stampante.

Selezionare l'elenco Colore e quindi selezionare una delle opzioni seguenti:

Opzioni per il colore nella finestra di dialogo Stampa

Opzione

Descrizione

Colore

Questa opzione consente di stampare a colori con una stampante a colori.

Per evitare la stampa di uno sfondo a colori, è possibile stampare le diapositive in gradazioni di grigio (per altre informazioni, vedere la sezione seguente Gradazioni di grigio) oppure rimuovere gli sfondi a colori dalla presentazione. Per rimuovere gli sfondi a colori, nel gruppo Sfondo della scheda Progettazione fare clic su Stili sfondo, quindi selezionare Stile 1.

Gradazioni di grigio

Questa opzione consente di stampare le immagini che contengono variazioni di tonalità di grigio comprese tra il bianco e il nero. I riempimenti di sfondo vengono stampati in bianco, in modo da rendere più leggibile il testo. Questa opzione talvolta è identica all'opzione Solo bianco e nero.

Solo bianco e nero

Questa opzione consente di stampare lo stampato senza riempimenti in grigio.

Se si vogliono mantenere le stesse impostazioni di stampa per una determinata presentazione, eseguire questa procedura:

  1. Nella scheda File selezionare Opzioni > Avanzate.

  2. Selezionare Usa le impostazioni di stampa più recenti o Usa le impostazioni di stampa seguenti. Se si sceglie la seconda opzione, specificare le impostazioni desiderate, ad esempio il layout da usare e se stampare le diapositive nascoste:

    Specificare le impostazioni di stampa predefinite per una determinata presentazione

Queste impostazioni si applicano solo a una singola presentazione. Non si applicano a tutte le presentazioni stampate successivamente.

Nel Mac è possibile impostare le dimensioni delle diapositive, l'orientamento della pagina e il numero della diapositiva iniziale, visualizzare in anteprima la presentazione e impostare le opzioni di stampa.

Eseguire questi passaggi prima di aggiungere il contenuto. Se si cambiano le dimensioni delle diapositive o l'orientamento dopo aver aggiunto il contenuto, questo potrebbe subire un ridimensionamento.

  1. Nella scheda Progettazione fare clic su Dimensioni diapositiva > Imposta pagina.

  2. Nell'elenco Formato diapositive selezionare il formato carta che si intende usare.

    Nota : Per stampare un lucido, fare clic su Lucidi.

  3. Se nel passaggio 2 si seleziona l'opzione Personalizzato, immettere o selezionare le misure desiderate nelle caselle Larghezza e Altezza.

  4. Per impostare l'orientamento della pagina per le diapositive, nella finestra di dialogo Imposta pagina, in Orientamento, fare clic su Orizzontale o Verticale.

    Nota : Tutte le diapositive in una presentazione hanno lo stesso orientamento. Le note, gli stampati e le strutture possono avere orientamenti diversi rispetto alle diapositive in una presentazione.

  5. Per numerare le diapositive:

    1. Nella finestra di dialogo Imposta pagina fare clic su Intestazione/Piè di pagina.

    2. Fare clic su Numero diapositiva e immettere il numero da visualizzare nella prima diapositiva o stampato nella casella Inizia da. Le diapositive successive verranno numerate in sequenza.

  6. Fare clic su Applica e quindi su OK.

Per altre informazioni sulla configurazione delle dimensioni delle diapositive e sul salvataggio delle selezioni per le presentazioni future, vedere Cambiare le proporzioni (dimensioni) delle diapositive in PowerPoint 2016 per Mac.

Le presentazioni possono contenere elementi grafici che potrebbero non mantenere lo stesso aspetto quando vengono stampati. Quindi è consigliabile visualizzare in anteprima le diapositive prima della stampa.

Se si usa PowerPoint 2016 per Mac

  1. Nel menu File fare clic su Stampa > Mostra dettagli.

  2. Selezionare un layout nell'elenco Layout, ad esempio Stampati (2 diapositive per pagina).

    L'anteprima del layout viene visualizzata a sinistra della finestra di dialogo Stampa e ci si può spostare al suo interno usando i controlli Avanti e Indietro.

Se si usa PowerPoint 2011 per Mac

Per visualizzare rapidamente le anteprime di ogni pagina:

  1. Scegliere Stampa dal menu File.

  2. Selezionare la casella di controllo Visualizza anteprima.

    Se la casella di controllo Visualizza anteprima non è visualizzata, fare clic sulla freccia Freccia di espansione della finestra di dialogo Stampa per espandere la finestra di dialogo Stampa.

  3. Usare le frecce nel riquadro di anteprima per visualizzare le diapositive della presentazione.

Per visualizzare un'anteprima delle pagine a schermo intero:

  1. Scegliere Stampa dal menu File.

  2. Nella finestra di dialogo Stampa fare clic su Anteprima.

Seguire questa procedura per impostare le opzioni di stampa (incluso numero di copie, stampante, diapositive da stampate, numero di diapositive per pagina, opzioni per il colore e altro ancora) e quindi stampare le diapositive.

  1. Fare clic sulla scheda File.

  2. Se si usa PowerPoint 2016 per Mac, fare clic su Stampa > Mostra dettagli.

  3. Nella casella Stampante selezionare la stampante da usare. Per stampare a colori, assicurarsi di selezionare una stampante a colori.

  4. Nella casella Copie immettere il numero di copie da stampare.

  5. Accanto a Diapositive selezionare le diapositive da stampare:

    • Per stampare tutte le diapositive, fare clic su Tutte.

    • Per stampare una serie di diapositive, fare clic su Da, quindi immettere i numeri di diapositiva nelle caselle Da e A.

    • Per stampare una o più diapositive selezionate, fare clic su Annulla e quindi nella scheda Visualizza, in visualizzazione normale, selezionare le diapositive nel riquadro sinistro. Tenere premuto Comando COMANDO mentre si fa clic sulle diapositive da stampare. Terminata la sezione, fare clic su File > Stampa > Diapositive selezionate.

    • Per stampare diapositive specifiche in base al numero, fare clic su Stampa tutte le diapositive > Intervallo personalizzato, quindi specificare un elenco di diapositive per numero, un intervallo di diapositive o entrambi. Usare le virgole per separare i numeri, senza spazi, ad esempio 1,3,5-12.

  6. Se si usa PowerPoint 2016 per Mac, selezionare una delle opzioni seguenti nell'elenco Layout. Se si usa PowerPoint 2011 per Mac, selezionare le opzioni desiderate nella finestra popup Stampa.

    • Per stampare una diapositiva in una pagina intera, fare clic su Diapositive.

    • Per stampare una o più diapositive per pagina in formato stampato, in Stampati fare clic sul numero di diapositive da inserire in ogni pagina.

    • Per stampare la presentazione con le note del relatore, fare clic su Note.

    • Per stampare una struttura della presentazione, fare clic su Struttura.

  7. Per cambiare l'orientamento, fare clic sull'icona Verticale o Orizzontale.

  8. In Output selezionare una delle opzioni seguenti.

    Nota : In PowerPoint 2011 potrebbe essere necessario fare clic sulla freccia Freccia di espansione della finestra di dialogo Stampa per espandere la finestra di dialogo Stampa.

    • Colore: questa opzione consente di stampare a colori con una stampante a colori. Per evitare la stampa di uno sfondo a colori, è possibile stampare le diapositive in gradazioni di grigio (per altre informazioni, vedere la sezione seguente Gradazioni di grigio) oppure rimuovere gli sfondi a colori dalla presentazione. Per rimuovere gli sfondi a colori, nella scheda Progettazione fare clic su Formato sfondo, quindi selezionare Nascondi grafica di sfondo.

    • Gradazioni di grigio: questa opzione consente di stampare le immagini che contengono variazioni di tonalità di grigio comprese tra il bianco e il nero. I riempimenti di sfondo vengono stampati in bianco, in modo da rendere più leggibile il testo. Questa opzione talvolta è identica all'opzione Solo bianco e nero. Vedere la tabella seguente per una descrizione dettagliata delle opzioni per le gradazioni di grigio.

    • Solo bianco e nero: questa opzione consente di stampare lo stampato senza riempimenti in grigio.

  9. Per includere o modificare intestazioni e piè di pagina, fare clic sul pulsante Intestazione/Piè di pagina, quindi selezionare le opzioni desiderate. Le diapositive possono avere solo piè di pagina. Note e stampati possono avere sia intestazioni che piè di pagina. Fare clic su Applica a tutto per salvare le modifiche.

  10. Terminate le selezioni, fare clic su Stampa.

Oggetto

Risultato in gradazioni di grigio

Risultato in bianco e nero a contrasto elevato

Testo

Nero

Nero

Ombreggiature del testo

Nascosto

Nascosto

Effetto in rilievo

Nascosto

Nascosto

Riempimenti

Gradazioni di grigio

Bianco

Cornici

Nero

Nero

Riempimenti a motivi

Gradazioni di grigio

Bianco

Linee

Nero

Nero

Ombreggiature degli oggetti

Gradazioni di grigio

Nero

Immagini bitmap

Gradazioni di grigio

Gradazioni di grigio

Sfondi delle diapositive

Bianco

Bianco

Grafici

Gradazioni di grigio

Gradazioni di grigio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×