Stampare contatti, messaggi o altri elementi di Outlook

Stampare contatti, messaggi o altri elementi di Outlook

La stampa può essere molto più di un'azione di clic e stampa, ma può essere altrettanto semplice. Se si stampa un messaggio di posta elettronica, un calendario, un elenco di contatti o attività, è possibile usare come punto di partenza uno dei tre percorsi in Outlook.

In tutte le app di Outlook la struttura e il formato delle opzioni di stampa sono coerenti. Le differenze riguardano le opzioni per lo stile di stampa. È possibile provare diverse soluzioni per trovare lo stile preferito per ogni categoria.

Stampa di un contatto

  1. Fare clic su Persone.

    Persone

  2. Nel riquadro delle cartelle, in Contatti personali, fare clic sulla cartella dei contatti contenente il contatto da stampare.

  3. Fare doppio clic sul contatto per aprirlo.

  4. Fare clic sulla scheda File.

  5. Fare clic su Stampa.

  6. Eseguire una delle operazioni seguenti:

    • Fare clic su Stampa.

    • Selezionare gli stili e le opzioni desiderati.

      • In Impostazioni fare clic sullo stile desiderato. Viene visualizzata un'anteprima nel riquadro di anteprima. Quando si è pronti per stampare, fare clic su Stampa.

      • Per cambiare il tipo di carattere, l'intestazione o altre impostazioni dello stile desiderato, in Stampante fare clic su Opzioni di stampa, quindi fare clic su Definisci stili in Stile di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

      • Per specificare singole pagine o set di pagine da stampare, in Stampante fare clic su Opzioni di stampa, quindi selezionare le opzioni desiderate in Intervallo di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

Per stampare alcuni, ma non tutti i contatti, filtrare i contatti in modo da visualizzare solo quelli desiderati. Dopo aver filtrato i contatti, la procedura di stampa è uguale a quella usata per stampare tutti i contatti, come descritto di seguito.

  1. Fare clic su Persone.

    Persone

  2. Nel riquadro delle cartelle, in Contatti personali, fare clic sulla cartella dei contatti contenente il contatto da stampare.

  3. Fare clic sulla scheda File.

  4. Fare clic su Stampa.

  5. Eseguire una delle operazioni seguenti:

    • Fare clic su Stampa.

    • Selezionare gli stili e le opzioni desiderati.

      • In Impostazioni fare clic sullo stile desiderato. Viene visualizzata un'anteprima nel riquadro di anteprima. Quando si è pronti per stampare, fare clic su Stampa.

      • Per cambiare il tipo di carattere, l'intestazione o altre impostazioni dello stile desiderato, in Stampante fare clic su Opzioni di stampa, quindi fare clic su Definisci stili in Stile di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

      • Per specificare singole pagine o set di pagine da stampare, in Stampante fare clic su Opzioni di stampa, quindi selezionare le opzioni desiderate in Intervallo di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

  1. Scegliere un messaggio di posta, un calendario, un contatto o un elemento del calendario da stampare.

  2. Scegliere File > Stampa o premere Ctrl+P oppure scegliere Stampa Icona Stampa di Outlook sulla barra di accesso rapido nella barra di accesso rapido.

    Note : 

    • La visualizzazione Backstage si apre con un'anteprima dell'elemento che si è scelto di stampare. Questa visualizzazione consente di accedere alle opzioni della stampante e alle impostazioni di stampa.

    • Anteprima di stampa di un messaggio di posta elettronica di Outlook

  3. (Facoltativo) Nella finestra di dialogo Stampa modificare le opzioni in base alle esigenze.

    Opzioni relative alla stampante nella finestra di dialogo Stampa di Outlook

    • Riquadro Stampante
      Assegnare un nome a una stampante, stampare su file oppure usare Proprietà per impostare l'orientamento del layout e modificare il formato carta/output.

    • Riquadro Stile di stampa
      In Imposta pagina selezionare tipi di carattere diversi, eseguire il drill-down delle proprietà specifiche per carta e formato oppure aggiungere un'intestazione o un piè di pagina. In Definisci stili accettare le opzioni predefinite visualizzate oppure modificare uno stile specifico.

      Suggerimento : È possibile visualizzare le immagini degli stili di stampa standard disponibili per Posta, Calendario, Contatti e Attività nella sezione successiva.

    • Riquadro Intervallo pagine
      Stampare tutte le pagine per l'elemento scelto o specificare le pagine da stampare

    • Riquadro Opzioni di stampa
      Stampare gli allegati.

    • Riquadro Copie
      Impostare il numero di pagine e il numero di copie da stampare e indicare se le copie devono essere fascicolate.

  4. Scegliere Stampa.

Stampare un contatto

  1. In Contatti nel Riquadro di spostamento fare clic sulla cartella dei contatti contenente il contatto da stampare.

  2. Fare doppio clic sul contatto per aprirlo.

  3. Fare clic sulla scheda File.

  4. Fare clic su Stampa.

  5. Eseguire una delle operazioni seguenti:

    • Fare clic su Stampa.

    • Selezionare gli stili e le opzioni desiderati.

      • In Impostazioni fare clic sullo stile desiderato. Viene visualizzata un'anteprima nel riquadro di anteprima. Quando si è pronti per stampare, fare clic su Stampa.

      • Per cambiare il tipo di carattere, l'intestazione o altre impostazioni dello stile desiderato, in Stampante fare clic su Opzioni di stampa, quindi fare clic su Definisci stili in Stile di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

      • Per specificare singole pagine o set di pagine da stampare, in Stampante fare clic su Opzioni di stampa, quindi selezionare le opzioni desiderate in Intervallo di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

Per stampare alcuni, ma non tutti i contatti, filtrare i contatti in modo da visualizzare solo quelli desiderati. Dopo aver filtrato i contatti, la procedura di stampa è uguale a quella usata per stampare tutti i contatti, come descritto di seguito.

  1. In Contatti nel riquadro di spostamento fare clic sulla cartella dei contatti contenente il contatto da stampare.

  2. Fare clic sulla scheda File.

  3. Fare clic su Stampa.

  4. Eseguire una delle operazioni seguenti:

    • Fare clic su Stampa.

    • Selezionare gli stili e le opzioni desiderati.

      • In Impostazioni fare clic sullo stile desiderato. Viene visualizzata un'anteprima nel riquadro di anteprima. Quando si è pronti per stampare, fare clic su Stampa.

      • Per cambiare il tipo di carattere, l'intestazione o altre impostazioni dello stile desiderato, in Stampante fare clic su Opzioni di stampa, quindi fare clic su Definisci stili in Stile di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

      • Per specificare singole pagine o set di pagine da stampare, in Stampante fare clic su Opzioni di stampa, quindi selezionare le opzioni desiderate in Intervallo di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

  1. Fare clic sull'elemento o sulla cartella di Outlook che si desidera stampare.

  2. Fare clic sulla scheda File.

  3. Fare clic su Stampa.

  4. Eseguire una delle operazioni seguenti:

    • Fare clic su Stampa.

    • Selezionare gli stili e le opzioni preferiti.

      • In Impostazioni fare clic sullo stile preferito. Nel riquadro di anteprima viene visualizzata un'anteprima, a meno che non si sia scelto di stampare più elementi. In questo caso viene richiesto di fare clic su Anteprima nel riquadro di anteprima. Quando si è pronti per stampare, fare clic su Stampa.

      • Per cambiare il tipo di carattere, l'intestazione o altre impostazioni dello stile scelto, in Stampante fare clic su Opzioni di stampa e quindi fare clic su Definisci stili in Stile di stampa nella finestra di dialogo Stampa. Nella finestra di dialogo Definisci stili di stampa fare clic su Modifica oppure fare doppio clic su uno stile. Nella finestra di dialogo Imposta pagina è possibile aggiornare il tipo di carattere, il titolo o altre impostazioni. Fare clic su Stampa nella finestra di dialogo Stampa.

      • Per specificare singole pagine o set di pagine da stampare, in Stampante fare clic su Opzioni di stampa, quindi selezionare le opzioni preferite in Intervallo di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

Suggerimento : Per visualizzare le descrizioni dei layout di pagina e della formattazione e le opzioni per ogni stile, nella finestra di dialogo Stampa fare clic su Imposta pagina e Definisci stili.

Stampare tutti i contatti della rubrica

  1. Scegliere Stampa dal menu File.

  2. Nella casella Stile di stampa fare clic sullo stile di stampa desiderato.

    Per personalizzare lo stile, fare clic su Definisci stili.

    Per altre informazioni sulle impostazioni e gli stili di stampa, vedere Stampare elementi in Outlook.

  1. Scegliere Visualizzazione corrente dal menu Visualizza e quindi fare clic su Personalizza visualizzazione corrente.

  2. Fare clic su Filtro e quindi impostare le opzioni in modo da visualizzare solo i contatti da stampare.

    Per altre informazioni sulle impostazioni e gli stili di stampa, vedere Stampare elementi in Outlook

Nota : Se si usa il Service Pack 2 (SP2) per la famiglia di prodotti Microsoft Office 2007, è possibile stampare singole pagine dall'elenco contatti. Nella finestra di dialogo Stampa in Stampa immettere le pagine specifiche da stampare nella casella Intervallo pagine. Facendo clic su Anteprima di stampa è possibile definire più facilmente le pagine da stampare.

  1. Nel menu File di Posta, Contatti o Attività fare clic su Stampa.

    Nota : Non aprire la finestra di dialogo Stampa da un elemento aperto per stampare un elenco. Da questa posizione viene aperto solo Stile memo, che consente di stampare un singolo elemento, non una visualizzazione o un elenco.

  2. Per stampare un elenco, in Stile di stampa eseguire una di queste operazioni:

    • Per i messaggi, fare clic su Stile tabella.

    • Per le attività, fare clic su Stile tabella.

    • Per i contatti eseguire una di queste operazioni:

      • Per stampare una tabella dei singoli contatti in una griglia di righe e colonne, fare clic su Stile elenco telefonico.

      • Per stampare le informazioni di contatto in un elenco di schede singole, simile a un file di schede indirizzi, fare clic su Stile scheda.

  3. Fare clic su Stampa.

Importante : Dato che le stampanti in commercio sono moltissime, non è possibile fornire procedure per la risoluzione dei problemi relativi alle stampanti. Per informazioni a questo proposito, consultare il manuale o il sito Web del produttore. È anche possibile porre domande nelle community di Microsoft Office.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×