Stampare contatti, i messaggi o altri elementi di Outlook

Stampare contatti, i messaggi o altri elementi di Outlook

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

La stampa può essere molto più di un'azione di clic e stampa, ma può essere altrettanto semplice. Se si stampa un messaggio di posta elettronica, un calendario, un elenco di contatti o attività, è possibile usare come punto di partenza uno dei tre percorsi in Outlook.

In tutte le app di Outlook la struttura e il formato delle opzioni di stampa sono coerenti. Le differenze riguardano le opzioni per lo stile di stampa. È possibile provare diverse soluzioni per trovare lo stile preferito per ogni categoria.

Stampa di un contatto

  1. Fare clic su Persone.

    Persone

  2. Nel riquadro delle cartelle, in Contatti personali, fare clic sulla cartella dei contatti contenente il contatto da stampare.

  3. Fare doppio clic sul contatto per aprirlo.

  4. Fare clic sulla scheda File.

  5. Fare clic su Stampa.

  6. Eseguire una delle operazioni seguenti:

    • Fare clic su Stampa.

    • Selezionare gli stili e le opzioni desiderati.

      • In Impostazioni fare clic sullo stile desiderato. Viene visualizzata un'anteprima nel riquadro di anteprima. Quando si è pronti per stampare, fare clic su Stampa.

      • Per cambiare il tipo di carattere, l'intestazione o altre impostazioni dello stile desiderato, in Stampante fare clic su Opzioni di stampa, quindi fare clic su Definisci stili in Stile di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

      • Per specificare singole pagine o set di pagine da stampare, in Stampante fare clic su Opzioni di stampa, quindi selezionare le opzioni desiderate in Intervallo di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

Per stampare alcune, ma non tutti dell'elenco di contatti, è prima di tutto filtrare i contatti in modo che vengano visualizzati solo i contatti che si desidera. Dopo i contatti vengono filtrati, la procedura di stampa è gli stessi come se si desidera stampare tutti i contatti come indicato di seguito.

  1. Fare clic su Persone.

    Persone

  2. Nel riquadro delle cartelle, in Contatti personali, fare clic sulla cartella dei contatti contenente il contatto da stampare.

  3. Fare clic sulla scheda File.

  4. Fare clic su Stampa.

  5. Eseguire una delle operazioni seguenti:

    • Fare clic su Stampa.

    • Selezionare gli stili e le opzioni desiderati.

      • In Impostazioni fare clic sullo stile desiderato. Viene visualizzata un'anteprima nel riquadro di anteprima. Quando si è pronti per stampare, fare clic su Stampa.

      • Per cambiare il tipo di carattere, l'intestazione o altre impostazioni dello stile desiderato, in Stampante fare clic su Opzioni di stampa, quindi fare clic su Definisci stili in Stile di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

      • Per specificare singole pagine o set di pagine da stampare, in Stampante fare clic su Opzioni di stampa, quindi selezionare le opzioni desiderate in Intervallo di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

  1. Scegliere un messaggio di posta, un calendario, un contatto o un elemento del calendario da stampare.

  2. Scegliere File > Stampa o premere Ctrl+P oppure scegliere Stampa Icona Stampa di Outlook sulla barra di accesso rapido nella barra di accesso rapido.

    Note : 

    • La visualizzazione Backstage si apre con un'anteprima dell'elemento che si è scelto di stampare. Questa visualizzazione consente di accedere alle opzioni della stampante e alle impostazioni di stampa.

    • Anteprima di stampa di un messaggio di posta elettronica di Outlook

  3. (Facoltativo) Nella finestra di dialogo Stampa modificare le opzioni in base alle esigenze.

    Opzioni relative alla stampante nella finestra di dialogo Stampa di Outlook

    • Riquadro Stampante
      Assegnare un nome a una stampante, stampare su file oppure usare Proprietà per impostare l'orientamento del layout e modificare il formato carta/output.

    • Riquadro Stile di stampa
      In Imposta pagina selezionare tipi di carattere diversi, eseguire il drill-down delle proprietà specifiche per carta e formato oppure aggiungere un'intestazione o un piè di pagina. In Definisci stili accettare le opzioni predefinite visualizzate oppure modificare uno stile specifico.

      Suggerimento : È possibile visualizzare le immagini degli stili di stampa standard disponibili per Posta, Calendario, Contatti e Attività nella sezione successiva.

    • Riquadro Intervallo pagine
      Stampare tutte le pagine per l'elemento scelto o specificare le pagine da stampare

    • Riquadro Opzioni di stampa
      Stampare gli allegati.

    • Riquadro Copie
      Impostare il numero di pagine e il numero di copie da stampare e indicare se le copie devono essere fascicolate.

  4. Scegliere Stampa.

Stampa di un contatto

  1. In contatti, in Riquadro di spostamento, fare clic sulla cartella Contatti contenente il contatto che si desidera stampare.

  2. Fare doppio clic sul contatto per aprirlo.

  3. Fare clic sulla scheda File.

  4. Fare clic su Stampa.

  5. Eseguire una delle operazioni seguenti:

    • Fare clic su Stampa.

    • Selezionare gli stili e le opzioni desiderati.

      • In Impostazioni fare clic sullo stile desiderato. Viene visualizzata un'anteprima nel riquadro di anteprima. Quando si è pronti per stampare, fare clic su Stampa.

      • Per cambiare il tipo di carattere, l'intestazione o altre impostazioni dello stile desiderato, in Stampante fare clic su Opzioni di stampa, quindi fare clic su Definisci stili in Stile di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

      • Per specificare singole pagine o set di pagine da stampare, in Stampante fare clic su Opzioni di stampa, quindi selezionare le opzioni desiderate in Intervallo di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

Per stampare alcune, ma non tutti dell'elenco di contatti, è prima di tutto filtrare i contatti in modo che vengano visualizzati solo i contatti che si desidera. Dopo i contatti vengono filtrati, la procedura di stampa è gli stessi come se si desidera stampare tutti i contatti come indicato di seguito.

  1. In contatti, nel riquadro di spostamento fare clic sulla cartella di contatti che si desidera stampare.

  2. Fare clic sulla scheda File.

  3. Fare clic su Stampa.

  4. Eseguire una delle operazioni seguenti:

    • Fare clic su Stampa.

    • Selezionare gli stili e le opzioni desiderati.

      • In Impostazioni fare clic sullo stile desiderato. Viene visualizzata un'anteprima nel riquadro di anteprima. Quando si è pronti per stampare, fare clic su Stampa.

      • Per cambiare il tipo di carattere, l'intestazione o altre impostazioni dello stile desiderato, in Stampante fare clic su Opzioni di stampa, quindi fare clic su Definisci stili in Stile di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

      • Per specificare singole pagine o set di pagine da stampare, in Stampante fare clic su Opzioni di stampa, quindi selezionare le opzioni desiderate in Intervallo di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

  1. Fare clic sull'elemento o sulla cartella di Outlook che si desidera stampare.

  2. Fare clic sulla scheda File.

  3. Fare clic su Stampa.

  4. Eseguire una delle operazioni seguenti:

    • Fare clic su Stampa.

    • Selezionare gli stili e le opzioni desiderati.

      • In Impostazioni fare clic sullo stile desiderato. Nel riquadro di anteprima verrà visualizzata un'anteprima, a meno che non si sia scelto di stampare più elementi. In questo caso verrà chiesto di fare clic su Anteprima nel riquadro di anteprima. Quando si è pronti per stampare, fare clic su Stampa.

      • Per cambiare il tipo di carattere, l'intestazione o altre impostazioni dello stile scelto, in Stampante fare clic su Opzioni di stampa e quindi fare clic su Definisci stili in Stile di stampa nella finestra di dialogo Stampa. Nella finestra di dialogo Definisci stili di stampa fare clic su Modifica oppure fare doppio clic su uno stile. Nella finestra di dialogo Imposta pagina è possibile aggiornare il tipo di carattere, il titolo o altre impostazioni. Fare clic su Stampa nella finestra di dialogo Stampa.

      • Per specificare singole pagine o set di pagine da stampare, in Stampante fare clic su Opzioni di stampa, quindi selezionare le opzioni preferite in Intervallo di stampa nella finestra di dialogo Stampa e infine fare clic su Stampa.

Suggerimento : Per visualizzare la formattazione e descrizioni dei layout di pagina e opzioni per ogni stile, nella finestra di dialogo Stampa fare clic su Imposta pagina e Definisci stili.

Stampare tutti i contatti nella Rubrica

  1. Scegliere Stampa dal menu File.

  2. Nella casella stile di stampa selezionare lo stile desiderato.

    Se si desidera personalizzare lo stile, fare clic su Definisci stili.

    Per ulteriori informazioni sulle impostazioni e gli stili di stampa, vedere stampare elementi in Outlook.

  1. Scegliere Visualizzazione corrente dal menu Visualizza e quindi fare clic su Personalizza visualizzazione corrente.

  2. Fare clic su filtro e quindi utilizzare le opzioni per visualizzare solo i contatti che si desidera stampare.

    Per ulteriori informazioni sulle impostazioni e gli stili di stampa, vedere stampare elementi in Outlook

Nota : Se si utilizza 2007 Microsoft Office Suite Service Pack 2 (SP2), è possibile specificare le singole pagine dall'elenco dei contatti da stampare. Nella finestra di dialogo Stampa in Stampa, immettere le pagine specifiche che si desidera stampare nella casella Intervallo pagine. Fare clic su Anteprima di stampa consentono di stabilire quali pagine desiderate.

  1. In posta elettronica, contatti o attività, nel menu File fare clic su Stampa.

    Nota : Non è possibile aprire la finestra di dialogo Stampa da un elemento aperto per stampare un elenco. In questo modo solo Stile Memo che consente di stampare un singolo elemento, non una visualizzazione o un elenco.

  2. Per stampare un elenco, in stile di stampa, eseguire una delle operazioni seguenti:

    • Per i messaggi, fare clic su Stile tabella.

    • Per le attività, fare clic su Stile tabella.

    • Per i contatti, eseguire una delle operazioni seguenti:

      • Per stampare una tabella di singoli contatti in una griglia di righe e colonne, fare clic su Stile elenco telefonico.

      • Per stampare le informazioni di contatto in un elenco di schede individuali, simili a un file vCard, fare clic su Stile scheda.

  3. Fare clic su Stampa.

Importante : A causa di numerosi stampanti disponibili agli utenti, è possibile consentono di risolvere eventuali problemi relativi alla stampante. Per ulteriori informazioni, vedere manuale o il sito Web del produttore. È anche possibile porre domande nella Community di Microsoft Office.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×