Stampa e anteprima di stampa in Word 2010

Nelle applicazioni di Microsoft Office 2010 è ora possibile stampare e visualizzare in anteprima tutti i file di Office da un'unica posizione, la scheda Stampa nella Visualizzazione Microsoft Office Backstage.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Per altre informazioni sulla Visualizzazione Backstage, vedere Caratteristiche e posizione della visualizzazione Backstage.

Importante : Per informazioni sulla risoluzione dei problemi della stampante o sui driver, vedere:

Per saperne di più

Visualizzare in anteprima l'aspetto di ogni pagina stampata

Stampare un documento

Stampare parte di un documento

Stampare con orientamento orizzontale

Stampare più copie di un documento

Visualizzare in anteprima l'aspetto di ogni pagina stampata

L'anteprima di stampa viene visualizzata automaticamente quando si fa clic sulla scheda Stampa nella Visualizzazione Backstage. Ogni volta che si modifica un'impostazione di stampa, l'anteprima viene aggiornata automaticamente.

  1. Fare clic sulla scheda File e quindi su Stampa.

    Per tornare al documento, fare di nuovo clic sulla scheda File.

  2. Viene visualizzata automaticamente un'anteprima del documento. Per visualizzare ogni pagina, fare clic sulle frecce sotto l'anteprima.

    È possibile usare il dispositivo di scorrimento zoom sotto l'anteprima per ingrandire l'immagine del documento.

Stampare un documento

La scheda Stampa nella Visualizzazione Backstage consente di verificare che le impostazioni di stampa siano quelle desiderate.

Impostazioni di stampa nella visualizzazione Backstage

Fare clic sulla scheda File per aprire la Visualizzazione Backstage.

Fare clic sulla scheda Stampa per stampare un documento, modificare le impostazioni correlate alla stampa e visualizzare automaticamente un'anteprima del documento.

Fare clic sul pulsante Stampa per stampare il documento.

Questo elenco a discesa mostra la stampante attualmente selezionata. Se si fa clic sull'elenco a discesa vengono visualizzate le altre stampanti disponibili.

In questi menu a discesa sono visualizzate le voci attualmente selezionate in Impostazioni. Oltre a visualizzare il nome di una caratteristica, questi menu a discesa ne mostrano lo stato e la relativa descrizione. Questo può essere utile per verificare se è opportuno modificare l'impostazione attuale.

Per stampare un documento, eseguire la procedura seguente.

  1. Fare clic sulla scheda File e quindi su Stampa.

    Per tornare al documento e apportare modifiche prima della stampa, fare clic sulla scheda File.

  2. Le proprietà della stampante predefinita vengono visualizzate automaticamente nella prima sezione. Quando le proprietà della stampante e del documento corrispondono alle impostazioni desiderate, fare clic su Stampa per stampare il documento.

    Per modificare le proprietà della stampante, fare clic su Proprietà stampante sotto il nome della stampante stessa.

Stampare parte di un documento

È possibile stampare un intero documento o solo una parte. Le opzioni per scegliere quale parte di un documento stampare sono disponibili nella scheda Stampa nella Visualizzazione Microsoft Office Backstage. In Impostazioni fare clic su Stampa tutte le pagine per visualizzare queste opzioni.

Opzioni visualizzate tramite il pulsante Stampa tutte le pagine

Se si sceglie Stampa tutte le pagine, viene stampato l'intero documento.

Se si sceglie Stampa selezione, viene stampato solo il contenuto selezionato.

Se si sceglie Stampa pagina corrente, viene stampata solo la pagina attualmente visualizzata.

Scegliere Stampa intervallo personalizzato per stampare un intervallo di pagine. Il cursore si sposterà automaticamente nella casella Pagine. Immettere i numeri di pagina e/o gli intervalli di pagine separati da virgole, a partire dall'inizio del documento o della sezione. Digitare ad esempio 1, 3, 5-12. Per specificare un intervallo di pagine in una sezione, digitare pnumero di paginasnumero di sezione. Ad esempio, p1s2, p1s3-p8s3. Per stampare un'intera sezione, digitare snumero di sezione. Ad esempio, digitare s3.

Scegliere Stampa solo pagine dispari per stampare le pagine dispari del documento.

6. Scegliere Stampa solo pagine pari per stampare tutte le pagine pari del documento.

Per stampare una parte di un documento, eseguire la procedura seguente.

  1. Fare clic sulla scheda File e quindi su Stampa.

    Per tornare al documento e apportare modifiche prima della stampa, fare clic sulla scheda File.

  2. In Impostazioni fare clic sul pulsante Stampa tutte le pagine e scegliere la parte del documento da stampare.

  3. Le proprietà della stampante predefinita vengono visualizzate automaticamente nella prima sezione. Quando le proprietà della stampante e del documento corrispondono alle impostazioni desiderate, fare clic sul pulsante Stampa grande per stampare il documento.

    Per modificare le proprietà della stampante, fare clic su Proprietà stampante sotto il nome della stampante stessa.

Stampare con orientamento orizzontale

  1. Fare clic sulla scheda File e quindi su Stampa.

    Per tornare al documento, fare di nuovo clic sulla scheda File.

  2. In Impostazioni fare clic sul pulsante Orientamento verticale e scegliere Orientamento orizzontale.

    Questa impostazione può essere modificata anche nella scheda Layout di pagina. Fare clic su Orientamento e quindi su Orizzontale.

  3. Fare clic sul pulsante grande Stampa.

Stampa di più copie di un documento

  1. Fare clic sulla scheda File e quindi su Stampa.

    Per tornare al documento, fare di nuovo clic sulla scheda File.

  2. Accanto al pulsante grande Stampa scegliere il numero di copie nella casella Copie.

  3. Fare clic sul pulsante grande Stampa.

Per stampare una copia completa del documento prima che venga stampata la prima pagina della copia successiva, in Impostazioni selezionare Fascicola copie. Se si preferisce stampare tutte le copie della prima pagina e quindi tutte le copie delle pagine successive, selezionare Non fascicolare.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×