Spostare un file di dati di Outlook

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Questo articolo descrive come spostare un file di dati di Outlook. Si presuppone che l'utente sappia come eseguire il backup dei file di dati di Outlook e che abbia già eseguito in precedenza questa operazione attenendosi a queste procedure. Per altre informazioni sui file di dati di Outlook, vedere i collegamenti correlati in fondo alla pagina.

Quando si usa un account di Microsoft Exchange Server (obbligatorio) e si attiva il supporto offline o si usa la Modalità cache, una copia sincronizzata degli elementi di Outlook viene salvata in un file di dati di Outlook offline (.ost) in una cartella nascosta del computer.

Dov'è il file di dati di Outlook offline (.ost)?

Per trovare il file di dati di Outlook offline (.ost) usare l'account Outlook.

Importante : Non usare questa procedura per spostare un file di dati di Outlook (.ost) offline in un altro computer. Quando si aggiunge un account di Exchange in Outlook su un altro computer e quindi si lavora offline o si usa la Modalità cache, viene creato automaticamente un file di dati di Outlook offline (.ost) e i dati di Outlook vengono scaricati.

  1. Aprire Outlook e nella scheda File scegliere Impostazioni account > Impostazioni account > File di dati.

  2. Nella scheda File di dati sarà visibile la posizione del file OST e sarà possibile eseguire una delle operazioni seguenti:

    Scheda File di dati per Impostazioni account di Outlook che mostra il percorso dei file di dati di Outlook per un utente denominato

    • Accettare la posizione di file di dati di Outlook offline (.ost) che viene visualizzata nella colonna Posizione per l'account Exchange.

      oppure

    • Modificare la posizione, ad esempio scegliendo una cartella differente, in cui salvare il file di dati di Outlook offline (.ost).

      Note : 

      • Quando si specifica una nuova cartella viene creato automaticamente un nuovo file di dati di Outlook offline (.ost). Nonostante non sia necessario, è possibile spostare manualmente il file esistente nella nuova cartella per evitare di attendere che il file venga ricreato.

      • Viene anche usato un file di dati di Outlook offline (.ost) per Outlook Connector. Questi file non possono essere spostati.

Spostare o creare un file di dati di Outlook offline (.ost)

Ora che è stata trovata la posizione (il percorso completo) del file di dati di Outlook offline (.ost), è possibile spostarlo o creare un nuovo file.

  1. Aprire la finestra di dialogo Impostazioni account e fare clic sulla scheda File di dati.

  2. Scegliere il proprio account Exchange e quindi scegliere Impostazioni.

    In Impostazioni account, modificare le impostazioni dei file di dati per un account di Exchange

  3. Nella scheda Avanzate deselezionare la casella di controllo Usa modalità cache e scegliere OK.

  4. Al prompt, scegliere OK e quindi scegliere Impostazioni.

  5. Nella scheda Avanzate scegliere Impostazioni file di dati di Outlook > Disattiva uso offline > .

    Nota : Se il pulsante Disattiva uso offline non è disponibile, tornare al passaggio 3 e deselezionare la casella di controllo Usa modalità cache.

  6. Scegliere Impostazioni file di dati di Outlook, quindi eseguire una delle operazioni seguenti:

    • Creare un file (impostazione predefinita):   
      fare clic su Sfoglia, selezionare la cartella in cui salvare il file di dati di Outlook offline (.ost) e quindi fare clic su Apri.

    • Spostare il file precedente:   
      fare clic su Sfoglia, selezionare il file di dati di Outlook offline (.ost) spostato in una nuova cartella e quindi fare clic su Apri.

  7. Scegliere OK.

  8. Nella scheda Avanzate selezionare la casella di controllo Usa modalità cache, fare clic su OK e quindi scegliere OK al prompt per riavviare Outlook.

  9. Chiudere le finestre di dialogo Impostazioni account e Impostazioni di posta.

  10. Nella finestra di dialogo Posta scegliere OK.

Nota : Quando viene creato un nuovo file di dati di Outlook offline (.ost) il vecchio file non viene eliminato. È possibile eliminare il vecchio file.

Vedere anche

Creare un file di dati di Outlook (con estensione pst) per salvare le informazioni

Importare posta elettronica, contatti e calendario da un file PST di Outlook

Introduzione ai file di dati (con estensione pst e ost) per Outlook 2010

Informazioni sullo spostamento di file di dati di Outlook 2007

Se si è acquistato un nuovo computer o si intende reinstallare tutto il software in un disco rigido nuovo o riformattato, sarà necessario reinstallare Outlook 2007. Questo articolo spiega come visualizzare tutti i vecchi messaggi di posta elettronica nella nuova installazione.

Importante : Non usare i passaggi descritti in questo articolo per spostare un file di dati di Outlook (. ost) offline da un computer a altro. Queste istruzioni fanno riferimento solo i file delle cartelle personali (pst). Per ulteriori informazioni su questi due tipi di file di Outlook, vedere Introduzione ai file di dati di Outlook. In questo articolo non viene illustrata la copia di altre informazioni di configurazione, ad esempio regole, gruppi di invio/ricezione, impostazioni account e i suggerimenti di completamento automatico.

Avviso : In questo articolo si presuppone che l'utente sappia come eseguire il backup dei file di dati di Outlook e che abbia già eseguito in precedenza questa operazione. Non formattare un disco rigido contenente i file di dati di Outlook prima di aver eseguito il backup dei dati in un altro disco rigido, un'unità di rete o un supporto rimovibile. La formattazione del disco rigido comporta l'eliminazione definitiva dei dati presenti. Oltre ai file di dati, il disco rigido contiene altri file di configurazione che è possibile includere nel backup.

Dove vengono salvati i messaggi di posta elettronica?

Dove vengono salvati i messaggi di posta elettronica? I messaggi vengono mantenuti nel server di posta elettronica oppure in locale, nel computer, in un file di dati di Outlook? La risposta dipende dal tipo di account di posta elettronica disponibile e da come questo è stato configurato in Outlook. La posizione in cui vengono salvati i nuovi messaggi è nota come posizione di recapito predefinita.

  • Account di Microsoft Exchange    

    Se si usa un account di Exchange, in genere i messaggi di posta elettronica, il calendario, i contatti e gli altri elementi vengono recapitati e archiviati nella cassetta postale del server che esegue Exchange. Quando si installa Outlook in un nuovo computer e si configura un account di Exchange, tutti gli elementi presenti nel server che esegue Exchange sono di nuovo disponibili. Le altre informazioni di questo articolo non sono applicabili, a meno che non siano stati creati file di archivio o di dati locali o che sia stato specificato che i messaggi di Exchange devono essere recapitati in un file di dati locale.

    Gli account di Exchange consentono anche di lavorare offline o di usare la modalità cache. In entrambi i casi, le copie locali degli elementi vengono mantenute in un file delle cartelle offline (con estensione ost) nel computer locale, sincronizzato periodicamente con gli elementi presenti nel server che esegue Exchange. Poiché i dati rimangono in tale server, è possibile ricreare il file con estensione nel nuovo computer senza doverne eseguire il backup.

    • Determinare se la modalità cache di Exchange è attivata    

      1. Scegliere Impostazioni account dal menu Strumenti.

      2. Selezionare l'account di Exchange e quindi fare clic su Cambia.

      3. Se in Server di Microsoft Exchange Server è selezionata la casella di controllo Usa modalità cache, la modalità cache è attivata.

        In alternativa, è possibile spostare o archiviare gli elementi dell'account di Exchange in un File delle cartelle personali (.pst). È possibile configurare Outlook in modo che i nuovi elementi vengano recapitati in un file PST, invece di mantenere gli elementi sul server. Sarà necessario effettuare il backup di questi file PST, nonché riconnetterli alla nuova installazione di Outlook.

    • Determinare se la posizione di recapito predefinita corrisponde a un file PST    

      1. Scegliere Impostazioni account dal menu Strumenti.

      2. In Con l'account di posta elettronica selezionato i nuovi messaggi vengono recapitati nella posizione seguente verificare la posizione di recapito predefinita indicata.

        Nota : La posizione di recapito dei nuovi messaggi di posta elettronica in una cassetta postale di Exchange corrisponde in genere a Cassetta postale - <nome utente> o solo al nome utente. La posizione di recapito dei nuovi messaggi in un file PST corrisponde a Cartelle personali o al nome visualizzato personalizzato specificato per il file con estensione pst.

  • Account POP3, IMAP e HTTP    

    Se si usa un account di posta elettronica POP3, che è uno dei tipi più comuni, i messaggi vengono scaricati dal server di posta elettronica POP3 del provider di servizi Internet (ISP) nel computer locale e quindi recapitati e archiviati localmente in un file delle cartelle personali denominato Outlook.pst, che è il nome del file di dati predefinito. Il file è archiviato nella cartella <unità>:\Documents and Settings\<utente>\Local Settings\Application Data\Microsoft\Outlook.

    Se si usano account IMAP e HTTP, i messaggi di posta elettronica vengono salvati in un server in modo analogo a quanto avviene tramite un account di Exchange. Come per qualsiasi tipo di account di posta elettronica di Outlook, è possibile scegliere di archiviare o spostare gli elementi dal server in un file PST locale. In entrambi i casi, è necessario eseguire il backup del file PST e quindi riconnetterlo alla nuova installazione di Outlook. Se si mantengono tutti gli elementi nel server, dopo l'esecuzione della Configurazione guidata degli account di posta elettronica per impostare l'account IMAP o HTTP, tutti gli elementi presenti nel server di posta elettronica saranno di nuovo disponibili in Outlook.

Spostamento di un file di dati di Outlook da un computer a un altro

Outlook è stato installato in un computer nuovo o in un disco rigido nuovo e si è pronti per iniziare a usare i dati precedenti.

  • Usare Esplora risorse per copiare i singoli file delle cartelle personali con estensione pst dal percorso di backup, ad esempio un'unità di rete o un supporto rimovibile quale un CD, un DVD o un disco rigido portatile, nella cartella <unità>:\Documents and Settings\<utente>\Local Settings\Application Data\Microsoft\Outlook.

Anche se è possibile salvare i file di dati in qualsiasi cartella, questa è la posizione predefinita usata da Outlook quando si creano file PST.

Nota : Questa posizione corrisponde a una cartella nascosta. Per accedere a questa cartella da Esplora risorse, è necessario attivare la visualizzazione delle cartelle nascoste. In Esplora risorse, scegliere Opzioni cartella dal menu Strumenti. Nel riquadro Impostazioni avanzate della scheda Visualizzazione, in Cartelle e file nascosti nel gruppo File e cartelle, selezionare Visualizza cartelle, file e unità nascosti. Per visualizzare tutte le estensioni di file, deselezionare la casella di controllo Nascondi le estensioni per i tipi di file conosciuti. Le cartelle nascoste risultano inattive per indicare che non si tratta di cartelle comuni.

Quando si avvia Outlook per la prima volta, vengono chieste informazioni sull'account di posta elettronica. In base al tipo di account usato, è possibile che in Outlook venga creato automaticamente un nuovo file di dati noto come file delle cartelle personali (con estensione pst). La creazione di questo file è utile per i nuovi utenti ma potrebbe non essere appropriata per gli utenti che hanno già usato Outlook, che hanno scelto di recapitare i messaggi di posta elettronica in un file PST e che vogliono continuare a usare tale file. È comunque possibile continuare ad accedere ai dati originali, ma è necessario completare innanzitutto l'installazione di Outlook rispondendo alle domande visualizzate. Dopo aver avviato Outlook, sarà necessario completare alcuni importanti passaggi per accedere nuovamente ai dati precedenti e quindi verificare che i nuovi messaggi vengano recapitati nello stesso file PST usato in precedenza.

Se si usa un account POP3 oppure se si configura un account di Exchange in modo che i messaggi vengano recapitati in un file delle cartelle personali (con estensione pst), è necessario configurare l'apertura del file in Outlook.

  1. Scegliere Apri dal menu File e quindi File di dati di Outlook.

  2. Selezionare il file PST che si vuole aprire e quindi fare clic su OK.

Il nome della cartella associata al file di dati verrà visualizzato nell'Elenco cartelle del riquadro di spostamento. Se il nome visualizzato non è mai stato modificato, è ancora il nome predefinito Cartelle personali.

A questo punto è probabile che nel riquadro di spostamento siano presenti due Cartelle personali. La prima è stata creata automaticamente all'avvio di Outlook quando sono state fornite informazioni relative all'account. La seconda cartella è quella contenente i dati precedenti. È possibile verificare se i dati precedenti sono di nuovo disponibili in Outlook visualizzando il contenuto della cartella Posta in arrivo o delle sottocartelle di una delle voci. Dovrebbero essere visualizzati tutti gli elementi precedenti.

Se nel riquadro di spostamento sono disponibili due gruppi denominati Cartelle personali, è consigliabile seguire la procedura rapida indicata nella sezione "Passaggio 4: Personalizzare il nome visualizzato del file di dati". Se invece viene visualizzata una sola cartella di livello superiore denominata Cartelle personali, passare alla sezione "Passaggio 5: Recapitare i messaggi nel file PST usato in precedenza".

Se sono state mantenute le impostazioni predefinite e vengono visualizzati due gruppi di cartelle personali, la situazione potrebbe risultare confusa perché sono presenti due file di dati, ovvero quello creato automaticamente quando si avvia Outlook per la prima volta e quello precedente che è stato appena aggiunto. Per evitare confusione, è quindi consigliabile personalizzare il nome visualizzato.

  1. Nel riquadro di spostamento fare clic con il pulsante destro del mouse su Cartelle personali e quindi scegliere Proprietà Cartelle personali.

  2. Fare clic su Avanzate.

  3. Nella casella di testo Nome digitare un nome significativo, ad esempio Messaggi personali.

  4. Fare due volte clic su OK.

Nel riquadro di spostamento verrà visualizzata una cartella di livello superiore denominata Messaggi personali. In questo modo sarà possibile distinguere velocemente il file di dati personalizzato da tutti gli altri.

Suggerimento : La personalizzazione dei nomi di file è utile anche se si usano più archivi di file PST. Se ad esempio si crea un file PST mensile per archiviare tutti gli elementi inviati durante il mese, è possibile modificare il nome visualizzato Cartelle personali specificando un altro nome significativo quale Archivio posta inviata – Dicembre 2007.

È possibile usare uno o più file PST, ma i nuovi messaggi verranno recapitati in un solo file.

Quando gli elementi precedenti sono disponibili in Outlook, è necessario impostare il file di dati principale e specificare che tutti i nuovi elementi devono essere recapitati nella cartella Posta in arrivo in tale file PST. Il file o cassetta postale in cui vengono recapitati tutti i nuovi messaggi è noto come posizione di recapito predefinita.

  1. Scegliere Impostazioni account dal menu Strumenti.

  2. Nella scheda Posta elettronica selezionare il nuovo account di posta elettronica e quindi fare clic su Cambia cartella.

  3. Nella finestra di dialogo Nuova posizione recapito posta elettronica selezionare la cartella Posta in arrivo del file PST precedente.

  4. Fare clic su Fine.

  5. Chiudere e riavviare Outlook.

È possibile eliminare il file delle cartelle personali creato durante l'installazione di Outlook. Prima di procedere, è essenziale fare prima clic sulla cartella Posta in arrivo relativa a tale file e verificare che nella cartella non siano stati inseriti nuovi elementi. È possibile selezionare e trascinare gli elementi esistenti dalla cartella Posta in arrivo del nuovo file PST in quello precedente. Fare clic con il pulsante destro del mouse sul file delle cartelle personali da eliminare e quindi scegliere Chiudi "Cartelle personali". Se l'opzione Chiudi "Cartelle personali" non è disponibile, si sta provando a rimuovere il file PST creato automaticamente al primo avvio di Outlook oppure la posizione di recapito predefinita fa ancora riferimento al file errato. Verificare che venga rimosso il file delle cartelle personali che non contiene elementi o ripetere la procedura descritta nella sezione "Passaggio 5: Recapitare i messaggi nel file PST usato in precedenza" per modificare la posizione di recapito predefinita.

La chiusura di un file PST non comporta l'eliminazione o la rimozione degli elementi in esso contenuti. Il file non viene più visualizzato nel riquadro di spostamento, ma sarà sempre possibile aggiungere di nuovo qualsiasi file PST alla visualizzazione:

  1. Scegliere Apri dal menu File e quindi File di dati di Outlook.

  2. Selezionare il file PST che si vuole aprire e quindi fare clic su OK.

Vedere anche

Introduzione ai file di dati di Outlook

Importare posta elettronica, contatti e calendario da un file PST di Outlook

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×