Specificazione del numero di mesi o di settimane da stampare nella visualizzazione Calendario del progetto

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Se si prevede di stampare la visualizzazione del calendario di Microsoft Office Project, è possibile specificare il numero di mesi (fino a 2) o di settimane (fino a 99) che si desidera stampare su ogni pagina. È inoltre possibile stampare una legenda dei calendari precedente e successivi.

  1. Scegliere Calendario dal menu Visualizza.

  2. Scegliere Imposta pagina dal menu File e quindi fare clic sulla scheda Visualizza.

  3. Per specificare i mesi, in Stampa fare clic su Mesi per pagina e quindi su 1 o 2.

    Se si desidera specificare il numero di settimane da visualizzare, fare clic su Settimane per pagina, quindi digitare o selezionare nella casella accanto il numero di settimane da visualizzare. Se si desidera che nel calendario stampato l'altezza delle settimane corrisponda all'altezza delle settimane nella visualizzazione, selezionare Altezza settimane come sullo schermo.

    In alternativa è possibile modificare il numero di settimane incluse in ogni pagina ingrandendo la visualizzazione. A tale scopo scegliere Zoom dal menu Visualizza. In Settimane da visualizzare selezionare il numero di settimane oppure specificare l'intervallo di date da visualizzare.

  4. Per includere i calendari del mese precedente e successivo in una legenda, in Dettagli selezionare la casella di controllo Stampa calendario mese precedente e successivo nella legenda e quindi in Legenda su nella scheda Legenda scegliere la posizione desiderata per la legenda.

    Note: 

    • Il calendario risulterà illeggibile se si tenta di stampare troppe settimane per pagina o l'intero anno. Utilizzare invece una visualizzazione Diagramma di Gantt e attenersi ai suggerimenti seguenti:

      • Modificare la scala cronologica della visualizzazione Diagramma di Gantt in modo da visualizzare l'intero anno. È ad esempio possibile modificare la scala cronologica in modo da visualizzare i trimestri sopra i mesi e utilizzare abbreviazioni sia per i trimestri che per i mesi.

      • Ridurre le dimensioni dei caratteri in modo da far rientrare più testo nella pagina.

      • Comprimere tutte le attività in modo che vengano visualizzate solo le attività di riepilogo.

      • Nella scheda Pagina della finestra di dialogo Imposta pagina utilizzare le caselle Numero di pagine per stampare la visualizzazione su un'unica pagina. Nella finestra di dialogo Stampa impostare le caselle Date in modo da stampare l'intero anno.

    • Se si stampa la visualizzazione Calendario, sarà possibile specificare l'intervallo di date da stampare nelle caselle Date della finestra di dialogo Stampa. È inoltre possibile modificare la scala cronologica per visualizzare l'intervallo di date.

    • È possibile applicare alla visualizzazione Calendario il formato che consente di inserire su ogni pagina la maggior quantità possibile di informazioni modificando l'impostazione della scala cronologica e degli stili di testo.

    • È possibile specificare solo un intervallo di date o un numero di settimane consecutive. Non è possibile specificare o selezionare per la visualizzazione o la stampa settimane non consecutive.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×