Sottrarre i numeri

Importante : I risultati calcolati delle formule e alcune funzioni dei fogli di lavoro di Excel potrebbero variare leggermente tra un PC Windows con architettura x86 o x86-64 e un PC Windows RT con architettura ARM. Altre informazioni sulle differenze.

Si supponga di voler sapere quanti articoli di inventario non sono redditizi (inventario totale meno articoli redditizi) o quanti dipendenti sono sulla soglia dell'età pensionabile (numero totale dipendenti meno dipendenti con età inferiore a 65). È possibile sottrarre i numeri in diversi modi.

Per saperne di più

Sottrarre numeri in una cella

Sottrarre numeri in un intervallo

Sottrarre numeri in una cella

Per eseguire questa operazione, utilizzare l'operatore aritmetico - (segno meno).

Se, ad esempio, si digita la formula seguente in una cella:

=10-5

Nella cella verrà visualizzato il risultato seguente:

5

Inizio pagina

Sottrarre numeri in un intervallo

Per eseguire questa operazione, usare la funzione SOMMA. La somma di un numero negativo equivale a una sottrazione.

Nota : In Excel non è disponibile alcuna funzione SOTTRAI. Utilizzare la funzione SOMMA e convertire i numeri che si desidera sottrarre nei rispettivi valori negativi. Ad esempio, SOMMA(100,-32,15,-6) restituisce 77.

Esempio

  1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

  2. Selezionare il contenuto nelle celle A1-B7 nell'esempio seguente.

    Nota : Non selezionare le intestazioni di riga o di colonna.

    A

    B

    1

    Dati

    2

    15000

    3

    9000

    4

    -8000

    5

    Formula

    Descrizione (risultato)

    6

    =A2-A3

    Sottrae 9000 da 15000 (6000)

    7

    =SOMMA(A2:A4)

    Somma tutti i numeri dell'elenco, compresi i numeri negativi (16000)

  3. Premere CTRL+C.

  4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

  5. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che restituiscono i risultati, premere CTRL+` (accento grave) oppure fare clic sul pulsante Mostra formule nel gruppo Verifica formule della scheda Formule.

Modalità di utilizzo della funzione SOMMA

La funzione SOMMA consente di sommare tutti i numeri specificati come argomenti. Ogni argomento può essere un intervallo, un riferimento di cella, una matrice, una costante, una formula oppure il risultato di un'altra funzione. Ad esempio, SOMMA(A1:A5) somma tutti i numeri contenuti nelle celle da A1 ad A5, ovvero in un intervallo, mentre SOMMA(A1; A3; A5) somma i numeri contenuti nelle celle A1, A3 e A5. Le celle A1, A3 e A5 sono argomenti.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×