Selezionare, spostare, ridimensionare e ruotare le forme

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Microsoft Visio 2010 offre vari strumenti per selezionare, spostare, ridimensionare e ruotare le forme e oggetti. Dopo aver selezionato un oggetto, o tutti gli oggetti - sul disegno, è possibile quindi modificarne la posizione, ingrandire o ritirarli, li Capovolgi orizzontalmente e spostarle nella posizione desiderata.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Nota : Se non è possibile selezionare, spostare, ridimensionare o ruotare una forma nel diagramma, è possibile che tale forma faccia parte di un layer bloccato.

Per sbloccare un layer, eseguire la procedura seguente:

  • Nel gruppo Modifica della scheda Home fare clic su Layer e quindi selezionare Proprietà layer. Nella finestra di dialogo Proprietà layer deselezionare nella colonna Bloccato la casella di controllo associata alla forma che si desidera selezionare.

Per saperne di più

Selezionare le forme

Spostare le forme

Ridimensionare le forme

Ruotare o capovolgere le forme

Selezionare le forme

Molto spesso, è necessario selezionare le forme prima di eseguire altre operazioni, ad esempio spostare, ruotare o ridimensionare le forme, nei disegni di Visio 2010. In Visio, è possibile selezionare le forme una alla volta, per area, con lo strumento lazo, o selezionare tutte le forme nella pagina.

Attività rapide

Attività

Azione

Selezionare una singola forma

  1. Nel gruppo Strumenti della scheda Home fare clic su Strumento Selezione.

  2. Posizionare il puntatore del mouse sulla forma nella pagina di disegno fino a quando il puntatore non si trasforma in una freccia quadrupla e quindi fare clic sulla forma.

Selezionare più forme mediante Selezione area

  1. Nel gruppo Modifica della scheda Home fare clic su Seleziona e quindi suSelezione area.

  2. Posizionare il puntatore del mouse in alto a sinistra nelle forme che si desidera selezionare e quindi trascinare il puntatore per creare un retino di selezione attorno alle forme.

  3. Dopo la selezione delle forme, intorno alle forme selezionate verranno visualizzati punti di manipolazione di selezione blu e verranno visualizzate linee magenta intorno alle singole forme.

Selezionare più forme mediante Selezione con lazo

  1. Nel gruppo Modifica della scheda Home fare clic su Seleziona e quindi su Selezione con lazo.

  2. Trascinare un retino di selezione attorno alle forme da selezionare.

  3. Quando si selezionano più forme, punti di manipolazione di selezione blu vengono visualizzati intorno alle forme selezionate.

Selezionare forme parzialmente incluse in un'area di selezione

Per impostazione predefinita, per entrambi gli strumenti Selezione area e Selezione con lazo la selezione di una forma viene effettuata solo se il retino di selezione la circonda completamente. Se si desidera una maggiore flessibilità, è possibile ampliare il retino di selezione, in modo da selezionare anche le forme parzialmente incluse nel retino.

Per consentire a Visio di selezionare le forme parzialmente incluse in un'area di selezione, eseguire la procedura seguente:

  1. Fare clic sulla scheda File.

  2. Sotto Visio fare clic su Opzioni.

  3. Nella scheda Avanzate della finestra di dialogo Opzioni di Visio selezionare la casella di controllo Seleziona forme incluse parzialmente nell'area in Opzioni di modifica.

.

Per selezionare più forme in una pagina mediante le scelte rapide da tastiera

Per selezionare più forme una alla volta, tenere premuto MAIUSC o CTRL mentre si fa clic sulle forme.

Suggerimento : È inoltre possibile utilizzare questi tasti per aggiungere un'altra forma alla selezione corrente. Se ad esempio si desidera aggiungere una forma a una selezione creata mediante lo strumento Selezione area, è possibile tenere premuto MAIUSC o CTRL e quindi fare clic sulla forma.

Per selezionare tutte le forme nella pagina di disegno

Nel gruppo Modifica della scheda Home fare clic su Seleziona e quindi su Seleziona tutto.

Per selezionare tutti gli oggetti di un determinato tipo

  1. Nel gruppo Modifica della scheda Home fare clic su Seleziona e quindi su Seleziona per tipo.

  2. Nella finestra di dialogo Seleziona per tipo specificare il tipo di oggetto che si desidera selezionare, ad esempio forme, connettori o contenitori, e quindi fare clic su OK.

Per deselezionare una o più forme

Per deselezionare tutte le forme:

  • Fare clic su un'area vuota nel disegno oppure premere ESC.

Per deselezionare una forma quando sono selezionate più forme:

  • Premere MAIUSC e quindi fare clic su una forma per annullarne la selezione.

Inizio pagina

Spostare le forme

Visio 2010 offre diversi modi per facilitare il posizionamento delle forme nel punto desiderato.

Attività rapide

Attività

Azione

Spostare le forme utilizzando il mouse

  1. Selezionare tutte le forme che si desidera spostare.

  2. Posizionare il puntatore su una delle forme. Verrà visualizzata una freccia a quattro punte.

  3. Trascinare le forme nella nuova posizione.

    Tutte le forme selezionate si sposteranno della stessa distanza e nella stessa direzione rispetto alla posizione originale.

Suggerimento : Per limitare lo spostamento delle forme alle direzioni orizzontale o verticale, tenere premuto il tasto MAIUSC durante il trascinamento. Per spostare le forme in un'altra pagina del disegno, trascinarle sulla scheda della pagina.

Sposta le forme a una distanza specifica (richiede Visio Professional 2010 )

  1. Selezionare tutte le forme che si desidera spostare.

  2. Nel gruppo Macro della scheda Visualizza fare clic su Componenti aggiuntivi, scegliere Visio Extra e quindi fare clic su Sposta forme.

  3. In Direzione specificare il sistema di coordinate che si desidera utilizzare per spostare la forma o le forme.

    • Orizzontale/Verticale     Questo sistema utilizza coordinate X-Y (cartesiane) per spostare la selezione.

    • Distanza/Angolo     Questo sistema utilizza le coordinate polari per spostare la selezione.

  4. Specificare le distanze di spostamento della selezione.

  5. Per spostare una copia della forma o delle forme selezionate e mantenere la forma o le forme originali nella posizione originale, selezionare Duplica.

  6. Dopo avere effettuato le selezioni desiderate, fare clic su OK.

Per spostare le forme utilizzando i tasti di direzione

  1. Selezionare tutte le forme che si desidera spostare.

  2. Eseguire le operazioni seguenti:

    • Per spostare una forma nella posizione successiva in cui è possibile bloccare, ad esempio una griglia riga o sul righello di graduazione, premere un tasto di direzione.

      Se non esiste una posizione alla quale la forma può agganciarsi, il tasto di direzione farà spostare la forma di una singola suddivisione del righello.

    • Per spostare la forma di un pixel, tenere premuto il tasto MAIUSC mentre si preme un tasto di direzione.

Nota : Se l'utilizzo del tasto di direzione consente di scorrere il disegno invece di spostare una forma, verificare che il tasto BLOC SCORR non sia attivo.

Inizio pagina

Ridimensionare le forme

In Visio 2010, è possibile ridimensionare le forme trascinandole finché sono le dimensioni che si desidera oppure è possibile specificare una dimensione specifica.

Attività rapide

Attività

Azione

Per ridimensionare una forma bidimensionale (2-D), ad esempio un rettangolo, utilizzando il mouse

  1. Selezionare tutte le forme che si desidera ridimensionare.

  2. Trascinare un punto di manipolazione di selezione Punto di manipolazione di selezione fino a ottenere le dimensioni desiderate per la forma. Per ridimensionare la forma proporzionalmente, trascinare un punto di manipolazione d'angolo.

Per ridimensionare una forma monodimensionale, ad esempio una linea, utilizzando il mouse

  1. Selezionare le forme che si desidera ridimensionare.

  2. Trascinare un punto finale fino a ottenere la lunghezza desiderata.

Per ridimensionare una forma mediante la finestra Dimensioni e posizione

  1. Selezionare tutte le forme che si desidera ridimensionare.

  2. Nel gruppo Mostra della scheda Visualizza fare clic su Riquadri attività e quindi selezionare Dimensioni e posizione.

  3. Nella finestra Dimensioni e posizione immettere nuovi valori nelle caselle Larghezza, Altezza o Lunghezza.

Inizio pagina

Ruotare o capovolgere le forme

È possibile ruotare le forme in base ai gradi desiderati, capovolgerle verticalmente, capovolgerle orizzontalmente oppure ruotarle mediante il punto di manipolazione di rotazione.

Nota : Per informazioni su come ruotare il testo, vedere Aggiungere, modificare, spostare oppure ruotare testo e blocchi di testo.

Attività rapide

Attività

Azione

Ruotare una forma di 90 gradi

  1. Selezionare le forme che si desidera ruotare.

  2. Eseguire una delle operazioni seguenti:

    • Per ruotare una forma in senso antiorario, nel gruppo Disponi della scheda Home fare clic su Posizione, scegliere Ruota forme, e quindi selezionare Ruota a sinistra di 90º.

    • Per ruotare una forma in senso orario, nel gruppo Disponi della scheda Home fare clic su Posizione, scegliere Ruota forme, e quindi selezionare Ruota a destra di 90º.

Per ruotare una forma utilizzando il punto di rotazione

  1. Selezionare le forme che si desidera ruotare.

  2. Trascinare un punto di manipolazione di rotazione Simboli di feed RSS nelle pagine Web e computer con Outlook 2007 .

    La forma ruota intorno al fulcro Punto di manipolazione di rotazione . Per spostare il fulcro, posizionare il puntatore del mouse sul punto di manipolazione di rotazione, quindi spostare il puntatore del mouse sul fulcro e trascinarlo nella posizione desiderata.

    Man mano che si allontana il cursore dalla selezione mentre si trascina il punto di manipolazione di rotazione, l'incremento di rotazione diminuisce.

Per ruotare la forma in base a un angolo mediante la finestra Dimensioni e posizione

  1. Selezionare le forme che si desidera ruotare.

  2. Nel gruppo Mostra della scheda Visualizza fare clic su Riquadri attività e quindi selezionare Dimensioni e posizione.

  3. Nel gruppo Mostra della scheda Visualizza fare clic su Riquadri attività e quindi selezionare Dimensioni e posizione.

  4. Nella finestra Dimensioni e posizione immettere i valori desiderati nelle caselle Angolo.

Per capovolgere verticalmente una forma

  1. Selezionare le forme che si desidera capovolgere.

  2. Nel gruppo Disponi della scheda Home fare clic su Posizione, scegliere Ruota forme e quindi selezionare Capovolgi verticalmente.

Per capovolgere orizzontalmente una forma

  1. Selezionare le forme che si desidera capovolgere.

  2. Nel gruppo Disponi della scheda Home fare clic su Posizione, scegliere Ruota forme e quindi selezionare Capovolgi orizzontalmente.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×