Selezionare, spostare, ridimensionare e ruotare le forme

Visio offre numerosi strumenti per selezionare, spostare, ridimensionare e ruotare forme e oggetti. Dopo aver selezionato uno o tutti gli oggetti nel disegno, è possibile modificarne la posizione, ingrandirli o ridurli, capovolgerli orizzontalmente e spostarli nella posizione desiderata.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Nota: Se si verificano problemi durante la selezione di forme nella pagina di disegno, è possibile che le forme siano protette, che facciano parte di un layer bloccato o che siano raggruppate. Per altre informazioni, vedere la sezione Risoluzione dei problemi di selezione in questo argomento.

Selezionare forme

Nella maggior parte dei casi, è necessario selezionare le forme prima di eseguire altre operazioni nei disegni, ad esempio spostare, ruotare o ridimensionare le forme. In Visio, è possibile selezionare una forma alla volta, per area, con lo strumento lazo, oppure selezionare tutte le forme nella pagina.

Attività rapide

Attività

Azione

Selezionare una singola forma

  1. Nel gruppo Strumenti della scheda Home fare clic su Strumento Selezione.

  2. Posizionare il puntatore sulla forma nella pagina di disegno fino a quando diventa una freccia a quattro punte e quindi fare clic sulla forma.

Selezionare più forme con Selezione area

  1. Nel gruppo Modifica della scheda Home fare clic su Seleziona e quindi su Selezione area.

  2. Posizionare il puntatore sopra e a sinistra delle forme che si desidera selezionare e trascinare per creare un retino di selezione attorno alle forme.

  3. Dopo aver selezionato le forme, saranno visualizzati dei punti di selezione blu attorno alle forme selezionate e linee magenta attorno alle singole forme.

Selezionare più forme mediante Selezione con lazo

  1. Nel gruppo Modifica della scheda Home fare clic su Seleziona e quindi su Selezione con lazo.

  2. Trascinare un retino di selezione attorno alle forme che si desidera selezionare.

  3. Quando si selezionano più forme, vengono visualizzati i punti di selezione blu attorno alle forme selezionate.

Selezionare forme parzialmente incluse in un'area di selezione

Per impostazione predefinita, per entrambi gli strumenti Selezione area e Selezione con lazo la selezione di una forma viene effettuata solo se il retino di selezione la circonda completamente. Se si desidera una maggiore flessibilità, è possibile ampliare il retino di selezione, in modo da selezionare anche le forme parzialmente incluse nel retino.

Per abilitare Visio alla selezione di forme parzialmente incluse nell’area di selezione, eseguire le operazioni seguenti:

  1. Fare clic sulla scheda File.

  2. In Visio, fare clic su Opzioni.

  3. Nella finestra di dialogo Opzioni di Visio, nella scheda Avanzate, in Opzioni di modifica, selezionare la casella di controllo Seleziona forme incluse parzialmente nell'area.

.

Per selezionare più forme in una pagina mediante le scelte rapide da tastiera

Per selezionare più forme una alla volta, tenere premuto MAIUSC o CTRL mentre si fa clic sulle forme.

Suggerimento: È inoltre possibile usare questi tasti per aggiungere un'altra forma alla selezione corrente. Se ad esempio si desidera aggiungere una forma a una selezione creata mediante lo strumento Selezione area, è possibile tenere premuto SHIFT o CTRL e quindi fare clic sulla forma.

Per selezionare tutte le forme nella pagina di disegno

Nel gruppo Modifica della scheda Home fare clic su Seleziona e quindi su Seleziona tutto.

Per selezionare tutti gli oggetti di un determinato tipo

  1. Nel gruppo Modifica della scheda Home, fare clic su Seleziona e quindi selezionare Seleziona per tipo.

  2. Nella finestra di dialogo Seleziona per tipo specificare il tipo di oggetto che si desidera selezionare, ad esempio forme, connettori o contenitori, e quindi fare clic su OK.

Per deselezionare una o più forme

Per deselezionare tutte le forme:

  • Fare clic su un'area vuota nel disegno oppure premere ESC.

Per deselezionare una forma quando sono selezionate più forme:

  • Premere CTRL e quindi fare clic su una forma per annullarne la selezione.

Spostare forme

Visio offre diversi modi per il posizionamento delle forme esattamente nel punto desiderato.

Attività rapide

Attività

Azione

Spostare le forme con il mouse

  1. Selezionare tutte le forme che si desidera spostare.

  2. Posizionare il puntatore del mouse su una delle forme. Viene visualizzata una freccia a quattro punte.

  3. Trascinare le forme nella nuova posizione.

    Tutte le forme selezionate sono spostate nella stessa direzione e con la stessa distanza dalla loro posizione originale.

Suggerimento: Per vincolare lo spostamento delle forme in orizzontale o verticale, tenere premuto MAIUSC mentre si trascinano le forme. Per spostare le forme in un'altra pagina di disegno, trascinare le forme in una scheda pagina.

Spostare le forme per una distanza specifica (richiede Visio Professional)

  1. Selezionare tutte le forme che si desidera spostare.

  2. Nel gruppo Macro della scheda Visualizza fare clic su Componenti aggiuntivi, scegliere Visio Extra e quindi fare clic su Spostare forme.

  3. In Direzione, specificare il sistema di coordinate di che si desidera utilizzare per spostare la forma o le forme.

    • Orizzontale/verticale     Utilizza le coordinate (cartesiane) X-Y per spostare la selezione.

    • Distanza/angolo     Utilizza le coordinate polari per spostare la selezione.

  4. Specificare la distanza per lo spostamento della selezione.

  5. Per spostare una copia della forma o delle forme selezionate e mantenere la forma o le forme originali nella posizione originale, selezionare Duplica.

  6. Dopo aver effettuato le selezioni, fare clic su OK.

Assestare le forme con i tasti di direzione

  1. Selezionare tutte le forme che si desidera spostare.

  2. Eseguire le operazioni seguenti:

    • Per spostare una forma nella posizione di allineamento successiva, ad esempio una linea della griglia o un segno di graduazione del righello, premere un tasto di direzione.

      Se non esiste alcuna posizione in cui è possibile allineare la forma, l’uso di un tasto di direzione sposta la forma di un singolo segno di graduazione sul righello.

    • Per spostare la forma di un pixel, tenere premuto MAIUSC mentre si preme un tasto di direzione.

Nota: Se l’uso di un tasto di direzione fa scorrere il disegno invece di spostare una forma, assicurarsi che il tasto BLOC SCORR non sia attivato.

Ridimensionare forme

In Visio, è possibile ridimensionare le forme trascinandole fino a dare loro le dimensioni desiderate, oppure è possibile immettere una dimensione specifica.

Attività rapide

Attività

Azione

Ridimensionare una forma bidimensionale (2D), ad esempio un rettangolo, con il mouse

  1. Selezionare tutte le forme che si desidera ridimensionare.

  2. Trascinare un punto di selezione Punto di selezione finché la forma non raggiunge le dimensioni desiderate. Per ridimensionare la forma proporzionalmente, trascinare un punto di controllo d'angolo.

Ridimensionare una forma unidimensionale, ad esempio una linea, con il mouse

  1. Selezionare la forma che si desidera ridimensionare.

  2. Trascinare un'estremità fino alla lunghezza desiderata.

Ridimensionare una forma con la finestra Dimensioni e posizione

  1. Selezionare tutte le forme che si desidera spostare.

  2. Nel gruppo Mostra della scheda Visualizza fare clic su Riquadri attività e selezionare Dimensioni e posizione.

  3. Nella finestra Dimensioni e posizione, digitare i nuovi valori nelle caselle Larghezza, Altezza, o Lunghezza.

Ruotare o capovolgere forme

È possibile ruotare le forme per gradi, capovolgerle verticalmente o orizzontalmente o ruotarle con il punto di manipolazione di rotazione.

Nota: Per informazioni su come ruotare il testo, vedere Aggiungere, modificare, spostare o ruotare il testo e i blocchi di testo.

Attività rapide

Attività

Azione

Ruotare una forma di 90 gradi

  1. Selezionare le forme che si desidera ruotare.

  2. Eseguire una delle operazioni seguenti:

    • Per ruotare una forma in senso antiorario, nel gruppo Disponi della scheda Home fare clic su Posizione, scegliere Ruota forme e selezionare Ruota a sinistra di 90º

    • Per ruotare una forma in senso orario, nel gruppo Disponi della scheda Home fare clic su Posizione, scegliere Ruota forme e selezionare Ruota a destra di 90º

Ruotare una forma con il punto di manipolazione di rotazione

  1. Selezionare le forme che si desidera ruotare

  2. Trascinare un punto di manipolazione di rotazione Punto di manipolazione di rotazione in Visio 2010. .

    La forma ruota attorno al perno Punto di manipolazione di rotazione . Per spostare il perno, posizionare il puntatore del mouse sul punto di manipolazione di rotazione, quindi spostare il puntatore sul perno e trascinarlo in una nuova posizione.

    Più si sposta il cursore dalla selezione mentre si trascina il punto di manipolazione di rotazione, minore (più piccolo) sarà l'incremento di rotazione.

Ruotare l’angolo di una forma con la finestra Dimensioni e posizione

  1. Selezionare le forme che si desidera ruotare

  2. Nel gruppo Mostra della scheda Visualizza fare clic su Riquadri attività e selezionare Dimensioni e posizione.

  3. Nel gruppo Mostra della scheda Visualizza fare clic su Riquadri attività e selezionare Dimensioni e posizione.

  4. Nella finestra Dimensioni e posizione, digitare i nuovi valori nelle caselle Angolo.

Capovolgere una forma verticalmente

  1. Selezionare le forme che si desidera capovolgere.

  2. Nel gruppo Disponi della scheda Home fare clic su Posizione, scegliere Ruota forme e selezionare Capovolgi verticalmente.

Capovolgere una forma orizzontalmente

  1. Selezionare le forme che si desidera capovolgere.

  2. Nel gruppo Disponi della scheda Home fare clic su Posizione, scegliere Ruota forme e selezionare Capovolgi orizzontalmente.

Risolvere i problemi di selezione

Se si verificano problemi durante la selezione di forme nella pagina di disegno, è possibile che le forme siano protette, che facciano parte di un layer bloccato o che siano raggruppate.

Le forme sono protette?

Se non è possibile selezionare una forma, questa potrebbe essere protetta dalla selezione, il che ne impedisce l'eliminazione o l'applicazione di modifiche, ad esempio il posizionamento, il ridimensionamento, la formattazione, la modifica del testo o la rotazione.

Per sbloccare una forma:

  1. Nella scheda Sviluppo, selezionare Esplora disegno.

  2. Nel menu ad albero Esplora disegno, fare clic con il pulsante destro del mouse sul nome del disegno e quindi fare clic su Proteggi documento.

  3. Nella finestra di dialogo Proteggi documento, deselezionare la casella di controllo Forme e quindi fare clic su OK.

Se è possibile selezionare una forma, ma non è possibile applicare a essa le modifiche, la forma potrebbe ancora essere protetta. Se sulla forma selezionata sono visualizzati manubri grigi, la forma selezionata è bloccata per qualunque modifica. In questo caso è necessario sbloccare tutte le forme di una selezione. A tale scopo, vedere la sezione Bloccare o sbloccare le forme di una selezione in Impedire o consentire modifiche alle forme.

Le forme fanno parte di un layer bloccato?

Se non è possibile selezionare una forma, potrebbe fare parte di un layer bloccato.

Per sbloccare un layer:

  1. Nel gruppo Modifica della scheda Home fare clic su Layer e quindi su Proprietà layer.

  2. In Proprietà layer, nella colonna Blocca deselezionare la casella di controllo associata al tipo di forma da selezionare.

Le forme sono raggruppate?

Se è possibile selezionare la forma, ma non è possibile usarla come previsto, la forma potrebbe essere un gruppo. Le forme raggruppate funzionano come un'unità. Ad esempio, se le forme sono raggruppate, è possibile modificarne il colore allo stesso tempo.

Per determinare se una forma fa parte di un gruppo:

  • Fare clic sulla forma. Se la forma fa parte di un gruppo, anziché la forma verrà selezionato il gruppo. Fare nuovamente clic sulla forma per selezionare la forma nel gruppo.

Per selezionare una forma all'interno di un gruppo:

Esistono diversi modi per selezionare le forme. Per ulteriori informazioni, vedere Strumenti di selezione di forme.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×