Selezionare le forme

Per saperne di più

Per selezionare una forma

Per selezionare più forme

Per selezionare tutte le forme presenti in una pagina

Per selezionare tutti gli oggetti di un determinato tipo

Per deselezionare una o più forme

Risoluzione dei problemi relativi alla selezione

È necessario selezionare le forme prima di poter eseguire altre operazioni, ad esempio spostare, ruotare o ridimensionare le forme nei disegni di Microsoft Office Visio. In Visio sono disponibili diversi strumenti che consentono di selezionare le forme la cui conoscenza ne facilita l'utilizzo.

Per selezionare una forma

Per utilizzare una forma, è innanzitutto necessario selezionarla nella pagina di disegno, quindi eseguire l'operazione desiderata, ad esempio applicare formattazione, spostare la forma, allinearla oppure aggiungervi del testo.

  1. Fare clic sullo strumento Selezione sulla barra degli strumenti Standard, quindi selezionare la forma desiderata nella pagina di disegno.

  2. Quando il puntatore assume la forma di una freccia quadrupla fare clic sulla forma.

    select a single shape

    Sulla forma selezionata verranno visualizzati dei punti di manipolazione verdi.

    Nota : È possibile ridimensionare le forme trascinando i punti di manipolazione, denominati punti di manipolazione di selezione nelle forme 2D e punti finali nelle forme 1D. Il cerchio verde visualizzato sopra la forma è denominato punto di manipolazione di rotazione e può essere trascinato per ruotare la forma nella direzione desiderata.

Torna all'inizio

Per selezionare più forme

Quando si desidera spostare o formattare un determinato numero di forme, è possibile selezionare più forme per modificarle tutte simultaneamente. Il metodo utilizzato dipende da diversi fattori: la natura dell'azione che si desidera eseguire, la forma che si desidera utilizzare come principale e il modo in cui le forme che si desidera selezionare sono disposte nel disegno, adiacenti o distribuite nella pagina.

Per selezionare più forme è possibile utilizzare uno dei metodi seguenti:

Utilizzo dello strumento Selezione area

Utilizzo dello strumento Selezione con lazo

Utilizzo dello strumento Selezione multipla

Utilizzo dei tasti di scelta rapida

Utilizzo dello strumento Selezione area

area select tool

Utilizzare lo strumento Selezione area quando è possibile tracciare un retino di selezione rettangolare intorno alle forme. Il retino di selezione consente di definire tramite una linea verde l'area che racchiude tutte le forme da selezionare.

  1. Fare clic sulla freccia rivolta verso il basso accanto allo strumento Selezione, quindi su Selezione multipla.

  2. Posizionare il puntatore al di sopra e a sinistra delle forme che si desidera selezionare, quindi trascinare per creare un retino di selezione intorno alle forme.

    select multiple shapes using the area select tool

    In seguito alla selezione verranno visualizzati alcuni punti di manipolazione di selezione di colore verde intorno alle forme selezionate e delle linee fucsia intorno alle singole forme.

    La forma principale è circondata da un contorno spesso di colore fucsia.

Utilizzo dello strumento Selezione con lazo

lasso select tool

Lo strumento Selezione con lazo consente di selezionare più forme all'interno di un'area non rettangolare.

  1. Fare clic sulla freccia rivolta verso il basso accanto allo strumento Selezione, quindi su Selezione con lazo.

  2. Trascinare un retino di selezione attorno alle forme da selezionare.

    select multiple shapes using the lasso select tool

    Quando si selezionano più forme, intorno alle forme selezionate vengono visualizzati alcuni punti di manipolazione di selezione di colore verde.

Suggerimento : Per impostazione predefinita, per entrambi gli strumenti Selezione area e Selezione con lazo il retino di selezione deve circondare completamente ogni forma affinché le forme risultino selezionate correttamente. Per una maggiore flessibilità, è possibile allargare il retino di selezione per selezionare le forme parzialmente incluse all'interno. A tale scopo, scegliere Opzioni dal menu Strumenti, quindi selezionare la casella di controllo Seleziona forme incluse parzialmente nell'area nella scheda Generale.

Utilizzo dello strumento Selezione multipla

multiple select tool

Lo strumento Selezione multipla consente di aggiungere forme alla selezione, assicurando il controllo sulla definizione della forma principale.

In presenza di forme disposte le une accanto alle altre è ad esempio possibile fare clic su una forma per renderla quella principale, quindi su altre forme per aggiungerle alla selezione.

  1. Fare clic sulla freccia rivolta verso il basso accanto allo strumento Selezione, quindi scegliere Selezione multipla.

  2. Fare clic su ciascuna forma che si desidera selezionare.

    select multiple shapes using the multiple select tool

    La prima forma selezionata è delimitata da un riquadro spesso di colore fucsia, mentre tutte le altre forme sono delimitate da linee sottili di colore fucsia.

Nota : Quando si utilizza lo strumento Selezione multipla, il puntatore trascinato intorno alle forme si comporta come lo strumento Selezione area.

Utilizzo dei tasti di scelta rapida

È possibile tenere premuto MAIUSC o CTRL e fare clic sulle forme per selezionarne diverse contemporaneamente.

È inoltre possibile utilizzare questi tasti per aggiungere un'altra forma alla selezione corrente. Se, ad esempio, si desidera aggiungere una forma a una selezione creata tramite lo strumento Selezione area, è possibile tenere premuto MAIUSC o CTRL mentre si fa clic sulla forma.

select shapes using the shift or ctrl keys

Per selezionare tutte le forme presenti in una pagina

Se si è utilizzato lo zoom in una pagina e si desidera mantenere la visualizzazione in primo piano, è possibile selezionare con semplicità tutte le forme presenti nella pagina senza dovere fare clic sulle forme una per una o trascinarvi intorno un retino di selezione.

Eseguire una delle operazioni seguenti:

  • Scegliere Seleziona tutto dal menu Modifica.

  • Premere CTRL+A.

Quando si selezionano tutte le forme nella pagina, l'ultima forma trascinata nella pagina diventerà la forma primaria.

Torna all'inizio

Per selezionare tutti gli oggetti di un determinato tipo

È possibile selezionare tutti gli oggetti di un tipo particolare, ad esempio forme, gruppi o guide.

  • Scegliere Seleziona per tipo dal menu Modifica, quindi scegliere il tipo di oggetto da selezionare, ad esempio forme, gruppi o guide.

Torna all'inizio

Per deselezionare una o più forme

Se inavvertitamente si includono più forme nella selezione desiderata, è possibile deselezionarne facilmente una o più.

Per deselezionare tutte le forme:

  • Fare clic su un'area vuota del disegno oppure premere ESC.

Per deselezionare una delle forme selezionate, premere MAIUSC e fare clic sulla forma.

  • Premere MAIUSC e fare clic su una forma per annullarne la selezione.

Torna all'inizio

Risoluzione dei problemi relativi alla selezione

Qualora la selezione delle forme nella pagina di disegno si riveli problematica, le forme potrebbero essere protette o raggruppate.

La forma è protetta

Qualora una forma non possa essere ridimensionata, è possibile che sia stata protetta per impedirne la selezione e che non sia pertanto possibile eliminarla o applicarvi alcuna modifica, ad esempio di posizionamento, ridimensionamento, formattazione, modifica del testo o rotazione.

Per rimuovere la protezione contro la selezione:

  1. Scegliere Finestra Esplora disegno dal menu Visualizza.

  2. Fare clic con il pulsante destro del mouse sul nome del file di disegno, quindi scegliere Proteggi documento.

  3. Nella finestra di dialogo Proteggi documento deselezionare la casella di controllo Forme, quindi scegliere OK.

Qualora sia possibile selezionare una forma ma non modificarla, la forma potrebbe essere ancora protetta. Se sulla forma selezionata vengono visualizzate alcune barre dei punti di manipolazione di colore grigio, la forma è bloccata per impedirne qualsiasi modifica.

Per rimuovere la protezione contro qualsiasi modifica:

  1. Selezionare la forma, quindi scegliere Protezione dal menu Modifica.

  2. Deselezionare le caselle di controllo relative alle caratteristiche che si desidera modificare, quindi scegliere OK.

Le forme sono raggruppate

Qualora una forma possa essere utilizzata nella maniera prevista ma non selezionata, è possibile che si tratti in realtà di un gruppo. Le forme raggruppate si comportano come una singola unità. Se, ad esempio, le forme sono raggruppate, è possibile modificarne il colore simultaneamente.

Per verificare se una forma rappresenta un gruppo:

  • Selezionare la forma quindi scegliere Speciale nel menu Modifica. Se la forma Tipo è specificata come Gruppo, la forma è un gruppo.

Per selezionare una forma inclusa in un gruppo

  • Selezionare il gruppo quindi scegliere Apri gruppo dal menu Modifica.

    Verrà visualizzata una finestra con il gruppo di forme. È possibile selezionarne una e apportare le relative modifiche. Al termine, chiudere la finestra facendo clic sul pulsante Chiudi in alto a destra della finestra.

Suggerimento : È inoltre possibile selezionare una forma inclusa in un gruppo facendo clic sul gruppo una volta, quindi sulla forma desiderata all'interno del gruppo.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×